Tangerine Dream

Tangerine Dream - весьма уникальная и своеобразная группа. Материала по ней так много и он столь интересен и разнообразен, что мы решили не пытаться объять необъятное и попросту предоставить его вам на рассмотрение. Кроме специально написанной статьи, посвященной творческим перипетиям Tangerine Dream, мы решили поместить на диск копию официального интернет-сайта, а также наиболее насыщенный информацией любительский сайт, посвященный этой группе. Материала очень много, всего не перескажешь.

Приносим свои извинения тем, кто плохо или совсем не понимает по английски. Сожалеем, но перевод такого объема текста требует слишком больших затрат времени. Если вы плохо понимаете по английски, ограничьтесь чтением подготовленной нами статьи и прослушиванием музыки, обещаем, что вы не потратите это время зря.

По всему нашему материалу можно вести поиск. Для этого нужно открыть панель поиска кнопкой Show в левом верхнем углу окна.

Итак, обещанные сайты:

  • Биография и дискография Tangerine Dream (статья на русском языке)
  • Официальный сайт Tangerine Dream Интервью, список официальных дисков, обложки наиболее важных дисков, фотоархив и т.п.
  • Сайт Tangerine Realm Описание всех (в т.ч. большей части неофициальных и редких) дисков, с обложками. Фотографии с концертов. Список выпущенных видеокассет с описанием. Разнообразные околотанджериновые шутки, замечания и примечания (например, толковый словарь экзотических слов, так или иначе использованных музыкантами в названиях дорожек и альбомов). Перечисление всех сольных альбомов музыкантов, более или менее серьезно засветившихся в Tangerine Dream (Фрезе, Бауманна, Шмелинга, Франке и Хаслингера), с описанием некоторых дисков.


Three O'Clock High

Releases
Year | Label | CD | LP | MC | Comment
1987 | Varese Sarabande | VCD 47307 | STV 47307 | CTV-81339 | -

Track listing

  1. It's Jerry's Day Today (0:35)
  2. 46-32-15 (0:47)
  3. No Detention (0:55)
  4. Any School Bully Will Do (0:25)
  5. Go To The Head Of The Class (3:03)
  6. Sit (0:50)
  7. Fight (2:40)
  8. Jerry's Decisions (3:25)
  9. Fight Is On (3:35)
  10. Paper (1:18)
  11. Big Brass Knuckles (1:50)
  12. Buying Paper Like It' Going Out Of Style (1:30)
  13. Dangerous Trend (0:53)
  14. Who's Chasing Who? (0:55)
  15. Bonding By Candlelight (1:30)
  16. You'll Never Believe It (2:10)
  17. Starting The Day Off Right (1:05)
  18. Weak At The Knees (1:55)
  19. Kill Him (The Football Dummy) (1:00)
  20. Not So Quiet In The Library/Get Lost in a Crowd (0:40)
  21. Something To Remember Me By (6:00)
  22. Arrival (2:00)

All tracks composed, performed and produced by Tangerine Dream, except: tracks 6 - 10 composed, performed and produced by Sylvester Levay, track 21 composed and performed by Jim Walker, produced by David Tickle and Rick Moratta, track 22 composed, performed and produced by Rick Moratta and David Tickle.


Three Phases

Past - Present - Future

Recorded |  |  | Where?
October 25th 1992 (mostly) |  |  | Paramount Theatre, Seattle, USA
Releases
Year | Label | VHS PAL | VHS NTSC | LD | DVD | Comment
1993 | BMG/Miramar | 74321 13125-3 | ? | ? | - | -

Track listing

  1. Intro / Two Bunch Palms (5:25)
  2. Dolls In The Shadow (2:43)
  3. Treasure Of Innocence (3:42)
  4. Oriental Haze (4:55)
  5. Graffiti Street (5:21)
  6. Backstreet Hero (4:08)
  7. Phaedra (3:42)
  8. Love On A Real Train (3:16)
  9. Hamlet (4:50)
  10. Purple Haze (3:11)
  11. Logos / Outro (4:58)

Produced by Edgar Froese. Directed by Michael Boydstun.

The corrosponding CD to this video is available, under 220 Volt Live.


20th Century Serenades

Recorded |  | Where?
August 1st 1987 |  | In front of the Reichstag, Berlin, Germany
Releases
Year | Label | CD | Comment
1993 | Nordiska Musiken | PF 762425 | -

Track listing

  1. Livemiles Part 2 (9:22; from Livemiles)
  2. Smile (6:53; from Tyger)
  3. Ride On The Ray (9:49; from Underwater Sunlight)
  4. Going West (7:33; from Sorcerer and Thief)
  5. Yellowstone Park (6:38; from Le Parc)
    Encores:
  6. Tyger (6:00; from Tyger)
  7. Tiergarten (3:10; from Le Parc)
  8. 21st Century Common Man Part One (4:16; from Tyger)
  9. Time For Heros (6:35)

Recorded live at the Reichstag in Berlin, West Germany, August 29 1987.
QualityVery good.
For the first part of this concert see Antarktis.


220 Volt

Recorded |  |  | Where?
1992 |  |  | USA
Releases
Year | Label | CD | LP | MC | Comment
1993 | Miramar | MPCD 2804 | ? | ? | -

Track listing

    The Set:
  1. Oriental Haze (6:52)
  2. Two Bunch Palms (5:48)
  3. 220 Volt (9:01)
  4. Homeless (9:48)
  5. Sundance Kid (8:04)
  6. Backstreet Hero (8:49)
  7. The Blue Bridge (4:47)
  8. Hamlet (8:30)
  9. Dreamtime (3:46)
    The Encores:
  10. Purple Haze (3:32)
  11. Treasure of Innocence (3:41)

All tracks composed by Edgar and Jerome Froese except 'Purple Haze' composed by Jimi Hendrix. Performed by Edgar Froese, Jerome Froese, Linda Spa (sax / keys) and Zlatko Perica (guitar). Produced by Edgar Froese.

For the corrosponding video see Canyon Dreams.

Live recordings of some of these tracks can be found on Dreaming on Danforth Avenue.


Error 404

Error 404: file not found.


Acoustic LSD

Recorded |  | Where?
April 20th 1997 |  | Melkweg, The Max in Amsterdam, Netherlands
Releases
Year | Label | CD | LP | Comment
? | ? | - | ? | Named 'The Emerald Beyond'
? | Cash Records | CA 26893 | - | Limited edition of 500 copies

Track listing

  1. The Emerald Beyond (37:16)

Recorded live 31st March 1977 at Detroit, USA.

Quality: Good. Edgar's (?) guitar work at his height!


A'dam Eve

Recorded |  | Where?
April 20th 1997 |  | Melkweg, The Max in Amsterdam, Netherlands
Releases
Year | Label | 2CDR | Comment
1997 | 12 Productions | 12CD 001 | -

Track listing

    Disk 1:
  1. Waterborne (2:48; from Oasis)
  2. Sorceror (3:07; from Sorcerer)
  3. Thief (2:43; from Thief)
  4. Sundance Kid, Part 1 (2:26; from 220 Volt Live)
  5. Sundance Kid, Part 2 (5:38; from 220 Volt Live)
  6. Logic (Silver Scale) (9:33; from Tangents)
  7. Barbakane (4:57; from Poland)
  8. Exit (4:15; from Exit)
  9. Statosfear 1995, Part 1 (5:34; from Tyranny Of Beauty)
  10. Statosfear 1995, Part 2 (2:28; from Tyranny Of Beauty)
  11. Dolphin Dance (5:17; from Underwater Sunlight)
  12. Logos (6:24; from Logos)
  13. Streethawk (4:58; from Le Parc)
  14. The Blue Bridge (3:48; from 220 Volt Live)
  15. Flashflood (7:35; from Oasis)
    Disk 2:
  1. 220 Volt (Big Volt Version) (7:02; from 220 Volt Live)
  2. Bridge (1:42; from 'The Keep')
  3. Firetongues (6:28; from Turn Of The Tides)
  4. Girls On The Broadway (5:30; from Rockoon)
  5. Little Blond in the Park Of Attractions (The Thai Dub) (8:04; from The Dream Mixes)
  6. Rising Haul In Silence (7:18; from Goblin's Club)
  7. Lamb With Radar Eyes (Lost Lamb Version) (6:38; from Goblin's Club)
  8. Touchwood (The Forest Mix) (7:47; from The Dream Mixes)
  9. Towards The Evening Star (7:11; from Goblin's Club)
  10. Maedchen auf der Treppe (Sunrise Club Mix) (6:40; from Limited World Tour Edition 1997)
  11. Thief Yang & The Tangram Seal (5:19; from Shepherds Bush)
  12. Purple Haze (3:05; from 220 Volt Live)
  13. Edgar's Closing Remarks (0:53; from Edgar)

All tracks composed by Edgar and Jerome Froese.
Performed by Zlatko Perica (Guitar) and Emil Hachfeld (Drums).
Special guests: Edgar and Jerome Froese (DAT, CD and MIDI sequencers).
:-)))

Quality could have been better, dividing 'Sundance Kid' and 'Stratosfear 1995' in two parts is also disturbing. But at least it is complete (well, almost: the beginning of 'Waterborne' is cut off and the drum solo is missing). And it has more live atmosphere than Tournado.


Ages

Recorded |  |  | Where?
August - November 1977 |  |  | Amber Studio, Berlin
Releases
Year | Label | CD | 2LP | MC | Comment
1978 | Virgin | - | VD2507 | ? |
1997 | Virgin | CDOVD480 | - | - |

Track listing (1978 Release)

Record 1
  1. Metropolis (11:00)
  2. Era of the Slaves (8:05)
  3. Tropic of Capricorn (21:06)
Record 2
  1. Nights of automatic Women (9:00)
  2. Icarus (9:07)
  3. Childrens Deeper Study (4:21)
  4. Ode to Granny A (4:39)
  5. Pizarro and Atahuallpa (7:30)
  6. Golgatha and the Circle closes (8:30)

Track listing (1997 Release)

  1. Metropolis (11:00)
  2. Era of the Slaves (8:05)
  3. Tropic of Capricorn (21:06)
  4. Nights of automatic Women (9:00)
  5. Icarus (9:07)
  6. Childrens Deeper Study (4:21)
  7. Ode to Granny A (4:39)
  8. Pizarro and Atahuallpa (7:30)

All tracks composed, performed and produced by Edgar Froese. Drums by Klaus Krieger.


Alien Air Music

Recorded |  | Where?
1986 - 1989 |  | ?
Releases
Year | Label | CDR | Comment
1993 | ? | ? | -

Track listing

  1. Alien Air Music Part 1 (14:07)
  2. Alien Air Music Part 2 (16:50)
  3. Yellowstone Park (5:44; from Le Parc)
  4. Samba Motel (4:23)
  5. Bois de Boulogne (3:50; from Le Parc)
  6. Unicorn Theme (7:02; from Legend)
  7. House Of The Rising Sun (4:39)


Alpha Centauri

Recorded |  |  | Where?
January 1971 |  |  | Dierks Studio, Cologne
Releases
Year | Label | CD | LP | MC | Comment
1970 | Ohr | - | OMM 556.004 | - | (Germany)
1970 | Ohr | - | OMM 56.004 | - | (Germany)
1970 | EMI Odeon | - | EOP-80618 | - | (Japan)
? | Virgin | ? | 202 724 | ? | (France)
1976 | Virgin | ? | 2401 722 | ? | (UK)
? | Interfusion | ? | L-35450 | ? | (New Zealand)
? | Relativity | ? | EMC 8068 | ? | -
1986 | Jive Electro/Zomba | CTANG1 | ? | ? | (UK)
1987 | Relativity | 88561 8068 2 | ? | 88561 8068 4 | (USA)
1996 | Castle/Essential | ESM CD 346 | - | - | (Europe; remastered)
1996 | Castle/Sequel | 1033-2 | - | - | (USA; remastered)
1997 | Metal Mind | - | - | CAST 0013 | Poland

Track Listing

  1. Sunrise In The Third System (4:20)
  2. Fly And collision Of Comas Sola (13:23)
  3. Alpha Centauri (22:04)

All tracks composed and performed by Edgar Froese, Chris Franke and Steve Schroyder. Guests: Udo Dennebourg (Flute / Words) and Roland Paulick (VCS 3). Produced by Edgar Froese.


Tangerine Ambience

A Tribute to Tangerine Dream

Releases
Year | Label | CD | LP | MC | Comment
1996 | Hypnotic | CLP 9723-2 | - | - | -

Track listing

  1. Invisible Lights (7:50; from Stratosfear)
  2. Phaedra (9:08; from Phaedra)
  3. Force Majeure (10:09; from Force Majeure)
  4. Mojave Plan (10:16; from White Eagle)
  5. Exit (8:58; from Exit)
  6. Dolphin Dance (5:34; from Underwater Sunlight)
  7. Bent Cold Sidewalk (6:28; from Cyclone)
    -----
  8. Horizon (3:08)
  9. Solar Cells (12:57)

Tracks 4, 5 composed by Froese, Franke, Schmoelling. Tracks 1, 2 composed by Froese, Franke, Baumann. Tracks 3, 6 composed by Froese, Franke. Track 7 composed by Froese, Franke, Jolliffe. Track 8 composed by Steve Schroyder, Gene Gross.
Performed by: Inter-Mase (1), Surface 10 (2), Rey Project (3), Supersonic Project (4), Dean De Benedictis (5), Rey (6), Giez / Webb (7), Augenstern (8).
Track 9 composed and performed by Conrad Schnitzler.
Compiled by J.K. Meedom.


Ambient Monkeys

Dream folder #1 at Crimson's train lodge' Myopia World

Recorded |  |  | Where?
1997 |  |  | Fujiwara Studios
Releases
Year | Label | CD | LP | MC | Comment
1997 | TDI | TDI 011 CD | - | - | (pre-release)
1998 | TDI | TDI CD001 | - | - | -

Track listing (pre-release)

  1. Token From Birdland (5:59; from The Hollywood Years Vol. 1)
  2. Symphony In A-Minor (3:26)
  3. The Seventh Propeller Of Silence (3:51; Astral Voyager from Green Desert)
  4. Calyx Calamander (4:41)
  5. Largo (3:04; from Tyranny Of Beauty)
  6. Riddle Of The Monkey Tribe (3:42)
  7. Moon Marble (3:32; Highway Patrol from Flashpoint)
  8. Concerto In A-Major (1:46)
  9. Lemon Vendor Khaly (3:37)
  10. Campera De Mon Glyan (4:47)
  11. Virtue Is Its Own Reward (3:10)
  12. Pantha rhei (3:15)
  13. Myopia World (3:46; Turning Off The Wheel from Optical Race)

Track listing (1998 release)

  1. Token From Birdland (5:59; from The Hollywood Years Vol. 1)
  2. Symphony In A-Minor (3:26)
  3. The Seventh Propeller Of Silence (3:51; Astral Voyager from Green Desert)
  4. Calyx Calamander (4:41)
  5. Riddle Of The Monkey Tribe (3:42)
  6. Moon Marble (3:32; Highway Patrol from Flashpoint)
  7. Concerto In A-Major (1:46)
  8. Lemon Vendor Khaly (3:37)
  9. Campera De Mon Glyan (4:47)
  10. Virtue Is Its Own Reward (3:10)
  11. Pantha rhei (3:15)
  12. Myopia World (3:46; Turning Off The Wheel from Optical Race)

All tracks composed and performed by Edgar and Jerome Froese, except the classical pieces. Produced by Edgar Froese.


The Analogue Space Years

1969 - 1973

Releases
Year | Label | 2CD | Comment
1998 | Purple Pyramid | CLP 0227-2 | USA, gold CDs, poster

Track listing

    Disk 1
  1. Ashes To Ashes (4:00; from Electronic Meditation)
  2. Zeit (17:01; from Zeit)
  3. Atem (20:25; from Atem)
  4. Green Desert (19:27; from Green Desert)
  5. Genesis (5:57; from Electronic Meditation)
    Disk 2
  6. Alpha Centauri (22:04; from Alpha Centauri)
  7. Astral Voyager (7:07 from Green Desert)
  8. Wahn (4:30; from Atem)
  9. Circulation Of Events (5:52; from Atem)
  10. Nebulous Dawn (17:49; from Zeit)


Antarktis

Recorded |  | Where?
August 1st 1987 |  | In front of the Reichstag, Berlin, Germany
Releases
Year | Label | CD | Comment
1991 | Pinguin | Pinguin 001 | -

Track listing

  1. Irrlicht (8:07; Livemiles Part 2 from Livemiles)
  2. Statt offner Gemeine sing ich Gesang (5:08; Dolphin's Smile)
  3. Blätter aus dem Buch der Kühnheit (4:27; Sorry, I couldn't find a match for this one, but it's no new material)
  4. Der Wind wiegt die Wellen (6:28; from Sorcerer and Thief)
  5. Nachtwachen (2:42; Love On A Real Train from Risky Business
  6. Kaskaden aus Smaragd (8:28; Canyon Voices from Canyon Dreams
  7. Antarktis - eisiger Götterhimmel (4:48; Zen Garden from Le Parc)
  8. Wolkenzauber (8:37; Gaudi Park from Le Parc and some pieces from Legend )
  9. Im kalten Odem der Zyklopen (7:06; Piano Solo)
  10. Von den hohen Bergern (9:28; Dolphin Dance from Underwater Sunlight)
  11. Chor der Sterne (3:27; from Sorcerer)
  12. Schattentanz (3:10; from Thief)
  13. Erstes Morgenrot (2:07; Love On A Real Train from Risky Business

Quality: Very good, there is no background noise but the recording was mixed with the same loop of applause over and over again.
For the second part of this concert see 20th Century Serenades.


Aqua

Recorded |  |  | Where?
November 1973 - March 1974 |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1974 | Virgin | CDV 2016 | V 2016 | ? |
? | Virgin | - | OVED 20 | ? |
? | Brain/Metronome | - | 0060.404 | - | Germany
? | Brain | - | 1053 | - | Germany

Track listing

  1. Aqua (16:58)
  2. Panorphelia (9:38)
  3. NGC 891 (14:50)
  4. Upland (6:31)

All tracks composed, performed and produced by Edgar Froese. Moog on track 3 by Chris Franke.
Uses the Artificial Head System by Gunther Brunschen.


Atem

Recorded |  |  | Where?
1973 |  |  | Dierks Studio, Cologne
Releases
Year | Label | CD | LP | MC | Comment
1973 | Ohr | - | OMM 566 031 | - | -
? | Relativity | 88561-8071-4 | EMC 8071 | 88561-8071-2 | (Canada)
? | Jive Electro | C TANG 2 | ? | ? | -
? | Polydor Super | ? | 2383 314 | ? | -
? | Virgin | ? | 940 526 | ? | -
? | Brain | - | 2/1082 | - | (2LP with Alpha Centauri)
1976 | Virgin | - | 28 990 XBU | - | (2LP with Alpha Centauri; West Germany)
1976 | Virgin | - | VD2504 | - | (2LP with Alpha Centauri; Australia)
1996 | Castle/Essential | ESM CD 0348 | - | - | (Europe; remastered)
1996 | Castle/Sequel | 1035-2 | - | - | (USA; remastered)
1997 | Metal Mind | - | - | CAST 0019 | Poland

Track Listing

  1. Atem (20:24)
  2. Fauni Gena (10:45)
  3. Circulation Of Events (5:49)
  4. Wahn (4:29)

All tracks composed and performed by Froese, Franke, Baumann. Produced by Edgar Froese.


Atlantic Bridges

Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD002 | - | - | -

Track listing

  1. Mothers Of Rain (5:13; from Optical Race)
  2. Sungate (4:45; from Optical Race)
  3. Long Island Sunset (7:02; from Lily On The Beach)
  4. Paradise Cove (3:48; from Lily On The Beach)
  5. Atlas Eyes (4:03; from Optical Race)
  6. Melrose (5:45; from Melrose)
  7. Girls On Broadway (4:43; from Tyranny Of Beauty)
  8. Turn Of The Tides (7:40; from Turn Of The Tides)
  9. Jungle Journey (6:37; from Turn Of The Tides)
  10. Catwalk (7:17; from Tyranny Of Beauty)
  11. Touchwood (7:00; from Rockoon)
  12. TimeSquare (8:42; from Dream Mixes II: TimeSquare)


Atlantic Walls

Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD003 | - | - | -

Track listing

  1. Electric Lion (8:14; from Melrose)
  2. Midwinter Night (4:37; from Turn Of The Tides)
  3. Graffiti Street (4:46; from Rockoon)
  4. Crystal Curfew (5:01; from Lily On The Beach)
  5. Pictuers At n Exhibition (2:59; from Turn Of The Tides)
  6. Firetongues (6:34; from Turn Of The Tides)
  7. Mobocaster (7:23; from Dream Mixes II: TimeSquare)
  8. Three Bikes In The Sky (5:58; from Melrose)
  9. Birdwatchers Dream (6:51; from Tyranny Of Beauty)
  10. Too Hot For My Chinchilla (3:47; from Lily On The Beach)
  11. Little Blond In The Parc Of Attraction (7:15; from Tyranny Of Beauty)
  12. Marakesh (8:16; from Optical Race)


Babylon 5

Releases
Year | Label | CD | LP | MC | Comment
1994 | Sonic Images | SI 8402-2 | - | - | Limited edition of 2000, autographed by CF
1995 | Sonic Images | SI 8502-2 | - | - | -

1994 release

Babylon 5 Suite
1-4 Chrysalis (18:22)
5-6 Mind War (6:14)
7-9 Parliament of Dreams (18:04)

1995 release

Babylon 5 Suite
1-4 Chrysalis (18:22)
5-6 Mind War (6:14)
7-9 Parliament of Dreams (18:04)
10-12 The Geometry of Shadows (15:14)

All tracks composed by Christopher Franke, performed by Christopher Franke and the Berlin Symphonic Film Orchestra, produced by Richard E. Roth.

The track names were taken from the episode titles. The 1994 release contained only music from the first season, wereas the new track on the 1995 release was taken from the second season show 'The Geometry of Shadows'.


Babylon 5

Volume 2: Messages From Earth

Releases
Year | Label | CD | LP | MC | Comment
1997 | Sonic Images | SEMA 37 533-423 | - | - | -

Track listing

  1. Main Title 1st Season (Extended) (3:17)
  2. Messages From Earth (10:05)
  3. Main Title 2nd Season (1:30)
  4. Z'ha'dum (12:20)
  5. Main Title 3rd Season (1:31)
  6. Severed Dreams (15:37)
  7. Main Title 4th Season (1:29)
  8. Voices Of Authority (11:26)

All tracks composed by Christopher Franke, performed by Christopher Franke and the Berlin Symphonic Film Orchestra, produced by Edgar Rothermich.


The Best Of Tangerine Dream

Releases
Year | Label | CD | 2LP | MC | Comment
1989 | Zomba / Jive Electro | CHIP 75 | ? | ? | -


Bicyle Race / Singet, denn der Gesang vertreibt die Wölfe

Recorded |  | Where?
November 6th 1990 |  | Bristol, UK
Releases
Year | Label | LP | Comment
1991 | Crystal Paradise | CP-091 391 TD | Bicycle Race
? | Ars Nova | Ars Nova 001 | Singet, denn der Gesang...

Track listing (as listed on discs)

    Bicycle Race / Singet denn der Gesang...
  1. Sequence I / Sturmwind
  2. Sequence II / Märchenprinz
  3. Sequence III / In einem anderen Land
  4. Sequence IV / Schlüssel zum Paradies
  5. Sequence V / Der letzte Mohikaner
  6. Sequence VI / Der Herzog von Ladiz

Track listing (indexed by title)

  1. Three Bikes In The Sky (5:28; from Melrose)
  2. Atlas Eyes (4:01; from Optical Race)
  3. Gaudi Park (4:57; from Le Parc)
    4. )
  4. Cat Scan (5:12; from Optical Race)
  5. Alaskan Summer (2:38; from Lily On The Beach)
  6. Rolling Down Cahuenga (7:39; from Melrose)
  7. Dolls In The Shadow (5:00; from Melrose)
  8. Gritos Y Susurros (Chries And Whispers) (9:50)

For the second part of this concert see In Den Gärten Pharaos.


The Best of Tangerine Dream

The Blue Years

Releases
Year | Label | CD | Comment
1998 | Castle | CCSCD 824 | UK / Europe

Track listing

  1. Horizon (8:11; excerpt from Poland)
  2. Ride On The Ray (5:30; from Underwater Sunlight)
  3. Scuba Scuba (4:20; from Underwater Sunlight)
  4. Underwater Twilight (5:51; from Underwater Sunlight)
  5. 21st Century Common Man (Part 2) (3:57; from Tyger)
  6. Vigour (4:46; from Tyger)
  7. The Cliffs Of Sidney (5:40; from Le Parc)
  8. Hyde Park (3:58; from Le Parc)
  9. Zen Garden (4:47; from Le Parc)
  10. Livemiles (19:24; Albuquerque excerpt from Livemiles)


Ca va - Ca marche - Ca ira encore

Bonus Silver - Part of the 'Dream Dice'

Recorded |  |  | Where?
1998 |  |  | Fujiwara
Releases
Year | Label | CDS | Comment
1998 | TDI | n.a. | Lim. Ed. of 300 copies, signed by EF & JF
1998 | TDI | n.a. | -

Track listing

  1. Ca va - Ca marche - Ca ira encore (4:53)
  2. Tutankhama (5:29)
  3. Craving for cardomon (5:01)

This cd-single is only available together with the 'Dream Dice', a boxed set containing the first 12 TDI releases..
All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese


Canyon Dreams (Video)

Recorded |  |  | Where?
1987 |  |  | Chris Franke's Studio, Berlin
Releases
Year | Label | VHS PAL | VHS NTSC | LD | DVD | Comment
1987 | Miramar | - | MPV8403 | ? | - | -
? | Deltavideo | DVS820 | - | - | - | Italy
1998 | Miramar/Simitar | - | - | - | 7324 | -

Track listing

  1. Shadow Flyer (?)
  2. Canyon Carver (?)
  3. A Matter Of Time (?)
  4. Water's Gift (?)
  5. Canyon Voices (?)
  6. Sudden Revelation (?)

All tracks composed and performed by Froese, Franke, Haslinger. Produced by Jan Nickman and Gray Warriner.

The soundtrack for this video is also available, see Canyon Dreams.


Canyon Dreams

Recorded |  | Where?
1987 / 1992 |  | Eastgate Studios, Vienna / The Cave, Berlin / Chris Franke's Studio, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1991 | Miramar | MPCD 2801 | - | - | -
1999 | TDI/EFA | TDI CD021 | - | - | Remastered / Bonus Track

Track Listing (Miramar)

  1. Shadow Flyer (5:53)
  2. Canyon Carver (4:17)
  3. Water's Gift (5:24)
  4. Canyon Voices (4:26)
  5. Sudden Revelation (4:46)
  6. A Matter Of Time (8:53)
  7. Purple Nightfall (2:04)
  8. Colorado Dawn (4:26)

Track Listing (TDI)

  1. Shadow Flyer (5:47)
  2. Canyon Carver (4:20)
  3. Water's Gift (5:27)
  4. Canyon Voices (4:28)
  5. Sudden Revelation (4:48)
  6. A Matter Of Time (8:56)
  7. Purple Nightfall (2:08)
  8. Colorado Dawn (4:28)
  9. Rocky Mountain Hawk (5:06)

All tracks composed and performed by Froese, Franke, Haslinger except 'Colorado Dawn' and 'Rocky Mountain Hawk', composed by Jerome Froese. Produced by Edgar Froese.

This is the score for the video album of the same name, Canyon Dreams.
For additional material see Soundtrax.


Catch Me If You Can

Releases
Year | Label | CD | LP | MC | Comment
1994 | Cinerama/Edel America | CIN 2213-2 | - | - | Germany

Track listing

  1. Dylan's Future (4:42)
  2. Sad Melissa (2:07)
  3. Fast Eddie's Car (1:28)
  4. Back To The Race (2:15)
  5. Melissa Asks Dylan Out (1:14)
  6. Dylan Alone At Home (3:32)
  7. Melissa Needs Help (1:01)
  8. The Kiss (0:59)
  9. Racing Montage (3:40)
  10. The Clock Is Ticking (2:13)
  11. Widow Maker (1:41)
  12. Dylan's Dream (1:25)
  13. Taking The Test 1:27)
  14. Back To The Race Again (2:28)
  15. One More Chance (2:25)
  16. Melissa's Challenge (1:25)
  17. Widow Maker Race (2:43)
  18. Dylan's Triumph (4:17)
  19. Catch Me If You Can - Main Theme (1:45)

All tracks composed and performed by Edgar Froese and Paul Haslinger.
This album was preparde without the the musical authorization of Tangerine Dream.


Coefficient Of Aural Expansion

Recorded |  | Where?
April 2nd 1975 |  | Royal Albert Hall, London, UK
Releases
Year | Label | CD | Comment
? | Mirage Sound | CDV104 | -
? | ? | ? | (2CD) *
1997 | ? | ? | named 'Phaedream'

Track Listing (Mirage Release)

  1. Coefficient Of Aural Expansion (60:45)

Quality: Excellent, considering the age of this recording.

*: There also excists a set of 2CDs titled COAE part 1 and 2. I assume it's more material of similar quality.


Collected Endings

Argonautica Americana Part Three

Recorded |  | Where?
1976 / 1988 |  | USA
Releases
Year | Label | CD | Comment
1991 | Silver Rarities | SIRA 31 | -

Track listing

  1. Me-Rad: The Encore (11:59)
  2. Ardem 'O' Part Two (10:28)
    1. Part 1 (2:18)
    2. Part 2 (8:10)
  3. Ardem 'O' The Ending (31:11)
    1. Cat Scan (6:01; from Optical Race)
    2. Atlas Eyes (4:04; from Optical Race)
    3. Marakesh (7:48; from Optical Race)
    4. Octapad Solo (1:35)
    5. Ghazal (3:30; from Optical Race)
    6. The Midnight Trail (3:25; from Optical Race)
    7. House Of The Rising Sun (4:38)

Quality:Track 3.3 has some heavy problems, but the rest is okay.


The Collection

Releases
Year | Label | CD | 2LP | MC | Comment
1987 | Castle | CCSCD 161 | CCSLP 161 | CCSMC 161 | -

Track listing (CD)

  1. Genesis (6:00; from Electronic Meditation)
  2. Circulation of Events (5:48; from Atem)
  3. Fauni-Gena (10:39; from Atem)
  4. Alpha Centauri (22:07; from Alpha Centauri)
  5. Birth of Liquid Plejades (19:47; from Zeit)
  6. White Clouds (5:06; from Green Desert)

Track listing (2LP + MC)

  1. Genesis (6:00; from Electronic Meditation)
  2. Circulation of Events (5:49; from Atem)
  3. Fauni-Gena (10:43; from Atem)
  4. Alpha Centauri (22:00; from Alpha Centauri)
  5. Fly And Collision Of Comas Sola (13:05)
  6. Journey Through A Burning Brain (13:25; from Electronic Meditation)
  7. Birth of Liquid Plejades (20:00; from Zeit)
  8. White Clouds (5:06; from Green Desert)


New covers

Here are some CD covers / inserts which I did mostly for myself. Somehow they are the things which are nearest to a kind of artwork, from those things I did the last years. I should also mention that for all covers shown here there exists also a backcover and sometimes even a sticker for the CDR.

 | This was done in August 1996 for the Network 388 project, where musicians from the mailing list did a tribute tape to Tangerine Dream. During planning someone asked to do inserts for the tape and I offered my services. I did 10 versions from the same image, trying different graphic filters and exhibited them on my webpage. From the little response I got, I choosed this one. Jeffrey Bergmann collected the music and the liner notes and sent them to me. It took me another month to design the complete insert which fitted all the liner notes. Then I printed 50 pages on my Deskjet 550. When the tapes were sent out to the participants the response was somewhat better. In February 1997 the material (together with many new tracks) was used for a double-CD set, for which I also did the inserts, but this time Dave Datta printed them on a color laser.
Soon after getting my CD recorder in September 1997 I started to transfer bootleg LP's to CDR. Because some of the LP's have only a sheet of paper as cover or plain text on the front, I did a new cover for Parisian Dreams, mostly for myself. The first design was without the dolphin. But I liked the live version of Dolphin's Dance (the one with the starting aircraft) so much that I took the image from an advertisment and put it in. |
 | Originally Mark Filipak wanted to do a cover for the Persistance Of Vision set. But somehow he lost contact to the mailing list and the 'Shepherds Bush CD tree'. It took some time until all members of the tree received their copy, especially the european branch. When I got my copy of the three CDR's in February 1998, I was so overwhelmed by hearing this fabulous music again, that I had to do some inserts. Beside this I hate white covered, hand-marked CDR's im my room. Thinking about a subject I saw this TV programme magazine whith this woman's beautiful blue eyes. So I projected three different photo shots from Tangerine Dream's show in London into the iris, one for each CDR.
In June 1998 I played around with the 'Bryce 3D' rendering software, resulting in this cover for Undulation. The original covers of the two LP's were really boring. |
 | Shortly after that, in July 1998, I took a different approach for Acoustic LSD, whose cover was not bad but I had only really ugly copies or small jpeg-pictures of it. So I used wild, LSD-like colors and the shape of the corresponding wave-file. The chemical formula in the center is not LSD, but it has something to do with citrus fruits...
... |
 | ...


Cyclone

Recorded |  |  | Where?
January 1978 |  |  | Audio Studios Berlin
Releases
Year | Label | CD | LP | MC | Comment
1978 | Virgin | CDV 2097 | VI 2097 | VIC 2097 | -
? | Virgin | 7-91011-2 | ? | 7-91011-4 | -
? | Virgin | ? | OVED 71 | ? | -
? | Virgin | ? | 25843 XOT | ? | -
1988 | Virgin | ? | ? | TCV 2097 | Canada
1995 | Virgin | TAND 9 | - | - | SBM remastered

Track Listing

  1. Bent Cold Sidewalk (13:05)
  2. Rising Runner Missed By Endless Sender (5:00)
  3. Madrigal Meridian (20:28)

All tracks composed and performed by Edgar Froese, Christopher Franke and Steve Jolliffe. Produced by Tangerine Dream.


Collected Endings

Recorded |  | Where?
October 4th 1992 |  | Music Hall Toronto, Canada
Releases
Year | Label | CD | Comment
1993 | Blue Moon | BM 3 | -

Track listing

  1. Touchwood (5:28; from Rockoon)
  2. Rolling Down Cahuenga (6:45; from Melrose)
  3. The Blue Bridge (3:59; from 220 Volt)
  4. Oriental Haze (5:48; from 220 Volt)
  5. Graffiti Street (6:07; from Rockoon)
  6. Melrose (6:36; from Melrose)
  7. Two Bunch Palms (5:46; from 220 Volt)
  8. 220 Volt part 1 (4:45; from 220 Volt)
  9. 220 Volt part 2 (3:40; from 220 Volt)
  10. Homeless (10:18; from 220 Volt)

Quality: Typical boot recording: Sound at medium quality with much crowd noises, but no cnackels


Danger Live

Recorded |  | Where?
February 2nd 1976 |  | Johnson University, Brussels
Releases
Year | Label | CD | Comment
1991 | Swabian Street Company | SSC-2114688 | -

Track listing

  1. Danger Live Part I (39:32)
  2. Danger Live Part II (21:07)
  3. Danger Live Part III (10:07)

Part III recorded live at Ancienne Belgique, Brussels, November 26. 1976.

Quality:Good. Except some crowd noises and a heckler. For all fans of Edgar's guitar work this is a must-have.


Deadly Care

Recorded |  |  | Where?
1987 |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1992 | Silva Screen | SIL 5121.2 | - | - | Germany, Austria, Switzerland
1992 | Silva Screen | FILMCD 121 | - | - | (UK / Rest of world

Track listing

  1. "Deadly Care" Main Theme (4:56)
  2. Paddles / Stolen Pills (2:54)
  3. A Strong Drink / A Bad Morning (2:00)
  4. Wasted And Sick (1:22)
  5. Hope For Future (4:01)
  6. The Hospital (5:42)
  7. In Bed (1:52)
  8. Annie & Father (1:25)
  9. More Pills (1:26)
  10. In The Head Nurse's Office / At The Father's Grave (1:26)
  11. Clean And Sober (4:02)

All tracks composed and performed by Edgar Froese and Christopher Franke. Produced by Tangerine Dream.


Destination Berlin

Recorded |  |  | Where?
? |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1989 | Hansa/BMG Ariola | 260 440 | 210 440 | 410 440 | -

Track listing

  1. Alexander Square (LP-Version) (4:50)
  2. Emperors Castle (2:10)
  3. Hitchhikers Point (5:00)
  4. Brandenburg Gate (3:25)
  5. Wall-Street (3:16)
  6. Peacock Island (3:25)
  7. Down The Avus (4:40)
  8. Midnight In Bear City (4:25)
  9. Berlin Summer Nights (4:17)
  10. Alexander Square (Reprise) (2:00)

All tracks composed, performed and produced by Edgar Froese and Paul Haslinger.


Don't Walk / Dream Now!

Recorded |  | Where?
February 19th 1978 |  | Eissporthalle Berlin, Germany
Releases
Year | Label | 2LP | Comment
1996 | Swabian Street Company | SSC 100610,555 | Limited Edition of 200

Track listing

    The discs are neither titled or numbered.
  1. The Blue Side (24:20)
  2. The Yellow Side (25:35)
  3. The Red Side (24:31)
  4. The Green Side (24:29)

Performed by Edgar Froese, Chris Franke, Steve Jolliffe and Klaus Krieger.


Dream Dice

The TDI Music Collection Vol. One

Releases
Year | Label | 13CD+1 | Comment
1998 | TDI | n.a. | -

A boxed set containing the following TDI releases:

  • Ambient Monkeys
  • Atlantic Bridges
  • Atlantic Walls
  • The Hollywood Years Vol. 1
  • The Hollywood Years Vol. 2
  • Oasis (with bonus track)
  • Dream Encores
  • The Dream Mixes (double CD version)
  • TimeSquare
  • Quinoa (extended)
  • Tournado
  • Transsiberia

This set also includes the bonus cd Ca va - ca marche - ca ira encore, from which the first 300 copies were signed by Edgar and Jerome Froese.


Dream Encores

Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD004 | - | - | -

Track listing

  1. Order Of The Ginger Guild (9:06; from Limited World Tour Edition 1997)
  2. Forth Worth Runway One (6:43; from Goblin's Club)
  3. Eleanor Rigby (8:40; from Shepherds Bush)
  4. Oriental Haze (3:55; from 220 Volt Live)
  5. Story Of The Brave (5:19; from Turn Of The Tides)
  6. Thief Yang And The Tangram Seal (5:16; from Shepherds Bush)
  7. Catwalk (7:48; from Tyranny Of Beauty)
  8. Purple Haze (3:01; from 220 Volt Live)
  9. The Midnight Trail (3:43; from Optical Race)
  10. Rolling Down Cahuenga (6:44; from Melrose)
  11. Towards The Evening Star (6:18; from Goblin's Club)
  12. Dominion (5:24; from Logos)


Dream Music

The Movie Music Of Tangerine Dream

Year | Label | CD | LP | MC | Comment
1992 | Silva | FilmCD 125 | - | - | -
1992 | Silva Screen | SSD 1016 | - | - | (USA)

Track Listing

  1. Victory
  2. The Hospital
  3. The Letter
  4. Theme From "Dead Solid Perfect"
  5. Taking Central Park
  6. Suite From "Dead Solid Perfect"
  7. The Helicopter Attack
  8. Clean And Sober


Dream Sequence

Releases
Year | Label | 2CD | LP | MC | Comment
1985 | Virgin | CDTD1 | - | - | France?


Dead Solid Perfect

Releases
Year | Label | CD | LP | MC | Comment
1990 | Silva | FilmCD 097 | - | - | (UK / International)
1990 | Silva | SIL 5079.2 | - | - | (Germany, Austria, Switzerland)

Track Listing

  1. Theme From "Dead Solid Perfect" (3:19)
  2. In The Pond (1:15)
  3. Beverly Leaves (0:59)
  4. Of Cads And Caddies (2:12)
  5. Tournament Montage (2:37)
  6. A Whore In One (2:13)
  7. Sand Trap (1:21)
  8. In The Rough (0.42)
  9. Nine Iron (1:38)
  10. U.S. Open (1:38)
  11. "My Name Is Bad Hair" (2:31)
  12. In The Hospital Room (0:36)
  13. Welcome To Bushwood / Golfus Interruptus (1:32)
  14. Deja Vu (I've heard this before) (1:30)
  15. Birdie (1:20)
  16. Divot (1:17)
  17. Kenny And Donny Montage (1:40)
  18. Off To See Berverly (0:32)
  19. Phone To Beverly (1:17)
  20. "Nice Shots" (2:42)
  21. Sinking Putts (2:04)
  22. Kenny's Winnign Shot (1:06)

All tracks composed and performed by Tangerine Dream.


Electronic Orgy

Releases
Year | Label | 4CD | Comment
1997 | Orbiting Soundbits | n.a. | Limited Edition of xx?

Track listing

    Disc 1
  1. Philosophical Conversation (0:22; dialog bit from Legend)
  2. Oszillator Planet Concert (8:00; from Ossiach Live)
  3. Ultima Thule Part 1 (3:24; from Ultima Thule 7")
  4. Ultima Thule Part 2 (4:21; from Ultima Thule 7")
  5. Overture (10:58; from Oedipus Tyrannus)
  6. Haunted Heights (5:56; Baumann, from 70/80)
  7. Chimes & Chains (4:35; Franke, from 70/80)
  8. Baryll Blue (7:04; Froese, from 70/80)
  9. Monolight (Remix) (3:06; Froese, from 70/80)
  10. Dr. Destructo (4:14; from Thief 12" promo)
  11. Confrontation (5:32; Craig Safran, from Thief)
  12. Code Name: The Soldier (1:51; OST)
  13. Die Russen kommen (3:28; Baumann/Schnitzler)
  14. The 4:08 To Paris (4:08; Baumann/Schnitzler, Berlin Express)
  15. The Russians Are Coming (4:43; Baumann/Schnitzler)
    Disc 2
  1. OS 452 (Remix) (5:26; Froese, from Solo 1974-1979)
  2. PA 701 (Remix) (4:42; Froese, from Solo 1974-1979)
  3. Tropic Of Capricorn (Remix) (4:34; Froese, from Solo 1974-1979)
  4. Pizarro And Athualipa (Remix) (4:10; Froese, from Solo 1974-1979)
  5. NGC 891 (Re-recorded) (4:33; Froese, from Solo 1974-1979)
  6. Das Mädchen auf der Treppe (3:43; from Tatort OST 12")
  7. Flock (2:22; from Tatort OST 12")
  8. Katja (2:47; from Tatort OST 12")
  9. Speed (2:29; from Tatort OST 12")
  10. Daydream (4:31; from Tatort OST 7")
  11. Moorland (3:51; from Tatort OST 7")
  12. Fisherman's Morning (3:24; from The Keep Virgin promo LP?)
  13. Romanian Road (2:55; from The Keep Virgin promo LP?)
  14. Sailing Mission (3:02; from The Keep Virgin promo LP?)
  15. Gloria (3:10; from The Keep Virgin promo LP?)
  16. The Dream Is Always The Same (2:24; from Risky Business)
  17. Love On A Real Train (2:15; from Risky Business)
  18. Chased By Guido, The Killer Pimp (3:04; from Risky Business press kit)
  19. Catching The Egg (0:12; from Risky Business press kit)
  20. The Return Of The Goodsons (0:58; from Risky Business press kit)
  21. Love On a Real Train (3:10; from Risky Business press kit)
  22. Warsaw In The Sun (3:48; from 7")
    Disc 3
  1. Warsaw In The Sun Part 1 (4:45; from 12")
  2. Warsaw In The Sun Part 2 (2:58; from 12")
  3. Streethawk (Radio Remix) (3:02; from 12")
  4. Prologue (1:20; from Legend)
  5. Unicorn Theme (7:02; from Legend, FM-recording from WDR Schwingungen 2/25/89)
  6. Horns Of Doom (5:41; from KLEM anniversary cassette)
  7. Dolphin Smile (4:55; from 12")
  8. Brother Or Stranger (4:43; OST; City Of Shadows)
  9. Shy People (5:17; from Shy People, film version)
  10. Shadow Flyer (7:14; from Canyon Dreams, video version)
  11. A Time For Heroes (Extended) (6:02; CD single)
  12. A Time For Heroes (Single) (4:12; CD single)
  13. House Of The Rising Sun (4:32; live 1988 tour)
  14. Vermillion Sands (5:33; Franke, from KLEM CD)
  15. Alexander Square (6:16; CD single)
    Disc 4
  1. Lost Tale (3:25; from KLEM CD)
  2. Octahedron I (4:45; Haslinger; from Octahedron Sampler)
  3. Octahedron II (4:05; Haslinger; from Octahedron Sampler)
  4. I Just Want To Rule My Own Life Without You (Instr.) (3:28)
  5. One Night In Medina (3:42; from Tatort OST)
  6. I Just Want To Rule My Own Life Without You (Vocal) (3:58)
  7. Roaring Of The Bliss (4:58; from Private Music of TD)
  8. Beaver Town (4:24; from Private Music of TD)
  9. Machiko (2:46; from KORG sampler CD)
  10. Purple Haze (2:59; from Dreamtime CD single)
  11. Dreamtime (Vocal version) (3:40; from Dreamtime CD single)
  12. Grafitti Street (Live) (4:39; from Three Phases Video)
  13. Phaedra (Live) (3:44; from Three Phases Video)
  14. Oriental Haze (Live) (5:36; from Three Phases Video)
  15. Love On A Real Train (Live) (3:18; from Three Phases Video)
  16. Story Of The Brave (5:17; from CD single)
  17. Quazar (3:43; from Tyranny Of Beauty)
  18. Sound Sampling Of "No Man's Land" (4:13)
  19. The Dream Is Always The Same (0:30; dialog bit from Risky Business)


Electronic Meditation

Recorded |  |  | Where?
October 1969 |  |  | 'The Loft', Berlin
Releases
Year | Label | CD | LP | MC | Comment
1970 | Ohr | - | OMM 556.004 | - | (Germany)
1970 | Ohr | - | OMM 56.004 | - | (Germany)
1970 | EMI Odeon | - | EOP-80618 | - | (Japan)
? | Virgin | ? | 202 724 | ? | (France)
1976 | Virgin | ? | 2401 722 | ? | (UK)
? | Interfusion | ? | L-35450 | ? | (New Zealand)
? | Relativity | ? | EMC 8068 | ? | -
1986 | Jive Electro/Zomba | CTANG1 | ? | ? | (UK)
1987 | Relativity | 88561 8068 2 | ? | 88561 8068 4 | (USA)
1996 | Castle/Essential | ESM CD 0345 | - | - | (Europe; remastered)
1996 | Castle/Sequel | 1032-2 | - | - | (USA; remastered)
1997 | Metal Mind | - | - | CAST 0018 | Poland

Track Listing

  1. Genesis (5:27)
  2. Journey Through A Burning Brain (12:32)
  3. Cold Smoke (10:48)
  4. Ashes To Ashes (3:58)
  5. Resurrection (3:21)

All tracks composed and performed by Edgar Froese, Klaus Schulze and Konrad Schnitzler. Produced by Edgar Froese.


Encore

Recorded |  |  | Where?
March/April 1977 |  |  | USA
Releases
Year | Label | CD | 2LP | Comment
1977 | Virgin | CDVD 2506 | VD 2506 | -
? | Virgin | - | PZG35014 | -
? | Virgin | - | 25 524 XBT | -
? | Virgin | - | 25 495 XBT | (Germany)
1995 | Virgin | ? | - | (SBM remastered)

Track listing

  1. Cherokee Lane (16:19)
  2. Monolight (19:54)
  3. Coldwater Canyon (18:06)
  4. Desert Dream (17:30)

All tracks composed, performed and produced by Froese, Franke, Baumann.


Epsilon In Malaysian Pale

Recorded |  |  | Where?
June / July 1975 |  |  | Berlin
Releases
Year | Label | CD | Single | Comment
1975 | Virgin | CDV2040 | V2040 | ?
? | Virgin | ? | OVED 22 | ?
? | Brain/Metronome | ? | 0001.074 | ?

Track listing

  1. Epsilon In Malaysian Pale (17:00)
  2. Marouba Bay (17:15)

The Brain Records/Metronome Musik release was named 'Ypsilon In Malaysian Pale', but contained identical material.

All tracks composed, performed and produced by Edgar Froese.


Towards The Eveningstar

Releases
Year | Label | CD | Single | Comment
1997 | Castle/When! | WENX1022 | ? | -

Track listing

  1. Towards The Eveningstar (Mandarin Cream Remix) (8:31)
  2. Towards The Eveningstar (6:18; from Goblins Club)

All tracks composed by Jerome and Edgar Froese. Track 1 remixed by the Orb (Paterson / Hughes).

Maybe the first remix where it is impossible to recognize one second from the original song. Okay, the rhythm is somehow familiar...


Exit

Recorded |  |  | Where?
June / July 1981 |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1982 | Virgin | CDV 2212 | V 2212 | ? | -
? | Virgin | ? | OVED 166 | ? | -
? | Virgin | ? | 203 988-320 | ? | -
? | Virgin | ? | VL 2229 | ? | (Canada)
? | Elektra | 557-2 | 5E-557 | 5 C5-557 | -
1995 | Virgin | ? | - | - | (SBM)

Track listing

  1. Kiew Mission (9.18)
  2. Pilots Of Purple Twilight (4:19)
  3. Choronzon (4:07)
  4. Exit (5:33)
  5. Network 23 (4:55)
  6. Remote Viewing (8:20)

All tracks composed, performed by Froese, Franke, Schmoelling. Produced by Froese, Franke

A live/remixed version of Choronzon could be found on Rätikon.


Firestarter

Releases
Year | Label | CD | LP | MC | Comment
1984 | Varese Sarabande | VSD-5251 | - | - | -
? | MCA | ? | MCA 6131 | ? | -
? | MCA | ? | MCA 3994 | ? | -
? | MCA | ? | MCF 3233 | ? | -
? | MCA | DMCL 1899 | - | - | (UK)

Track Listing

  1. Crystal Voices (3:07)
  2. The Run (4:50)
  3. Testlab (4:00)
  4. Charly The Kid (3:51)
  5. Escaping Point (5:10)
  6. Rainbirds Move (2:31)
  7. Burning Force (4:17)
  8. Between Realities (2:26)
  9. Shop Territory (3:15)
  10. Flash Final (5:15)
  11. Out Of The Heart (2:30)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.


Flashpoint

Releases
Year | Label | CD | LP | MC | Comment
1984 | EMI | - | 1A 064 24 0238 1 | 1A 264 24 0238 4 | -
? | EMI | - | ST-17141 | 4XT-17141 | -
? | MCA | - | MCA-6131 | - | -
? | Heavy Metal | HMI XD 29 | HMI PD 29 | - | -
? | Heavy Metal | - | HMI HP 29 | - | -
? | Heavy Metal | - | HMI HD 29 | - | -
1995 | One Way Records | S21-18507 | - | - | -

Track listing

  1. Going West (4:12)
  2. Afternoon on the Desert (3:36)
  3. Plane Ride (3:36)
  4. Mystery Tracks (3:12)
  5. Lost in the Dunes (2:42)
  6. Highway Patrol (4:11)
  7. Love Phantasy (3:41)
  8. Mad Cap Story (3:59)
  9. Dirty Cross Roads (4:24)
  10. Flashpoint (3:48)

Tracks 1 - 9 composed, performed and produced by Froese, Franke, Schmoelling.
Track 10 written by Scott Richardson, performed by 'The Gems', produced by Evan Archerd.

The first issue of the Heavy Metal World Wide CDs had some problems with the ink on the CD surface (after three years or so the CD was unreadable for some players), the later print runs didn't have this problem.

Comment (IMHO)

I think of soundtracks as enhancement of the visual impression of a movie. The unity of music and pictures is an special art which TD mastered in a special way. Most of the time I get the soundtrack before I could see the film. Then it's not more than a normal album to me. Hearing it results in impressions, thoughts and feelings in me, which also could have been generated by a studio release or a live recording. Sometimes, after seeing the movie, these impressions can change, even be reversed.

I bought Flashpoint along with many other TD LPs in 1990 during a clearance sale. At that time, I had no own hifi-set, only a small 'ghettoblaster'. So I taped the LPs from the turntable of my parents or at the hifi of my friend (who introduced me to TD in 1986 or so).

Without the movie, Flashpoint awaked the impression of desert and lonely landscapes with a strange beauty in me. (Ever wondered how often TD did that direct with the music or indirect with the title? Green Desert, Mojave Plan, Desert Dream, Drunken Mozart...)

Knowing the motion picture, these impression was confirmed and extended (driving thru the desert, impr. of speed). IMHO, the movie has a good idea / story plot (the extrapolation of the JFK assassination) and, of course, a very well matched soundtrack. Most of all I like 'Going West', 'Highway Patrol', 'Plane Ride' and 'Dirty Cross Roads'.

'Going West', it's reprise 'Lost in the Dunes' and 'Highway Patrol' are for me the essence of the film. They fit perfectly in the desert atmosphere. The melody of 'Going West' has something melancholic, sad about the lonely dunes and the duty of the men out there.
'Plane Ride' takes us slowly to the action climax. The beginning is a little mystic.
'Dirty Cross Roads', the suspense-packed final track, leads to the revealment of the final secret.
Okay, I like the song, too. (Really!)

I think the instrumentation of Flashpoint is very specific and the album is hard to compare with other soundtracks, although there are similarities with Heartbreaker (the soft tones) and The Park is Mine (some action beats).

For me it's not the best movie with TD music, not the best TD movie music, but the best unity of TD music with a motion picture.

I give it a 5 on the Armin Scale.

Some words about 'Mystery Tracks' (the boot, not the track): I was a bit disillusioned about it. I thought of it as different versions of the 'Flashpoint'-tracks, perhaps the versions direct from the movie. But they are all the same as the EMI-LP / 1995-CD-reissue. Okay, the running times are longer, because they used longer pauses between the tracks...


Force Majeure

Recorded |  |  | Where?
August / September 1979 |  |  | Hansa Studios, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1979 | Virgin | CDV 2111 | V 2111 | VIC 2111 | -
? | Virgin | 7-91012-2 | 200 347-320 | OVEDC 111 | -
? | Virgin Intern. | ? | JEM VI-2111 | ? | -
? | Cema/Griffin | GCD-350-2 | ? | - | (USA; diff. Cover)
1995 | Virgin | TAND 10 | - | - | (Digitally Remastered, SBM)

Track listing

  1. Force Majeure (18:18)
  2. Cloudburst Flight (7:21)
  3. Thru Metamorphic Rocks (14:15)

All tracks composed, performed and produced by Edgar Froese and Chris Franke. Drums: Klaus Krieger, Cello: Edvard Meyer.


Future Primitive

Recorded |  |  | Where?
January - July 1994 |  |  | The Assembly Room, West Hollywood
Releases
Year | Label | CD | LP | MC | Comment
1994 | Wildcat | WLD-9211 | - | - | -

Track listing

  1. Future Primitive (4:47)
  2. Of Human Bondage (4:21)
  3. Danc'In-D M'chine (3:17)
  4. Urban Hypnotics (3:36)
  5. Guidance is Internal (3:08)
  6. La Nuit M'Appelle (4:24)
  7. D-Civilized (2:52)
  8. Nine 4 One (5:37)
  9. Saint & Robot (4:01)
  10. Nomads in the Age of Wireless (4:45)
  11. Time Harmonics (2:40)
  12. Trancemigration (3:55)

All tracks composed, performed and produced by Paul Haslinger.


Goblin's Club

Recorded |  |  | Where?
May - July 1996 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1996 | Castle / When! | WEN CD 011 | - | - | Europe
1996 | Castle / Sequel | 1022-2 | - | - | USA
1997 | Evolving Discs | EVO11CD | - | - | Australia
1997 | Metal Mind | - | - | CAST 0008/0007 | Poland

Track listing (Castle releases)

  1. Towards the evening star (6:16)
  2. At Darwin's motel (7:22)
  3. On crane's passage (4:28)
  4. Rising haul in silence (7:33)
  5. United Goblins Parade (5:44)
  6. Lamb with radar eyes (8:39)
  7. Elf June and the midnight patrol (4:40)
  8. Sad Merlin's Sunday (10:50)

On the australian release 'Elf June...' is substituted with 'Fort worth runway one' (6:42) from Froese / Freoese.

All tracks composed by Froese / Froese, performed by Froese / Froese / Spa. Track 7 composed by Spa / Froese. Produced by Edgar Froese.


Green Desert

Recorded |  |  | Where?
1973 |  |  | Skyline Studios Berlin / Eastgate Studios Vienna
Remixed with additional recordings 1984 by Edgar Froese
Releases
Year | Label | CD | LP | MC | Comment
1986 | Jive | C TANG 1 | ? | ? | -
1986 | Relativity | 88561-8072-2 | 88561-8072-1 | 88561-8072-4 | USA
1986 | Relativity | EMCD 8072 | EMC 8072 | ? | USA
? | Relativity | TRCD 8072 | ? | ? | UK
1989 | Jive | ? | HOP 226 | HOP C226 |
1996 | Castle/Essential | ESM CD 0349 | - | - | Europe, Remastered
1996 | Castle/Sequel | 1036-2 | - | - | USA
1997 | Metal Mind | - | - | CAST 0023 | Poland

Tracklisting

  1. Green Desert (19:25)
  2. White Clouds (5:01:)
  3. Astral Voyager (7:03)
  4. Indian Summer (6:53)

All tracks composed and performed by Edgar Froese and Chris Franke. Produced by Edgar Froese.


Heartbreakers

Releases
Year | Label | CD | LP | MC | Comment
1985 | Virgin | 610 467-225 | 207 212-620 | 407 212-652 | Cover
1995 | Silva | FilmCD 163 | - | - | Cover
1995 | Silva | SSD 1039 | - | -

Tracklisting

  1. Heartbreakers (2:30)
  2. Footbridge to Heaven (2:56)
  3. Twilight Painter (4:15)
  4. Gemini (3:38)
  5. Rain in N.Y. City (3:23)
  6. Pastime (2:57)
  7. The Looser (3:19)
  8. Breathing the Night away (2:27)
  9. Desire (5:35)
  10. Thorny Affair (3:10)
  11. Daybreak (4:07)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.


The Hollywood Years Vol. 1

The leftover Hollywood scores, songs and sequences

Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD007 | - | - | -

Track listing

  1. Q-time (5:10)
  2. Cat And Snowman (3:52)
  3. Goldhunter (4:52)
  4. Law Paradiso (5:02)
  5. La Petite Rue Noire (4:06)
  6. Propeller Beach (5:31)
  7. Autumn In Sonoma (3:15)
  8. Chamber Of Hope (4:38)
  9. The Quite Gambler (4:12)
  10. The Principle Source (5:20)
  11. Labeo (5:18)
  12. Escape From Shadow Land (4:23)
  13. Chronos Mile (5:57)
  14. Sonata (2:53; by J. S. Bach)
  15. Fairfax (4:10)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.


The Hollywood Years Vol. 2

The leftover Hollywood scores, songs and sequences

Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD008 | - | - | -

Track listing

  1. South Camora (4:05; Walkabout from Froese's Pinnacles)
  2. Velvet Sun (6:09)
  3. Midas Touch (6:10)
  4. City Monk (4:28)
  5. Lava Levin (4:31)
  6. Cool Ma Bell (5:06)
  7. Dare To Change (4:17)
  8. Hall Of Mirrors (3:46)
  9. Token From Birdland (8:09)
  10. In The Distant Shore (4:15)
  11. 3rd Angels Gate (2:57)
  12. Silver Moon Lake (3:38)
  13. Riding The Lizard Overland (3:42)
  14. Walking With A Mandarin (7:24)
  15. Rose Of Babylon (5:03)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese. Lyrics and vocals of 'Rose Of Babylon' by Vicky McClure.


Hyperborea

Recorded |  |  | Where?
August 1983 |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1983 | Virgin | CDV 2292 | V 2292 | VL4 2383 | -
? | Virgin | ? | 205-801 | ? | (Netherlands)
1995 | Virgin | TAND 4 | - | - | (SBM remastered)

Track listing

  1. No Man's Land (9:12)
  2. Hyperborea (8:41)
  3. Cinnamon Road (3:59)
  4. Sphinx Lightning (19:51)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.


Spot the Jerome!

In some way Jerome Froese was always a member of the band. He toured with his parents the world, and Monique often hid him in the album covers of TD and her husband. Here are some examples:

Atem (1973): front cover
Atem

Phaedra (1974): inner sleeve of LP
Phaedra
Phaedrazoom

Epsilon In Malaysian Pale (Froese; 1975): inner sleeve
Epsilon

Macula Transfer (Froese; 1976): back cover
Mactrans
Mactranszoom

Encore (1977): inner sleeve of LP
Encore

Ages (Froese; 1977): inner sleeve
Ages
Ageszoom

Cyclone (1978): inner sleeve of LP

White Eagle (1982): front cover, very hard to see on CDs
White Eagle


Jim & Pablo: Der Meteor

Releases
Year | Label | CD | LP | MC | Comment
1997 | TDI | n.a. | - | - | -

Track listing

  1. Haus der Welt I (2:25)
  2. Ein Traum (2:56)
  3. Am Hafen (3:11)
  4. Unheimliches passiert (5:16)
  5. Der Professor (3:01)
  6. Das Buch Midrad (4:23)
  7. In der Bilbliothek (6:09)
  8. Der Heliograph (2:28)
  9. Die Helden der Stadt (5:05)
  10. Im Labor (1:46)
  11. Haus der Welt II (6:26)


The Keep

Performed by The Fantasy Merchants

Releases
Year | Label | CD | LP | MC | Comment
1995 | Tsunami | TCI 0616 | - | - | -

Track listing

  1. The Keep - Main Title (4:47)
  2. Glacken's Quest (4:25)
  3. Brothers in Death (8:15)
  4. Fisherman's Morning (3:37)
  5. Evil Healing (4:54)
  6. Gloria (3:15)
    -----
  7. Crystal Voice (3:15; from Firestarter)
  8. Burning Force (4:28; from Firestarter)
  9. The Heartbreakers (2:34; from Heartbreakers)
  10. Twilight Painter (4:15; from Heartbreakers)
  11. Caleb's Blues (3:09; from Near Dark)
  12. Medley: Search / The Call / Grind / The Mountain Road (9:40; from Sorcerer)
  13. Love on a real Train (3:28; from Risky Business)

All tracks composed by Froese, Franke, Schmoelling except Sorcerer composed by Froese, Franke, Baumann. Performed by The Fantasy Merchants (Goetz Steeger and Gunther Laudahn), produced by Thomas Karban.

For the complete Soundtrack from 'The Keep' see the Bootleg section, for example The Keep.


The Keep

Year | Label | CD | LP | MC | Comment
1996 | Blue Moon | BMCD12 | - | - | -

Track listing

  1. Dinu Pass (3:07)
  2. The Keep (Main Title) (4:05)
  3. The Black Soldiers (5:14)
  4. Deadly Silver Crosses (6:31)
  5. Brothers In Death (8:07)
  6. Evil Healing (3:51)
  7. Glacken's Quest (4:38)
  8. The Evil From Within (4:47)
  9. The Black Soldiers (1st mix) (5:14)
  10. Gloria (3:05)
  11. Romanian Road (2:52)
  12. Fisherman's Morning (3:20)
  13. Sailing Mission (3:00)
  14. The Keep 'Mid Theme' (Remix) (1:50)
  15. The Keep 'End Theme' (Remix) (2:22)

All tracks composed by Froese, Franke, Schmoelling. Tracks 1 - 9 taken from the studio master tape, tracks 10 - 13 from the greman radio broadcast, tracks 14 and 15 are remixes from 70/90.

Quality: Acceptable / good. The first track has a cnackle at 0:23 and sounds like a mangled tape. The other tracks have some minor cnackles.

For an official release of some of this tracks see The Keep, played by the Fantasy Merchants.


Klemania

Recorded |  |  | Where?
? |  |  | L.A.?
Releases
Year | Label | CD | LP | MC | Comment
1993 | Sonic Images | SICD 8110 | ? | ? |

Track listing

  1. Scattered Thought Of A Canyon Flight (22:05)
  2. Inside The Morphing Space (Remix) (20:56)
  3. Silent Waves (4:10)

All tracks composed and performed by Christopher Franke. Produced by Richard E. Roth.


Legend

Releases
Year | Label | CD | LP | MC | Comment
1986 | MCA | - | MCA 6165 | MCAC-6165 | -
1986 | MCA | - | MCA 5291 | - | -
1995 | Varese Sarabande | VSD-5645 | - | - | -

Track listing

  1. Is Your Love Strong Enough (5:10; Performed by Bryan Ferry, produced by Rhett Davies and Bryan Ferry)
  2. Opening (2:53)
  3. Cottage (3:19)
  4. Unicorn Theme (3:22)
  5. Goblins (3:00)
  6. Fairies (2:55)
  7. Loved By The Sun (5:56; Performed by Jon Anderson, produced by David Tickle and Tangerine Dream)
  8. Blue Room (3:22)
  9. The Dance (2:22)
  10. Darkness (3:03)
  11. The Kitchen / Unicorn Theme Reprise (4:53)

Composed and performed by Froese, Franke, Schmoelling. Produced by Tangerine Dream.

The Tangerine Dream score was only used on the US-release. For the European/Australian releases a different composer was hired.
For additional material see Soundtrax.


Le Parc

Recorded |  |  | Where?
January/February 1985 |  |  | Berlin, Vienna, London
Releases
Year | Label | CD | LP | MC | Comment
1985 | Jive Electro/Zomba | WD 75215 | HIP 26 | ? | -
? | Jive Electro/Zomba | 8.26135 | ? | ? | -
? | Jive Electro/Zomba | ? | 656.070 | ? | (Netherlands)
? | Relativity | 88561-8043-2 | EMC 8043 | EMCT-8043 | -
1996 | Castle/Essential | ESM CD 364 | - | - | GB/Europe; Digitally Remastered
1996 | Castle/Sequel | 1045-2 | - | - | USA; Digitally Remastered
1997 | Metal Mind | - | - | CAST 0021 | Poland

Track listing

  1. Bois De Bologne (Paris) (5:07)
  2. Central Park (New York) (3:37)
  3. Gaudi Park (Guell Garden Barcelona) (5:10)
  4. Tiergarten (Berlin) (4:28)
  5. Zen Garden (Ryoanji Temple Kyoto) (3:07)
  6. Le Parc (L.A.; Theme from 'Streethawk') (2:56)
  7. Hyde Park (London) (3:50)
  8. The Cliffs Of Sydney (Sydney) (5:20)
  9. Yellowstone Park (Rocky Mountains) (6:10)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.


Lily On The Beach

Recorded |  |  | Where?
July / August 1989 |  |  | Berlin / Vienna
Releases
Year | Label | CD | LP | MC | Comment
1989 | Private | 2057-2-P | 2057-1-P | 2057-4-P | -
? | Private | 260 103 | - | - | -
1997 | Gruppo Futura | 74321497132 | - | 74321497134 | Italy, together with 'Musica New Age' magazine

Track listing

  1. Too Hot For My Chinchilla (3:51)
  2. Lily On The Beach (4:16)
  3. Alaskan Summer (3:33)
  4. Desert Drive (3:47)
  5. Mount Chasta (4:26)
  6. Crystal Curfew (4:57)
  7. Paradise Cove (3:45)
  8. Twenty-Nine Palms (3:19)
  9. Valley Of The Kings (5:05)
  10. Radio City (4:04)
  11. Blue Mango Cafe (4:12)
  12. Gecko (3:33)
  13. Long Island Sunset (7:11)

All tracks composed, played and produced by Edgar Froese and Paul Haslinger.
Lead Guitar on track 10 played by Jerome Froese, Soprano Sax and Flute on track 13 played by Hubert Waldner.


Tangerine Dream Links

The Official Homepage of Tangerine Dream

(New Address!)

Official Pages from (ex-) members and (ex-) companys

TDI Music

Sonic Images
Christopher Franke's own record label

Johannes Schmoelling
Still under construction (New)

Paul Haslinger (Re-opened)

Castle US T.D. Page

Klaus Schulze

Conrad Schnitzler

Odyssey Productions
The producers of the Luminous Visions video.

Thirdplanet
The producers of Haslingerer's Planetary Traveller video.

Fan Pages

Tangerine Dream Frequently Asked Questions

Tangerine Dream Page (Pawel)
Many photos, a forum for each album.

Klaus Beschorners TD Bootleg Discography

Conny's exklusiva artister - Tangerine Dream
Also available in swedish.

Tangerine Dream Page (Armin)
Armin manages the Tangerine Dream Ranking List.

Jerome's Virtually Fields
The unofficial TD page from Jerome Froese.

Ruckus Tangerine Dream Seite [German]

TD Information Warehouse

Mind on Music
Includes Bootleg track listings

Victor Rek's Homepage
Including his TD trading lists.

Rainer Rutka's Homepage
Including his TD trading list.

Jupe's TD Page
The first and only TD page in spanish!

Nikola Cont's TD Planet

Craig Cordrey Krautrock and E-music pages

Scott Plumers's Homepage
Scott assembled a collection of articles about TD.

Simon Clarke's TD Tribute Page

Collection Privйe
A TD page in french (seems to be a bit slow)

Arizona's Tangerine Dream Page (Shonie De La Rosa)

Arizona's Tangerine Dream Pge (Duncan McKee)

Multimedia

Downloadable MP3 songs

AudioNet CD Jukebox - Tangerine Dream
Listen to the albums of the '90s in RealAudio.

Phil Meyer's Music Page
Contains a nice collection of MIDI files.

Tangerine Dream MIDI

Where to buy

Voiceprint

Groove Unlimited
The treasure chest for e-music fans. (New company name, new URL!)

The Artist Shop
CD's by Franke including soundbits.

Hit The Deck
Used LP's and CD's at reasonable prices.


Live Improvised

Recorded |  |  | Where?
December 13th 1974 |  |  | Rheims Cathedral, Rheims, France
Releases
Year | Label | 2CD | 2LP | 2MC | Comment
1992 | Oh Boy | 2-9159 | - | - | -

Track listing

  • Improvisation 1 (46:30)
  • Improvisation 2 (38:00)

    • Composed and performed by Franke, Froese, Baumann.


Livemiles

Recorded |  |  | Where?
Part 1: June/July 1986 |  |  | USA
Part 2: August 1st 1987 |  |  | 750th Anniversary of the City of West-Berlin
Releases
Year | Label | CD | LP | MC | Comment
1988 | Jive Electro / Zomba | CHIP 62 | HIP 62 | HIPC-62 | -
? | Jive Electro / Zomba | CHIP 32 | - | - | -
? | Jive Electro / Zomba | CD 100,160 | - | - | -
? | Jive Electro / Zomba | 8.26825 | - | - | (Germany)
? | Caroline Records | CD 1349 | ? | MC-1349 | -
1996 | Castle / Essential | ESM CD 368 | - | - | (UK/Europe; remastered)
1996 | Castle / Sequel | 1049-2 | - | - | (USA; remastered)
1997 | Metal Mind | - | - | CAST 0020 | Poland

Jive LP Cover
Jive CD Cover
Castle CD Cover

Track listing

  1. Livemiles Part One (29:52)
  2. Livemiles Part Two (27:13)

All tracks composed, performed and produced by Froese, Franke, Haslinger.


Live in the USA

Recorded |  | Where?
October 1988 |  | ?, USA
Releases
Year | Label | 7" | Comment
? | ? | ? | -

Track listing

  1. House Of The Rising Sun (4:46)
  2. Not title (guitar encore) (5:35)


Logos

Live at the Dominion

Recorded |  |  | Where?
November 6th 1982 |  |  | Dominion Theatre, London, UK
Releases
Year | Label | CD | LP | MC | Comment
1982 | Virgin | - | V 2257 | VC 2257 | -
1982 | Virgin | ? | ? | VL 3282 | (Canada)
1983 | Virgin | - | LA 532 | CS 532 | (UK)
1983 | Virgin | - | 205 230-320 | 405 230-352 | (Germany)
1984 | Virgin | CDV 2257 | - | - | -
1986 | Virgin | ? | OVED 167 | OVEDC 167 | (UK)
1994 | Virgin | 7243 8 39445 2 1 | - | - | (USA)
1995 | Virgin | TAND 3 | - | - | (Digitally Remastered, SBM)

Track listing (LP / MC versions)

  1. Logos Part 1 (25:43)
  2. Logos Part 2 (19:30)
  3. Dominion (5:49)

Track listing (CD versions)

  1. Logos (45:06)
  2. Dominion (5:49)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.
On the 1995 Virgin release ("Definitive Edition") Logos is sub-indexed in 9 parts.


The London Concert

Recorded |  |  | Where?
October 1991 |  |  | Royal Apollo Theatre, London
Releases
Year | Label | CD | LP | MC | Comment
1992 | Varese/Sonic Iamges | ? | - | - | -
1992 | Varese/Sonic Iamges | SLCS-5007 | - | - | (Japan)

Track listing

    Circular Sign Suite
  1. Part 1: Empire Of Light (5:04)
  2. Part 2: Purple Waves (16:36; from Pacific Coast Highway)
  3. Part 3: Cloudburst Flight (5:57; from Force Majeure)
  4. Part 4: Black Garden View (5:34; from Pacific Coast Highway)
  5. Part 5: Vermillion Sands (5:47)
  6. Mountain Heights (4:05; from Pacific Coast Highway)
  7. Dolphin Dances (4:34; from Underwater Sunlight)
  8. Private Diaries (3:35)

All titles composed by Christopher Franke, except track 3 and 7 composed by Froese / Franke. Performed Christopher Franke and Richard E. Roth.
The japanese version must have faulty labels, because the eight tracks is not listed, but included on the CD.


Luminous Visions

Releases
Year | Label | Video/CD-Set | LP | MC | Comment
1998 | Sony/TDI | LV 49484 | - | - | USA; ISBN 1-57330-696-7
  1. Jungle Journey (Reptile Mix) (6:20; from Turn Of The Tides)
  2. Towards The Evening Star (6:21; from Goblin's Club)
  3. Rough Embrace (5:30; from Dream Mixes)
  4. Catwalk (Black Ink Mix) (8:12; from Tyranny Of Beauty)
  5. Touchwood (The Forest Mix) (7:00; from Rockoon)
  6. Change of the Gods (7:19; from Dream Mixes)
  7. Bride in Cold Tears (The Motown Monk Mix) (5:31; from Tyranny Of Beauty)
  8. Little Blond in the Park of Attractions (The Thai Dub) (4:09; from Tyranny Of Beauty)
  9. Firetongues (The Break Freak Mix) (6:18; from Turn Of The Tides)
  10. Sojus (9:19; from Dream Mixes)
  11. Flashflood (7:01; from Oasis)
  12. Midwinter Night (4:36; from Turn Of The Tides)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.

This CD is only available with the corrosponding video: Luminous Visions.


Luminous Visions (Video)

Releases
Year | Label | VHS PAL | VHS NTSC | LD | DVD | Comment
1998 | Sony/Odyssey | - | LV49484 (with CD) | - | LVD49924 | ISBN 1-57330-696-7 (PAL with CD)

Track listing

  1. The Conception (?;)
  2. Sea Dance (?;)
  3. Exponential Growth (?;)
  4. Hyperkinetic (?;)
  5. Perpetual Fusion (?;)
  6. Focal Point (?;)
  7. Spherical (?;)
  8. Liquid Life (?;)
  9. Morphological Inception (?;)
  10. Exotica (?;)
  11. Artificial Life Trip (?;)

All tracks composed and performed by Edgar and Jerome Froese. Produced Edgar Froese.

For the CD see Luminous Visions.


Macula Transfer

Recorded |  |  | Where?
June 1976 |  |  | Amber Studios, Berlin
Releases
Year | Label | CD | 2LP | MC | Comment
1976 | Brain | - | 0060.008 | - | -
1998 | Manikin | MRCD7030 | - | - | out of print

Track listing

  1. os 452 (7:56)
  2. af 765 (11:04)
  3. pa 701 (7:36)
  4. quantas 611 (4:58)
  5. if 810 (4:26)

All tracks composed, performed and produced by Edgar Froese..

The 1998 Manikin release was canceled by TDI after the first 1000 copies were printed.


Mädchen auf der Treppe

(97' Remix)

Recorded |  |  | Where?
February 1997 |  |  | Eastgate Studios, Berlin
Releases
Year | Label | CDS | Comment
1997 | TDI? | ? | Limited Edition of 1000 (Promo)

Track listing

  1. Mädchen auf der Treppe (Rien ne va plus - Radio edit) (4:08)
  2. Mädchen auf der Treppe (Rien ne va plus - Long Version) (6:55)
  3. Mädchen auf der Treppe (Original Version) (3:50)

All tracks performed and produced by Edgar Froese and Jerome Froese. Composed by Froese, Franke, Schmoelling.


Me-Rad

Argonautica Americana Part One

Recorded |  |  | Where?
November 8th, 1976 |  |  | Nottingham, UK
Releases
Year | Label | CD | LP | MC | Comment
1993? | Silver Rarities | SIRA 29 | - | - | -

Track listing

  1. Movement One (32:02)
  2. Movement Two (32:36)

Composed and performed by Franke, Froese, Baumann.


Melrose

Recorded |  |  | Where?
June / July 1990 |  |  | Berlin / Vienna
Releases
Year | Label | CD | LP | MC | Comment
1990 | Private Music | 261 105 | 211 105 | - | -
1990 | Private Music | 2078-2-P | - | 2078-2-P | (USA)

Track listing

  1. Melrose (5:44)
  2. Three Bikes In The Sky (5:58)
  3. Dolls In The Shadow (5:10)
  4. Yucatan (5:16)
  5. Electric Lion (8:13)
  6. Rolling Down Cahuenga (6:43)
  7. Art Of Vision (5:30)
  8. Desert Train (10:17)
  9. Cool At Heart (6:09)

All tracks composed and performed by Edgar Froese, Paul Haslinger and Jerome Froese. Produced by Edgar Froese.

Live recordings of some of these tracks can be found on Dreaming on Danforth Avenue.


Miracle Mile

Recorded |  |  | Where?
? |  |  | Vienna / Berlin
Releases
Year | Label | CD | LP | MC | Comment
1989 | Private | 2047-2-P | 2047-1-P | 2047-4-P | -
1989 | Private | 260 016 | ? | ? | -

Track Listing

  1. Teetering Scales (3:39)
  2. One For The Books (3:04)
  3. After The Call (5:11)
  4. On The Spur Of The Moment (3:00)
  5. All Of A Dither (3:24)
  6. Final Statement (3:14)
  7. In Julie's Eyes (3:15)
  8. Running Out Of Time (3:30)
  9. If It's All Over (4:34)
  10. People In The News (5:10)
  11. Museum Walk (3:12)

All tracks composed, performed and produced by Edgar Froese and Paul Haslinger.


The Dream Mixes

Recorded |  |  | Where?
April 1995 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1995 | Virgin / Miramar | 7243 8 40916 2 0 | - | - | USA
1996 | TDI | TDI001CD | - | - | 2CD, Europe, except Germany
1998 | TDI | TDI CD004 | - | - | 2CD

Cover Miramar Release (USA)

  1. Little Blond in the Park of Attractions (The Thai Dub) (7:17; from Tyranny Of Beauty)
  2. Rough Embrace (5:30)
  3. Touchwood (The Forest Mix) (7:00; from Rockoon)
  4. Jungle Journey (Reptile Mix) (6:20; from Turn Of The Tides)
  5. Virtually Fields (6:50)
  6. Firetongues (The Break Freak Mix) (6:18; from Turn Of The Tides)
  7. San Rocco (7:17)
  8. Catwalk (Dress-up Mix) (7:49; from Tyranny Of Beauty)
  9. Change of the Gods (7:19)
  10. Bride in Cold Tears (The Motown Monk Mix) (5:31; from Tyranny Of Beauty)

Cover TDI Release (UK)

Disk 1
  1. Little Blond in the Park of Attractions (The Thai Dub) (7:17; from Tyranny Of Beauty)
  2. Rough Embrace (5:30)
  3. Touchwood (The Forest Mix) (7:00; from Rockoon)
  4. Jungle Journey (Reptile Mix) (6:20; from Turn Of The Tides)
  5. Virtually Fields (6:50)
  6. Firetongues (The Break Freak Mix) (6:18; from Turn Of The Tides)
  7. San Rocco (7:17)
  8. Catwalk (Dress-up Mix) (7:49; from Tyranny Of Beauty)
  9. Change of the Gods (7:19)
  10. Bride in Cold Tears (The Motown Monk Mix) (5:31; from Tyranny Of Beauty)
Disk 2
  1. Touchwood (Radio Edit) (4:02; from Rockoon)
  2. Little Blond in the Park of Attractions (Radio Edit) (4:09; from Tyranny Of Beauty)
  3. Catwalk (Black Ink Mix) (8:12; from Tyranny Of Beauty)
  4. Touchwood (Poison Byte Mix) (7:54; from Rockoon)
  5. Iowa (7:10)
  6. Sojus (9:19)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.

In 1997 TD release a video with some of the above music, named The Video Dream Mixes.

Interesting note: Track 4 of CD2 contains a sample from Jerome's favourite movie: Star Wars. It's Darth Vader saying: 'The power of the dark side'.


Mars Polaris

Deep Space HighwayTo Red Rocks Pavillion

Recorded |  | Where?
1999 |  | Eastgate Studios, Vienna / Berlin / LA
Releases
Year | Label | CD | LP | MC | Comment
1999 | TDI/EFA | TDI CD016 | - | - | -

Track Listing

  1. Comet's Figure Head (10:02)
  2. Rim Of Schiaparelli (6:15)
  3. Pilots Of The Ether Belt (10:15)
  4. Deep Space Cruiser (4:42)
  5. Outland (The Colony) (9:15)
  6. Spiral Star Date (Level P (6:13)
  7. Mars Mission Counter (5:45)
  8. Astrophobia (9:57)
  9. Tharsis Maneuver (4:31)
  10. Dies Martis (TransMercury) (4:00)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.


Mystery Tracks

Releases
Year | Label | CD | LP | MC | Comment
1993 |  | Phantasmatron | n.a. | - | -

Track listing

    Flashpoint
  1. Going West (4:18)
  2. Afternoon on the Desert (3:38)
  3. Plane Ride (3:39)
  4. Mystery Tracks (3:18)
  5. Lost in the Dunes (2:45)
  6. Highway Patrol (4:14)
  7. Love Phantasy (3:44)
  8. Mad Cap Story (4:02)
  9. Dirty Cross Roads (4:25)
    -----
  10. Quinoa (28:32; from Quinoa)
    -----
  11. One Night In Medina (3:45)
  12. I Just Want To Live My Own Live Without You (3:28)
  13. Dr. Destructo (4:07; from Thief)
  14. Rumpelstiltskin Theme (2:55; from Rumpelstiltskin)

Quality: Overall quality is very good. No cnackles, drop-outs or voice-overs.


Near Dark

Releases
Year | Label | CD | LP | MC | Comment
1987 | Silva Screen | FilmCD 026 | 026 | ? | -
1987 | Varese Sarabande | VCD 47309 | STV 81345 | ? | -

Track listing

  1. Caleb's Blues (3:10)
  2. Pick Up At High Noon (4:56)
  3. Rain In The Third House (2:56)
  4. Bus Station (includes Mae's Theme) (8:38)
  5. Goodtimes (2:35)
  6. She's My Sister (Resurrection I) (7:20)
  7. Mae Comes Back (2:00)
  8. Father And Son (Resurrection II) (2:55)
  9. Severin Dies (2:45)
  10. Fight At Dawn (4:40)
  11. Mae's Transformation (4:20)

Composed and performed by Froese, Franke, Haslinger


Network 388

The Music of Tadream@CS.UWP.EDU

Releases
Year | 2CD | MC
1996 | - | X
1997 | X | -

Track listing (tape)

    Side 1
  1. From Legacy Processes (4:35; by 2R1)
  2. Tranquility Bass (7:32; by Tranquility Bass [now T-Bass])
  3. MixMatch (7:32; Tony Marshall)
  4. Immortal Love (4:32; by Scott K. Lawlor)
  5. Synchronized Sculptures (5:58; by Conscience)
  6. Cross Country (6:35; by Riley Roden)
  7. Down The Road (5:39; by David Brewer)
    Side 2
  8. Cosmo's Moon (6:30; by Kinski)
  9. Manhatten (8:02; by Jeffrey Bergmann)
  10. Untitled (10:03; by Satsuma Nightmare)
  11. Piedras (4:10; by Ciro A. Rodriguez)
  12. The Absent Piano (5:45; by Glynn Naughton)

Track listing (2CD)

    Disk 1
  1. From Legacy Processes (4:17; by 2R1)
  2. Storm Front (4:17; by T-Bass)
  3. Tranquility Bass (7:52; by T-Bass)
  4. MixMatch (7:02; Tony Marshall)
  5. Immortal Love (4:14; by Scott K. Lawlor)
  6. Synchronized Sculptures (Remix) (5:28; by Conscience)
  7. Cross Country (6:30; by Riley Roden)
  8. Down The Road (5:37; by David Brewer)
  9. Cosmo's Moon (6:25; by Kinski)
  10. Manhatten (8:47; by Jeffrey Bergmann)
  11. Untitled 1 (10:40; by Satsuma Nightmare)
  12. Sunrise (2:42; by Riley Roden)
    Disk 2
  13. Piedras (4:09; by Ciro A. Rodriguez)
  14. The Absent Piano (5:24; by Glynn Naughton)
  15. Active Cerebral Malfunction (4:11; by Scott K. Lawlor)
  16. Limitless Visibility (4:19; by Scott K. Lawlor)
  17. Veils Over Water (3:59; by Conscience)
  18. Sound Barrier (4:25; by Conscience)
  19. Untitled 2 (13:46; by Satsuma Nightmare)
  20. Blue Flight (6:08; by Dave Brewer)
  21. The Enchanted Forest (12:48; by Jeffrey Bergman)
  22. Techniques Of Technology (8:33; by Jeffrey Bergman)

A compilation by the members of the Tangerine Dream Mailing List.
Compiled by Jeffrey Bergmann.


Oasis

Recorded |  |  | Where?
1996 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1997 | TDI | TDI007CD | - | - | Europe
1997 | Miramar | 23099-2 | - | - | USA
1998 | TDI | TDI CD009 | - | - | -

Track listing (First TDI release)

  1. Flashflood (7:00)
  2. Zion (5:53)
  3. Reflections (5:08)
  4. Cliff Dwellers (5:06)
  5. Waterborne (7:20)
  6. Cedar Breaks (5:07)
  7. Summer Storms (6:06)
  8. Hopi Mesa Heart (5:51)

Track listing (Miramar / 2nd TDI release)

  1. Flashflood (7:00)
  2. Zion (5:43)
  3. Reflections (5:08)
  4. Cliff Dwellers (5:06)
  5. Waterborne (7:20)
  6. Cedar Breaks (5:07)
  7. Summer Storms (6:06)
  8. Hopi Mesa Heart (5:53)
  9. Chia Maroon (4:10)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.

This is the score for the video of the same name, Oasis.


Oasis (Video)

Recorded |  |  | Where?
1996 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | VHS PAL | VHS NTSC | LD | DVD | Comment
1991 * | Camera One | EEV-003 | ? | - | - | ISBN 1-56057-022-9 (PAL)
1997 | Camera One | EEV-003 | ? | - | - | ISBN 1-56057-022-9 (PAL)

Track listing

  1. Flashflood (6:59)
  2. Zion (5:39)
  3. Reflections (5:05)
  4. Cliff Dwellers (5:04)
  5. Waterborne (6:34)
  6. Cedar Breaks (5:05)
  7. Summer Storm (5:55)
  8. Hopi Mesa Heart / Outro (1:40)

All tracks composed and performed by Edgar and Jerome Froese. Poduced and directed by Gray Warriner.

* I assume the first release was without Tangerine Dream's music. The copyright on the cassette says 1991. Printed on the backcover is also '1 Hour, Hi-Fi Stereo'. Below it is a small sticker: '45 minutes, Hi-Fi Stereo, Digitally Remastered'. The only hint to TD is a star-shaped sticker on the frontside.

The soundtrack to this video is also available 220 Volt Live.


Optical Race

Recorded |  |  | Where?
April / May 1988 |  |  | Berlin / Vienna
Releases
Year | Label | CD | LP | MC | Comment
1988 | Private | 2042-2-P | 2042-1-P | 2042-4-P | -
1988 | Private | 259 557 | - | - | -
1988 | Private / BMG | VPCD 6803 | - | - | -

Track listing

  1. Marakesh (8:17)
  2. Atlas Eyes (4:04)
  3. Mothers Of Rain (5:13)
  4. Twin Soul Tribe (4:28)
  5. Optical Race (3:13)
  6. Cat Scan (5:35)
  7. Sun Gate (4:44)
  8. Turning Off The Wheel (6:11)
  9. The Midnight Trail (6:54)
  10. Ghazal (Love Song) (5:00)

All tracks composed, played and produced by Edgar Froese and Paul Haslinger, except 'Sun Gate' composed by Ralph Wadephul, Edgar Froese and Paul Haslinger.

Live versions of some of this tracks can be heard on Collected Endings, Sound And Effects, Spherical Harmonics 1 and Spherical Harmonics 2.


The Park Is Mine

Recorded |  |  | Where?
1984? |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1991 | Silva Screen | FILMCD 80 | - | - | -

Track listing

  1. "The Park Is Mine" - Main Title (1:16)
  2. Fatal Fall / Funeral (2:16)
  3. The Letter (Parts 1 & 2) (5:18)
  4. Taking The Park (Parts 1 & 2) (8:28)
  5. Swatting S.W.A.T. (7:23)
  6. Love Theme (3:32)
  7. The Helicopter Attack (4:40)
  8. Morning (1:20)
  9. We're Running Out Of Time (1:01)
  10. The Claymore Mine / Stalking (5:22)
  11. The Final Confrontation / "The Park Is Yours!" (3:34)
  12. Finale / End Credits (6:19)

All tracks composed, performed and Produced by Froese / Franke / Schmoelling.
This album was released without the cooperation of Tangerine Dream.


Pacific Coast Highway

Recorded |  |  | Where?
January 1991 |  |  | Berlin and L.A.
Releases
Year | Label | CD | LP | MC | Comment
1991 | Virgin | CDV 2661 | ? | ? |

Track listing

  1. Black Garden View (4:53)
  2. Mountain Heights (3:27)
  3. Lontano Mystery (5:07)
  4. Big Sur Romance (2:20)
  5. Driving Into Blue (3:05)
  6. Purple Waves (5:10)
  7. Malibu Avenue (4:25)
  8. Cinammon City Cliff (3:28)
  9. Wheels On Beach Park (4:51)
  10. Sunset Destination (1:33)
  11. Crystal Tree (4:32)
  12. Electric Becomes Eclectic (3:41)

All tracks composed and performed by Christopher Franke. Additional performance by the Berlin Symphonic Film Orchestra, conducted by Brynmor Jones. Produced by Richard E. Roth and Christopher Franke.


Pergamon

Recorded |  |  | Where?
January, 31st 1980 |  |  | 'Palast der Republik', former East Berlin, GDR
Releases
Year | Label | CD | LP | MC | Comment
1980 | Amiga | - | 8-55-891 | - | GDR, named 'Quichotte'
1980 | Amiga | - | 8 55 819 | - | named 'Quichotte'
1986 | Virgin | ? | VL 2381 | ? | Canada
1986 | Virgin | ? | 207 684-620 | ? | Canada
1986 | Caroline | CAROLCD1 | CAROL 1333 | CAROL MC 1333 | Canada
1992 | Relativity | 88561-1056-2 | ? | ? | Canada
1996 | Castle/Essential | ESM CD 413 | - | - | Europe, NOT Germany; remastered
1996 | Castle/Sequel | 1047-2 | - | - | USA; remastered
1997 | Metal Mind | - | - | CAST 0024 | Poland

Track listing

  1. Quichotte Part I (23:16)
  2. Quichotte Part II (22:47)

All tracks composed and performed by Froese, Franke, Schmoelling. Produced by Froese.

For the original concert see Staatsgrenze West.


How to become addicted to Tangerine Dream

Contents

  • Part 1: Introduction
  • Part 2: The infection
  • Part 3: The race
  • Part 4: Internet and this webpage

Part 1: Introduction

This page describes how I became a fan of Tangerine Dream, what were the influences for this, my associations to different albums and finally how I build this homepage.

Part 2: The infection

When I bought my first computer back in 1986 (I even remember the exact date: Monday, April 28th, just after my confirmation and two days after the Tschernobyl meltdown; but we didn't knew that at that time) my friendship to Michael, who's family has always been close to ours, grew stronger. Beside the C64/C128 we soon shared other hobbies as well as a similar taste in music, books and games. Michael introduced me to the world of soundtracks (Aliens being still one of my faves) and I heard these two bands for the first time.
The Alan Parsons Project and Tangerine Dream. They were totally different from what I had heard before, to most of the things they played on the radio and another world compared to the things my parents used to listen to. Soon I had all material which was available from my friend on tape and listened to it all day and night. At that time I had only a small Ghettoblaster, who crushed every third tape. Soon I learnt to appreciate Maxell tapes...
After absorbing Michael's collection I started to search for new material. It's strange: most people know for sure which was the first record they bought. I'm not sure, maybe because I had no record player and had to tape them first with the turntable from my parents or at Michael's. So the borders between self bought and copies are somewhat blurred. The first record I remember exactly is Underwater Sunlight. Together with the LP I bought a extraordinary looking 'Thats' tape. Michael and I where so excited by the album, so he started to look for new items as well. This must have been around 1987/88.
In 1988 we discovered that one of our local radio stations (Radio Hamburg) aired a monthly radio show, called Age Waves, hosted by Mark Sakautzky, if I remember right. They played New Age, electronic and instrumental music. Because it was aired mondays between 10 and 12 pm, I recorded almost every show on C120-tapes (I still have some of them somewhere). Much of the music was from the IC-label, which was founded by Klaus Schulze and whose head office is here in Hamburg. They also had guests, although Tangerine Dream was not among them (following Murphy's law I must have missed them). Anyway, our taste for instrumental and New Age music was influenced by this show. I remember once, they played the first album by Quit Force (Flow) and Michael was so impressed that he immediatley bought the album. I still like to hear the albums by Software, Megabyte and Dancing Fantasy.
In August I became trainee and I earnt my first money (well, the first reasonable amount of it). Now we started to search for old and new albums like crazy. At that time most shops had still more LPs than CDs and so most of the items were LPs. Michael was able to dig out Encore, another great album. Somehow the intro from ... reminded me of flamethrowers... He also discovered the other live albums Pergamon and Poland.
Then I stumbled over a great shop, not far from my daily route in Harburg. Unfortunately it was in the state of dissolving and they did a sale out. All LPs were at 50% or so, CDs a little less. I can't remember how much I spent the following days, but it must have been pretty much for that time. Flashpoint, Ricochet, Thief, Cyclone and Sorcerer must have been among my booty. Together with, uhmm, two nice looking picture-LPs from a band called Helloween, but that's the beginning of another story...
From my first christmas bonus I bought an Aiwa HiFi compact system. Unlike my first LP I remember my first CD very good. It was Froese's Epsilon in Malaysian Pale and I found it on a rummage counter at a shop called Lichtenfeld. It was soon followed by Pinnacles (from the same rummage counter) and I kept both like a treasure until I had the CD player to listen to them. When I showed the new HiFi to my mother while Pinnacles was playing she was impressed by the stereo effect of...

Part 3: The race

By the time we had all available material together, we had also the opportunity to watch some of the movies on TV. Sorcerer and Thief were of course very good, but Flashpoint and Miracle Mile where appreciated as well by us. Sometimes one of us saw a movie, wondered about the music, and later found out that it was by Tangerine Dream. This was not the case for The Keep, which I saw somewhere in the nineties. I zapped through the channels and stopped at a blue intro screen showing the credits, while a strange music could be heard. A few seconds later I read 'Music by Tangerine Dream'.

To be continued...

Optical Race
Lily On The Beach
Melrose
Rockoon
Turn Of The Tides
Tyranny Of Beauty
Goblins Club


Phaedra

Recorded |  |  | Where?
December 1973 |  |  | The manor / shipton-on-cherwell
Releases
Year | Label | CD | 2LP | MC | Comment
1974 | Virgin | ? | V 2010 | VIC 2010 | -
1974 | Virgin | ? | ? | TCV 2010 | (Canada)
? | Virgin | ? | 87 761 XOT | 7-90933-4 | -
? | Virgin | CDV 2010 | OVED 25 | ? | -
? | Virgin/Atlantic | - | VR 13-108 | - | Picture label
? | Virgin/Intern. | - | JEM VI-2010 | - | -
? | Phonogramm | 912 4127 | ? | ? | (Brazil)
1978 | Victor | ? | VIP 6909 | ? | Japan?
1995 | Virgin | TAND 5 | - | - | SBM remastered
1997 | Virgin/Doremi/EMI | VKPD-0225 | - | - | Korea

1974 Virgin Releases

  1. Phaedra (17:35)
  2. Mysterious Semblance at the Stand of Nightmares (9:43)
  3. Movements of a Visionary (7:57)
  4. Sequence 'C' (2:20)

1995 VirginRelease

    Remastered - Super Bit Mapping (SBM)
  1. Phaedra (16:45)
  2. Mysterious Semblance at the Stand of Nightmares (10:35)
  3. Movements of a Visionary (7:55)
  4. Sequence 'C' (2:17)

Tracks 1 and 3 composed by Edgar Froese, Chris Franke and Peter Baumann, track 2 by Froese, track 4 by Baumann. Produced by Edgar Froese.


In den Gärten Pharaos / Bicyle Race

Recorded |  | Where?
November 6th 1990 |  | Bristol, UK
Releases
Year | Label | CD | Comment
? | Crystal Paradise | CP 091381-2 TD | -

Track listing

    In den Gärten Pharaos
  1. Chor der Sterne (3:29; from Sorcerer)
  2. Schattentanz (3:10; from Thief)
  3. Erstes Morgenrot (2:49; Love On A Real Train from Risky Business
  4. Karawane am Meer (3:56; Stratosfear from Stratosfear)
  5. Treibsand (9:06; Electric Lion from Melrose)
  6. Erscheinung (6:15; Wall-Street from Destination Berlin)
  7. Im Tal der Pharonen (5:05; Hitchhikers Point from Destination Berlin)
  8. Die Sonne verdüstert sich allmählich (8:14; Long Island Sunset from Lily On The Beach)
    Bicycle Race
  9. Sequence I (8:47; Melrose from Melrose)
  10. Sequence II (7:59; Gritos Y Susurros / Chries and Whispers)
  11. Sequence III (5:28; Three Bikes In the Sky from Melrose)
  12. Sequence IV (4:05; Atlas Eyes Optical Race)
  13. (not mentioned on sleeve) (6:22; Gaudi Park from Le Parc)

Tracks 10 - 13 are identical to the corrosponding Tracks from Bicycle Race, but in better quality.
For the first part of this concert see Bicycle Race.


Phase by Phase

A Retropspective '76 - '81

Releases
Year | Label | CD | LP | MC | Comment
1996 | Virgin / Choice Cuts | CDOVD 464 | - | - | -

Track listing

  1. Repeat Repeat (3:47)
  2. Daytime Logic (2:54)
  3. This Day (5:14)
  4. Meridian Moorland (3:30)
  5. Meadow Of Infinity - Part 1 (3:51)
  6. Meadow Of Infinity - Part 2 (6:48)
  7. Romance (6:04)
  8. Home Sweet Home (3:47)
  9. M.A.N. Series Two (3:41)
  10. Bicentennial Presentation (4:48)
  11. Phase By Phase (7:38)
  12. White Bench And Black Bench (5:34)
  13. Biking Up The Strand (2:29)
  14. Dance At Dawn (3:59)


The Best of Tangerine Dream

The Pink Years

Releases
Year | Label | CD | Comment
1998 | Castle | CCSCD 815 | UK / Europe

Track listing

  1. Genesis (5:57; from Electronic Meditation)
  2. Nebulous Dawn (6:49; excerpt from Zeit)
  3. Sunrise In The Third System (4:20; from Alpha Centauri)
  4. Atem (9:20; excerpt from Atem)
  5. Circulation Of Events (5:49; from Atem)
  6. White Clouds (5:01 from Green Desert)
  7. Indian Summer (6:53 from Green Desert)
  8. Astral Voyager (7:03 from Green Desert)


Pinnacles

Recorded |  |  | Where?
May 1983 |  |  | Amber Studio, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1983 | Virgin | CDV2277 | ? | ? |

Track listing

  1. Specific Gravity Of Smile (9:40)
  2. The Light Cone (4:25)
  3. Walkabout (7:13)
  4. Pinnacles (21:55)

All tracks composed, performed and produced by Edgar Froese. Drums by Klaus Krieger.


Poland

Recorded |  |  | Where?
December 1983 |  |  | Warsaw, Poland
Releases
Year | Label | CD | LP | MC | Comment
1984 | Jive Electro / Zomba | HIPX 22 | HIP 22 | HIPC 22 | -
? | Jive Electro / Zomba | 8.28638 | 6.28638 DX | - | -
? | Holland/CNR | 573.003/4 | - | - | -
? | Relativity | 88561-8045-2 | - | EMCT-8045 | -
1996 | Castle/Essential | ESM CD 365 | - | - | Europe; remastered
1996 | Castle/Sequel | 1044-2 | - | - | USA; remastered
1997 | Metal Mind | - | - | CAST 0022 | Poland
Extracts from Poland: The Warsaw Concert
? | Jive Electro / Zomba | CHIP 22 | - | - | -
? | Jive Electro / Zomba | 8.26099 ZP | - | - | -

Cover Jive Electro / Zomba Release

  1. Poland (22:29)
  2. Tangent (19:59)
  3. Barbakane(18:00)
  4. Horizon (21:07)

Cover Jive Electro / Zomba Release (CD)

    Extracts from Poland: The Warsaw Concert
  1. Poland (22:25)
  2. Barbakane (13:58)
  3. Horizon (20:51)

Cover Castle Release

  1. Poland (22:00)
  2. Tangent (19:52)
  3. Barbakane (13:49)
  4. Horizon (20:49)

All tracks composed and performed by Froese, Franke, Schmoelling. Produced by Edgar Froese.


The Persistence Of A Vision

Recorded |  |  | Where?
November 30th, 1996 |  |  | Shepherds Bush Empire, London, UK
Releases
Year | Label | 3CDR | LP | MC | Comment
1997 | - | n.a. | - | - | -

Track listing

    Disk 1: Android's Dream
  1. Intro (0:45)
  2. Barbakane Part 1 (3:44; from Poland)
  3. Sundance Kid (5:32; from 220 Volt Live)
  4. Hyperborea Part 2 (5:05; from Hyperborea)
  5. Barbakane (5:00; from Poland)
  6. Exit (4:40; from Exit)
  7. Statosfear 1995 (7:33; from Tyranny Of Beauty)
  8. Dolphin Dance (5:27; from Underwater Sunlight)
  9. Melrose (6:46; from Melrose)
  10. Streethawk (4:58; from Le Parc)
  11. The Blue Bridge (3:48; from 220 Volt Live)
  12. Oriental Haze (7:35; from 220 Volt Live)
    Disk 2: Of Electric Sheep
  1. CP-70 Piano Solo (4:16)
  2. Nomad (2:13)
  3. 220 Volt (7:56; from 220 Volt Live)
  4. Dreamtime (3:12; from 220 Volt Live)
  5. Catwalk (10:43; from Tyranny Of Beauty)
  6. Firetongues (6:45; from Turn Of The Tides)
  7. Girls On The Broadway (5:02; from Rockoon)
  8. Little Blond in the Park Of Attractions (The Thai Dub) (8:04; from The Dream Mixes)
  9. Rising Haul In Silence (8:27; from Goblin's Club)
  10. Lamb With Radar Eyes (6:45; from Goblin's Club)
  11. Touchwood (The Forest Mix) (7:36; from The Dream Mixes)
  12. Towards The Evening Star (7:00; from Goblin's Club)
    Disk 3: The 4th Solution
  1. Hamlet (8:10; from 220 Volt Live)
  2. Thief Yang & The Tangram Seal (5:20; from Shepherds Bush)
  3. Eleanore Rigby / Edgar's Closing Remarks (7:43; from Shepherds Bush)
    Bonus Tracks (from misc. 1990 gigs)
  4. Gritos y susurros (10:06; from Bicycle Race)
  5. Siren Chants Beyond Event Horizon (13:26)
  6. Inner Voices (5:43)
  7. Unstable Orbit (7:21)

Note: This release was done by members of the Tangerine Dream Mailing List.

All tracks composed by Tangerine Dream :-), except Eleanore Rigby, which is of course from the Beatles.
Performed by Edgar and Jerome Froese, Linda Spa, Mark Hornby and Gerald Gradwohl.

Quality: The Sound is very good, but some people are constantly babbling in the background.


Prayer Of Quiet Dreams

Releases
Year | Label | CD | Comment
1992 | Son of a burping Cow | ? | -

Track listing

  1. Legend (18:15)
  2. Wavelength (2:54)
  3. Shy People (4:56)
  4. Strange Behavior Part 1 (2:24)
  5. Strange Behavior Part 2 (2:07)
  6. Red Heat (2:04)
  7. Pauline Et L'Ordinateur (1:07)
  8. Heartbreakers (3:50)
  9. Geradeaus Bis Zum Morgen (3:48)
  10. Rainbow Drive (6:03)
  11. Risky Business (5:26)
  12. Solo: Jerome & Zlatko (7:33; Back Street Hero from 220 Volt)
  13. Solo: Edgar & Linda (8:21; Hamlet from 220 Volt)


The Private Music Of Tangerine Dream

Releases
Year | Label | CD | LP | MC | Comment
1992 | Private | 01005 82105 2 | - | - | -
1992 | Private/Han Kook | ? | - | BMGSM7046 | Korea

Track listing

  1. Melrose (5:44; from Melrose)
  2. Too Hot For My Chinchilla (3:51; from Lily on the Beach)
  3. Long Island Sunset (7:11; from Lily on the Beach)
  4. Atlas Eyes (4:04; from Optical Race)
  5. Sun Gate (4:44; from Optical Race)
  6. Rolling down the Cahuenga (6:43; from Melrose)
  7. Three Bikes in the Sky (5:58; from Melrose)
  8. After the Call (5:11; from Miracle Mile)
  9. Electric Lion (8:13; from Melrose)
  10. Dolls in the Shadow (5:10; from Melrose)
  11. Beaver Town (4:15)
  12. Roaring of the Bliss (5:00)


Parisian Dreams

Recorded |  |  | Where?
March 31st, 1986 |  |  | Paris, France
Releases
Year | Label | CD | LP | MC | Comment
1989 | RC Records | - | RC1 | - | -

Track listing

  1. Track 1
    1. Intro (3:56)
    2. Stratosfear (5:47; from Stratosfear)
    3. Teknicon 1 (2:51)
    4. Teknicon 2 (10:02)
  2. Track 2
    1. Teknicon 3 (4:45; Zen Garden from Le Parc)
    2. Teknicon 4 (4:59; Scuba Scuba from Underwater Sunlight)
    3. Teknicon 5 (2:47)
  3. Dolphin Dance (7:07; from Underwater Sunlight)

All tracks performed by Edgar Froese, Chris Franke and Johannes Schmoelling.

Quality is very good, I like especially the sound of the starting aircraft mixed into Dolphin Dance.


Quinoa

Recorded |  |  | Where?
1992 (Quinoa), 1996 (Voxel Ux), ? (Lhasa) |  |  | 'The Cave', Berlin (Quinoa)
Releases
Year | Label | CD | LP | MC | Comment
1992 | Volt Records | 0001 | - | - | Limited Edition of 1000
1998 | TDI | TDI CD010 | - | - | -

Track listing (Volt release)

  1. Quinoa (28:32)

Track listing (TDI release)

  1. Voxel Ux (11:59)
  2. Quinoa (28:32)
  3. Lhasa (9:49)

Composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.

Quinoa was a gift for the members of the Tangerine Dream International Fanclub when it was closed in 1992. The first release on Volt Records (TD's fist own record company) was limited to 1000 copies and only for the memberes of the TDIFC. The last copies were sold at the UK part of the 1997 tour. It can also be found on Mystery Tracks.
Voxel Ux was orginally spread over 12 special releases from Goblins Club which were given to the 12 first callers on the 1996 website contest.


Rare Trax 1

Releases
Year | Label | CDR | Comment
1995 | ? | ? | -

Track listing

  1. Ultima Thule Part 1 (3:27)
  2. Ultima Thule Part 2 (4:17)
  3. Lady Greengrass (2:41; by The Ones)
  4. Love Of Mine (3:03; by The Ones)
  5. Oszillator Planet Concert (8:00)
  6. Overture (10:41)
  7. Hobo March (4:31)
  8. Horns Of Doom (5:38)
  9. A Time For Heroes (5:53)
  10. House Of The Rising Sun (3:43)
  11. Romanian Road (2:48; from 'The Keep')
  12. Gloria (2:58; from 'The Keep')


Rare Trax 2

Releases
Year | Label | CDR | Comment
1995 | ? | ? | -

Track listing

    Lily On The Beach Zeo Remixes
  1. Atmospheric Remix 123 bpm (7:42)
  2. Metamorphic Remix 123 bpm (8:07)
  3. Stratospheric Remix 100 bpm (5:50)
  4. Atmospheric Remix 125 bpm (6:20)
  5. Polymorphic Remix 123 bpm (4:03)
    Singles And Samplers
  6. Beaver Town (4:15; from The Private Music of Tangerine Dream)
  7. Roaring Of The Bliss (5:00; from The Private Music of Tangerine Dream)
  8. Rockoon (Radio Edit) (4:16)
  9. Dreamtime (Vocal) (3:40)
  10. Story OF The Brave (5:15)
    Solo Singles
  11. Michiko (2:47; by Edgar Froese)
  12. Fremde In Der Nacht (3:54; by Peter Baumann)
  13. Sixtrack Demos (6:01; by Christopher Franke)


Rätikon

Recorded |  |  | Where?
March 1st, 1982 |  |  | Melbourne, Australia
Releases
Year | Label | CD | LP | MC | Comment
1994 | Avion Music | n.a. | - | - | -

Track listing

  1. Rätikon (43:27; Mojave Plan from White Eagle)
  2. Föhn (10:16; Choronzon from Exit)
  3. Mure (4:32; Midnight In Tula from White Eagle)
    - - -
  4. Bettina / Would The Christians Wait For Five Minutes (Popol Vuh / Man; 14:06)
  5. Glint / East of Woodbridge (Brian Eno; 7:10)

Special Edition for the members of the Tangerine Dream Fanclub.
All tracks composed and performed by Froese, Franke, Schmoelling.

Rätikon is an extended live version of Mojave Plan with about 12 minutes of new material. Föhn is the remixed live version of Choronzon.

Quality: Overall quality is very good. No cnackles, drop-outs or voice-overs.


Relativity

Recorded |  | Where?
March 29th 1986 |  | Köln, Germany
Releases
Releases
Year | Label | LP | Comment
? | ? | ? | -

Track listing

  1. Atmospheric Intro (1:41)
  2. Stratosfear (8:46; from Stratosfear)
  3. Tropopause (13:00)
  4. Whale's Wake (3:11)
  5. No More Dreams (5:06)
  6. Scuba Scuba (5:09; from Underwater Sunlight)
  7. Poisoned Rhineshore (3:17)
  8. Excerpt From Ricochet Part 2 (3:55; from Ricochet)
  9. Dolphin Dance (7:40; from Underwater Sunlight)
  10. Dolphin's Agony (2:12)


Other Resources

The Tangerine Dream Mailing List

This is simply the best resource except Edgar himself (and in some cases even better than him). About 400 fans exchange mails this way. To subscribe send an email to majordomo@cs.uwp.edu with "subscribe tadream" in the main body.

Books

Voices In The Dunes

Rolf Sonnemann / Peter Stöferle / Matt Hargreaves
1991, ~500 pages A4 format
This book is still some kind of bible for some fans. All official and unofficial albums including the different releases were included, but only for the period before 1991. Unfortunately it is out of print. But the authors continued their work in form of the Fanzine 'Dream Collector' (see below). There are plans of a new, updated release of 'Voices In The Dunes'.

title

Digital Gothic

Paul Stump
1997 SAF Publishing Ltd. ISBN 0946719187 (~10 UKP), 160 pages A5 format
Like the cover says, this is a very critical discography of all official releases up to 'Goblin's Club'. It also contains many detailed information on the bands history and background.

Mysterious Semblance

Scott Plumer
1998, no company, no ISBN, 96 pages letter format, $16

This chronology lists all concerts, official and unofficial releases. Most of the given events are commented (length of fan tape, if available) and all CD/LP/MC have tracklists and release-lists. The author constantly updates his book, mine even included the Dream Dice and the Sony Building Topping Ceremony (!).
You can only obtain it from the author directly. Information about ordering you can find on his webpage.

 title
title

30 Years Of Dreaming

Kent Borrefjaell Eskildsen
1997, no company, no ISBN, 96 pages letter format, some in color
This book is written by a true fan. It contains information about the official releases until mid-1997 ('Oasis'), together with some background on TD and two concert critics. For some reason Kent mentions only some of the soundtracks. Anyway, a nice book.
You can only obtain it from the author directly. You can reach him under kent-nbe@post3.tele.dk or on his webpage.

Fanzines

Dream Collector

4 pages A4, ~8 issues per year
This magazine describes new releases of officials and bootlegs, tour news and any other possible info about or favourite band.
Contact: Peter Stoeferle (peter.stoeferle@t-online.de).

Voyager

56 pages A4, ~4 times a year
Not only Tangerine Dream, but also similar artists and other electronic musicians are discussed in this fanzine.
Voyager
37 Main Street, Kilby
Leichestershire
LE18 3TD, United Kingdom


Perry Rhodan - Pax Terra

Releases
Year | Label | CD | LP | MC | Comment
1996 | Sonic Images / EMI Virgin | SEMA 37 362-423 | - | - | -

Track listing

  1. Bridge To Eternity (6:57)
  2. The Wonders Of Estartu (9:24)
  3. Atlan - The Solitary Spirit Of Time (6:08)
  4. The Third Question (11:52)
  5. Mountain Of Creation (8:47)
  6. Frost Ruby (10:40)
  7. Bridge To Eternity - Single Cut (3:21)

All tracks composed by Christopher Franke, performed by Christopher Franke and the Berlin Symphonic Film Orchestra, produced by Edgar Rothermich.

Perry Rhodan is a german weekly science-fiction pulp-magazine, written by a small team of authors. In 1961 they started to write the 'History of the Future' by predicting the landing on the moon for 1971. Major Perry Rhodan, Captain Reginald Bull and their team of astronauts have first contact with a non-human species, the Arkonids Crest and Thora. Toghether they prevent World War III. This is the beginning of the adventures of Rhodan. Later he will meet Atlan, who slept for thousands of years on earth, interrupted by short visits to help the humans building their civilization. Rhodan will meet supernatural beings like ES, from whom he and his friends will get imortability. The human race explores the nearest galaxy Andromeda... and so on...
Perry Rhodan is a phenomenon and could almost be called the german pendant of Star Trek. But they never did it to the silver screen. (Okay, once in 197x, but that was just too bad...) Merchandize is also not so big as for Trek. Different translations into other languages exist, but don't ask me which of them are still running.

Similarities to Babylon 5 are clearly hearable. Although not always dark and action-packed, this 'Soundtrack' is much more heroic and optimistic than Babylon 5. Tracks 1, 4 and 7 include song parts (1 and 4 about half the running time, 7 total), but they are bearable ;-)
I would give it a 4 AS.
P.S.: As you may have guessed: Yes, I have read PR for about 4 years.


Ricochet

Recorded |  |  | Where?
Autumn 1975 |  |  | France and Britain
Releases
Year | Label | CD | LP | MC | Comment
1976 | Virgin | 2-90932 | 89 679 XOT | 7-90932-4 | -
? | Virgin | CDV 2044 | V 2044 | VIC 2044 | -
? | Virgin | - | OVED 26 | - | -
? | Virgin | ? | VIP-4151 | ? | Japan
? | Virgin | ? | VIL-12044 | ? | Italy, red cover
1995 | Virgin | TAND 7 | - | - | digitally remastered, SBM

Track listing

  1. Ricochet Part One (16:59)
  2. Ricochet Part Two (21:05)

All tracks composed, performed and produced by Froese, Franke, Baumann.


Risky Business

Releases
Year | Label | CD | LP | MC | Comment
1983 | Virgin | ? | V 2302 | ? | -
? | Virgin | ? | 206 098 | ? | -
1985 | Virgin | CDV 2302 | ? | ? | -

Track Listing

  1. Old Time Rock And Roll (3:19; Bob Seger)
  2. The Dream Is Always The Same (3:43)
  3. No Future (Get Off The Babysitter) (2:00; Exit from Exit)
  4. Guido The Killer Pimp (4:21; Force Majeure from Force Majeure)
  5. Lana (3:53; Thru Metamorphic Rocks from Force Majeure)
  6. Mannish Boy (I'm A Man) (4:02; Muddy Waters)
  7. The Pump (5:47; Jeff Beck)
  8. D.M.S.R. (5:05; Prince)
  9. After The Fall (4:20; Journey)
  10. In The Air Tonight (5:27; Phil Collins)
  11. Love On A Real Train (Risky Business) (3:58)

All TD tracks composed and performed by Froese, Franke, Schmoelling.


The Real (!) Dream Encores

Releases
Year | Label | 3CDR | Comment
1998 | - | - | -

Track listing

    Disk 1 (1975-1978)
  1. Spirit Chase (Royal Albert Hall, London, 02.04.75) (13:49)
  2. Atomicum Supernova (Jansen University, Brussels 09.02.76) (16:05)
  3. Deja Vu (Palais Des Sports, Paris 22.11.76) (13:15)
  4. Mondo Revisited (Place Des Arts, Paris 10.04.77) (12:08)
  5. Dying To Fight (Eissporthalle, West Berlin 19.02.78) (12:15)
    Disk 2 (1980-1986)
  1. Quichotte Part III (Palast der Republik, East Berlin 30.01.80) (12:13)
  2. Othello (Civic Auditorium, Santa Monica 22.11.80) (7:20)
  3. Scrap Yard Skater (ICC, Berlin 26.01.81) (6:09)
  4. Choronzon (Platz der Republik, East Berlin 29.08.81) (11:25)
  5. Kiew Mission (City Hall, Newcastle 25.10.81) (7:05)
  6. Dominion (Fairfield Hall, Croydon 31.10.82) (5:48)
  7. Mojave Desert (Kosheiniken Hall, Tokyo 23.06.83) (7:51)
  8. Mothers Of Rain '86 (playhouse, Edinburgh 12.03.86) (5:46)
  9. Villa Borghese (Open Air Theatre, Vancover [Expo 1986] 30.05.86) (6:47)
    Disk 3 (1986-1992)
  1. Loved By The Sun / Unicorn Theme (Place des Arts, Montreal 19.06.86) (7:16)
  2. Piano Solo (Place des Arts, Montreal 19.06.86) (2:05)
  3. Rare Bird (Place des Arts, Montreal 19.06.86) (4:34)
  4. Dominion (Place des Arts, Montreal 19.06.86) (5:28)
  5. Vondelpark (Massey Hall, Toronto 21.06.96) (6:03)
  6. Canyon Classics (Massey Hall, Toronto 01.09.88) (6:36)
  7. The Midnight Trail (Massey Hall, Toronto 01.09.88) (3:48)
  8. House Of The Rising Sun (Massey Hall, Toronto 01.09.88) (4:46)
  9. Optical Freedom (Werner-Seelenbinder Halle, Berlin 20.02.90) (6:26)
  10. Melrose Beach (Colston Hall, Bristol 06.11.90) (8:09)
  11. One Night In Medina (Ventura Theatre, Ventura 01.11.92) (4:23)
  12. Hamlet (Ventura Theatre, Ventura 01.11.92) (7:22)
  13. Purple Haze (Fox Theatre, Detroit 20.10.92) (4:28)


Rockoon

Recorded |  |  | Where?
1991 / 92 |  |  | Berlin / Vienna
Releases
Year | Label | CD | LP | MC | Comment
1992 | Virgin | 262 440 | ? | ? | Germany?
1992 | Miramar | MPCD 2802 | ? | ? | ?
1992 | Castle/Essential | ESS 976 | ? | ? | UK
1996 | Castle/Essential | ESM 403 | - | - | UK
1996 | Edel | ? | - | - | Germany
? | TDI | TDICD004 | - | - | -

Track listing

  1. Big City Dwarves (6:00)
  2. Red Roadster (8:30)
  3. Touchwood (4:34)
  4. Graffiti Street (5:04)
  5. Funky Atlanta (4:00)
  6. Spanish Love (3:30)
  7. Lifted Veil (3:30)
  8. Penguin Reference (4:45)
  9. Body Corporate (3:40)
  10. Rockoon (7:21)
  11. Girls On Broadway (4:44)

All tracks composed and performed by Edgar Froese and Jerome Froese. Produced by Edgar Froese.

Live recordings of some of these tracks can be found on Dreaming on Danforth Avenue.


Rubycon

Recorded |  |  | Where?
January 1975 |  |  | Manor, Shipton On Cherwell
Releases
Year | Label | CD | LP | MC | Comment
1975 | Virgin | CDV 2025 | V 2025 | VIC 2025 | -
? | Virgin |  | OVED 27 | OVEDC-27 | -
? | Virgin | 2-91009 | ? | 7-91009-4 | -
? | Virgin Int./JEM | ? | VI-2025 | ? | -
? | Virgin | ? | VIP-6919 | ? | (Japan)
? | Virgin | ? | 88 754 XOT | ? | (Germany)
1995 | Virgin | TAND 6 | - | - | SBM remastered

Track Listing

  1. Rubycon - Part One (17:16)
  2. Rubycon - Part Two (17:34)

All tracks composed and performed by Edgar Froese, Chris Franke and Peter Baumann. Produced by Tangerine Dream.


Rumpelstiltskin

Recorded |  |  | Where?
? |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1991 | Kid Rhinos | R2 70458 | - | - | -
1991 | BMG Kidz/Rabbit Ears | RCE 74041 70770-2 | - | - | -

Track listing

  1. Rumpelstiltskin (22:00)
  2. Rumpelstiltskin Theme (2:55)
  3. Alchemy Of Straw (2:54)
  4. Rumpel Town (4:19)
  5. The Countryside (2:22)
  6. A Walk Through The Woods (4:35)
  7. Dance On The Hill (3:19)
  8. A Mother's Triumph (2:22)

Track 1 is the well known fairytale narrated by Kathleen Turner. All other tracks composed and performed Edgar and Jerome Froese. Produced by Edgar Froese.


A Sea Of Dreams

Releases
Year | Label | 6CDR | Comment
1998 | - | - | -

Track listing

    Disk 1 (1970-1975)
  1. Interview, London 1984 (Edgar discusses "Electronic Meditation")
  2. Berlin, FM, 1970 "Ultima Thule Improvisation"
  3. Unknown date & venue, 1972-73 "Entropica"
  4. Cologne, WDR-FM, 25.11.72 "Westphalia"
  5. Ponts de Ce, France, 20.05.73 "Lumiere's Bridge"
  6. Berlin Deutschlandhalle, RIAS-FM, 29.11.73 "Lourenco Marques"
  7. Chichester Festival Theatre, 29.08.74 "Baroque"
  8. Berlin Nationalgalerie, 19.10.74 "Crystal Engine"
  9. Sheffield City Hall, 29.10.74 "L'Immortelle"
  10. Melbourne Dalas Brooks Hall, 13.03.75 "Aurora Australis"
  11. Croydon Fairfield Hall, 23.10.75 "Grand Illusion"
    Disk 2 (1976-1977)
  1. Army ROTC radio spot #1
  2. Manchester Free Trade Center, 05.06.76 "Black Forest Nightfall"
  3. Brighton Dome, 10.06.76 "Temple of Sinawava"
  4. Paris Palais du Sport, 22.11.76 "Tropopause"
  5. Brussels L'Ancienne Belgique, 16.11.76 "Descent Into Canyonlands"
  6. Detroit Ford Auditorium, 31.03.77 "Motor City"
  7. Washington D.C. Lisner Auditorium 04.04.77 "Drywater Rush"
    Disk 3 (1977-1980)
  1. Capitol Radio promo spot #1
  2. Los Angeles/Santa Monica Civic Auditorium, 25.04.77 "Cherokee Lane (alternate version)"
  3. Berlin Eissporthalle, 19.02.78 "Endless Sender Transmission"
  4. Hamburg Audimax, 24.02.78 "Sirocco"
  5. Düsseldorf Philipshalle, 25.02.78 "Iago"
  6. East Berlin Palast der Republik 31.01.80 (evening show) "Quichotte Part III"
  7. Brussels Cirque Royale 13.10.80 "Horns of Doom (suite)"
    Disk 4 (1980-1982)
  1. 1983 promo spot for "Risky Business"
  2. Los Angeles/Santa Monica Civic Auditorium, 22.11.80 "Othello"
  3. Paris Bataclan Palace, 02.02.81 "Antennenwald"
  4. Firenze Teatro Tenda, 08.02.81 "Florentina"
  5. Berlin Reichstag, 29.08.81 "Diamond Dust"
  6. Edinburgh Usher Hall, 26.10.81 "Sobornost"
  7. Melbourne Dalas Brooks Hall, 01.03.82 "Thermal Inversion"
  8. Bristol Colston Hall 02.11.82 "Logotypes (suite)"
    Disk 5 (1983-1988)
  1. Interview London 1984 (Edgar discusses "Cyclone")
  2. Frankfurt Alte Oper, 11.06.83 "Fassbinder Finale"
  3. Harrogate Conference Centre, 21.03.86 "Vermilion Sands (suite)"
  4. Preston Guild Hall, 13.03.86 "Mothers of Rain '86"
  5. Toronto Music Hall, 21.06.86 "Vondelpark"
  6. Toronto Music Hall, 21.06.86 "Nachtmusik (suite)"
  7. Providence Performing Arts Center, 27.06.86 "Dolphin Riddle/Dolphin's Wake"
  8. Berlin Platz der Republik, 01.08.87 "Love on a Real Train (Zoo Station)"
  9. Washington D.C. Kennedy Center, 08.09.88 "Finish Line"
    Disk 6 (1988-1997)
  1. Interview for "Rockoon," 1992
  2. New Haven Palace Theater, 09.09.88 "Coronation (suite)"
  3. Berlin Werner-Seelenbinder Halle, 20.02.90 "Monument Valley"
  4. Nottingham Royal Centre, 29.10.90 "Forest of the Night"
  5. Columbus Palace Theater, 14.10.92 "Story of the Brave"
  6. Los Angeles S.I.R. Theater, 12.07.95 "Touchwood (Tangled Forest Mix)"
  7. London Shepherds Bush Empire, 30.10.96 "Nomad"
  8. Munich Circus-Krone-Bau, 12.04.97 "Silver Scale '97"
  9. Warsaw Sala Kongresowa, 13.06.97 "Waterborne"
  10. Nottingham Royal Centre, 30.10.97 "Beach Theme '97"
  11. Army ROTC radio spot # 2


Seekers Of Dreams

Recorded |  |  | Where?
August 17. 1975 |  |  | Orange Festival, Roman Amphitheatre (France)
Releases
Year | Label | CD | LP | MC | Comment
? | ? | - | n.a. | - | -

Track listing

  1. Seekers Of Dreams Part 1
  2. Seekers Of Dreams Part 2
Total Time: 33:47

Performed by Franke, Froese, Baumann.


Spherical Harmonics One

Recorded |  | Where?
September 6th 1988 |  | Boston, USA
Releases
Year | Label | CD | Comment
1? | ? | ? | -

Track listing

  1. Mothers Of Rain (4:49; from Optical Race)
  2. After The Call (5:31; from Miracle Mile)
  3. Tyger (4:54; from Tyger)
  4. Alchemy Of The Heart (4:08; from Tyger)
  5. Piano Medley (4:02)
  6. Phaedra (4:35; from Phaedra)
  7. Livemiles Albuquerque Part I (5:05; from Livemiles)
  8. Livemiles Albuquerque Part II (4:53; from Livemiles)
  9. Logos (Blue Part) (5:54; from Logos)
  10. Part 1.1 (3:04)
  11. Part 1.2 (3:22)
  12. Part 1.3 (4:08)
  13. Part 1.4 (3:13)
  14. Part 1.5 (2:19)
  15. Part 1.6 (7:51)

For the first part of this concert see Spherical Harmonics Part 2.

Quality: Because of the Soundboard recording very good.
The original release was not indexed, the track times are taken from a CDR copy.


Spherical Harmonics Part 2

Recorded |  | Where?
September 6th 1988 |  | Boston, USA
Releases
Year | Label | CDR | Comment
? | Magnificient Music Corporation of Italy | ? | Limited Edition of 70

Track listing

  1. Guitar Solo (4:19)
  2. Cat Scan (4:41; from Optical Race)
  3. Atlas Eyes (5:05; from Optical Race)
  4. Marakesh (8:05; from Optical Race)
  5. Octapad Solo (1:16)
  6. Ghazal (4:42; from Optical Race)
    Encores
  7. Alexander Square (4:49; from Destination Berlin)
  8. Beethoven Piano Solo (1:06)
  9. Sun Gate (4:40; from Optical Race)
  10. The Midnight Trail (3:37; from Optical Race)
  11. House Of The Rising Sun (4:33)
    Bonustracks
  12. Vermillion Sands (5:32; Franke, from The London Concert)
  13. Lost Tale (3:25; from KLEM tape)
  14. Streethawk (2:58; from 7")
  15. Correlation Of Lies (3:51; from The Man Inside)

For the first part of this concert see Spherical Harmonics One.

Quality: Because of the Soundboard recording very good.


Shepherds Bush

Recorded |  |  | Where?
October 1996 |  |  | Eastgate Studios, Berlin
Releases
Year | Label | CD | Comment
1996 | TDI | TDI006CD | Limited Edition of 2000

Track listing

  1. Eleanor Rigby (8:50)
  2. Thief Yang and the Tangram Seal (5:13)

Was only available on the 1996 concert in Shepherds Bush, London.
All tracks performed by Edgar Froese, Jerome Froese, Linda Spa and Mark Hornby. Track 1 composed by John Lennon and Paul McCartney, track 2 composed by Edgar and Jerome Froese. All tracks produced by Edgar and Jerome Froese.

Track 2 is a remix of 'Tangram Set 1' (The Solution Part; from Tangram and 'Diamond Diary' from Thief.

Tangerine Dream performed both tracks as encores at the Shepherds Bush concert in London, Novemver, 1996. If you want to hear their actual performance see the Persistence Of Vision CDRs.


Tangerine Shopping

Here is a list for all those who are travelling around in the world and have still time to look through the record shops, seeking the special release they were always looking for (The Keep?).

Germany

Hamburg | Michelle Records
Address | Gertrudenkirchhof 10 20095 Hamburg tel 040 326211
CDs | Most of the actual releases.
Bootlegs | none
Prices | Reasonable (~DM 32)
Comment | TD and their solo artists sorted under TD. Here I was able to find some solo releaes from Haslinger and Hoenig, which I saw nowhere else.
Hamburg | WOM / Alsterhaus
Address | Jungfernstieg 16 20354 Hamburg
CDs | Most of the actual releases, some imports
Bootlegs | none
Prices | High (~DM 35 and above)
Comment | TD and solo artists sorted under Instrumental / New Age. TD OSTs under Soundtracks. Videos also available. Although the prices are high, this is still Hamburgs best address for CDs.

The Netherlands

Delft | Playland
Address | Lange Geer 72 2611 PW Delft tel/fax 015 2135024
CDs | Some
LPs | Most of the older TD and solo releases
Bootlegs | Rare
Prices | ?
Comment | TD sorted under T. If you are looking for vinyl ask the shop keeper, he will guide you to a second store (which is most of the time closed), where they keep new and used LPs. The have a very fine selection of electronic / progrock artists (Schulze, Pink Floyd, Oldfield, ELP, Jarre etc.) with some really rare items (at exceptional prices). I was able to find Froeses 'Ages' on LP (used, 25 NLG). The only TD bootleg at that time was 'Singet, denn der Gesang...'. The shopkeeper was very kind and took the time to seek his recent additions for td (digging out only 'Stratosfear').


Shy People

Recorded |  |  | Where?
1987 |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1988 | Edel | EDL 2504-2 | - | - | Germany
1988 | Varese Sarabande | VCD 47357 | 47357 | - | -
1988 | Silva Screen | FILMCD 027 | - | - | -

Track listing

  1. Shy People (8:01)
  2. Joe's Place (2:11)
  3. The Harbour (4:05)
  4. Nightfall (4:08)
  5. Dancing On A White Moon (3:06)
  6. Civilized Illusions (3:53)
  7. Swamp Voices (3:16)
  8. Transparent Days (3:00)
  9. Shy People (5:02)

All tracks composed and performed by Froese, Franke, Haslinger. Track 1 + 5 vocals by Jacquie Virgil, lyrics by Edgar Froese. Track 4 vocals by Diamond Ross, lyrics by Haslinger / Franke.


Similar Artists

Many fans miss the typical soundscapes TD did between 1974 and 1977. Maybe this is the reason for good selling albums from RMI and Air Sculpture. But there are other artists out there jet to be discovered by us. Here is a list of musicians and groups which I found or which were mentioned on the TD mailing list. The brackets show the number of albums I know versus the total releases. After all, Cyclone is not a very typical TD album, maybe I just know the wrong one. My personal favourites are marked with an asterisk.

    Very similar:
  • Air Sculpture (4/4) *
  • Radio Massacre International / RMI (7/10) *
  • Redshift (3/3) *
  • Michael Hoenig / Manuel Göttsching (1/?) *
  • Waveshape (1/?)
    Sometimes similar:
  • Andy Pickford (5/5+)*
  • Klaus Schulze (7/50+)*
  • Timescape (1/1)
  • T-Bass / Tranquility Bass (1/1)
  • Synco (1/?)
  • Syndromeda (1/?)
  • Orbital (3/5) *
  • Tony Anderson (1/1)
    Not very similar IMHO, but mentioned by members of the TDML:
  • Ozric Tentacles (2/10+)
  • Mark Shreeve (3/5+)
  • The Future Sound Of London /FSOL (3/10)
  • King Crimson (1/10+)
  • The Orb (1/5+)
  • Aphex Twin (1/5+)
  • Steve Jolliffe (1/10+)


Strangers In The Night

Recorded |  |  | Where?
1983 |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1983 | Arista | ? | 205970 | 405 970-352 | -
? | Portrait Records | ? | BFR-38903 | ? | -

Track listing

    Side 1
  1. Strangers In The Night (3:53)
  2. Metro Man (3:53)
  3. King Of The Jungle (3:47)
  4. Be Mine (3:24)
  5. Time Machine (3:25)
    Side 2
  6. Taxi (3:13)
  7. Cash (3:23)
  8. Glass House (4:15)
  9. Ground Zero (3:35)
  10. Welcome (4:25)


SoundTrax

Releases
Year | Label | CDR
1996? | Magnificient Music | MMCI 004

Track listing

    The Canyon Dreams Suite (Unreleased material)
  1. Part 1 - Sunrise On An Eagle's Flight (5:59)
  2. Part 2 - A Matter Of Time (Colorado Mix) (9:07; from Canyon Dreams)
  3. Part 3 - A Wild Shore (5:40)
  4. Part 4 - Sunset's Power (4:09)
    The Red Heat Suite
  5. Phase I (3:23)
  6. Phase II (1:11)
    The Vision Quest Suite
  7. The Ring Part One (3:16)
  8. The Ring Part Two (5:46)
    The Legend Suite (Unreleased material)
  9. Unicorn Theme (7:07; from Legend)
  10. Demo (3:02)
    Nightmare City
  11. Brother Or Stranger (4:35)
    - - -
  12. Rainbow Drive Medley (5:35)
  13. Risky Business Medley (5:35)
  14. Lady Greengrass (The Ones; 2:43)
  15. Love Of Mine (The Ones; 3:02)

Quality: Overall quality is good. Track 4 goes mono at 0:27. Tracks 7 and 8 could have been easily merged together, the fade-out / fade-in is useless. The medleys (12, 13) are gathered from small cues, in 12 sounds from the movie can be heard (car-door, steps, birds).

My copy came only with a color-copied front cover on a cyan CDR.


Singles and other Songs

Releases
Year | Label | CD | LP | MC | Comment
1997 | ? | n.a. | - | - | -

Track listing

  1. Quasar (3:43; from Tyranny Of Beauty)
  2. One Night in Medina (?)
  3. I Just Want to Rule My Own Life Without You (?)
  4. Das Mädchen auf der Treppe (?)
  5. Katja (?)
  6. Eleanor Rigby (?; from Shepherds Bush)
  7. Thief Yang and the Tangram Seal (?; from Shepherds Bush)
  8. Alexander Square (long version)
  9. House of the Rising Sun
  10. Canyon Carver
  11. Canyon Voices
  12. Lost Tale
  13. Vermillion Sands
  14. Time Steps (Franke)
  15. Galago (Schmoelling)


Mystery Tracks Vol. II

Sol et Luna

Releases
Year | Label | CD | Comment
1994 | Sphinx | 600 019-2 | -

Track listing

    Heartbreakers
  1. Heartbreakers (2:34)
  2. Footbridge to Heaven (3:00)
  3. Twilight Painter (4:22)
  4. Gemini (3:42)
  5. Rain in N.Y. City (3:30)
  6. Pastime (2:57)
  7. The Looser (3:26)
  8. Breathing the Night away (2:31)
  9. Desire (5:40)
  10. Thorny Affair (3:13)
  11. Daybreak (4:06)
    Other tracks
  12. Alexander Square (6:19; long version, from )
  13. Oriental Haze (3:57; from )
  14. Barull Blue (7:14; Froese, from 70/80)
  15. Chimes & Chains (4:39; Franke, from 70(80)
  16. Haunted Heights (6:07; Baumann, from 70/80)
  17. Oszillator Planet Concert (8:01; from Ossiach Live)
  18. Dancing Grizzlies (1:30; Interview with Edgar Froese, 1992)


Sorcerer

Recorded |  |  | Where?
1977 |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1977 | MCA | MCD 10842 | MCF 2806 | ? | -
? | MCA | ? | MCL 1646 | ? | -
? | MCA | ? | 250 451-1 | ? | -
? | MCA | ? | 2277 | ? | -
? | MCA | ? | 201 315 | ? | -

Track listing

  1. Main Title (5:29)
  2. Search (2:54)
  3. The Call (1:58)
  4. Creation (5:00)
  5. Vengeance (5:34)
  6. The Journey (2:00)
  7. Grind (2:49)
  8. Rain Forest (2:36)
  9. Abyss (7:10)
  10. The Mountain Road (1:54)
  11. Impressions Of Sorcerer (2:53)
  12. Betrayal (Sorcerer Theme) (3:41)

All tracks composed, performed and produced by Froese, Franke, Baumann.


Sound And Effects

Recorded |  |  | Where?
September 17. 1988 |  |  | New York, USA
Releases
Year | Label | CD | LP | MC | Comment
1992 | American Concert Series | AMC 012 | - | - | -

Track listing

  1. Mothers Of Rain (3:24; from Optical Race)
  2. After The Call (5:18; from Miracle Mile)
  3. Tyger (4:42; from Tyger)
    4. )
  4. Alchemy Of The Heart (3:56; from Tyger)
    5. )
  5. Phaedra (4:03; from Phaedra)
    6. )
  6. Livemiles, Part Two (5:13; from Livemiles)
    7. )
  7. Logos (10:02; from Logos)
    8. )
  8. Cat Scan (4:57; from Optical Race)
  9. Atlas Eyes (4:38; from Optical Race)
  10. Marakesh (9:49; from Optical Race)
  11. Ghazahl (4:35; from Optical Race)
  12. House Of The Rising Sun (7:00; wrong titled: this is the main theme from 'Assault On Precinct 13' by John Carpenter)

Quality: Bad. Much noises from the crowd, interrupters (that's what we call 'live atmosphere'). In track 2 it seems that the microphone is dropped and picked up again.


Tangerine Dream - Bootlegs

Recorded |  |  | Where?
April 1977 |  |  | Montreal
Releases
Year | Label | CD | LP | MC | Comment
1996 | Laserium | n.a. | - | - | -

Track listing

  1. Sequence I (17:18)
  2. Sequence II (5:43)
  3. Sequence III (22:26)
  4. Sequence IV (6:02)
  5. Sequence V (10:01)
  6. Sequence VI (11:50)

Recorded live on the North American Tour April 1977 and at Montreal April 9. 1977.
All tracks composed and performed by Froese, Franke, Baumann.

All tracks are previously unreleased although there are some similarities with Sorcerer and Encore.

Quality: Overall quality is good. There are some cnackels in tracks 2 (4:05) and 3 (17:58). On tracks 1 (12:40, 15:56-16:02) and 4 (0:50) the right channel has some drop-outs. Voice-overs (from radio broadcasting?) are on tracks 2 (2:30) and 3 (13:10).


Staatsgrenze West

Recorded |  |  | Where?
January 31st, 1980 |  |  | Palast der Republik, GDR
Releases
Year | Label | CD | LP | MC | Comment
1980? | ? | - | n.a. | - | -

Track listing

  1. Lustlose Planerfuellung (21:20)
  2. Antifaschistischer Schutzwall (20:26)

All tracks composed and performed by Edgar Froese, Chris Franke and Johannes Schmoelling.

Quality is okay, although the volume on side one is a little low. For the 'official' recording see Pergamon.


The Story Of Tangerine Dream

Year | Label | 2CD | 2LP | 2MC | Comment
? | Zomba / Jive Electro | 74321 11709 2 | - | - | -

Disk 1

  1. Central Park (3:57)
  2. Tyger (5:45)
  3. Livemiles Part II (6:12)
  4. Dolphin Dance (5:04)
  5. Song Of The Whale
    1. Part One: From Dawn (8:20)
    2. Part Two: To Dusk (10:25)
  6. Le Parc (3:21)
  7. Yellowstone Park 6:12
  8. Poland (11:02)
  9. Astral Voyager (7:07)
  10. Wahn (4:28)

Disk 2

  1. Journey Through A Burning Brain (12:22)
  2. Green Desert (19:31)
  3. Horizon (21:07)


Stratosfear

Recorded |  |  | Where?
August 1976 |  |  | Audio Studios, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1976 | Virgin | CDV 2068 | VI 2068 | VIC 2068 | -
? | Virgin | ? | V 2068 | ? | (UK)
? | Virgin | ? | ? | TCV 2068 | (Canada)
? | Virgin | ? | OVED 70 | ? | -
? | Virgin | ? | X 698 | ? | -
? | Virgin | 2-91010 | ? | ? | -
? | Virgin/CBS | ? | PZ-34427 | ? | -
? | Virgin Int./Victor | ? | VIP.4152 | ? | (Japan)
1995 | Virgin | TAND 8 | - | - | SBM remastered

Track listing

  1. Stratosfear (10:35)
  2. The Big Sleep in Search Of Hades (4:26)
  3. 3am At The Border Of The Marsh From Okefenokee (8:49)
  4. Invisible Limits (11:24)

All tracks composed, performed and produced by Edgar Froese, Chris Franke and Peter Baumann.


Tangents 1973 - 1983

Recorded |  |  | Where?
1993/94? |  |  | Vienna?
Releases
Year | Label | CD | LP | MC | Comment
1994 | Virgin | 7243 8 39804 2 0 | - | - | -

Disk 1

  1. Mojave Plan (Desert Part) (7:44; from White Eagle)
  2. No Man's Land (7:29; from Hyperborea)
  3. Kiew Mission (4:57; from Exit)
  4. Ricochet (7:17; from Ricochet)
  5. Force Majeure (5:31; from Force Majeure)
  6. Logos (Blue Part) (5:56; from Logos)
  7. Statosfear (10:46; from Statosfear)
  8. Mysterious Semblance (7:05; from Phaedra)
  9. Cinnamon Road (4:14; from Hyperborea)
  10. Tangram (Solution Part) (3:36; from Tangram)
Disk 2
  1. White Eagle (4:14; from White Eagle)
  2. Phaedra (4:51; from Phaedra)
  3. Logos (Red Part) (6:12; from Logos)
  4. Sphinx Lightning (4:54; from Hyperborea)
  5. Desert Dream (4:02; from Encore)
  6. Invisible Limits (8:51; from Statosfear)
  7. Exit (5:52; from Exit)
  8. Mojave Plan (Canyon Part) (5:59; from White Eagle)
  9. Tangram (Puzzle Part) (8:02; from Tangram)
  10. Monolight (4:52; from Encore)
  11. Rubycon (The Decision) (9:30; from Rubycon)
Disk 3
  1. Cloudburst Flight (7:13; from Force Majeure)
  2. Pilots of Purple (4:49; from Exit)
  3. Logos (Velvet Part) (5:06; from Logos)
  4. Monolight (Yellow Part) (7:15; from Encore)
  5. Tangram (Future Part) (6:00; from Tangram)
  6. Rubycon (Dice Part) (6:02; from Rubycon)
  7. Hyperborea (8:37; from Hyperborea)
  8. Force Majeure (4:38; from Force Majeure)
  9. Rubycon (Crossing Part) (9:30; from Rubycon)
  10. Dominion (4:49; from Logos)
  11. Pergamon (Piano Part) (4:59; from Pergamon)
Disk 4
  1. Going West (4:09; from Flashpoint)
  2. The Dream is always... (3:28; from Risky Business)
  3. Alien Goodbye (3:07; from Wavelength)
  4. The Call (3:04; from Sorcerer)
  5. The Run (4:56; from Firestarter)
  6. Betrayal (4:00; from Sorcerer)
  7. Rainbirds Move (3:28; from Firestarter)
  8. Creation (5:30; from Sorcerer)
  9. Charly the Kid (4:16; from Firestarter)
  10. The Journey (3:28; from Sorcerer)
  11. Scrap Yard (5:14; from Thief)
  12. Dirty Cross Roads (4:41; from Flashpoint)
  13. Search (3:33; from Sorcerer)
  14. Highway Patrol (5:06; from Flashpoint)
  15. Grind (3:10; from Sorcerer)
  16. Risky Business (5:10; from Risky Business)
  17. Beach Theme (6:11; from Thief)
Disk 5 (Previously unreleased material)
  1. Vulcano (4:42)
  2. The Jogger (4:01)
  3. South Dakota (3:22)
  4. Coppercoast (5:17)
  5. Great Barrier Reef (3:59)
  6. The Night at Ayers Rock (3:18)
  7. Afternoon on the Nile (6:54)
  8. Crane Routing (5:55)
  9. Silver Scale (12:50)
  10. Jamaican Monk (5:35)

Virgin did an error on disc 2/3. The tracks 'Rubycon(The Decision)' on disk 2 and 'Rubycon(Crossing Part)' on disk 3 are the same.


Tangram

Recorded |  |  | Where?
1980 |  |  | Polygon Studios, Berlin
Releases
Year | Label | CD | 2LP | MC | Comment
1980 | Virgin | CDV 2147 | V 2147 | ? | -
1980 | Virgin | ? | OVED 112 | OVEDC 112 | -
? | Virgin | ? | JEM VI-2147 | ? | -
? | Virgin | ? | 202.169 | ? | (Netherlands)
? | Virgin | ? | 202.169-320 | ? | (Germany)
1995 | Virgin | TAND 11 | - | - | (SBM remastered)
? | Caroline | 1704 1805 2 | - | - | (USA)

Track listing

  1. Tangram Set 1 (19:47)
  2. Tangram Set 2 (20:28)

All tracks composed and performed by Edgar Froese, Chris Franke and Johannes Schmoelling. Produced by Edgar Froese and Chris Franke.


Tape Trax 1

Releases
Year | Label | CDR | Comment
1995 | ? | ? | -

Track listing

  1. Sound Sampling Of 'No Man's Land' (10:05)
  2. Unicorn Theme (6:58; from 'Legend')
  3. Fisherman's Morning (3:24; from 'The Keep')
  4. Romanian Road (2:55; from 'The Keep')
  5. Sailing Mission (3:01; from 'The Keep')
  6. Gloria (3:11; from 'The Keep')
  7. Horns Of Doom (Live) (5:43)
  8. House Of The Rising Sun (Live L.A. 1988) (3:49)
  9. Klassik Rocknacht (Live Munich 9-12-81) (29:56)


Tape Trax 2

Releases
Year | Label | CDR | Comment
1996 | ? | ? | -

Track listing

  1. Electronic Rock At The Philharmonic (Live '76) (30:10)
  2. Amongst Sogol One (Live '82) (30:49)
  3. Streethawk (Original TV Theme) (1:03)
  4. Unicorn Theme (Demo) (2:53; from 'Legend')


Coventry Cathedral

April 4th 1975

The following pictures were digitized by Harri Ikonen from the video tape. Thank you very much for allowing me to show them here, Harri!


Tangerine Dream at the Shepherds Bush Empire, London, 30. December 1996

Click here for more info about the limited CD-single.

Click here to see the unpublished original cover for the limited CD-single.


1997 european tour concert announcements from german magazines

Contents:
Concert 2/97 (english)
Musix das Konzertmagazin 2/97 (english)
Musix das Konzertmagazin 3/97 (english)
Concert 2/97
Musix das Konzertmagazin 2/97
Musix das Konzertmagazin 3/97

Concert 2/97

The pioneers of electronic music:
Tangerine Dream
A real fan of hardrock must have seen AC/DC. A real blues fan B. B. King. Here are the experts of electronic sounds.
More than 50 studio albums, live-recordings and soundtracks, shelves full of awards and fans all over the world: concerning electronic music, Tangerine Dream may not only be counted as pioneers but also as big superstars. In a time when nobody knew synthesizers, this band sent their audience on a trip into the future with strange floating sounds and machine-like rhythms. Now, 30 years after their foundation, mastermind Edgar Froese and his son Jerome want to establish new standards. The actual CD 'Goblins Club' contains bizarre endless tapeloops, unbelieveable sample-effects and subtle melodies. So HighTech-sounds animate to dance, but that's not all: They enter the soul!

Musix das Konzertmagazin 2/97

Tangerine Dream
We don't know exactly what tangerines are dreaming of, but for more than 20 years we have known how these dreams do sound. So make sure that the tangerines you buy like electronic rock.
When the young graphic-student Edgar Froese founded the band Tangerine Dream in 1967, everybody thought of it as a short-living fashion novelty. Rock, made only with cold synthesizers, would not get old. They were wrong. Now Froese's son Jerome is playing in the band, resulting in a more rock-like sound.
Originally from Berlin, the band has established itself worldwide and also opened new studio facilities in Vienna and Los Angeles. Keeping demands high and their fans interested for more than two decades doesn't work without continual development. The standards for electronic rock are still set by Tangerine Dream.

Musix das Konzertmagazin 3/97

Tangerine Dream
This module of electronic rock got his first condenser soldered 30 years ago in Berlin. Edgar Froese used the first synthesizers to transform rock into sounds out of this world. Now he and his band is once more on tour.
The soundscapes of Tangerine Dream are known worldwide and achieved sometimes a cult-like status. Their courage for variations surprised their audience once with a concert for six pinball machines and band. Nor more pinballs today, but the creativity is still without restraint.
More than 50 albums emphase this. And even Hollywood learned to use this for their advantage. The dream goes on...

Concert 2/97

Die Elektronik-Pioniere:
Tangerine Dream
Ein echter Hardrock-Fan muss AC/DC mal gesehen haben. Ein echter Blueser B. B. King. Und hier kommen die Cracks der elektronischen Klänge.
Über 50 Studioalben, Live-Mitschnitte und Soundtracks, Schränke voller Auszeichnungen und Fans in aller Welt: In Puncto Elektronik-Music gehören Tangerine Dream nicht nur zu den Pionieren, sondern zu den grossen Superstars. Als noch kein Mensch wusste was ein Synthesizer ist, schickte diese Band ihr Publikum schon mit wundersamen Schwebeklängen und maschinenhaften Rhythmen auf einen Trip in die Zukunft. 30 Jahre nach Gründung wollen Mastermind Edgar Froese und sein Schützling Jerome nun erneut die Messlatte hochlegen. Die aktuelle Tangerine Dream Scheibe 'Goblins Club' beweist mit bizarren Endlosschleifen unglaublichen Sample-Effekten und raffinierten Melodielinien, dass HighTech-Klänge nicht nur das Tanzbein wachrütteln, sondern auch dahin wandern können, wo man sie gar nicht vermutet: Mitten in die Seele.

Musix das Konzertmagazin 2/97

Tangerine Dream
Wir wissen nicht genau, was Mandarinen denn so träumen, aber seit über 20 Jahren wissen wir, wie sich diese Träume anhoeren. Achten sie deshalb beim Kauf darauf, dass Zitrusfrüchte elektronische Rockmusik lieben. Und nicht nur die. Als der junge Grafikstudent Edgar Froese 1967 die Gruppe Tangerne Dream gründete, hielt man dies für eine kurzlebige Modeerscheinung. Rock, der ausschliesslich vom kalten Synthesizer kam, konnte kein langes Bestehen zugesprochen werden. Denkste. Mittlerweile spielt bereits Froeses Sohn Jerome in der Band, was ihr einen rockigeren Sound bescherte.
Überhaupt hat sich die ehemals berliner Band weltweit etabliert und in Wien und Los Angeles weitere Produktionsstätten gegründet. Über zwei Jahrzehnte hinweg die Ansprüche hoch und die Fans bei Stange zu halten, das geht nicht ohne ständige Entwicklung. Die Messlatte des Elektronic Rock wird immer noch von Tangerine Dream gelegt.

Musix das Konzertmagazin 3/97

Tangerine Dream
Diesem Baustein der elektronischen Rockmusik wurde vor 30 Jahren in Berlin der erste Kondensator verloetet. Da gab es schon Strom! Edgar Froese nutzte ihn, um handelsueblichen Rock in andere Welten zu entfuehren. Jetzt sind beide wieder unterwegs.
Die Klangwelten von Tangerine Dream sind weltumspanned und wurden zeitweilig kultmäessig belagert. Ihr Mut zur Veränderung überraschte das Publikum der Experimental-Rocker unter anderem mit einem Konzert für sechs Flipperautomaten plus Band. Heute hat sichs's zwar ausgeflippert, doch die Kreativität von Tangerine Dream ist ungebrochen.
Mehr als 50 Alben dokumentieren diese Aussage deutlich genug und dass aus diesem Stoff prächtige Filmmusiken zu schneidern sind, hat Hollywood längst begriffen. Der Traum geht weiter.


World Tour 1997

Musikhalle Hamburg, Germany

April 15. 1997

The following pictures are from Kent Eskildsen. Thank you very much for allowing me to show them here, Kent!


Tangerine Dream - Bootlegs & Rarities

Pic | Recorded | Where | Published | Label | Title | Comment
Cover unknown | 1971 | - | 1997 | - | Ultima Thule (7") | counterfeit
 | Dec. 13., 1974 | Rheims, France | 1992 | Oh Boy | Live Improvised (2CD) | -
 | April 2., 1975 | London, UK | ? 1997 | Mirage Sound ? | Coefficient of Aural Expansion (CD) Ruby In The Sky (2CDR) | -
 | Aug. 16., 1975 | Orange | ? | ? | A Dream Unbound/Seekers of Dreams (LP) | + Single
 | Feb. 2, and Nov. 26., 1976 | Brussels, Belgium | ? | Swabian Street Company | Danger Live (CD) | -
 | Nov. 8, 1976 | Nottingham, UK | 1993? | Silver Rarities | Pt.1: Me-Rad (CD) | -
 | March 31, 1977 | Detroit, USA | ? | Cash Records | Acoustic LSD (CD) | The Emerald Beyond (LP)
Cover unknown | April 2., 1977 | Cleveland, USA | ? | ? | US-Tour '77 (2LP) | ???
 | April 1977 | Montreal, Canada | 1996 | Laserium | Patrolling Space Borders (CD) | Transformations (CDR)
Cover unknown | April 21., 1977 | Seattle, USA | ? | ? | Fotzenslecker/Netzlautstaerke /Babylon's Strange (LP) | -
 | Feb. 19., 1978 | Berlin, Germany | 1996 | Swabian Street Company | Don't walk, Dream now! (2LP) | -
 | Jan. 1., 1980 | East Berlin, GDR | ? | ? | Staatsgrenze West (LP) White Cloths (2MC) Don Quixotte (LP) | +Interview pirate from Amiga
 | Nov. 5, 1980 | Preston, UK | ? | ? | Pt.1: Soundtrack for Fantasy (CD) Pt.2: Space Trucking (LP) | Undulation (LP)
Cover unknown | Jan. 21., 1981 | Aachen, Germany | ? | ? | Aken Eurogress | -
 | Oct. 25, 1981 | Newcastle, UK | ? | ? | Pt.1: Space & Spheres (LP) Pt.2: Space Trucking (LP) Dreamtime (CD) | -
 | Feb. 2., 1982 | Sydney, Australia | ? | ? | Leprous Appearance on Wednesday (LP) Dreaming (CD) | LP+Ultima Thule Pt.1
 | March 1., 1982 | Melbourne, Australia | 1994 | Avion Music | Raetikon (CD) | +Popol Vuh/Man & Brian Eno tracks (fanclub only)
 | 1983 | - | 1998 | Son of a burping Cow | Risky Business Audio Movie Kit (2CDR) |
 | Nov. 6., 1983 | Frankfurt, Germany | ? | ? | Fassbinder Memorial Concert (LP) | -
 | 1984 | - | 1994 1996 | ? Blue Moon | The Complete Works of 'The Keep' (CDR) The Keep (CD) | Studio, TV, movie Soundtrack
Cover unknown | March 1986 | ? | ? | ? | Electronic Inspiration Live 1985 | -
Cover unknown | March 27., 1986 | London, UK | ? | ? | Timeless Space/The Nameless is the origin+Alien Rock (LP) | -
 | March 29., 1986 | Köln, Germany | ? | ? | Relativity (LP) | -
 | March 31., 1986 | Paris, France | 1989 | RC Records | Pt.1: Parisian Dreams - Teknikon (LP) Pt.2: Parisian Dreams Too- Teknikon (LP) Pt.2: 3-Tier Dream On! "Paris Dreams II" (CD) | +Cliffs of Sidney
 | June 6., 1986 | Laguna Hills, USA | 1986 | Blue Moon | Sonambulistic Imagery (2CD) | -
 | June 21., 1986 | Toronto, Australia | ? | ? | Undercover Dreams (LP) | +Ultima Thule Pt.1
 | Aug. 29., 1987 | Berlin | 1991? 1993 | Pinguin Nordiska Musiken | Pt.1: Antarktis (CD) Pt.2: 20th Century Serenades (CD) | +pts from Bristol
Cover unknown | November 1987 |  | ? | ? | The Canyon Dreams (LP) | -
 | Aug. 29., 1988 | Columbus, USA | ? | Silver Rarities Silver Rarities | Pt.1: Ardem-O (CD) Pt.2: Collected Endings (CD) | +Nottingham Pt.2
 | Sept. 6., 1988 | Boston, USA | ? | ? | Pt.1: Spherical Harmonics One (CD) Pt.2: Spherical Harmonics Part 2 (CDR) | -
 | Sept. 7., 1988 | New York, USA | 1992 | American Concert Series | Sound and Effects (CD) | -
 | October 1988 | USA | ? | ? | Live in the USA (7" Single) | -
Cover unknown | - | - | 1989 | ? | Soundtrack Box Vol. I Promo | The Keep / The Soldier /Forbidden / Strange
 | - | - | 1990 | Son of a burping Cow | 70/90 (CD) | Soundtrack excerpts / singles
 | Nov. 6., 1990 | Bristol, UK | 1991 1992 | Chrystal Paradise | Pt.1: Bicycle Race (LP) Pt.2: In Den Gärten Pharaos (CD) | Singet, denn der Gesang... (LP)
 | April 10., 1992 | Toronto, Australia | 1993 | Blue Moon | Dreaming on Danforth Avenue (CD) | -
 | - | ? | 1992 | ? | Fragments (CDR) | Soundtracks, singles, tracks 77-86
 | - | ? | 1992 | Son of a burping Cow | Prayer of Quiet Dreams (CD) | Soundtracks 71-90, Live 92
 | - | - | 1993 | Phantasmatron | Mystery Tracks (CD) | Flashpoint, Quinoa, singles
 | - | ? | 1993 | ? | Alien Air Music (CDR) | var. live tracks 86-89
 | - | - | 1993 | - | Crazy for Dream | unrel. tracks: Canyon Dreams, Crazy for You
 | 1976 1982 1986 | London London Paris | 1993 | ? | 3 Tier Dream (3CD) | -
 | - | ? | 1995 | ? | Rare Trax 1 (CDR) | rare tracks 67-87
 | 1976,1980,1982 | Berlin | 1994 | ? | The dream is not always the same(CDR) | -
 | - | - | 1994 | Sphinx | Mystery Tracks 2 - Sol et Luna (CD) | Heartbreakers, singles
 | - | ? | 1995 | ? | Tape Trax (CDR) | rare tracks, live 81-88
 | - | ? | 1995 | ? | Rare Trax 2 (CDR) | rare tracks, disco remixes, 83-94
 | - | ? | 1996? | ? | Tape Trax 2 (CDR) |
 | - | ? | 1996 | Magnifiend Music | SoundTrax (CDR) | unrel. soundtracks: Canyon Dreams, Red Heat, Vision Quest, Rainbow Drive, Legend
 | Nov. 1996 | London | Sept. 1997 | - | The Persistance Of A Vision (3CDR), Theatre of Dreams (CDR) |
Cover unknown | - | ? | 1997 | - | Singles and other Songs (CDR) | -
 | April 20, 1997 | Amsterdam | Aug. 1997 | - | A'dam Eve (2CDR) |
 | - | - | 1997 | Orbiting Soundbits | Electronic Orgy (4CD) | Rare songs 71 - 95
Cover unknown | April 23, 1997 | Zabrze | 1998 | - | Dream Tales | 1st part of Tournado
Cover unknown | - | - | 1998 | - | Traumzeit | Rare songs
 | - | - | 1998 | - | A Sea Of Dreams (6CDR) | Rare songs 70 - 97
 | - | - | 1998 | - | The Real (!) Dream Encores (3CDR) | Rare encores 75 - 92
 | - | ? | ? | Evil Ear | Rubycon Revisited | Overdubed Rubycon


Tangerine Dream Snapshots
Edgar dancing
"Finally I got those little bastard flea!" 		Jerome with telescope
"When I was a child, my father showed me the
birth of the Liquid Plejades with this telescope!"

Edgar with helm
Edgar as self-educated dentist.
OR: During the equipment testing:
"You can release the VCS3 now, Chris!"

Shepherds Bush Original Photo
The original title picture of the 'Shepherds Bush' Mini-CD.


Pacific Coast Highway The London Concert Universal Soldier New Music For Films, Vol. I Klemania Soundtrack Babylon 5 Night of the Running Man Enchanting Nature Celestine Prophecy Perry Rhodan Tenchi The Movie Babylon 5 Volume 2 - Messages From Earth Pacific Blue Babylon 5 Episodic CDs (1st bunch) Transformation Of Mind Babylon 5 Episodic CDs (2nd bunch) Babylon 5 - In The Beginning Babylon 5 Episodic CDs (3rd bunch) Babylon 5 - Thirdspace Babylon 5 Episodic CDs (4th bunch) Babylon 5 - River Of Souls


70/80 Dream Sequence In the Beginning The Collection Best of TD Tangerine Dream Synthetizeur From Dawn 'Til Dusk The Private Music Of TD Dream Music The Story of TD Tangents The Dream Mixes Book Of Dreams Dream Music 2 Atmospherics Dream Roots Tangerine Dream The Brick Astral Landscapes Luminous Visions The Analogue Space Years The Pink Years The Blue Years Dream Dice Atlantic Walls Atlantic Bridges Dream Encores


Concerts

Announcements

European Tour 1997 - Announcements from german magazines

Photos

Warning! The following links are leading to graphic-intense pages!
London 1975
London 1996
Hamburg 1997


Sorry, this part of the Tangerine Realm is still under construction.


Tangerine Dream Dictionary

Atem

German for "breath".

Choronzon

In the "black magic scene" this is the guardian and "dweller in the abyss" (demon of dispersion). He is the first and deadliest of all the powers of evil, sole inhabitant of the abyss, capable of assuming any shape, the very Lord of Chaos. Choronzon's open sesame to Hell is "Zazas, Zazas, Nasatanada, Zazas!"
(Thanks to Andreas Pahle for this one)

Foehn

Winds in the mountains, blows mostly before the weather changes.

Muhre

Mud-avalanche.

Network 23

TV channel in 'Max Headroom' (TV-SF-Series, 1986, :-) )

Pergamon

Pergamon was an Ancient greek city but located on the eastern aegean in (then) asia minor (now turkey). it floursihed in the hellenistic period and was home to a thriving sculptural school known for its dramatic (baroque) style (after c. 300 BCE). The famous altar of zeus was removed from pergamon (I think it was an ottonian gift to the german royalty) and has been restored and kept in the antiquities museum in (former) east berlin (ak as the pergamon museum). It is, arguably, the most significant work there.

Phaedra

In classical Greek literature, Phaedra was a lady who fell in love with her stepson.

Pilots of purple twilight

'Saw the heavens fill with commerce, argosies of magic sails Pilots of the purple twilight, dropping down with costly bails'
(stanza from Tennyson's 'Locksley Hall')

Quinoa

A pigweed of the high Andes whose seeds are ground and widely used as food in Peru.
(Webster's Collegiate Dictionary)

Raetikon

A state in Switzerland.

Remote Viewing

Concept from psychology?

Rubycon

A River?

Tiergarten

German: Another word for "zoo". Nobody would use this, it's the proper name for the Berlin zoo.

Wahn

German for "madness".

Zeit

German for "time".


Aqua Epsilon In Malaysian Pale Electronic Dreams Macula Transfer Ages Stuntman Solo 1974 - 1979 Kamikaze 1989 Pinnacles Beyond The Storm Zoning


Tangerine Dream Jokes

"Mlllaaaooww hanccchhhh !!! ah ah ah ah ow ow ow ow ow ow ow ow oa oa oa oa oa ee ee ee ee ee ah ah ah ah ow ow ow ow..."
(Brendan Heading's version of Network 23)

Q: How do you piss off and/or get yourself flamed by TD Mailing List Members?
A: Post anything about Yanni or Enya being great artists.
(Pete)

"We throw each piece of equipment three times out of the third floor of our studio complex. If it's still functioning properly, we'll take it on the road. If not, we send it back to Tokyo!"
(Edgar Froese, on the easy way they decide on which instruments to take on the road)

Aachen, January 21st, 1981
At the end of the set (or an encore, I don't know), they, so Froese/Franke/Schmoelling, stood up and simply left the stage, while the music was continuing. So just for fun, they let everything play via sequencer.
And then they came back on stage. Now fasten your seatbelts: dressed in gorilla costumes, waving hands to the audience! Furthermore, I remember very clear that Chris had the head-part of his gorilla-mask upside down.
(Armin Theissen)

"Hello? is anybody out there? is anybody out .... there?"
"Shhhhh. I think they're all waiting until 'Flashpoint Week' is over."
(Brian Kirby after a few days of reduced postings to the list)

Once I played Zeit for a group of friends, and when the first unearthly notes began drifting out of the speakers, someone who hadn't been paying attention looked up and asked, perfectly seriously:
"Is someone running the vacuum cleaner in another part of the house?"
(Anthony G. Francis, Jr.)

The true sign of Impending TD Apocalypse.....
TD records the Macarena!
(Pete)

"Macula transferred.
Working on Ages."
(Marcel Engels)

"If those 68ers in the front rows wouldn't have clattered with their third teeth all the time, our timing would have been much better. And the rest of you, if you're really already that old and still smoke joints, I tell you you better switch to peppermint tea!"
(Edgar Froese to the audience at the Bonn concert 1997)

TD Anagrams:
Regret Mann idea
I am a nerd regent
Arid German Teen
(Steven Feldman)

After the Call, I tripped and I was Rolling Down Cahuenga, and landed in Beaver Town. I heard the Roaring Of the Bliss of Three Bikes In The Sky. With Atlas Eye I looked at the Sun Gate. It was Too Hot For My Chinchilla.
("BR")

Now playing...Force Majeure...One of the top 5, no 7, wait...3...dammit...One of their bests.
(DAVENTURA@aol.com)


Der Zaubergeiger Settembrini Wuived Riet The Zoo Of Tranquillity White Out Songs No Words - Lieder ohne Worte


Ricochet Encores Pergamon Logos Sohoman Poland Livemiles 220 Volt Tournado Valentine Wheels


Schimanskis Tatort Hits
Lifeforms
The Keep Tangerine Ambience Network 388 Towards The Evening Star Ambient Monkeys Tangerine Ambience Vol. 2


Tangerine Dream Movie Cast

Suggestions from the members of the Tangerine Dream Mailing List

Edgar Froese
-Kris Kristofferson
-Nick Nolte
-Marty Stouffer
-Sylvester Stalone
-James Earl Jones
-Armin Theissen

Peter Baumann
-Gary Oldman
-Peter Fonda
-John Hurt

Chris Franke
-Al Pacino
-Armin Theissen

Johannes Schmoelling
-Antonio Banderas
-Tim Roth

Paul Haslinger
-John Daly (the golfer)

Jerome Froese
-Roseanne Arnold
-Rosanne Barr
-Kathy Najimy (the portly nun fron "Sister Act")

Linda Spa
-Anna Nicole Smith

Director
-Ridley Scott
-Michael Mann (after two great soundtracks, maybe he could do something for them!)
-too bad Fellini's not around anymore :)
-Francis Ford Coppola (in this version, Edgar tries to make Chris an offer he can't refuse to keep him in the band)
-Godfrey Reggio or Ron Fricke, for a TD movie with all music and pictures but no dialogue
-Rob Reiner (he directed "Spinal Tap")


Welcome to the Tangerine Realm, an unofficial Tangerine Dream page.
What's new?
08/01/99 | The year begins with the opening of Johannes Schmoelling's Webpage and the re-opening of Paul Haslinger's.
31/12/98 | The year is almost over now. Although there was no tour, the activity on the mailing list was strong. I also spend much time for TD activities, this web page and my international friends. May the next year have some similar surprises for us. Happy new year!
13/12/98 | I have a new email address: bischoff@joice.net. And I'm still waiting for my TDI Holiday Booster...
26/10/98 | Uploaded 13 new tracklistings in the Bootleg section.
23/10/98 | Today I started with the Some personal thoughts page. It's still under construction, but for those who can't wait. Another construction site (and still without a real link) is the Tangerine Shopping section. I had this idea some time ago in Milano where I found a nice record shop. When I visted Delft this month, I typed up the little data I had. Comments and additions welcome!
22/10/98 | Added some pictures at the bootleg page together with the tracklist from Electronic Orgy. More will follow next week. I'm still planning to split the bootleg section in two parts: Concerts and Compilations. The Timeline will be shortened, so that the concerts dates merge together with the old Concerts section and the bootlegs.
19/10/98 | Added two new links to the Links page.


Sorcerer Thief Risky Business Wavelenght Flashpoint The Park Is Mine Firestarter Heartbreakers Legend Deadly Care Near Dark Three O'Clock High Shy People Canyon Dreams Miracle Miles Destination Berlin Dead Solid Perfect Catch Me If You Can L'Affaire Wallraff / The Man Inside Oasis The Hollywood Years Vol. 1 The Hollywood Years Vol. 2 Transsiberia What A Blast


TD Era Overview

Year | Era name | Core members |  |  | Company publ. | Rights owned
1969 | The Pink Years | E d g a r F r o e s e | KS | CS | Ohr | Castle
1970 |  |  | C h r i s t o p h e r F r a n k e
1971 |  |  |  | P. B a u m a n n
1972
1973
1974 | The Virgin Years |  |  |  | Virgin | Virgin
1975
1976
1977
1978 |  |  |  | SJ
1979
1980 |  |  |  | JS
1981
1982
1983
1984 | The Blue Years |  |  |  | Zomba | Castle
1985
1986 |  |  |  | PH
1987
1988 | The Melrose Years |  |  |  | Private | TDI
1989
1990 |  |  | J. F r o e s e
1991 | The Seattle Years |  |  |  | Miramar
1992
1993
1994
1995
1996 | ? |  |  | LS | Castle
1997 |  |  |  |  | TDI
1998


Romance 76 Trans Harmonic Nights Repeat Repeat Strangers in the Night Phase to Phase


Future Primitive World Without Rules Planetary Traveller score


Risky Business Audio Movie Kit Rumpelstiltskin Quinoa Shepherds Bush Das Mädchen auf der Treppe Limited Tour ingle 1997 Jim & Pable: Der Meteor The Keep Ca va - ca marche - ca ira encore Sony building topping ceremony


Electronic Meditation Alpha Centauri Zeit Atem Green Desert Phaedra Rubycon Stratosfear Cyclone Force Majeure Tangram Exit White Eagle Hyperborea Le Parc Underwater Sunlight Tyger Optical Race Lily On The Beach Melrose Rockoon Quinoa Turn Of The Tides Tyranny Of Beauty Goblin's Club TimeSquare TimeSquare


Canyon Dreams Three Phases Oasis The Video Dream Mixes Luminous Visions


Tangerine Realm

Back to News


Tangerine Dream Synthetizeur

Releases
Year | Label | 3CD | Comment
1990 | ? | ? | UK

A boxed set containing the following picture-CD's:

  • Phaedra
  • Rubycon
  • Ricochet


td

Year | Label | CD | LP | MC | Comment
1996 | Disky | VI 873772 | - | - | -

Track listing

  1. Phaedra (from Phaedra)
  2. Mysterious Semblance at the Strand of Nightmares (from Phaedra)
  3. Movements of a Visionary (from Phaedra)
  4. Sequence 'C' (from Phaedra)
  5. Rubycon Part 1 (from Rubycon)
  6. Stratosfear (from Stratosfear)


List of non-official TD recordings
----------------------------------
Date: 991210

Date	City		Title				# CDRs	Source  Qual.	min.
-------+---------------+-------------------------------+-------+-------+-------+-----
741213, Rheims		Live! Improvised!		2	CDR	8	84
750402, London		Coefficient Of Aural Expansion	1	CD	8	61
750817, Orange		Seekers Of Dreams		1	vinyl*	6	34
751017, Glasgow						1	tape**	7	75
751020, York						2	tape**	7	85
760202, Brussels	Danger Live			1	CD	7	72
760610, Brighton					2	tape*	7	81
761108, Nottingham	Me-Rad				1	CDR 	7	65
761109, Portsmouth					2	tape*	7	87
761122, Paris		Palais du Sport			2	CDR	7
770331, Detroit		Acoustic LSD			2	CDR/tp*	8	98
770404, Washington					2	CDR/tp*	7	107
770409, Montreal	Patrolling Space Borders	1	CD	8	74
770421, Seattle						2	tape*	8	88
780224, Hamburg						1	tape*	6	34
800131, East Berlin	Staatsgrenze West		1	vinyl*	8	42
800131, East Berlin	White Cloths			4	CDR	7	174
801013, Brussels					1	tape*	8	75
801105, Preston		Undulation / Space Trucking	2	vn/tp*	7	103
810126, West Berlin					2	tape**	7	104
820222, Sydney						2	tape*	8
820301, Melbourne	Raetikon			1	CD	8	80
821105, Birmingham					2	tape*	5	112
821111, Duesseldorf					2	tape**	7	94
821115, Berlin		Logotype (aka Logostype)	1	CDR	8	70
830623, Tokyo						2	tape**	7	102
860331, Paris		Parisian Dreams			1	vinyl*	8	42
860331, Paris		3 Tier Dream On!		1	CDR	9	46
870801, West Berlin	Antarktis			1	CDR	9	74
870801,	West Berlin	20th Century Serenades		1	CDR	9	60
880829, Columbus	Ardem'O / Collected Endings	2	CDR	7	99
880906, Boston		Spherical Harmonics 1 + 2	2	CDR*	10	131
880907, New York	Sound And Effects		1	CD	6	68
901106, Bristol		Bicycle Race			1	vinyl*	8	45
901106, Bristol		In den Gaerten Pharaos		1	CD	7	75
921004, Toronto		Dreaming On Danforth Avenue	1	CD	7	59
961103, London		The Persistance Of A Vision	3	CDR	9	196
970420, Amsterdam	A'dam Eve			2	CDR	8	145
990612, Osnabrueck	Pathfinder			2	CDR	8	117

Compilations and Soundtracks:
The Keep (Blue Moon Release)				1	CD	9	67
The Keep (Audiotrack from LD)				2	LD	9	95
Mystery Tracks (Flashpoint / Singles)			1	CD	8	77
Mystery Tracks 2: Sol et Luna (Heartbreakers / Other)	1	CDR	8	68
Schimanskis Tatort Hits	(3 tracks by TD)		1	vinyl*	9	56
SoundTrax (Canyon Dreams/Red Heat/Vision Quest/...)	1	CDR	7	71
Radio Eins Elektrobeats (rarities, hosted by Jerome)	1	FM	10	55
Electronic Orgy	(rarities)				4	CDR	10	296
The Real Dream Encores (rarities)			3	CDR	9	210
A Sea Of Dreams (rarities)				6	CDR	10	431
The Risky Business Complete Works			4	CDR	9

*	transfered / 'remastered' by me
**	transfered from tape

Tapes:
(I can't do tape-to-tape copies, only tape-to-CDR, which will take much more time
because of some small editing by me, so be warned)

Date	City				Qual.	min.	Comment
-------+-------------------------------+-------+-------+---------------------------
730520, Les-Ponts-de-Cй			4	~85
740818, Chichester			6	23
750313, Melbourne			4
750325, Adelaide			6
75xx04, Coventry				33	(Apr or Oct, partial)
750923, Reims				6
751016, Liverpool			6
751022, London					20
751023, Croydon				7	61
760605, Manchester			7
760627, Berlin				7	33
761122, Paris				7
770402, Cleveland			7
770426, L.A./Santa Monica
770712, L.A.				6
801016, Hamburg						(partial)
810208, Firenze				7
810829, Berlin					84
811209, Munich				7	20	(partial?)
821106, London					107
821108, Brussels
900220, Berlin					84


Tenchi The Movie

Tenchi Muyo In Love

Recorded |  |  | Where?
? |  |  | L.A.?
Releases
Year | Label | CD | LP | MC | Comment
1996 | Pioneer | PICD-1001A | ? | ? | Silver Digipak

Track listing

  1. Prologue (4:09)
  2. The Opening (3:16)
  3. The Rhythm Of Cause And Effect (2:00)
  4. First Encounter With Achika (0:54)
  5. Operative A (1:05)
  6. A Change In Tenchi (1:20)
  7. The Future House (1:06)
  8. Kain's Image Analyses (0:55)
  9. Nobuyuki And Achika (1:32)
  10. Ryoko's Chase (3:32)
  11. Tenchi's Decision (2:01)
  12. Achika And Tenchi (1:09)
  13. Power Booster (2:39)
  14. The Battle Against Kain (4:40)
  15. Sadness (0:50)
  16. Come To The Rescue (1:46)
  17. The Power Of Love (2:47)
  18. Kain's Return (3:33)
  19. Achika's Theme (2:07)
  20. Epilogue (3:03)
  21. Alchemy Of Love (4:37)
  22. Achika In Rage (2:34)

All tracks composed and performed by Christopher Franke. Additional performance by the Berlin Symphonic Film Orchestra, conducted by Brynmor Jones. Produced by Richard E. Roth and Christopher Franke.


Thanks

I want to thank the following people for their input, hints, images and whatelse they helped me with:
Klaus Beschorner, David Datta, Kent Eskildsen, Josй Fernandez Garcia, Harri Ikonen, Lawry Simm, Andreas Pahl, John M. Poer, Mark Filipak, Nicola Cont, Eric Rochon, John Burek and Mark (?).
I also want to thank for their support:
Chris Horn, Hilmar Kraft, Jeffrey Bergmann, Lars R. Jones, Peter Stöferle, Rainer Rutka, Victor Rek, Hans de Kruis, Chris Wojtecki and Aured Rancuel.


The Brick

Releases
Year | Label | 5CD | Comment
1997 | Miramar | ? | -

A boxed set containing the following Grammy-nominated Miramar releases:

  • Rockoon
  • 220 Volt Live
  • Turn Of The Tides
  • Tyranny Of Beauty
  • Canyon Dreams

The box contained also a coupon to choose one from two posters.


Thief

Recorded |  |  | Where?
Summer 1980 |  |  | Chris Franke's Studio, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1981 | Virgin | CDV 2198 | V 2198 | - | -
1981 | Virgin | ? | 203 472-320 | 403 472-352 | -
1981 | Virgin | - | 203 472-270 | - | -
1981 | Virgin | ? | ? | VL4 2213 | Canada
1981 | Elektra | ? | 5E-521 | 5C-552-1 |
1995 | Virgin | TAND12 | - | - | Remastered, SBM

Virgin Release TAND12 (CD)

    High Definition Remastering, Super Bit Mapping
  1. Beach Theme (3:46)
  2. Dr. Destructo (3:19)
  3. Diamond Diary (10:50)
  4. Burning Bar (3:12)
  5. Beach Scene (6:52)
  6. Scrap Yard (4:39)
  7. Trap Feeling (2:59)
  8. Ingneous (4:46; Thru Metamorphic Rocks from Force Majeure)

Virgin Release 203 472-320 / Electra 5E-521 (LP)

  1. Beach Theme (?)
  2. Dr. Destructo (?)
  3. Diamond Diary (?)
  4. Burning Bar (?)
  5. Scrap Yard (?)
  6. Trap Feeling (?)
  7. Ingneous (?; Thru Metamorphic Rocks from Force Majeure)
  8. Confrontation (?)

All tracks composed and performed by Froese, Franke, Schmoelling except 'Confrontation', composed by Craig Safan. Produced by Michael Mann and Tangerine Dream.

My Virgin LP 203 472-320 lists the extra track on the cover, but the disc has the 'normal' contents. The product # is glued over with a sticker '203 472-270'...

International titles: German: Der Einzelgänger, French: Le Solitaire. I have a video wich lists 'Violent Streets' as original title.


Timeless Space

Recorded |  | Where?
March 27th 1986 |  | London, UK
Releases
Year | Label | 2LP | Comment
? | ? | ? | -

Track listing

    First LP
  1. Timeless Space, side A (19:44)
  2. Timeless Space, side B (23:10)
    Second LP
  3. Timeless Space, side A (30:24)
  4. Timeless Space, side B (30:19)


Tangerine Timeline

In the beginning...
1965 | Edgar joins "The Ones"
Summer 1966 | They play a season in Cadaques, North eastern Spain. Here Edgar meets Dali.
1967 | Edgar and "The Ones" meet Dali again, a TV-movie about Dali (with their music) is planned, but never realized
 | "The Ones" only single is released on the Starclub label: Lady Greengrass + Love Of Mine
 | They spend four months in Paris.
 | Edgar founds the band "Minus Plus".
September 29th 1967 | Edgar founds Tangerine Dream together with Lanse Hapshash, Kurt Herkenberg and Volker Hornbach.
January 1968 | Their first gig: Berlin, Germany.
1968 | They do much rehearsal. TD plays regulary in the 'Zodiac Club' in Berlin.
March 1969 | TD splits up.
October / November 1969 | Edgar teams up with Klaus Schulze and Conrad Schnitzler.
 | TD records their first album, Electronic Meditation. It is released on the german Ohr label.
1970 | Schulze and Schnitzler leaves, Chris Franke and Steve Schroyder come in.
1971
January | TD records Alpha Centauri.
June 19th | Concert at the university in Frankfurt, Germany.
1972
1972 | Schroyder leaves, Peter Baumann joins the band.
 | TD records Zeit.
 | TD records Ultima Thule.
November 25th | They perform at a radio show in Köln, Germany.
1973
1973 | TD records Atem.
 | TD records Green Desert. It will not see the light of day until 1986.
 | The new record company is Virgin, which is at that time very new to the business.
May 20th | Concert in Les-Ponts-de-Cй, France.
July | Concert in Lyon, France. Only 40 people in the audience.
November 29th | Radioshow from Berlin, Germany.
December | TD records Phaedra.
November '73 - March '74 | Edgar records his first solo album: Aqua.
1974
1974 | Phaedra is their first international release. It will reach the UK Top Ten.
April | Keith Michell (Director of the Chichester Festival Theatre) decides to use Tangerine Dream's music in his upcoming production 'Oedipus Tyrannus'.
June, 21st | Concert in London, UK. They play in total darkness. The crowd waits 20 minutes for the second encore only to hear the band is too mentally exhausted to play more through the speakers.
August | Premier of 'Oedipus Tyrannus' at the Chichester Festival Theatre, UK.
August 29th | BBC radioshow.
October 13th | Concert in Berlin, Germany.
October 26th | Concert in London, UK.
October 29th | Concert in Sheffield, UK.
October 30th | Concert in Birmingham, UK.
November 2nd | Concert in Liverpool, UK.
November 4th | Concert in Manchester, UK.
November 6th | Concert in London, UK.
November 8th | Concert in Brighton, UK.
November 9th | Concert in Plymouth, UK.
November 10th | Concert in Paignton, UK.
November 16th | Concert in Cambridge, UK.
November 17th | Concert in Guilford, UK.
November 19th | Concert in Edinburgh, UK.
November 20th | Concert in Glasgow, UK.
November 22nd | Concert in Southampton, UK.
November 23rd | Concert in Southend, UK.
November 26th | Concert in Bradford, UK.
November 29th | Concert in Cardiff, UK.
November 30th | Concert in Colston, UK.
December 1st | Concert in Leicester, UK.
December 4th | Concert in Newcastle, UK.
December 13th | The legendary gig in Reims, France: 6000 people crammed into the Cathedral, wich was build for 2000. The gigantic crowd resulted in chaos, leaving behind trash and traces of urine on the walls... The Pope decreed that TD would never play in a catholic cathedral again, and that Reims itself would have to be purified.
1975
January | TD records Rubycon.
February / March | Rubycon is released. It will reach #12 in the UK charts.
March 12th | Tangerine Dream receives a gold album for Phaedra in Australia.
March 13th | Concert in Melbourne, Australia. Michael Hoenig replaces Baumann temporarily on this and the following gigs.
March 16th | Concert in Sydney, Australia.
March 20th | Concert in Brisbane, Australia.
March 21st | UK release date of Rubycon.
March 22nd | Concert in Melbourne, Australia.
March 23rd | Concert in Canberra, Australia.
March 24th | Concert in Melbourne, Australia.
March 25th | Concert in Adelaide, Australia.
March 26th | Concert in Perth, Australia.
March 27th | Concert in Perth, Australia.
April 2nd | Concert in London, UK.
April 4th | Concert in Coventry, UK.
April 5th | Concert in Bristol, UK.
April 7th | Concert in Norwich, UK.
April 9th | Concert in Sheffield, UK.
April 12th | Concert in Birmington, UK.
April 13th | Concert in Oxford, UK.
April 14th | Concert in Aylesbury, UK.
April 16th | Concert in Liverpool, UK.
April 17th | Concert in Glasgow, UK.
April 19th | Concert in Manchester, UK.
April 20th | Concert in York, UK.
April 23rd | Concert in Croydon, UK.
April / May | They meet William Friedkin to discuss their first soundtrack recording, which will later become Sorcerer.
August 16th | Concert in Orange, France.
September 9th | Concert in Reims, France.
October 4th | Concert in Coventry, UK.
October 12th | Concert in Birmingham, UK.
October 16th | Concert in Liverpool, UK.
October 17th | Concert in Glasgow, UK.
October 20th | Concert in York, UK.
October 22nd | Concert in London, UK.
October 23th | Concert in Croydon, UK.
1976
January 23rd | Concert in Paris, France.
January 26th | Concert in Paris, France.
February 9th | Concert in Brussels, Belgium.
February 11th | Concert in Amsterdam, the Netherlands.
June 5th | Concert in Manchester, UK.
June 7th | Concert in London, UK.
June 10th | Concert in Brighton, UK.
June | Edgar records Macula Transfer. The material was composed "during different flights in 1975 and 1976".
June 27th | Concert in Berlin, Germany. Concert will later be broadcasted on German TV.
August | TD records Stratosfear.
October 10th | Concert in Hannover, Germany.
October 21st | Concert in Düsseldorf, Germany.
October 27th | Concert in München, Germany.
November 3rd | Concert in Edinburgh, UK.
November 8th | Concert in Nottingham, UK.
November 9th | Concert in Portsmouth, UK.
November 13th | Concert in Leeds, UK.
November 14th | Concert in Croydon, UK.
November 15th | Concert in Manchester, UK.
November 22nd | Concert in Paris, France.
November 26th | Concert in Brussels, Belgium.
November 28th | Concert in Toulouse, France.
1977
March 29th | Concert in Milwaukee, USA.
March 31st | Concert in Detroit, USA.
April 2nd | Concert in Cleveland, USA.
April 4th | Concert in Washington, USA. Broadcasted on WGTB-FM.
April 5th | Concert in New York, USA.
April 9th | Concert in Montreal, Canada.
April 10th | Concert in Montreal, Canada. Broadcasted on CHOM-FM.
April 11th | Concert in Quebec, Canada.
April 21st | Concert in Seattle, USA.
April 25th | Concert in Los Angeles, USA.
April 26th | Concert in Los Angeles, USA.
July 9th | Concert in San Diego, USA.
July 10th | Concert in Tuscon, USA.
July 12th | Concert in Los Angeles, USA.
July 14th | Concert in Colorado, USA.
July | The second North American Tour is canceled after four concerts because Froese had an equestrian accident.
1977 | Baumann leaves, Steve Jolliffe and Klaus Krieger join the band.
1978
January | TD records Cyclone.
February 19th | Concert in Berlin, Germany.
February 24th | Concert in Hamburg, Germany.
February 25th | Concert in Düsseldorf, Germany.
March 1st | Concert in Nantes, ?.
March 12th | Concert in Valencia, Spain.
March 13th | Concert in Barcelona, Spain.
March 23rd | Concert in Newcastle, UK.
March 24th | Concert in Glasgow, UK.
March 25th | Concert in Manchester, UK.
March 26th | Concert in Liverpool, UK.
March 28th | Concert in London, UK.
1979
1979 | Steve Jolliffe leaves TD.
August / September | TD records Force Majeure.
End of 1979 | Klaus Krieger leaves, Johannes Schmoelling comes in.
1980
January 31st | Two concerts in East Berlin, GDR. Music will be released as Quichotte in the GDR, later as Pergamon in the rest of the world. With this Tangerine Dream is the first western rock group ever to play live in East Germany.
1980 | TD records Tangram.
Summer 1980 | TD records Thief.
October 13rd | Concert in Brussels, Belgium.
October 15th | Concert in Düsseldorf, Germany.
October 16th | Concert in Hamburg, Germany.
October 17th | Concert in Luxembourg.
October 23th | Concert in Bologna, Italy.
November 1st | Concert in Dublin, UK.
November 2nd | Concert in Newcastle, UK.
November 5th | Concert in Preston, UK.
November 6th | Concert in Derby, UK.
November 7th | Concert in Birmingham, UK.
November 8th | Concert in Manchester, UK.
November 9th | Concert in London, UK.
November 12th | Concert in Oxford, UK.
November 15th | Concert in Liverpool, UK.
November 20th | Concert in San Francisco. Broadcasted on KZSC-FM.
November 22nd | Concert in Los Angeles, USA. This was because of a sister cultural exchange program between Berlin and L.A.
1981
January 21st | Concert in Aachen, Germany.
January 24th | Concert in Aachen, Germany.
January 26th | Concert in West Berlin, Germany.
January 30th | Concert in Frankfurt, Germany.
February 2nd | Concert in Paris, France.
February 6th | Concert in Rom, Italy.
February 7th | Concert in Cantu, Italy.
February 8th | Two concerts in Firenze, Italy.
June / July | TD records Exit.
August 29th | Concert in Berlin, Germany.
October 15th | Concert in Oxford, UK.
October 16th | Concert in Portsmouth, UK.
October 17th | Concert in Brighton, UK.
October 20th | Concert in London, UK.
October 22nd | Concert in Sheffield, UK.
October 24th | Concert in Manchester, UK.
October 25th (or 10th???) | Concert in Newcastle, UK.
October 26th | Concert in Edinburgh, UK.
October 27th | Concert in Glasgow, UK.
October 28th | Concert in Preston, UK.
October 29th | Concert in Liverpool, UK.
November 11th | Concert in Gelsenkirchen, Germany. Something must be special with this one. Anybody knows the background?
December 9th | Concert in München, Germany (with Orchestra).
1982
January | TD records White Eagle.
February 22nd | Concert in Sydney, Australia. Broadcasted on 3PBS-FM.
February 26th | Concert in Perth, Australia.
March 1st | Concert in Melbourne, Australia.
1982 / 1983 | Tangerine Dream records some soundtracks for the german TV crime series 'Tatort': 'Mädchen auf der Treppe' (aired June '82), 'Heisser Schnee' (aired '83) and 'Miriam' (aired April '83). They use mostly material from White Eagle and Hyperborea.
October 17th | Concert in Wien, Austria.
October 19th | Concert in Budapest, Hungary.
October 27th | Concert in Frankfurt, Germany.
October 29th | Concert in Glasgow, UK.
October 30th | Concert in Derby, UK.
October 31st | Concert in Croydon, UK.
November 1st | Concert in Manchester, UK.
November 2nd | Concert in Bristol, UK.
November 3rd | Concert in Oxford, UK.
November 4th | Concert in Sheffield, UK.
November 5th | Concert in Birmingham, UK.
November 6th | Concert in London, UK. Music will later be released as Logos.
November 8th | Concert in Brussels, Belgium.
November 10th | Concert in Mannheim, Germany.
November 11th | Concert in Düsseldorf, Germany.
November 12th | Concert in München, Germany.
November 15th | Concert in Berlin, Germany.
November 19th | Concert in Budapest, Hungary.
1983
May | Edgar Froese records Pinnacles.
June 11th | 'Fassbinder Memorial Concert' in Frankfurt, Germany.
June 23rd | Concert in Tokyo, Japan.
June 25th | Concert in Tokyo, Japan.
June 28th | Concert in Osaka, Japan.
August | TD records Hyperborea.
November 26th | Concert in Dresden, Germany.
December 10th | Two concerts in Warsaw, Poland. Terrible conditions during the performance. 2nd concert is broadcasted on a local radio station. Music will later be released as Poland.
1984
1984 | Tangerine Dreams new record company is Jive Electro (Zomba).
1985
January / February | TD records Le Parc.
1985 | Schmoelling leaves, Paul Haslinger joins TD.
1986
March 3rd | Concert in Leicester, UK.
March 10th | Concert in Sheffield, UK.
March 11th | Concert in Newcastle, UK.
March 12th | Concert in Edinburgh, UK.
March 13th | Concert in Preston, UK.
March 14th | Concert in Manchester, UK.
March 16th | Concert in Croydon, UK.
March 17th | Concert in Birmingham, UK.
March 18th | Concert in Hanley, UK.
March 19th | Concert in Liverpool, UK.
March 21st | Concert in Harrogate, UK.
March 22nd | Concert in Nottingham, UK.
March 23rd | Concert in Licoln, UK.
March 24th | Concert in Brighton, UK.
March 27th | Concert in London, UK.
March 29th | Concert in Kö, Germany. Broadcasted on WDR.
March 31st | Concert in Paris, France. Radio broadcast.
April | TD records Underwater Sunlight. The KLEM tape with Horns Of Doom is released.
May 30th | Concert in Vancouver, Canada (EXPO 1986).
May 31st | Concert in Seattle, USA.
June 1st | Concert in Portland, USA.
June 3rd | Concert in San Francisco, USA.
June 5th | Concert in Los Angeles, USA.
June 6th | Concert in Laguna Hills, USA. Radio broadcast.
June 8th | Concert in Albuquerque, USA. Material will later be relased on Livemiles.
June 11th | Concert in Denver, USA.
June 15th | Concert in Chicago, USA.
June 17th | Concert in Milwaukee, USA.
June 19th | Concert in Montreal, Canada.
June 20th | Concert in Ottawa, USA.
June 21st | Concert in Toronto, Canada.
June 23rd | Concert in Rochester, USA.
June 24th | Concert in Cleveland, USA.
June 25th | Concert in Philadelphia, USA.
June 26th | Concert in Boston, USA.
June 27rd | Concert in Providence, USA.
June 28th | Concert in New York, USA.
June 29th | Concert in Washington, USA.
1987
1987 | TD records Tyger.
 | TD records Shy People. The lengthiest of any of their soundtrack works upto that time: It took two months to complete 84 minutes of music.
August 1st | Concert for the 750th anniversary of the city of West Berlin, Germany. Radio broadcast, material will later be relased on Livemiles.
1988
1988 | Franke leaves the band.
 | Tangerine Dreams new record company is Private, which is owned by former member Peter Baumann.
April / May | TD records Optical Race.
August 25th | Concert in Hoffman, USA. ???
August 26th | Concert in Milwaukee, USA.
August 29th | Concert in Columbus, USA.
August 30th | Concert in Cleveland, USA.
August 31st | Concert in Detroit, USA.
September 1st | Concert in Toronto, Canada
September 2nd | Concert in Montreal, Canada.
September 3rd | Concert in Quebec, Canda.
September 6th | Concert in Boston, USA.
September 7th | Concert in New York, USA. Radio broadcast.
September 8th | Concert in Washington, USA.
September 9th | Concert in New Haven, USA.
September 10th | Concert in Philadephia, USA.
September 14th | Concert in Sarasota, USA.
September 15th | Concert in Miami, USA.
September 17th | Concert in New Orleans, USA.
September 18th | Concert in Dallas, USA.
September 21st | Concert in San Diego, USA.
September 22nd and 23nd | Concert in Los Angeles, USA.
September 27th | Concert in Seattle, USA.
September 28th | Concert in Vancouver, Canada.
1989
July / August | TD records Lily On The Beach.
1990
February 20th | Concert in Berlin, Germany. Broadcasted on DT-64.
June / July | TD records Melrose.
October 25th | Concert in Worthing, UK.
October 26th | Concert in London, UK.
October 27th | Concert in London, UK.
October 28th | Concert in Manchester, UK.
October 29th | Concert in Nottingham, UK.
October 30th | Concert in Sheffield, UK.
October 31st | Concert in Edinburgh, UK.
November 2nd | Concert in Bradford, UK.
November 3rd | Concert in Wolverhampton, UK.
November 4th | Concert in Oxford, UK.
November 6th | Concert in Bristol, UK.
1991
1991 | Haslinger leaves, Jerome Froese comes in.
1991 / 1992 | TD records Rockoon.
1992
1992 | The TDIFC is closed. TD records Quinoa.
October 4th | Concert in Toronto, Canada.
October 8th | Concert in Boston, USA.
October 9th | Concert in New York, USA.
October 10th | Concert in Philadelphia, USA.
October 13th | Concert in Washington, USA.
October 14th | Concert in Columbus, USA.
October 15th | Concert in Baltimore, USA.
October 16th | Concert in Cleveland, USA.
October 17th | Concert in Chicago, USA.
October 20th | Concert in Detroit, USA.
October 25th | Concert in Seattle, USA. Some scenes from this concert are used on Three Phase.
October 28th | Concert in San Juan, USA.
November 1st | Concert in Ventura, USA.
1993
1993 / 1994 | TD records Turn Of The Tides.
1994
July - September | TD records Tyranny Of Beauty.
1995
March 28th | Release of Tyranny Of Beauty.
May | Concert in Milano, Italy.
July, 12th | They play for 30 minutes on a fashion show in Los Angeles. Linda with saxophone and wedding dress on the catwalk...
1996
May - July | TD records Goblin's Club.
1996 | TD records Oasis.
 | Now TD has got their own record company: TDI.
September 20th | Goblin's Club is released.
September 25th | The official TD Webpage goes online.
October | TD records Shepherds Bush.
November 30th | Concert in London, UK. An anounced internet broadcast fails. This marks also the end of Linda Spa's career with Tangerine Dream. Release of Shepherds Bush.
1997
February / March | TD records the remix of Mädchen auf der Treppe.
1997 | TD records Ambient Monkeys and uses it as pre concert music during 1997 European Tour.
April 9th | Concert in Vienna, Austria. Release of Limited World Tour Edition 1997. Pre-release of Oasis. Somewhere they digged out 150 copies of Quinoa, which are sold out in the first three concerts.
April 10th | Concert in Stuttgart, Germany.
April 11th | Concert in Bonn, Germany.
April 12th | Concert in Munich, Germany.
April 13th | Concert in Erlangen, Germany.
April 15th | Concert in Hamburg, Germany.
April 16th | Concert in Berlin, Germany.
April 17th | Concert in Hannover, Germany.
April 18th | Concert in Neu-Isenburg (Frankfurt), Germany. This time the Internet broadcast works. The band also does a live chat with fans via internet.
April 19th | Concert in Brussels, Belgium.
April 20th | Concert in Amsterdam, The Netherlands.
April 22nd | Concert in Budapest, Hungaria.
April 23rd | Concert in Zabrze, Poland. The second part of the show will later be released as Tournado.
April 24th | Concert in Praha, ?.
June 13th | Concert in Warsaw, Poland. Broadcasted partly on radio (19th)
June | Several previoulsy anounced concerts in Greece and Germany are canceled.
July | TD records TimeSquare.
September 29th | Release of Tournado.
October 29th | Concert in Bristol, UK. Pre-release sales of TimeSquare, Ambient Monkeys and The Keep.
October 30th | Concert in Nottingham, UK.
November 1st | Concert in Glasgow, UK.
November 2nd | Concert in Leeds, UK. A member of the audience enters the stage, briefly gestures to the crowd and offers Edgar his hand. Edgar just gives him a stare before the bouncers remove the intruder...
November 3rd | Concert in Birmingham, UK.
November 4th | Concert in Manchester, UK.
November 6th | Concert in London, UK. Music will be released as Valentile Wheels.
1998
1998 | TD records ca va - ca marche - ca ira encore.
June 21st | Release of the Dream Dice Boxed Set. Included are the ca va - ca marche - ca ira encore single and Transsiberira
August 15th | The official 'The Keep' is annouced by Virgin, but cancelled at the last moment.
September 2nd | Concert in Berlin (Sony Building topping ceremony, only for 300 invited guests). A limited CD-single containing the music is given to the guests.
December | Release of Valentile Wheels as pre-release. Only available together with TDI T-shirt, TDI sticker and autographed card.
1999
January | After several rumours Moderne Welt announces a german tour for April.
February 9th | TDI cancels the tour because of differences with Moderne Welt.


TimeSquare

Dream Mixes 2

Recorded |  |  | Where?
July 1997 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1997 | TDI | TDI 009 CD | - | - | (pre-release)
1998 | TDI | TDI CD006 | - | - | -

Track Listing

  1. Mobocaster (7:24)
  2. Jungle Jacula (8:41)
  3. Towards The Evening Star (8:39; from Goblin's Club)
  4. Digital Sister (7:10)
  5. Pixel Pirates (6:53)
  6. Culpa Levis (10:08)
  7. Timesquare (8:42)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.


Turn Of The Tides

Recorded |  |  | Where?
1993 / 1994 |  |  | Eastgate Studios, Vienna / The Galley, Berlin
Releases
Year | Label | CD | LP | MC | Comment
1994 | Miramar | MPCD 2806 | - | - | USA/Canada
1994 | Virgin | 839454 2 | ? | ? | Europe and/or Germany?
1997 | TDI | TDI003CD | - | - | UK

Track listing

  1. Pictures at an Exhibition (3:01)
  2. Firetongues (6:32)
  3. Galley Slave's Horizon (7:47)
  4. Death of a nightingale (5:30)
  5. Twilight Brigade (9:45)
  6. Jungle Journey (6:34)
  7. Midwinter Night (4:38)
  8. Turn of the Tides (7:40)

All tracks composed and performed by Edgar Froese and Jerome Froese, except 'Pictures at an Exhibition', composed by Modest Mussorgsky, orchestration by Maurice Ravel. Produced by Edgar Froese.
The UK release contains a bonus track: Story Of The Brave (5:17, Spa/Froese).


Limited World Tour Edition 1997

Recorded |  |  | Where?
March 1997 |  |  | Eastgate Studios, Berlin
Releases
Year | Label | CDS | Comment
1997 | TDI | TDI1005CD | Limited Edition of 5000

Track listing

  1. Maedchen on the stairs (Rien ne va plus - sunset radio mix) (4:08)
  2. Maedchen on the stairs (Rien ne va plus - sunrise radio mix) (6:55)
  3. Order of the ginger gild (9:05)

This cd-single was only available on the 1997 tour.
All tracks performed and produced by Edgar Froese and Jerome Froese. Tracks 1 and 2 composed by Froese, Franke, Schmoelling, track 3 composed by Edgar and Jerome Froese.


Tournado

Recorded |  |  | Where?
April 23th, 1997 |  |  | Dom Muzyki i Taсca in Zabrze, Poland
Releases
Year | Label | CD | LP | MC | Comment
1997 | TDI | TDI1008CD | - | - | -
1998 | Voiceprint Japan | VPJ 038 | - | - | Japan
1998 | TDI | TDI CD011 | - | - | -

Track listing

  1. Drum Solo (3:41)
  2. Flashflood (7:49; from Oasis)
  3. 220 Volt (Big Volt Version) (8:18; from 220 Volt Live)
  4. Firetongues (7:11; from Turn Of The Tides)
  5. Girls On The Broadway (5:07; from Rockoon)
  6. Little Blond in the Park Of Attractions (7:40; from Tyranny Of Beauty)
  7. Rising Haul In Silence (7:49; from Goblin's Club)
  8. Lamb With Radar Eyes (Lost Lamb Version) (7:42; from Goblin's Club)
  9. Touchwood (7:40; from Rockoon)
  10. Towards The Evening Star (7:03; from Goblin's Club)

All tracks composed by Edgar and Jerome Froese.
Performed by Zlatko Perica (Guitar) and Emil Hachfeld (Drums).
Special guests: Edgar Froese and Jerome Froese (DAT, CD and MIDI Sequencers).
:-)))

More living versions of these tracks can be found on A'dam Eve.


Stephan's Tangerine Dream Page

Back to News
Back to Main Menu


Stephan's Tangerine Dream Page

Back to News


Stephan's Tangerine Dream Page

Back to News

TD Movie Cast


Stephan's Tangerine Dream Page

Back to News

Spot the Jerome!


Tangerine Realm

Back to News

New CD covers
My Trade List


Transsiberia

Recorded |  |  | Where?
? |  |  | Eastgate Studios Berlin/Vienna
Releases
Year | Label | CD | LP | MC | Comment
1998 | TDI | TDI CD012 | - | - | -

Track listing

  1. Yaroslaw Station (4:52)
  2. Smoky Karlow (9:25)
  3. Siberian Nights (4:01)
  4. Jenissei River (4:44)
  5. Baikal Sunrise (4:42)
  6. Samowar Juri (4:40)
  7. Ulan-Ude (4:35)
  8. Chingan Night (6:55)
  9. Russian Soul (4:13)
  10. The Golden Horn (5:18; Turning Off The Wheel from Optical Race)

All tracks composed and performed by Edgar and Jerome Froese. Produced by Edgar Froese.

At least they didn't name it 'Trainsiberia'...


Transformation Of Mind

Releases
Year | Label | CD | Comment
1998 | Earthtone | ET 7704-2 | CD-ROM

Track listing

  1. Mind Space (4:38)
  2. Lens Of Perception (5:42)
  3. Glory Of Life (5:14)
  4. Change The World (4:27)
  5. Unconditional Love (6:40)
  6. Object Of Refferal (5:26)
  7. Magical Thinking (4:16)
  8. All Pervasive (5:32)
  9. The Natural Scheme Of Things (3:49)


Tyger

Recorded |  |  | Where?
1987? |  |  | ?
Releases
Year | Label | CD | LP | MC | Comment
1987 | Jive Electro/Zomba | CHIP 47 | HIP 47 | HIPC 47 | -
? | Jive Electro/Zomba | 8.26475 | 6.26478 | 4.26475 | -
? | Caroline | CD1341 | 1341 | - | -
1992 | Relativity | ? | ? | ? | USA, bonus track 'Vigour'
1996 | Castle/Essential | ESM 367 | - | - | GB/Europe; Digitally Remastered
1996 | Castle/Sequel | 1048-2 | - | - | USA; Digitally Remastered
1997 | Metal Mind | - | - | CAST 0026 | Poland

Track listing

  1. Tyger (5:46)
  2. London (14:20)
  3. Alchemy of the Heart (12:22)
  4. Smile (6:07)

Track listing (CD versions)

  1. Tyger (5:45)
  2. London (14:21)
  3. Alchemy of the Heart (12:23)
  4. Smile (6:09)
  5. 21st Century Common Man (Parts 1 and 2) (8:50)

All tracks composed by Edgar Froese, Chris Franke and Paul Haslinger. Vocals by Jocelyn B. Smith.


Tyranny of Beauty

Recorded |  |  | Where?
July - September 1994 |  |  | Eastgate Studios, Vienna
Releases
Year | Label | CD | LP | MC | Comment
1995 | Miramar | ? | - | - | USA?
? | Miramar | 09006 23046-2 | - | - | Canada
1995 | Virgin | 7243 840275 2 0 | - | - | -
1995 | TDI | TDI002CD | - | - | Limited Edition

Virgin Release

  1. Catwalk (7:21)
  2. Birdwatchers dream (6:52)
  3. Little blonde in the park of attractions (6:57)
  4. Living in a fountain pen (6:59)
  5. Stratosfear 1994 (5:08; from Stratosfear)
  6. Bride in cold tears (4:53)
  7. Haze of Fame (8:30)
  8. Tyranny of beauty (6:35)
  9. Largo (4:12)

TDI Release; Limited Edition Picture Disc with Bonus Track

  1. Catwalk (7:21)
  2. Birdwatchers dream (6:52)
  3. Little blonde in the park of attractions (6:57)
  4. Living in a fountain pen (6:59)
  5. Stratosfear 1995 (5:08; from Stratosfear)
  6. Bride in cold tears (4:53)
  7. Haze of Fame (8:30)
  8. Tyranny of beauty (6:35)
  9. Largo (4:12)
  10. Quaser (3:43)

All tracks composed and performed by Edgar Froese and Jerome Froese, except 'Stratosfear 1994', composed by Froese / Franke / Baumann in 1976 and 'Largo', composed by George Frederec Handel (taken from 'Xerxes'). Produced by Edgar Froese.


Undercover Dreams

Recorded |  | Where?
June 21st 1986 |  | Toronto, Canada
Releases
Year | Label | 2LP | Comment
? | ? | ? | -

Track listing

    First LP
  1. Undercover Dreams, side A (21:36)
  2. Undercover Dreams, side B (21:58)
    Second LP
  3. Undercover Dreams, side A (23:48)
  4. Undercover Dreams, side B (24:25)


Underwater Sunlight

Recorded |  |  | Where?
April 1986 |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1986 | Jive Electro/Zomba | CHIP 40 | HIP 40 | HIPC 40 | -
1986 | Jive Electro/Zomba | WD75216 | - | - | -
? | Jive Electro/Zomba | - | 656.080 | - | Netherlands
? | Jive Electro/Zomba | 8.26377 | - | - | Germany
? | Jive/Teldec | - | C-6.26 377 | - | Germany
? | Relativity | 88561-8045-2 | - | - | -
? | Relativity | EMCD 8113 | EMC 8113 | EMCT-8113 | -
1996 | Castle/Essential | ESM CD 366 | - | - | GB/Europe; Digitally Remastered
1996 | Castle/Sequel | 1046-2 | - | - | USA; Digitally Remastered
1997 | Metal Mind | - | - | CAST 0025 | Poland

Track listing

  1. Song Of The Whale
    Part One: From Dawn... (8:25)
    Part Two: ...To Dusk (11:00)
  2. Dolphin Dance (5:05)
  3. Ride On The Ray (5:30)
  4. Scuba Scuba (4:30)
  5. Underwater Twilight (5:50)

All tracks composed by Edgar Froese and Chris Franke, played and produced by Edgar Froese, Chris Franke and Paul Haslinger.


The Video Dream Mixes

Releases
Year | Label | VHS PAL | VHS NTSC | LD | DVD | Comment
1996 | Castle/TDI | QLG5001 | ? | - | - | -

Track listing

  1. Bride In Cold Tears (5:30)
  2. Catwalk (7:50)
  3. Jungle Journey (6:20)
  4. Touchwood (8:00)
  5. Change Of The Gods (7:20)
  6. Rough Embrace (5:30)
  7. Little Blonde In The Park Of Attractions (7:20)
  8. San Rocco (7:20)
    Listed on backside, but not included:
  9. Sojus (6:10)

All tracks composed and performed by Edgar and Jerome Froese. Guest musician: Linda Spa. Produced and directed by Edgar Froese.

All tracks taken from The Dream Mixes.


The Man Inside

LAffaire Wallraff

Releases
Year | Label | CD | LP | MC | Comment
1991 | EMI | 7956172 | - | - | France

Track listing

  1. Wallraff's Theme (1:36)
  2. Tendency Of Love (3:58)
  3. Addicted To The Truth (4:35)
  4. World Of The Standards (4:10)
  5. Purposes Of Brevity (4:30)
  6. Tobel's Death By The River (4:22)
  7. Taboo Society (3:17)
  8. The Drive To Hanover (4:40)
  9. Correlations Of Lies (3:45)
  10. Investigation (4:16)
  11. News And Morality (4:45)

All tracks composed, performed and produced by Edgar Froese and Paul Haslinger.


Wavelength

Recorded |  |  | Where?
? |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
1983 | Varese Sarabande | VSD 47223 | STV 81207 | ? | -
1983 | Varese Sarabande | ? | ? | VSC-81207 | (Canada)

Track listing

  1. Alien Voices (0:19)
  2. Wavelength Main Title (1:56)
  3. Desert Drive (2:04)
  4. Mojave End Title (4:02)
  5. Healing (2:25)
  6. Breakout (1:13)
  7. Alien Goodbyes (1:51)
  8. Spaceship (2:24)
  9. Church Theme (3:46)
  10. Sunset Drive (3:27)
  11. Airshaft (3:15)
  12. Alley Walk (2:57)
  13. Cryo Lab (2:20)
  14. Running Through The Hills (1:35)
  15. Campfire Theme (1:27)
  16. Mojave End Title Reprise (3:55)

Composed and performed by Froese / Franke / Schmoelling. Produced by Tangerine Dream.


White Eagle

Recorded |  |  | Where?
January 1982 |  |  | Berlin
Releases
Year | Label | CD | LP | MC | Comment
? | Virgin | ? | 204 563-320 | ? | -
1982 | Virgin | CDV 2226 | V 2226 | VL4 2235 | -
1995 | Virgin | ? | - | - | (SBM)

Track listing

  1. Mojave Plan (19:55)
  2. Midnight in Tula (3:52)
  3. Convention of the 24 (9:27)
  4. White Eagle (4:30)

All tracks composed, performed and produced by Froese, Franke, Schmoelling.
Live versions of Mojave Plan and Midnight in Tula could be found on Rätikon.


World Without Rules

Recorded |  |  | Where?
1995/1996 |  |  | The Assembly Room, L.A.
Releases
Year | Label | CD | LP | MC | Comment
1996 | RGB Records | rgb 504-2 | - | - |

Track listing

  1. World Without Rules (7:34)
  2. Urban Source Code (6:02)
  3. Dismissal of the Hemisphere (5:33)
  4. Monkey Brain Sushi (2:51)
  5. Be-bop in Baghdad (7:01)
  6. Asian Blue (5:34)
  7. Desert Diva (6:28)
  8. Rainmaker's Dream (5:04)
  9. Le Sens Du Sens (4:44)
  10. Global Ghetto (4:28)
  11. The Closing of the Circle (4:20)

All tracks composed and performed by Paul Haslinger. Produced by Paul Haslinger and Mitch Zelezny.


Zeit

Recorded |  |  | Where?
1972 |  |  | Dierks Studio, Cologne
Releases
Year | Label | CD | 2LP | MC | Comment
1972 | Ohr | - | OMM 256 021 | - | -
? | Relativity | - | 88561-8070-1 | 88561-8070-4 | Canada
? | Relativity | 88561-8070-2 | EMC 8070 | - | 2CD
? | Virgin | - | 28987 XBU | - | -
? | Virgin | - | VD 2503 | - | -
? | Brain | - | 2/1086 | - | -
? | Jive Electro/Zomba | ? | C TANG 3 | - | -
? | Interfusion | - | L-45583/4 | - | New Zealand
? | Cosmic Couriers | - | CLE-33003 | - | France
? | Polydor | - | 2383-297 | - | Australia
1996 | Castle/Essential | ESM CD 0347 | - | - | Europe; remastered
1996 | Castle/Sequel | 1034-2 | - | - | USA; remastered
1997 | Metal Mind | - | - | CAST 0012 | Poland

Track Listing

  1. Birth of Liquid Plejades (19:50)
  2. Nebulous Dawn (17:52)
  3. Origin Of Supernatural Probabilities (19:32)
  4. Zeit (16:58)

All tracks composed and performed by Froese, Franke, Baumann. Guest musicians: Florian Fricke, Steve Schroyder and The Cologne Cello Quartett. Produced by Edgar Froese.


Zoning

Recorded |  |  | Where?
1994 |  |  | Eastgate Studios Vienna
Releases
Year | Label | CD | LP | MC | Comment
1996 | Repertoire Records | REP 4595-WY | - | - | -

Track listing

  1. The Conspiracy (5:54)
  2. Skyscraper (4:18)
  3. Headhunter (4:11)
  4. Downtown Chicago (4:28)
  5. Fading And Turning (3:13)
  6. Affluent Society (3:07)
  7. Stairway Affair (5:29)
  8. Good Choice, Bad Timing (4:22)
  9. Bachelor Of Crime (5:15)
  10. Unfit For Consumption (5:23)
  11. Days Of Grief And Glory (5:05)
  12. Eyewitness News (5:11)
  13. Missing Link (4:52)

Composed by Edgar Froese (2 - 12), Edgar and Jerome Froese (1 + 13). All tracks performed and produced by Edgar Froese.


Tangerine Dream: Биография и дискография

Tangerine Dream
Биография и дискография

Музыкантов Tangerine Dream по праву называют одними из основателей берлинской электронной школы, да и электронной музыки вообще. Понятие "электронная музыка", впрочем, сейчас достаточно размыто, и зачастую к нему относят все от Клауса Шульца до самого примитивного техно. Альбомы Tangerine Dream можно найти в разделах New Age, electronic progressive rock, ambient и даже немецкого рока :) - что говорит лишь о сложности и неоднозначности этой музыки... Наиболее удачным является, пожалуй, определение ведущего известной радиопередачи "Back to the Universe" Мартина Ландерса - "электронная и экспериментальная музыка". То, что сделано музыкантами Tangerine Dream - это действительно очень прогрессивная и экспериментальная для своего времени музыка, да и пожалуй непревзойденная до сих пор.

А начиналось все в 1967 году, когда студента Берлинской Академии искусств Эдгара Фрезе пригласили участвовать в небольшом представлении на вилле Сальвадора Дали. К этому моменту 23-летний Эдгар (родился он в 1944 году в Восточной Пруссии) уже имел собственную музыкальную группу под названием The Ones. Играл он в его составе, правда, не электронную музыку, до рождения которой было еще ох как далеко, а всего лишь традиционные соул и рок-н-ролл. Однако уже тогда душу Эдгара тянуло к экспериментам с музыкой. Не хватало лишь главной, "стержневой" идеи... а заодно и средств для ее воплощения. Не стоит забывать, что в то время в распоряжении музыкантов, помимо традиционных электрогитар и барабанов, были лишь простенькие электропианолы. Помимо экспериментов, в те далекие времена, - вспоминает Фрезе, - у меня было желание раскрыть мир и самого человека совершенно с новой стороны, мне хотелось раскрыть безбрежный океан чувств и фантазий личности, которые не в состоянии выразить никакой рок, джаз или блюз"

На вилле Дали к Эдгару пришла Идея: плавание в невообразимом коктейле из музыки, литературы и живописи в компании с самыми необычными людьми Лондона и Парижа дало свои результаты.

Первым родилось название будущего проекта - Tangerine Dream. Принято считать, что возникло оно в голове Эдгара под впечатлением от знаменитого "Сержанта Пеппера" The Beatles, а точнее - психоделической композиции Леннона "Lucy In The Sky With Diamonds". Правда, в той песне фигурировали лишь Tangerine Trees and Marmalade Skyes, мандариновые деревья с мармеладными небесами, так что основа у легенды получается довольно шаткая. Зато название проекта Фрезе тютелька в тютельку совпадает с песней Led Zeppelin, появившейся, правда, несколько позже.

Существует и еще загадка, связанная с названием группы. Хотя, по всем имеющимся данным, возникло оно именно в 1967 году, еще за год до этого некая рок-команда во главе с Эдгаром Фрезе выпустила сингл под названием Lady Greengrass/Love Of Mine. И нужно ли упоминать, что называлась эта команда... правильно, Tangerine Dream! Возможно, если подходить совсем уж строго, отсчет времени существования группы следовало бы вести именно с того года, ведь та группа возглавлялась именно Фрезе, и называлась именно Tangerine Dream. Впрочем, кроме этих двух атрибутов та команда с последующими событиями больше ничего общего не имела...

Как бы то ни было, идея родилась и обрела название. Сложнее оказалось с коллегами по ее воплощению - ни один из приятелей Фрезе, с которыми он свел знакомство у Дали, не захотел последовать рука об руку с Эдгаром по авангардному пути. Пришлось, не солоно хлебавши возвращаться домой, в Западный Берлин, и уже там формировать костяк будущей группы. В первоначальный состав, помимо Эдгара, вошли Волкер Хомбах (Volker Hombach), Курт Херкенберг (Kurt Herkenberg), Чарли Принс (Charlie Prince) и барабанщик Ланс Хапсхаш (Lanse Hapshash), которого позже сменил некий Свен-Эйк Йоханссон.

Новорожденный коллектив тут же начал активно обживать модные берлинские клубы, пугая (и привлекая) посетителей своей восхитительной какофонией, основной тон в которой задавала беснующаяся гитара Эдгара. Довольно скоро коллектив приобрел популярность в узких кругах ценителей авангарда. Не слишком выделяясь, впрочем, из ряда таких же авангардистских коллективов, среди которых была, к примеру, группа Psy Free, в состав которой входил долговязый и белобрысый барабанщик Клаус Шульце...

Встреча двух отцов-основателей жанра электронной музыки неизбежно должна была состояться. И она состоялась в 1969 году, в клубе Zodiak, который был для авангардистов таким же культовым местом, как гамбургский Star Club для бит-музыкантов. У основания клуба с самого начала его существования, с 1968 года, стояли Конрад Шнитцлер (Conrad Schnitzler) и Ганс-Йоахим Роделиус (Hans-Joachim Roedelius). В конце 60-х Шнитцлер был ключевой фигурой берлинской арт-генерации, его лаборатория отбирала артистов экспериментального ключа в различных направлениях, а Ганс-Йоахим был известен также и как участник групп PLUS/MINUS и NOISES. Но главной авангардной работой Роделиуса, Шнитцлера, Дитера Мебиуса (Dieter Moebius) стал легендарный шумовой проект KLUSTER, который успел издать только два альбома: "Klopfzeichen" (1970) и "Osterei" (1970).

PINK YEARS (1970-1973)

Итак, после одной из репетиций PSY FREE в "Зодиаке" Клаус Шульце задержался, чтобы послушать выступление группы Эдгара. Перед выступлением музыканты перебросились парой фраз и этого было достаточно, чтобы Эдгар попросил так кстати пришедшегося барабанщика выйти на сцену, чтобы заменить за барабанами отсутствующего герра Йоханссона. Шульце не долго думая согласился. Так в клубе "Волшебная пещера" состоялся дебют Шульце в составе Tangerine Dream, на котором музыканты заработали ровно 50 марок. Деньги были потрачены в тот же вечер на выпивку и закуску, во время истребления оных дружба Клауса и Эдгара еще больше укрепилось. Причем настолько, что музыканты тут же решили образовать костяк новой группы под тем же названием Tangerine Dream. Остальные же музыканты группы как-то незаметно испарились в течение месяца, оставив "отцов-основателей" вдвоем...

Вскоре удалось найти и третьего искателя приключений в мире искусства - студента художественного колледжа Конрада Шнитцлера, обожающего музыкальные эксперименты в духе элитарного авангарда а-ля Штокхаузен. В таком вот составе однажды летним днем 1969 года, на одном из берлинских чердаков была записана пленка с импровизационной игрой музыкантов - просто нечто вроде музыкальных "заметок" на будущее. Как вспоминал Эдгар, для воплощения его музыкальных идеи использовались все предметы, которые попадались под руку, вплоть до кастрюль и сковородок. Все это дополнялась скрипом вилки по стеклу, завываниями гитары Фрезе и зловещим грохотом барабанов Клауса (ухитрившегося пробить во время записи пару мембран). Воющие пилы скрипки и виолончели Шнитцлера добавляли то, что было свойственно для современной кельнской школы классической музыки. Так был записана демо-лента, незаметно превратившуюся в первый альбом группы - "Electronic meditation" (1970), выпущенный небольшой немецкой компанией Ohr Musik. Вспоминая об этой работе гораздо позже Клаус Шульце охарактеризовал этот альбом как электронный панк. Но кстати, оригинальная виниловая версия Electronic Meditation сегодня стоит несколько сот фунтов стерлингов и является гордостью коллекционеров.

Заметного успеха альбом группе не принес, и вскоре Эдгар вновь остался наедине со своими идеями. И Шульц, и Шнитцлер решили, что их музыкальная тропа пролегает в ином направлении - Шнитцлер все больше и больше тяготел к "академическому" авангарду, а Клаус неожиданно открыл для себя прелесть работы с синтезаторами. Вскоре после записи Electronic Meditation состоялось его знакомство с Pink Floyd, и их влияние оказалось сильнее соблазнов, предлагаемых Эдгаром. Возможно, что не последней причиной ухода обоих послужили диктаторские замашки Эдгара, раз и навсегда застолбившего в группе роль лидера.

Замену ушедшим в неведомое компаньонам Эдгар нашел довольно быстро. Буквально через пару месяцев Tangerine Dream вновь превратилось в трио - на место Шульце приходит молодой джазовый ударник Кристофер Франке. Дебютировав в Tangerine Dream в качестве ударника, довольно скоро Крис пересел за клавишные, став, наравне с Эдгаром, основным генератором музыкальных идей в группе. Около года Tangerine Dream функционировала в качестве дуэта, пока в 1972 году в состав группы не влился третий постоянный участник - Питер Бауманн. Именно этот состав и стал на долгие годы "золотым" и, пожалуй, самым удачным составом группы, "перу" которого принадлежит большинство ее лучших альбомов. Которые, впрочем, были еще впереди... А пока, в 1971 году, группа находилась в разгаре своего "младенческого" периода, который позже получит название Pink Years.

Этот период деятельности музыкантов характерен обилием экспериментов со звуком и не слишком, на мой взгляд, интересной музыкой. Звуки извлекались из различных подручных средств, после чего путем реверберации, задержек и т.п. получались необычные звуковые эффекты. Музыка группы стала более агрессивной и экспериментальной, в ней были легко заметны влияния электроакустических разработок Штокхаузена и других представителей серьезной академической электроники. Названия альбомов и композиций вызывали воспоминания о научной фантастике и космосе. Их музыка стала почти клаустрофобичной, с замкнутой на себя неемкой структурой и магнитофонным эхо, выбивающим из привычной колеи, усиливающим жуткий, экзотический звук. В ней чувствовалась почти физически осязаемая оторванность Западного Берлина от остальной Федеративной Германии.

В связи с тем, что в этот период группа сотрудничала с фирмой звукозаписи Ohr Music, хозяева которой "болели" научной фантастикой и космосом, первые диски Tangerine Dream имели ярко выраженный "космический" саунд - а заодно и соответствующие названия. В 71 году выходит альбом Alpha Centauri, в записи которого Эдгару и Крису помогали клавишники Стив Шредер (Steve Schroyder) и Ролан Полик (Roland Paulick), а также флейтист Удо Денненбург (Udo Dennebourg). Этот альбом сегодня с гордостью представляется как "первый космический альбом в истории", хотя записи тех же Pink Floyd увидели свет значительно раньше. Собственно, он же и стал первым электронным альбомом Tangerine Dream, продемонстрировавшим на этом диске возможности нового синтезатора VCS 3.

Слева направо: Бауманн, Фрезе, Франке
Слева направо:
Бауманн, Фрезе, Франке

Следующий, 1972 год, отмечен приходом Питера Бауманна, который внес немалую лепту в создание двойного альбома Zeit, объединив синтезаторы со струнным квартетом для изображения западающего в память пустынного, но эффектного пейзажа. В записи альбома принимало участие немало "гостей" - в их числе "засветился" кельнский виолончельный квартет и ненадолго вернувшийся в коллектив Стив Шредер.

Однако звучание Tangerine Dream, при всех своих достоинствах, было еще достаточно эклектичным, а ансамблю не хватало стилистической самокритичности. Ни для кого не было тайной, что все "творчество" коллектива Фрезе в тот период было всего лишь эксплуатацией модных идей и мотивов психоделических групп США и Великобритании. Многочисленные критики, ополчившиеся на ансамбль как со стороны "чистого" рока, так и со стороны классики, полагали, что все старания Tangerine Dream превзойти коммерчески успешный звук Pink Floyd потерпели неудачу, и основным результатом медитирующей музыки ансамбля стала скука.

"На альбоме представлен отличный симбиоз выразительных гармоний и электронных вариаций. Но все это скатывается в чересчур продолжительные тональные мутации, препарирования звука и эффекты тишины, давая результатом бессодержательную космическую безграничность." (Die Welt)

"В контрасте с произведениями творцов этого жанра - Кэйла, Штокхаузена, Фелдмана - их акустический ЛСД стерильно упакован и является ребусом, который сможет разгадать лишь избранная аудитория." (Rocklexikon)

Чуть более интересным вышел записанный в 1973 году диск "Atem", который поймал внимание влиятельного диск-жокея БИ-БИ-СИ Джона Пила. С его подачи творению TD было присуждено звание "Альбом года", после чего группой немедленно заинтересовалась британская публика. А заодно - и несколько британских компаний звукозаписи. И это было особенно кстати, так как отношения коллектива с их немецким лейблом Ohr Musik начинали потихоньку портиться: группа явно выходила из столь любимого хозяевами фирмы "космического" образа . Фрезе понял, что дальше эксплуатировать "космическую" тему становится опасно - ярлык "космических рокеров", на какое-то время "прилипший" и к Pink Floyd, не давал возможности завоевать широкую аудиторию, о которой так страстно мечтал Эдгар.

В середине 1973 года внезапно срывается с места и на время покидает группу Питер Бауманн. В его отсутствие Франке и Фрезе записывают очень интересный и нетипичный для того времени альбом Green Desert - лишь для того, чтобы сразу же после сведения отложить уже готовый альбом в долгий ящик. Где он и пролежал аж до 1986 года!

Возвращение блудного Бауманна ознаменовало новый этап в истории Tangerine Dream. Впервые с момента своего основания группа приобрела стабильный состав и сразу же заключила контракт со знаменитой британской компанией Virgin. А заодно - и открывает новый, самый удачный период своего творчества, который позже был назван

VIRGIN YEARS (1974-1983)

В 1973 году группа начинает запись первой работы - "Phaedra". Запись проходит в новой, 16-дорожечной студией, оснащенной, в частности, новейшим синтезатором "Moog". Занятие, надо сказать, было не из легких: первые аналоговые синтезаторы были очень капризными изделиями, их приходилось настраивать по несколько часов каждый день перед работой. При этом вполне могло случиться так, что после настройки из-за изменения температуры частота звука уезжала на полтона, и приходилось заново подстраивать инструмент. Собственно начало этого альбома "склеено" из записей, сделанных ранее на репетициях - как раз из-за того, что муг постоянно входил в диссонанс то с бас-гитарой, то с меллотроном, и приходилось ловить моменты нормальной игры. Кстати, на некоторых ранних концертных записях группы можно услышать, как подстраивают синтезаторы непосредственно во время исполнения, в частности, на альбоме "Encore".

Несмотря на все эти сложности, в 74 году альбом выходит в свет (на фирме Virgin). И занимает высокие места в мировых чартах (вплоть до 8 места). Мало кто мог ожидать подобного успеха от никому в то время неизвестной группы, играющей совершенно непонятную музыку. Этот успех в каком-то роде дал карт-бланш музыкантам: на Virgin просто не знали, что можно требовать от подобной музыки для повышения ее популярности, поэтому сильного давления на группу не было.

Во время концертного тура 1975 года Питер Бауманн вновь - во второй раз! - покидает группу. Пока еще "временно". Его место за клавишными занял на концертах занял Майкл Хоениг, для которого кратковременная работа в составе Tangerine Dream стала хорошим стартом для начала собственной сольной карьеры. После возвращения Бауманна группа, засучив рукава, за пару месяцев записывает свой очередной альбом "Rubycon", состоящий из двух больших электронных композиций длительностью около 17 минут каждая. В альбоме получают дальнейшее развитие идеи, заложенные в "Федре" - точнее, музыканты просто стараются не отходить от столь хорошо принятого публикой звучания. В "довесок" к новому альбому выходит и первый "концертник" группы "Ricochet".

В 1976 году записывается студийный альбом "Stratosfear", последняя студийная работа в составе Фрезе-Франке-Бауман. Именно в этом альбоме группа впервые отходит от чистого электронного звучания, используя наряду с синтезаторами и традиционные инструменты: акустическую гитару, клавесин и гармонику. Stratosfear был записан в нервозной обстановке - отношения между Фрезе и Бауманном обострились до предела. Петер, рассудив, что период его "ученичества" уже позади, начал работу над своим собственным сольником и постоянно показывал, что он не намерен и дальше плясать под дудку Эдгара... Как и следовало ожидать, кончилось все очередным разрывом. На этот раз - окончательным... В Tangerine Dream Петер неизбежно остался бы "вечным третьим", а после своего ухода он получил возможность начать сольную карьеру и даже создать собственную музыкальную компанию. Авторитета Фрезе хватило лишь на то, чтобы уговорить Питера не покидать группу до завершения их очередного американского турне. По итогам этой поездки был выпущен концертный альбом "Encore", записанный весной и осенью 77 года - 4 композиции суммарной продолжительностью более часа, таинственная и очень красивая музыка - от эмбиента до жесткого гитарного соло Эдгара Фрезе. Концерты проходили в темноте, с использованием криптонового лазера и сложных оптических систем для создания причудливых визуальных эффектов. Даже список использованного тремя музыкантами оборудования поражает воображение: гитары, перкуссия, вокодер, меллотроны Mark V и M.400, пианино, рояль, синтезаторы Moog, Oberheim four voice polyphonic synthesizer и eight voice polyphonic synthesizer, ARP omni string synthesizer, ARP digital soloist synthesizer, P.P.G. synthesizer, Elka string synthesizer, Project electronic modular synthesizer, секвенсоры Oberheim, Projekt и Computerstudio... К сожалению, удачно начавшееся турне по США музыканты вынуждены были прервать: "официальной" причиной представили травму Фрезе, некстати упавшего с лошади. Однако на деле проблемы были связаны с разногласиями музыкантов с организаторами поездки.

Концерт Encore
Концерт Encore

В этом же году свет увидел первый саундтрек Tangerine Dream - "Sorcerer", который записывался в течение более чем двух лет... Идея этого проекта возникла у режиссера Уильяма Фридкина после того, как он услышал выступление группы в Мюнхене. Встретившись с музыкантами в Париже, он передал им сценарий будущего фильма, и на этом они разошлись. И уже гораздо позже, когда шел шестой месяц съемок в лесах Доминиканской Республики, пришла пленка от Tangerine Dream с 90-минутной записью. И на основе этой самой записи в дальнейшем монтировался фильм, хотя сами музыканты не видели ни единого кадра... Музыка "Sorcerer", пожалуй, наиболее мрачная и таинственная из всего, что сделано группой. По словам режиссера, музыка оказалась настолько тесно спаянной с фильмом, что одно не могло существовать без другого. Оставшись верной европейскому авангардному роковому прочтению, группа исполнила музыку, сложенную из отдельных звуковых мотивов, часто не связанных между собой и резко обрывающихся. В дальнейшем они часто сочиняли музыку для фильмов, преуспев в этом больше любого другого ансамбля (на их счету к 1986 году было более дюжины саундтреков). Интересно, что для научно-фантастических фильмов они работали всего два раза (фильмы "Длина волны" и "Зажигающая взглядом").

В 1978 году на место Питера Баумана приходит Стив Джоллифф, старый знакомый Фрезе еще с конца 60-х, когда он короткое время играл в одном из первых составов Tangerine Dream. Вместе с ним в группу пришел барабанщик Клаус Кригер и группа, на время превратившаяся в полноценный квартет, начинает работу над новым альбомом, "Cyclone". Этот один из самых спорных альбомов TD стал первым диском, на котором группа использовала вокал. Выпуск альбома сопровождался крупномасштабным Европейским туром, который был отмечен максимальным количеством зрителей за всю историю концертов группы. Хотя тур был бесспорно успешен в коммерческом аспекте, во время него в коллективе возник очередной раскол, в результате чего группа лишилась чрезмерно активного новобранца Джоллиффа. Именно он оказал наибольшее влияние на музыку группы во время записи Cyclone, поэтому Фрезе в дальнейшем не раз публично открещивался от этой работы.

На своем следующем диске "Force Majeure" группа вновь возвращается к классическому звуку Tangerine Dream. Впрочем, "прививка" рока, сделанная Джоллиффом, дает о себе знать: к синтезаторам добавляются флейта, виолончель, различные гитары. А композиция "Through metamorphic rocks" вообще включает в себя сбой оборудования, результат которого так понравился музыкантам, что они решили оставить его, взяв его за основу композиции. "Force Majeure", бесспорно, стал одним из лучших дисков группы и остается в числе фаворитов у слушателей и по сей день.

Не прекращая работы над новыми альбомами, Фрезе продолжает активно искать нового клавишника на замену Джоллиффу, прослушивая одного претендента за другим. К удивлению поклонников, выбор Эдгара падает в итоге не на музыканта, а на никому не известного инженера Йоханеса Шмелинга (Iohannes Schmoelling), занимавшегося звуковым оформлением "живых" выступлений берлинского театра. Эдгар был настолько поражен его работой, что тут же предложил Йоханесу войти в состав группы. Шмеллинг согласился, и таким образом "тройственный союз" был восстановлен. Именно этот состав считается поклонниками наиболее сильным в истории группы.

Иоханес Шмелинг, 1981 год
Иоханес Шмелинг,
1981 год

Дебют Шмеллинга в составе Tangerine Dream состоялся 31 января 1980 во время концерта в восточноберлинском Palast der Republik. Этот концерт не только вошел в историю группы, как один из самых ярких и волнующих моментов, но и, в свою очередь, ввел группу в историю. Ведь именно TD стала первой западной рок-группой, выступившей за "железным занавесом"! Причиной получения разрешения на этот концерт было, разумеется, то, что это была одна из наиболее известных групп, играющих на своих концертах только музыку, никакого пения. Это была самая "политкорректная" из западных групп. Тем не менее, их популярность по нашу сторону железного занавеса оказалась совершенно невероятной. Лишь небольшое количество билетов на этот концерт было выпущено в свободную продажу - остальные достались спекулянтам и продавались за сумму, вдвое превышающую месячный заработок в ГДР! В этом же году запись двух концертов была выпущена на восточногерманском лейбле Amiga под названием Quichotte, и лишь шестью годами позже эти записи дошли до западных слушателей в виде альбома Pergamon.

С приходом Шмелинга начинается новая фаза развития группы. В целом музыка становится более простой и, пожалуй, более рассчитанной на коммерческий успех, но тем не менее остается достаточно интересной. В таком составе группа записывает в этом же году студийный альбом "Tangram", многое позаимствовавший из прошедшего концерта. Этот, пожалуй, самый драматический из альбомов группы ярко продемонстрировал мелодические таланты Шмелинга и поднял музыку группы до уровня настоящего симфонизма.

В 1981 группа выпускает новый саундтрек "Thief" для одноименного фильма Майкла Манна, а также записывает альбом "Exit", состоящий из шести сравнительно коротких для Tangerine Dream композиций (от 4 до 9 минут). Чтобы поддерживать альбом, группа организует новое турне по Европе, собрав одну из самых больших аудиторий во время концерта на ступенях Рейхстага.

Они продолжили записываться и гастролировать и в следующем, 1982 году, произведя на свет новый студийный альбом White Eagle и последний из своих великих концертников - Logos. Записанный в Лондонском Dominion Theatre в ноябре, Logos застал многих фанатов врасплох, на короткий срок появившись в музыкальных магазинах. Почти семнадцатью годами позже другая запись концерта этого тура была выпущена на альбоме Sohoman

В 1983 году группа записала последний альбом для Virgin - наполненный атмосферными звуками Hyperborea. Вторым выпущенным в этом году диском стал очередной саундтрек к боевику Risky Business, ставший самой успешной "звуковой дорожкой", когда-либо выпущенной группой.

BLUE YEARS (1984-1988)

Первые годы нового, пост-вирджиновского периода, были в основном посвящены работой над многочисленными саундтреками. Это было настоящей эпидемией - фильм следовал за фильмом и времени для студийной работы уже не оставалось. Конечно же, многое из созданного в тот период группой иначе как халтурой не назовешь, однако были в их багаже и вполне приличные работы. Удалась звуковая дорожка к фильму "Зажигающая взглядом" по Стивену Кингу - коллекция напряженных, тревожных ритмов в духе ранних работ группы. Менее запоминающиеся были мелодии к фильмам Wavelength или к телесериалу Streethawk, в котором, однако, таились зародыши следующего студийного альбома группы - Le Parс.

Продолжались и гастроли. Декабрь 1983 года ознаменовался довольно трудным концертом в Польше. Понадобилось около года, чтобы оформить все необходимые бумаги... А условия, при которых пришлось проводить концерт, запомнились музыкантам надолго. Постоянные перебои с электричеством (пять раз приходилось прерывать концерт из-за отключения электроэнергии), поломки автомашин, выступление на стадионе при температуре -5 ° C в перчатках, проблемы с настройкой оборудования на морозе... Но несмотря ни на что, концерт получился очень хорошим, и слушая альбом "Poland", совершенно нельзя представить себе, в каких условиях он записывался. Диск вышел в этом же году на польском лейбле Jive-Electro, став, таким образом, вторым альбомом группы, выпущенным за "железным занавесом".

Если пластинки Tangerine Dream создавали у слушателей сюрреальные образы, то их концерты разбивали все законы музыкальных форм рока, не говоря уже о джазе и классической музыке. За исключением разрозненных фортепьянных интерлюдий или гитарных сольных вставок Фрезе, невозможно сказать, кто на чем играет, особенно когда то, что "играет" - цифровой согласователь или компьютер. Их звуковая технология с 1977 года заметно облегчилась - тогда оборудование занимало почти всю сцену. С появлением цифровой технологии набор инструментов уменьшился до трех ящиков, наполненных модулями и двумя-тремя клавиатурами. Теперь три неподвижные фигуры на сцене подобны священникам электроники, как бы извлекающим мелодии из своих алтарей. Но, несмотря на компьютерную технологию и синтезаторы, импровизация остается значительной частью их творческого процесса. Их инструментальный парк к 1986 году включал синтезатор Wave-Frame. "Инструменты теперь настолько разработаны, - подчеркивал Франк, - что синтезатор вовсе не звучит холодно, искусственно и неприятно. Мы смешиваем отобранные звуки - я имею в виду акустические звуки - с цифровыми, и слушатель уже не может сказать, где электрический, а где акустический звук".

Tangerine Dream назвали свою музыку "универсальным языком". Они постоянно поддерживали антиракетные и антиядерные кампании. Играли на знаменитом бесплатном концерте в ФРГ в 1983 году.

В 1985 году выходит последний альбом Tangerine Dream в составе Фрезе-Франке-Шмелинг "Le parc". Пожалуй, самый простой и доступный из всех вышедших к тому времени, этот диск все же неплох, и его вполне можно порекомендовать для знакомства с группой людям, непривычным к электронике. Альбом получился концептуальным - каждая его тема была посвящена одному из красивейших парков мира, стараясь передать его неповторимую атмосферу. Именно на Le Parc наконец-то нашла приют главная тема из сериала Streethawk, выпустить которую музыкантам разрешили лишь после длительной тяжбы с авторами сериала.

В этом же году группа записывает очередной саундтрек к фэнтези-саге Ридли Скотта The Legend. Эдгар и компания попали в этот проект, в общем-то, случайно - в последний момент отказался участвовать в проекте запланированный студией Universal композитор Джерри Голдсмит. Сам фильм вызвал довольно восторженную реакцию публики - в основном из-за красавца Тома Круза, исполнителя главной роли. Музыка же TD прошла практически незамеченной, хотя этот саундтрек, во всяком случае, выбивается из ряда аналогичной продукции группы.

Через год вновь произошла "смена состава" - Йоханес Шмелинг покидает группу, чтобы продолжить сольную карьеру. Расставание прошло спокойно, без обид, а буквально через пару недель в группе уже работал новый музыкант - молодой австралийский клавишник Пол Хаслингер, ангажированный специально для участия в очередном британском туре.

Слева направо: Фрезе, Франке, Хаслингер (1986 год)
Слева направо: Фрезе, Франке, Хаслингер (1986 год)

После возвращения домой новое трио записало новый студийный альбом Underwater Sunlight, в кои-то веки одобренный критикой. Оседлав волну успеха, группа тут же отправилась в турне по Северной Америке, первое за последние девять лет. Tangerine Dream явно были на подъеме, и фанаты ожидали от них новых удачных работы. Но эти ожидания мгновенно сменились недоумением после появления нового студийного альбома - Tyger (1987). Вдохновленный поэзией Уильяма Блейка, Эдгар включил в альбом одноименную вокальную композицию на его стихи, что сразило критику наповал. В который уже раз из-за вокальных номеров работа группы была встречена в штыки: хотя Tyger отличался великолепным звучанием как клавишной, так и гитарной части, он так остался одной из самых недооцененных работ Tangerine Dream.

Остаток года группа потратила на сотворение нескольких новых саундтреков, в том числе - к видовому new age фильму Canyon Dreams, посвященному Большому Каньону. Состоялось и новое выступление Tangerine Dream в родном Западном Берлине, приуроченное к 750-летию города. Материал, исполненный на этом концерте, был позднее перемикширован и выпущен в весьма спорном альбоме Livemiles. До сих пор неясно, как относиться к этому произведению Эдгара сотоварищи: то ли как к концертной работе, то ли как к студийному альбому, поскольку "живая" запись нескольких фрагментов показалась музыкантам неудачной и они были переиграны заново, в студии, после чего, наложив концертную запись аплодисментов, их включили в альбом. Несмотря на спорный статус, альбом является едва ли не лучшим за весь этот период творчества группы. Во всяком случае, после него ничего столь же выдающегося у них уже не выходило.

MELROSE YEARS (1988-1990)

Закончился очередной, не самый удачный период в истории группы, и перед Эдгаром и Крисом вновь стал вопрос - что делать дальше? А точка зрения на этот вопрос у двух основателей группы различной. После лет безостановочной работы, Крис ощущал потребность на время прервать бесконечную череду записей и гастролей. Он предложил Эдгару воспользоваться образовавшимся перерывом в контрактных обязательствах и устроить группе заслуженный отпуск. Но с планами Эдгара это не совпадало: конвейер Tangerine Dream обязан был работать без остановок. И после долгих споров Фрезе и Франке пришли к неутешительному, но очевидному выводу: их дороги должны разойтись. Таким образом, бывший на протяжении семнадцати лет основным генератором музыкальных идей в группе, Франке вступил на скользкий путь сольной карьеры, оставив торговую марку Tangerine Dream в безраздельное пользование Фрезе и Хаслингеру. Для многих поклонников группы именно это событие и последующее изменение в звуке и душе ансамбля, означало конец группы, как экспериментального, авангардистского коллектива. Ибо Фрезе явно жаждал поставить Tangerine Dream на коммерческие рельсы... Совершенно по-иному излагает эти события сам Фрезе в официальной биографии группы: по его словам, чрезмерное увлечение Франке музыкой к фильмам поставило под удар творческую самобытность Tangerine Dream, отрицательно сказываясь на качестве музыки. Что ж, львиную долю продукции Франке после разрыва с Tangerine Dream действительно составляли саундтреки (чего стоит одна работа над сериалом "Вавилон-5", диски с музыкой к которому занимают в дискографии Франке несколько десятков строчек (!)) Однако и Фрезе лукавит, говоря о своем осторожном отношении к кино - с уходом Франке поток саундтреков с торговой маркой Tangerine Dream отнюдь не иссяк.

Но работа продолжалась. В начале 1998 года Фрезе и Хаслингер практически полностью переоборудовали свою студию звукозаписи для записи нового альбома Optical Race, явившего миру новое лицо и музыкальный стиль группы. В качестве третьего участника был приглашен Ральф Вэйдфул - и, как водится, приход нового члена группы немедленно сказался на ее музыке. Мелодии Tangerine Dream стали более ритмичными и легкими, от прежнего влияния рок и авангарда не осталось и следа. На завершающей стадии работы над альбомом в студии неожиданно появился... Петер Бауманн собственной персоной! На сей раз возвращаться в коллектив он не собирался, но на правах владельца звукозаписывающей компании Private Music предложил Эдгару выпустить новый альбом Tangerine Dream именно на его лейбле. Летом 1998 года Optical Race появился в продаже, и Эдгар, недолго думая, вновь отправляет группу в новое турне по США и Канаде.

Слева Пол Хаслингер, справа Эдгар Фрезе
Слева Пол Хаслингер, справа Эдгар Фрезе

Вэйдфул удержался в группе недолго - после постоянных ссор с Фрезе он вылетел из группы едва ли не быстрее, чем окончательно вошел в ее состав. Посовещавшись с Хаслингером, уже начавшим чувствовать себя старожилом в группе, Фрезе решил замены выбывшему игроку не искать и продолжать работу с Полом в качестве дуэта.

1989 год прошел в суматохе и постоянных проблемах, которые привели к потере множества часов драгоценного студийного времени. Но Эдгар с Полом оказались крепкими орешками, и в конце года новый альбом под названием Lily On The Beach все же увидел свет. Диск этот знаменателен по двум причинам: во-первых, здесь впервые на записях группы звучит саксофон, а во-вторых, в состав группы незаметно входит новый участник - сын Эдгара Джером. Если учесть, что мать этого самого молодого участника Tangerine Dream (а по совместительству - еще и жена самого старого - в смысле стажа, разумеется) Моника вот уже несколько лет была постоянным фотографом группы, то становится очевидно, что Tangerine Dream явно начинает превращаться в семейное предприятие.

Эдгар Фрезе с сыном Джеромом, 1992 год
Эдгар Фрезе с сыном Джеромом,
1992 год

В феврале 1990 состоялся очередной концерт TD в городе, который пока еще продолжал называться Восточным Берлином. Именно на этом концерте Джером был впервые представлен публике, как полноправный участник Tangerine Dream. Кстати, в этом же концерте впервые в практике группы выступили приглашенные "гости" (саксофонисты Хьюберт Валднер и Линда Спа).

Позже в том году группа выпустило свой последний альбом на Private Music - Melrose. Именно после этого альбома и последовавших за ним британских гастролей произошла последняя, окончательная перемена в составе группы. Как и следовало ожидать, решил наконец отправиться в самостоятельное плавание Пол Хаслингер - сказав группе последнее "прости", он пересек океан для того, чтобы пустить корни в Америке. И если уход Франке часть поклонников мужественно перенесла, то называть группу, состоящую из отца и сына Фрезе, старым именем Tangerine Dream отказались даже самые преданные фанаты...

SEATTLE YEARS (1992-1996)

...И тем не менее Эдгар Фрезе отнюдь не считал, что на коллективе с престижной торговой маркой Tangerine Dream можно ставить крест. Наоборот, активность группы резко возросла - за четыре года, относящихся в официальной истории TD к Seattle Years, было выпущено аж полтора десятка альбомов, семь из которых были номинированы на получение престижнейшей музыкальной премии "Грэмми"! Ирония судьбы - или закономерность: номинации посыпались, как из ведра, именно в тот момент, когда коммерциализация группы и снижение качества ее продукции стали очевидными...

Сразу три альбома пришлось на первый год "сиеттлского периода" - 1992. Новый студийный альбом "Rockoon" получился достаточно ровным... и не слишком запоминающимся. Ритмичные мелодии Фрезе смахивали уже не на "звуковой ЛСД" (такое название носит один из самых известных бутлегов группы), а на легкий расслабляющий коктейль из мартини с тоником. Новая музыка TD идеально подходила для создания "фона" для любовной вечеринки или приятной релаксации, хотя в нет нет-нет да и возникали забытые со времен Virgin роковые интонации.

Tangerine Dream явно стремилась освежить и омолодить свою музыку, превратив ее из андерграундного продукта для немногочисленных ценителей в полноценный коммерческий продукт, востребованный молодым поколением. И это вполне закономерно - к тому времени Эдгар остался единственным "стариком" в группе. Молодая же поросль - Джером, молодой швейцарский гитарист Златко Перика и уже знакомая нам саксофонистка Линда Спа - старалась держать нос по ветру новых веяний. И получалось это у них едва ли не лучше, чем у Эдгара.

В том же 1992 году свет увидел любопытный альбом Quinoa, выпущенный мизерным тиражом в 1000 копий исключительно для членов фэн-клуба группы - TD явно стремилась задобрить своих немногочисленных оставшихся поклонников. И лишь через несколько лет диск, в чуть измененном виде, был выпущен массовым тиражом, с полным правом став в ряд официальных альбомов группы.

Состоявшееся в 1992 году турне по США было увековечено в очередном концертнике - 220 Volts Live (1993) - получившим очередную номинацию на "Грэмми" (которой, впрочем, группа в очередной раз не получила). Диск этот запомнился публике прежде всего по оригинальной обработке классической композиции Джимми Хендрикса "Purple Haze" - старая тяга TD к рок-музыке вновь дала о себе знать.

Именно с этого диска, пожалуй и началась эпидемия "римейкерства", поразившая группу во второй половине 90-х. В 1996, на своем очередном альбоме "Tyranny of Beauty" (1996) Фрезе отважился на "пересмотр" классического наследия TD, поместив "новую версию" композиции Stratosfear с одноименного альбома. Кстати говоря, сам альбом, посвященный "гримасам моды" на подиумах всего мира, вышел относительно удачным, получив седьмую по счету номинацию на "Грэмми". Увлечение римейками достигло апогея в 1995-1996 годах, когда группа внезапно разродилась сразу двумя альбомами ремиксов (в том числе - одним двойным). К счастью, на этот раз пересмотру подвергались лишь композиции позднего периода TD, которые от этого не слишком проиграли...

Команда Фрезе. На фото в центре - Линда Спа
Команда Фрезе. На фото в центре - Линда Спа

Однако не стоит скоропалительно ставить крест на всех творения TD в этот период - наоборот, поздние альбомы группы заставили вновь заговорить о профессионализме команды Фрезе. Мы помним, что практически после каждого обновления в составе группы один из ее новых участников неизменно становился генератором идей, порой меняя музыку коллектива до неузнаваемости. Не стал исключением и последний плодотворный период коллектива. Можно предположить, что самый большой вклад в мелодику новых альбомов TD внесла единственная женщина, когда либо сотрудничавшая с группой - молодая и яркая саксофонистка Линда Спа, ставшая на короткое время пассией Джерома. Во всяком случае, именно ей принадлежит самая яркая и красивая композиция на альбоме Goblin's Club - Elf June and the midnight patrol, пронзительная симфоническая баллада в несвойственном для группы романтическом стиле. По сути дела, именно этой композиции обязан своим успехом весь альбом, остальные дорожки которого были типичной продукцией Эдгара и Джерома Фрезе.

Но существовала и другая примета, которая сбылась и на этот раз: успешливый новичок не мог задержаться в компании, единственным лидером которой оставался Эдгар Фрезе... И через год очаровательная, затянутая в кожу саксофонистка канула в неизвестность - никаких упоминаний о ее дальнейшей судьбе обнаружить так и не удалось.

MILLENNIUM YEARS (1997-2000)

Очередным переломным моментом и началом нового, последнего на сегодняшний день этапа карьеры группы стал 1998 год, когда Tangerine Dream наконец-то стали владельцы собственной фирмы звукозаписи. Получив возможность выпускать все, что душе угодно, Эдгар и Джером вспомнили библейское изречение - "Время разбрасывать камни и время их собирать" - а активно взялись за поточное переиздание старого материала. В ход пошли записи удачных концертов начала 80-х, периода расцвета TD, и не выпущенная музыка к кинофильмом, и уже известных композиции, распиханные по многочисленным сборникам. По производительности работы TD перекрыли все возможные рекорды, выпустив больше 20 (!) дисков всего за три года! В том числе - лишь два полноценных студийных альбома: Mars Polaris, неудачно "привязанный" к окончившемуся крахом проекту "Mars Pathfinder" (дорогостоящий "марсоход", как мы помним, сгинул, так и не передав на Землю ни кадра марсианской поверхности) и приправленный восточными мотивами Seven Letters From Tibet. О каждом из этих альбомов трудно сказать больше пары слов - похоже, Tangerine Dream уже не сумеет вырваться из плена коммерческих, но безликих шаблонов электронного new age...

История группы, похоже, действительно подошла к концу, хотя на ближайшие два года команда Фрезе запланировала выход еще нескольких новых альбомов. Их, вне всякого сомнения, можно будет купить для разового прослушивания, но вряд ли под маркой Tangerine Dream когда-нибудь появится яркий и запоминающийся альбом, наподобие лучших дисков 70-х и 80-х. Эдгар и Джером продолжают вариться в собственном соку, окончательно примирившись со статусом "семейного" проекта.

...На счету группы - 30 лет существования, 35 прошедших через ее "лоно" музыкантов, более 70 выпущенных альбомов, лавры основателя жанра "электронного рока"... И достаточное количество верных поклонников, которые будут, несмотря ни на что, скупать все старые и новые работы группы. Достаточно ли этого для того, чтобы остаться в истории современной музыки? Видимо, да. И как бы не относились мы к сегодняшним альбомам Tangerine Dream, не помешает снять шляпу перед достижениями ее создателей, породивших, пожалуй, один из самых своеобразных и ярких коллективов второй половины ушедшего века.

Своеобразной попыткой увековечить историю этого феномена и является данное собрание. При составлении этой коллекции (работа эта длилась около трех лет и была завершена лишь в последние дни декабря 2000 года) мы сознательно старались избегать деления на "чистых" и "нечистых", представив вашему вниманию все без исключения официальные альбомы группы (некоторые из которых, кстати, приобрести сегодня на обычных дисках практически невозможно) и даже несколько наиболее известных бутлегов.

Перепечатка текста допускается только со ссылкой на Виртуальный Клуб Любителей Электронной Музыки.

При написании статьи использованы материалы следующих сайтов:

    http://www.tadream.de
    http://www.geocities.com/SunsetStrip/Alley/5464/td/td.htm
    http://perso.club-internet.fr/pfellows/webpages/index.html
    http://www.agharta.net/Encyclopedy/tangerine_dream.html
    http://students.soros.karelia.ru/~frizen/td.htm
    http://alsea.chat.ru/Music/TD/tadreamr.htm
Все фотографии взяты из буклетов к дискам.

Дискография Tangerine Dream

Если год выпуска официального альбома не совпадает с годом записи (как для Green Desert), он указан дополнительно, после названия альбома. Для бутлегов же это - обычное дело, к тому же, порой, невозможно определить ни кто выпустил диск, ни когда. Поэтому для них год выпуска мы вообще не стали указывать.

Официальные диски (исключая сборники):
    (1970) Electronic Meditation (студийный альбом, психоделический рок)
    (1971) Alpha Centauri (студийный альбом, психоделический рок)
    (1972) Zeit (студийный альбом, психоделический рок)
    (1973) Atem (студийный альбом, психоделический рок)
    (1973) Green Desert (1986) (студийный альбом)
    (1974) Phaedra (студийный альбом)
    (1975) Ricochet (концерт)
    (1975) Rubycon (студийный альбом)
    (1975) Sorcerer (саундтрек)
    (1976) Soundmill Navigator (1999) (концерт)
    (1976) Stratosfear (студийный альбом)
    (1977) Encore (концерт)
    (1978) Cyclone (студийный альбом)
    (1979) Force Majeure (студийный альбом)
    (1980) Pergamon (концерт, 31/01/80)
    (1980) Tangram (студийный альбом)
    (1981) Exit (концерт, лето 81-го)
    (1981) Thief (саундтрек)
    (1982) White Eagle (студийный альбом)
    (1982) Sohoman: Live in Sydney (1999) (концертный вариант альбома White Eagle)
    (1983) Hyperborea (студийный альбом)
    (1983) Logos (концерт, 06/11/82)
    (1983) Risky Business (саундтрек)
    (1983) The Keep (саундтрек)
    (1983) Wavelength (саундтрек)
    (1984) Firestarter (саундтрек)
    (1984) Flashpoint (саундтрек)
    (1984) Poland (The Warsaw Concert) (концерт, 10/11/83)
    (1985) Heartbreakers (саундтрек)
    (1985) Le Parc (студийный альбом)
    (1985) Legend (саундтрек)
    (1986) The Park is Mine (саундтрек)
    (1986) Underwater Sunlight (студийный альбом)
    (1987) Der Meteor (музыкальное оформление одной из серий детского научно-популярного радиосериала на немецком языке)
    (1987) Near Dark (саундтрек)
    (1987) Shy People (саундтрек)
    (1987) Three O'Clock High (саундтрек)
    (1987) Tyger (студийный альбом)
    (1988) Antique Dreams (2000) (неопубликованные записи 1971-1988 гг.)
    (1988) Live Miles (студийно перезаписанный концерт)
    (1988) Optical Race (студийный альбом)
    (1989) Lily On The Beach (студийный альбом)
    (1989) Miracle Mile (саундтрек)
    (1990) Dead Solid Perfect (саундтрек)
    (1990) Destination Berlin (саундтрек)
    (1990) Melrose (студийный альбом)
    (1991) Canyon Dreams (муз. оформление к релаксационной видеозаписи)
    (1991) Rumpelstiltskin (музыкальное оформление к детской сказке на английском языке)
    (1991) The Man Inside (саундтрек)
    (1992) Deadly Care (саундтрек)
    (1992) Quinoa (extended) (1997) (студийный альбом)
    (1992) Rockoon (студийный альбом)
    (1993) 220 Volts Live (концерт)
    (1994) Catch Me... If You Can (саундтрек)
    (1994) Turn Of The Tides (студийный альбом)
    (1995) Dream Mixes I 2CD (студийный альбом, музыка для дискотек, техно)
    (1995) Tyranny of Beauty (студийный альбом)
    (1995) Zoning (саундтрек)
    (1996) Goblins Club (студийный альбом)
    (1997) Ambient Monkeys (студийный альбом)
    (1997) Dream Mixes II (TimeSquare) (студийный, музыка для дискотек, техно)
    (1997) Tournado (концерт, 23/04/97, техно)
    (1997) Valentine Wheels (концерт, 06/11/97)
    (1998) Dream Encores (студийный альбом, ремиксы старых дорожек)
    (1998) Transsiberia (саундтрек, техно)
    (1999) Architecture In Motion (саундтрек, мягкое техно)
    (1999) Mars Polaris (студийный альбом, мягкое техно)
    (1999) Oasis (студийный альбом)
    (1999) The Hollywood Years 2CD (студийный альбом)
    (2000) Great Wall Of China (саундтрек)
    (2000) The Seven Letters From Tibet (студийный альбом)

Бутлеги:

    (1971) Ultima Thule (концерт)
    (1974) Live Improvised 2CD (концерт, 13/11/74)
    (1975) A Dream Unbound/Seekers of Dreams (концерт, 16/08/75)
    (1975) Coefficient of Aural Expansion (концерт, 02/04/75)
    (1975) Ruby In The Sky 2CD (концерт, 02/04/75)
    (1976) Danger Live! (концерт, 02/02/76, 26/11/76)
    (1976) Me-Rad (концерт, 08/11/76)
    (1976) Paris, Palais du Sport (концерт)
    (1977) Acoustic LSD (концерт, 31/03/77)
    (1977) Fotzenslecker/Netzlautstaerke/Babylon's Strange (концерт, 21/04/77)
    (1977) Patrolling Space Borders (концерт, 04/10/77)
    (1977) US-Tour '77 (концерт, 02/04/77)
    (1978) Don't walk, Dream now! (концерт, 19/02/78)
    (1980) Don Quixotte (концерт, 01/01/80)
    (1980) Soundtrack for Fantasy
    (1980) Space Trucking (концерт, 05/11/80)
    (1980) White Cloths (концерт, 01/01/80)
    (1981) Aken Eurogress (концерт, 21/01/81)
    (1981) Dreamtime (концерт, 25/10/81)
    (1981) Pyramid Dreams (концерт, 07/02/81)
    (1981) Space & Spheres (концерт, 25/10/81)
    (1982) Dreaming (концерт, 02/02/82)
    (1982) Fractal Realities in a Shattered Plane (концерт, 01/03/82)
    (1982) Leprous Appearance on Wednesday (концерт, 02/02/82)
    (1982) Logotypes (концерт, 15/11/82)
    (1982) Raeticon (концерт, 01/03/82)
    (1982) The Soldier (саундтрек)
    (1983) Fassbinder Memorial Concert (концерт, 06/11/83)
    (1983) Risky Business Audio Movie Kit 2CD
    (1984) Staatsgrenze West (концерт, 01/01/80)
    (1984) The Complete Works of "The Keep" 2CD
    (1986) Electronic Inspiration Live (концерт)
    (1986) Parisian Dreams - Teknikon (концерт, 31/03/86)
    (1986) Parisian Dreams Too - Teknikon (концерт, 31/03/86)
    (1986) Relativity (концерт, 29/03/86)
    (1986) Sonambulistic Imagery 2CD (концерт, 06/06/86)
    (1986) Tier Dream On! "Parisian Dreams II" (концерт, 31/03/86)
    (1986) Timeless Space/The Nameless is the origin+Alien Rock (концерт, 27/03/86)
    (1986) Undercover Dreams (концерт, 21/06/86)
    (1987) 20th Century Serenades (концерт, 29/08/87)
    (1987) Antarktis (концерт, 29/08/87)
    (1987) The Canyon Dreams
    (1988) Ardem-O (концерт, 29/08/88)
    (1988) Collected Endings (концерт, 29/08/88)
    (1988) Live in the USA (концерт)
    (1988) Sound and Effects (концерт, 07/09/88)
    (1988) Spherical Harmonics One (концерт, 06/09/88)
    (1988) Spherical Harmonics Part 2 (концерт, 06/09/88)
    (1989) Soundtrack Box Vol.I Promo (The Keep/The Soldier/Forbidden/Strange)
    (1990) In Den Gaerten Pharaos/Bicycle Race (концерт, 06/11/90)
    (1992) Dreaming on Danforth Avenue (концерт, 10/04/92)
    (1992) Fragments
    (1992) Prayer of Quiet Dreams (саундтреки 71-90 гг. плюс концертные записи 92 г.)
    (1993) 3 Tier Dream 3CD
    (1993) Alien Air Music
    (1993) Crazy for Dream
    (1993) Mystery Tracks
    (1993) Rare Trax 1 (раритетные дорожки 67-87)
    (1994) Mystery Tracks 2 - Sol et Luna (Heartbreakers, singles)
    (1994) The dream is not always the same
    (1995) Tape Trax (раритетные дорожки и концерты 81-88)
    (1995) Rare Trax 2 (раритетные дорожки, техно-варианты, 83-94)
    (1996) Shepherds Bush (концерт, 30/11/96)
    (1996) The Persistance Of A Vision 3CD
    (1996) Theatre of Dreams
    (1997) A'dam Eve 2CD (концерт, 20/04/97)
    (1997) Electronic Orgy 4CD (раритетные дорожки 71-95)
    (1997) Forgotten Dreams (неопубликованные сольные дорожки музыкантов TD)
    (1997) Singles and other Songs
    (1998) A Sea Of Dreams 6CD (раритетные дорожки 70-97)
    (1998) Dream Tales (концерт, 20/04/97, похож на 1-ю часть Tournado)
    (1998) Electrobeats (Радиоинтервью с Эдгаром Фрезе на немецком языке, 01/02/98, "Radio Eins", передача "Electrobeats". Запись включает в себя неиздававшиеся ранее дорожки.)
    (1998) The Real (!) Dream Encores 3CD (самые редкие дорожки 75-92)
    (1998) Traumzeit 2CD


Tangerine Dream Biography

TD Homepage TD Homepage
Biography

A brief History of Tangerine Dream

Tangerine Dream was founded in September 1967 by Edgar Froese in Berlin. Edgar, who was actually studying painting and sculpture, never in fact intended to earn his living from music. Rather, he was totally fascinated with the strong expressiveness in the paintings of Dali, with whom he met personally for 2 years in Port Lligat/Cadaques (Spain), as well as Picasso's works and those of the early French Surrealists in the Twenties. The Dadaist and Surrealists manifests, the literature of Gertrude Stein, Henry Breton, Henry Miller, Walt Whitman and Gustav Meyerink meant a lot more to him than commercial rock'n roll or big career dreams that would only get cried into stale German beer anyways.

An invitation in 1967 to give several private concerts at Dali's villa was to have quite an impact on the further development of the group. Some of the most outlandish artists from the subculture of London and Paris met in Cadaques at »happening afternoons« in summery Port Lligat - only the absurdest ideas stood a chance of getting attention. Music mixed with literature, painting, early forms of multimedia and all sorts of action-happenings. Some of the highlights from this time: Dali, waist-deep in water, attempting to play Satie on a grand piano that had been rolled into the Mediterraean Sea. Gigantic half-eggshells floating on the water with ballet dancers in them, dancing to music by Debussy.

The musicians who participated in this project with Edgar unfortunately did not quite get the sense of all this. Upon explaining that: »in the absurd often lies what is artistically possible«, he soon found himself back in Berlin, on his own with only his guitar.

Back then it wasn't that easy to find musicians who were interested in making music other than mainstream Rock, Schlager or copies of American top 40 Pop. Most of the musicians found the crazy idea of transferring the visual arts to music uninteresting. Edgar searched a long time, tried various line-ups and had several frustrating experiences with musicians egos until he met Klaus Schulze in 1969, who at that time played drums with good timing, long before he made a name in the electronic scene. But Klaus had a soft spot for experimental music which he could express on his drums.

The two of them then looked for a third adventurer and met Konrad Schnitzler, a student of the art-action artist, Joseph Beuys, who was also on a very unconventional trip through the world of art. The first album, »Electronic Meditation« was in fact a session tape and never intended for release. Edgar had the idea of musical diaries, diaries in which all good compositions, but also the flops and improvisations were entered. This was either the score on paper, music on tape, or ideas spoken on a dictaphone and later acted on. The session tape from an afternoon improvisation 1969 in a loft in Kreuzberg, Berlin became the first longplay album from Tangerine Dream in 1970.

When Klaus and Konrad somewhat later both started their solo careers and Edgar met Chris Franke, then a drummer, at a studio session, the rough direction in which the TD project would develop was more or less clear. Even in the years following international acclaim, gold records and Grammy nominations, Edgar continued to cite the impetus that came from the Surrealists at the beginning of the century. In several international reviews the music of TD was described as an »unreal soundtrack« to an »unreal, unknown life«, a life in which all events happened at »the same time and the same place«. Simultaneity.

Especially the early music of TD met with harsh, polemic criticism. For example, when the first TD album was released in 1974 in England and the USA, the reknowned Melody Maker critic, Steve Lake, wrote about the first Virgin album, »Phaedra«, which was no. 8 in the international LP charts at the time: »People, eat more sh**, because 100,000 flies can't be wrong.«

Critics never seem to have to qualify such statements nor show proof of their own qualifications to make them. The artist always loses out, if it weren't for the most important support imaginable: the audience, the fans. Luckily for TD, there was always ample support from them. Certainly, some of these fans were disappointed over the years, when TD didn't always follow the course they imagined. Edgar commented on this in another compilation: The musician can only remain faithful to his work and take his music further, even if many of the audience don't understand these changes of direction. If musicians were to cater to the varied tastes of their fans, then each production would sound like a musical special offer from the supermarket - indiscriminately diverse. TD certainly can't be accused of mediocracy and indiscrimination in their music.

There were not only misunderstandings between TD, their fans and the press, there were substantially heavy discussions between the musicans as well. In the 28 year history of TD, there have been about 34 different line-ups which Edgar transformed into a unique body of human sound experiences. Not all of which saw the twinkling lights of a recording studio but some of these line ups have written history in modern popular music.

Although Edgar was the founder and conceptualist of the band - he gave titles to the 652 compositions which the band wrote between 1970 and 1995 - it was understood that the members were at the same time a democratic team, in which strong egoes could endanger the whole concept. You can imagine how tough it must have been, continually building up a team, making it work and achieving international success.

The band always held in respect the DJ without whom TD's music in the early 70's would never have been broadcast, for example, by the conservative British BBC and which otherwise never would have found such international acceptance at this time. This DJ is John Peel, a living legend in the meantime in the European radio scene. He made TD's LP »Atem«, which was on his BBC playlist, »Record of the Year« in 1972/73. TD thereby caught the attention of Richard Branson from Virgin Records and he signed the band for a total of 10 years - this period is known as »The Virgin Years«.

The Discography section contains the experimental »Pink Years« 1970-1974, the »Virgin Years« 1973-1983, the »Blue Years« 1984-1987, the »Melrose Years« 1988-1990, and the »Seattle Years« 1991-1995.

While producing more than 12 scores for feature Hollywood movies between 1980 to 1983 alone, TD remained also very activ on the Live concert front. One of the most remarkable concert events took place in December 1983 in Warsaw and became the first release on the Zomba-Jive Label in 1984.

The line-up, Froese, Franke, Schmoelling, had been around for 3 years before this concert in Poland, and they had experienced 2 unusual events: 1980, after 2 years of preparation, the first concert by a Western rockband in the Palast der Republik in former East Berlin - right behind the Iron Curtain - and a live TV concert with Munich's Philharmonic Orchester in 1981, as well as touring in Australia and Japan.

The Polish tour will always be remembered by everyone who was a part of it, as an adventurous jungle expedition. Power failures, truck breakdowns, minus 5° C in Warsaw's ice stadium where the concert took place. Edgar, Chris and Johannes played the Warsaw Concert in wool gloves with the tips cut off, so they had some feeling for the keys. The electronic instruments went haywire in the cold, not always delivering the desired results. The roadies dashed back and forth with pop cans filled with hot water, so the musicians could briefly warm their hands up. The concert was interrupted 5 times by power failure in the stadium. 2 meters of snow covered the glass roof which threatened to cave in - no one will ever forget that gig - Poland, behind the Iron Curtain in the winter of 1983. You'd never guess from the very relaxed musical atmosphere that the conditions were so catastrophic.

The studio album »Le Parc« is the last recording session with Johannes Schmoelling, who went on to pursue a solo career and was replaced by Paul Haslinger in January 1986, whose first studio production with TD was »Underwater Sunlight«.

Apart from the studio and live activities, Edgar was constantly in touch with the film studios and agencies in Los Angeles, securing work on various soundtracks. This turned out so successfully, that the band at times had often more work than the three of them could handle. TD delivered the music for many Hollywood films during this time, for example, Tom Cruise's first internationally successful »Risky Business«, Ridley Scott's »Legend«, Michael Mann's »Thief«, William Friedkin's »Sorcerer«, the Stephen King screen-adaption »Firestarter« to name a few, and this at times kept the band in the studio working into the early morning hours.

With the earnings made from these activities, the band members were able to set up individual studios, catering to separate needs, in different places around the globe, independent from the industry, allowing them to transform their ideas immediately without worrying about time or place. When Edgar, Chris and Paul started the studio production of »Tyger«, they were surfacing from a 'Hollywood blackhole', back to creative reality. In other words, moviepicture- free studio work. Edgar arrived with various books from the English mystic and painter William Blake and suggested using these texts as the basis for the new album. He assumed that people would fail to understand them and certainly the fans would tear the group apart when they found out they were working with vocals - but these kind of surprises were to be expected with TD. The project was produced together with Jocelyn B. Smith, a singer from New York, and released in 1987. The critics of course tore the album to bits, failed to catch on to the lyrics and probably none of them bothered to read the booklet. However, for many fans the meaning of this album continues to grow, since this album is about much more than just TD music with lyrics, - and as often the case in TD's long career - time will be the judge of the value of their individual works. In 1986, TD with the line-up Froese, Franke, Haslinger, toured Europe and the USA.

Due to differences of opinion and a lot of hassles with unprofessional management by American record companies, Edgar and Chris couldn't picture a really new, creative collaboration in the future. Edgar wanted to develop a creative approach to new technologies and methods of composition, and the endless USA TV series were absolute killers of this. They threatened to turn the group into a musical recycling factory. Although Edgar saw feature films as an ever-new challenge, he remained somewhat distant in respect to TV productions.

Chris wished to take a break from music for a while anyways, so the last appearance with Edgar and Chris together with Paul was on stage August 1st, 1987 for the 750th anniversary of Berlin. This concert, together with the gig in Alberquerque, New Mexico, was released on the CD »Livemiles«. This production brought the »Blue Years« (1983-1987) of TD to a close.

In 1988 Edgar and Paul looked for new production means, a new record company and they started work on the studio album »Optical Race« in the USA. This was the beginning of the next period, »The Melrose Years«, which is now history. Paul left TD in 1991, when Edgar's son Jerome joined as a regular member. This period, called »The Seattle Years«, came to an end in 1995.

As a »just for fun« production in summer of 1995, Edgar and Jerome did a remix of some of the »Seattle Years« material, called »The Dream mixes«, which also entered the US top ten New Age Billboard charts.

In many ways Edgar and Jerome are already in the process of writing a further decade in the big book of TD history. Beyond this new starting point, as in the early days in 1967, the musical diary will continue, a diary by adventurous surrealists or surrealist adventurers, romantics, explorers in time, loved and mocked, respected and derided, and those who never quite taste like the musical flavour of the day.

And it is exactly here, on this musical frontier, where the musical trend of the masses does not meet, that we find the »timeless home« of TD music.

Note: The informations contained herein might serve as a starting base and can be integrated in other documentations about Tangerine Dream. However, reproduction of this history in its whole length in any commercial print or electronic publication requires the prior, written permission of Tadream Production®.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Copyrights and legal stuff

TD Homepage TD Homepage
Copyrights and legal stuff

Copyright © 1999 by Tadream Production® and TDI Music®.

All documents, pictures, movies, sound samples and other publications on this web server are copyrigthed by their authors and may be downloaded, copied and reproduced by any means for personal use only. No part of those documents, pictures, movies, sound samples and other publications may be reproduced in books, magazines, or newspapers without the prior, written consent of TDI Music or the respective copyright owner.

TDI Music cannot be held responsible for the contents of the »guestbook« document. Messages in this document are created by visitors submitting a message. The opinions expressed in such messages do therefore not necessarily reflect the opinion of Tangerine Dream/TDI Music.

Trademarks

Tangerine Dream®, Tadream® and TDI Music® are worldwide registered trademarks of Tadream Production. Any unauthorized use of those trademarks is strictly prohibited.

Service provider (legal note required in Germany)

Content provided by:
TDI Music®, P.O. Box 303340, D-10728 Berlin, Germany
Hosting service provided by:
Netstore®/RENT-A-GURU®, Stefan Stapelberg EDV, Neuer Weg 16, D-69118 Heidelberg, Germany

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Global Criticism

TD Homepage TD Homepage
Global Criticism

International Press Quotes about Tangerine Dream

[thumb down] First of all statements from sophisticated, open-minded, tolerant and professional writers - who obviously have some problems ... somehow, somewhere!!

...monolithic wobble sounds...
Stereo Magazine, Germany

The Mac computer is in power in the studio... TD = a lovely sounding neutral (gear)...
M. Imhoffen, Stereo Play Magazine

As far as I'm concerned PHAEDRA was gutless and spineless, devoid of inspiration, imagination or plain old-fashioned funk. But maybe a few hundred thousand potential record buyers can't be wrong!
Steve Lake, Melody Maker, London

TD remain rather cold and ponderous, an enigma, a phenomenon I can barely begin to understand... more bleeps and repetitious synthesizings followed by tumultous apllause and that was it... not an experience I would like to go through again.
Geoff Barton, Sounds, London

TD is composition recycling, unimaginative and full of clichees ... the melodies are too thin and therefore musical waste.
M. Duisberg, Neue Rhein Zeitung, Düsseldorf, Germany

...looking for harmonic accents to no avail ... after 20 minutes, boring.
Bremer Tageszeitung, Germany

TD music is harmonically banal as well as pompously and rythmicly horned.
Klaus Berger, Die Welt, Germany

One senses that they understand their instruments, however, everything was too computerized ... anonymous music, one doesn't know who is playing which instrument ... undefinable technical material.
Orje, Burdorfer Kreisblatt, Germany

TD composes oily computer tear-jerkers ... insignificant gurgling modulations ... an electronic chirping on a flying sound carpet ...
U.Z., Nürnberger Zeitung, Germany

Electronics may be of significance, however, its application will undoubtly be, as with Tangerine Dream, where ice cold techies are at work. If you like it, fine, but then you might as well accept atomic energy.
Stehan Dudek, Main-Spitze Rüsselsheim, Germany

Optical Race, Miracle Mile and Lily on the Beach ... there are no diffrences to be ascertained among these records ... They are full of exchangeable normal sounds ... One has no desire to watch the film ...!!!! TD music, fast food for lazy ears ... Who will finally put the instruments away from Edgar Froese, so that he .................!!!
Albrecht Pilz, Keyboard Magazin, Germany

[thumb up] And now those writers who obviously have switched- on their brains before starting to type their lines ... not because they like TD, but just because they seem to understand the difference between intolerant mediocrity and objectiv journalism ... even if you don't like the product, as a true critic you must find out about the substantional aim of an artist before screaming for the stake ...!!

An entertaining if occasionally intimidating experience.
Washington Post

The bass-heavy surreal rhythms of Tangerine Dream create a breathtaking head trip.
Harlow Star

One of the most imaginitive (and accessible) of the European avantgarde rock ensembles.
Record World

The history of Tangerine Dream is the history of electronic music.
Sound on Sound

Tangerine Dream stays vigourously on track and on theme, daring their listeners to follow them into the surreal landscapes of the dreamed and desired.
New York Times

The Berlin group paved the way for hot ambient/house acts like the Orb and Aphex Twins and influenced everything from the cadence of disco to the sonic beatfests of rap.
USA Today

Tangerine Dream remain an unstoppable force on the cutting edge of progressive instrumental music.
Omega Directory

TD's Music was too good to escape the excited applause of an eager crowd. The fans drew the trio and its laser technicians back for three encores and yelled praise to the stage in both english and german.
Milwaukee Sentinel

They've maintained a concept and priority of purpose which has led to some of the most exiting, thought-provoking and controversial music packaged as rock - Tangerine Dream is not the music of the future, it is happening now.
The Drummer

T.Dream or not T.Dream ? - They have made the music the star of the show not the musicians and not the means of making the music. A new creativ energy.
John Peel, BBC London

Electronic pioneer and sound-avantgardist Edgar Froese opens the door to new, unknown worlds of sounds.
Cybertop

T.D's ambitious synthesizer experiments even impressed the pop-pioneers of proud England.
Stereoplay, UK

Tangerine Dream - the synthesized message ...
Int. Herald Tribune, Paris

You don't go to a T.Dream concert to recognise tunes. You find yourself bombarded by a vast array of aural missiles thensailing serenely into the symphonic heavens created by synthesizers at their majestic best.
The Age USA

The pioneers and arguable the most significant of electronic bands has shown their impressive, creative force and professional stage performance.
London Times

The music by Tangerine Dream sounds as if it wanted to have a life of its own.
New York Times

T.Dream ... beautiful as Bach.
The Los Angeles Times

The band does clearly demonstrate that synthesizers can do everything, from playing lyric flute- like sounds to ripping out the hard beat. Leader Edgar Froese can play a pretty mean guitar too. There were tumultous ovations as each number ended. The entertainment of the future.
Sunday Sun Times Chicago

Frequent attempts have been made to mimick Tangerine Dream's innovative improvisations, but they've rarely come up to the mark.
Keyboard Review

Even techno-gurus pay Edgar Froese and Company their respect as the pioneers of ambient electronic music.
Stereoplay USA

The Egyptians, the Aztecs and the ancient Irish all thought that the right combination of notes would cause stones to levitate. Tangerine Dream must have had something like this in mind.
New Musical Express

The world's leading electronic group ...
Melody Maker UK

Tangerine Dream are the magicians an music machines in our 20th century.
L'est Republicain Paris

Their live recordings are documents of the fantastic mysticism that surrounds this group when they perform their concerts.
The Daily Campus USA

Although virtually impossible to describe in words the music of T.Dream - it's a strong force in the burgeoning pupular electronic music field.
Cashbox

T. Dreams multi-layered electronic textures still loom large on today's ambient players.
Ambient UK

Founder and relentless driving force behind the various Dream line-ups Edgar Froese should be made patron saint of all things ambient and afforded cult status immediately.
Overall Magazine

This was man in control of technology - and it worked.
The Hot Press Ireland

Tangerine Dream has come up with a music that at least communicates: consequently it's light years beyond much of what can be heard today.
Montreal Star

When Walt Whitman wrote 'I sing the body electric' he could never have imagined the contemporary reality of that phrase - electronics will be opening even broader horizons in the future and Tangerine Dream will have been the first pioneers.
Contemporary Keyboard Magazine USA

Their music is travelling music, often taking the listener to other worlds or dimensions as one would choose. They create textures so rich, passages so compelling and dynamic that one cannot help being moved.
The Aquarian S.F.

Long before Brian Eno dubbed the approach 'ambient', Edgar Froese was creating beautiful ethereal soundscapes and before pop invented 'techno', he was boogying with his Moog Synthesizer.
N'csle Journal USA

Tangerine Dream: their time has come again ...
D Mail UK

It is their intelligent and varied use of synthesizers that is perhaps more revelatory. At last there is a rock group that doesn't think of the synthesizer as just a souped-up version of the organ.
Washington Post

You name it Tangerine Dream have played it and probably innovated it - for without them, computer techniques like Sequencers and many other things just wouldn't have been invented.
Sound on Sound

In more than two decades of cutting albums, performing live and completing 67 recordings, Edgar Froese and Tangerine Dream have pioneered a frequently imitated, often outright co-opted sound.
Millimeter USA

The band's rare Los Angeles appearance was the highlight of a 'cybersensory interactive' event.
The Hollywood Reporter

Tangerine Dream's influence on newer space-rock bands has been immense, and one noted rhythms and colors that had been widely appropriated, along with a mastery of the technical aspects of a live electronic music production.
New York Times

They are masters of sound imagery, using brilliant lightning effects to transform what begins as a concert into an unforgettable experience.
Regent Theatre Magazine

CANYON DREAMS- this is not your average nature film. T.Dream's original score and the imagery work together to portray the Grand Canyon as a fantasy world of color and light.
Linda Kohanov, Tower Video Collector

Tangerine Dream are forerunners and longime innovators of the electronic aspect of music. Intriguing tonality and sentiment are masterfully conveyed to create a dream-like setting.
C.J. Walker, R&B Report

Tangerine Dream is providing their masterful electronic background music. It's stunning arm- chair experience. CANYON DREAMS - voted one of the best videos in 1988 by People Magazine.
Leading Edge Review

T. Dream- one of the longest lasting and most productive bands in the realm of electronic music. They have always investigated and used the currnt state-of-the-art technology to their musical advantage.
New Horizons

The music of Tangerine Dream was an early and major inspiration for the film 'Sorcerer'. One day in the middle of a primeval forest in the Dominican Republic, about six month into shooting, a tape arrived from T. Dream, containig ninety minutes of musical impressions. It is from this tape that the film has been scored. They just read the script and recorded the entire score. Yet somehow they were able to capture and enhance every nuance of each moment where their music is heard.
William Friedkin, Director

T. Dream's music is luxury in sound procuction and will find its way through all fashions. The excellent quality of the compositions and their markable sound design is their biggest credit.
Herve Picard, »Best« Magazin, Paris

Certainly FIRESTARTER is the best adaptation of a Stephen King nover since 'Shining'. Tangerine Dream's score will build their loyal cult following on both sides of the Greenwich meridian.
Rolling Stone

Every film they score brings them fresh accolades with offers for additional scoring opportunities. They are serious, sensitive individuals who care about their music, their film assignments, and most importantly, their fellow man and their responsibility to each and every one of us.
Dan Carlin SR., Music Editor, Hollywood

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Focus the Facts

TD Homepage TD Homepage
Focus the Facts
Edgar and Jerome Froese in their own words

After about a year and a half of the existence of this homepage and a six-figure entry scale, Jerome and myself thought about a little new department within the page to adress a few issues which seemed to need some clarification. It's not our desire to vote for or against our fan's opinion. The freedom of choice and opinion must and always will be a trademark of this homepage. We have never deleted your welcoming greetings in our guestbook - except very few ones which clearly where identified as statements of racism, blackmail, or had clear signatures of misunderstanding a guestbook as an open door chatroom. It's our attempt and effort to set a few records straight- cleaning some carpets and supporting the positive attitude and atmosphere of this homepage. Also, we'll take the chance to give our thankful respect to all of you making TD's music to a more or less atmospheric companion in your daily life.

To make the following statements a bit more organized, we'll set up blocks which deal with various issues out of some controversial aspects we've thought need to be clarified. Our statements here should not be misinterpreted as being a part of a TD chatroom or reflecting the pros and cons of certain aspects of public interests, nor should this section replace the FAQ section of the TD web site. What you read here are personal thoughts of the writers adressed to whom it may be concerned on the endless human patterns of opinions, lifestyles, social attitudes, religious or non-religious backgrounds, and finally the differences of consciousness out there. Thank you for taking the time to read this - it's personally written and impersonally sent.

1. The »boring« and the »genious« TD decades

We are very often surprised how agressive some people argue against the newer TD releases and for the older ones. To make it absolutely clear, there is nothing wrong if someone dislikes the newer stuff. But there is a very simple and very effective solution to solve such »problems«: Just buy what you like!

No one can or will force you to spend your sour earned money on something you feel uncomfortable with. So nobody except you is taking your creditcard out of your briefcase and handles it over to the cashier's desk. It's as simple as that, isn't it?

But beyond such aspects there might be another psychological background which some of our fans aren't aware of. Isn't it common practice that people who turned older- relativetly saying- are always looking back in time instead of facing today's reality or even better, trying to build their own fiction about tomorow? Do those fans, grown up with TD's 70ies' and 80ies' material, look back to the maybe "better times in life" they personally went through in such days? That might be one reason, but the newer experiences will not get more comfortable by pressing them into the framework of yesterday- that's just a sentimental illusion. So it is also an illusion for an artist to stick with an artistic expression created 20 years ago- no matter how successful it was in public.

We always have been very suspicious about those artists who "always gave the people what they wanted." A true artist has to follow other patterns and roads than those who just fulfill their fan's expectations. Artists who are just following "the crowd's clapping syndrom" often find themselves waked up beyond the freaking loud curtain of glory in an icy and silent little chamber of desillusion. Why? Live is a risk! True art is born out of risk with a special view and attitude! Finally people love others who take such risk - a kind of risk, they themselves may be not able to deal with. That is the logical physio-chemical interference between all of us. Some call it "success"- unfortunately some artists only can participate on a long run.

2. About a man who somedays hated arts and artists- reason enough to start writing about this issue

Well, you're right, we'll talk a bit about our real loved ones. Let's start with a little line by the American novelist Susan Sontag - maybe after reading one of her book reviews, she wrote: Interpretation is the revenge of the intellect upon art... and to interpret is to impoverish!

We would go even a bit further and ask: What interpretation can emphasize revenge if the intellect of the writer is on vacation in the Caribbean? So, who cares? Well, our loved ones should not be treated so hardly, haven't they've gotten through one of the most uncomfortable experiences in life, the lack of acknowledgement in their own efforts becoming a successful artist? When good old Sophocles had to realize that "non love the messenger who brings bad news," he might have seen a futuristic projection on the hills of Athens. May he have focussed on Uncle Ernie from a Chicago or London Journal, trying to save his philosophical integrity by killing the Rock Act XYZ or a theatre premiere on broadway with his lousy 400 bucks PC terminal? What a waste of time.

We all can seriously imagine what state of mind a lonesome column writer is into, saving the few bucks for his 12 liner and trying to get away with a bit of a profile, which- after years- could give him some little glimpse of immortality within the Uncle Ernie community. Hey people out there, it's not only the artist who fails, right! And who are you, occupying the right of shooting down the artists with your pen nib like hunting animals out of the dark while sitting in a far away balcony? Are there any exceptions? Of course there are! We've met some hard writing species- and became friends, why? What rules did they follow? Did they play the greasy game: Oh, my Harley died last night, but I do love your new release so much, that I could imagine having a new Harley baby under my ass very soon, got the message? Oh, yes we got it Ernie, but you better borrow a rosty bike from your aunt. No, the true writers can buy themselves ten Harleys in a row if they like, because they are professionals and can affort it any time.

And the serious newcomers? They will also, one day- if not prostituting themselves between the lines in a snobby sober wanna-bes' community. It is a significant signature of a good writer, to be able to separate the mediocrity in arts from those performances and activities who have the originality and impact of being part of the »timeless story«. To find out the edge which appears as a borderline between the two fields, that's what critics, reviews and statements are there for. We would modestly recommend what one of the older professionals in business said: If there is any real doubt whether or not an artist delivered a true work, it is better to vote for than against him; why? You as a writer always have a second chance to correct yourself, the artist, once killed by the medias, often hasn't.

Let's close that little chapter with a statement from the American writer Karl Shapiro: The true artist sticks to his real loves, those within the realms of possibility. He never holds hands with the God born out of fearfull fantasies or the human race itself. He tries to follow some of the more universal patterns!

3. Wouldn't it be nice to put all halfway professional "knobfreaks" in a little box and let 'em play the kiddy opera "who gets the the most enjoyable hookline out of a typewriter while riding a rubber dinghy"?

It's kind of a funny experience how often TD got artistically married to other colleagues in the business. Well folks, your advise made us really proud, specifically to be brought into the »neighbourhood« of some of the huge human samples of the synth-orient and occident. Sorry, but we can't help it; we don't have any heroes or ideals we would like to follow or to »jam in a session together with«, seriously, it's not meant to be arrogant. Musicians out of the synth league, if they see each other in hotel lobbies or within airport lounges, definitely don't talk about random oscillators or sequencer programs or possible recording sessions. For sure they talk about the possibility of being ripped off by their record companies, that's something we all have in common.

You see, we don't have to test each other about knowing the difference between a screwdriver and a joystick. Other story, same issue: what we've read in our guestbook a few month ago, made us just a bit thoughtful. It was the harsh kind of statements by some fans for or against other artists in comparison to TD. It doesn't matter if we personally like, love or dislike other colleague's work, what counts is the fact that neither Jerome nor myself would ever name and critisize a colleague in public or say something respectless about a person who hasn't any chance to defend himself. That is pure blackmail and is not part of our behaviour. Apart from that, we would like to point to earlier statements we've made as far as musical integrity in general is concerned- on this level every musician has the same rights to offer his work to the public. As we all know, the public has the freedom of choice and will judge and vote by following the artist or not. All other comments are a pure waste of time- so please respect a few rules, which are hopefully left between intelligent humans. Thanks.

4. Every question from your side will be recognized

We care about what you think is important to know as far as TD activities, present and past, are concerned - BUT ... take a few minutes to consider the following: Lenny wrote: Why on your way to Tokyo you didn't stop in my hometown Boisy here in Idaho, and come in for a drink- we all love your music. (Really? Hey, cool Lenny in Boisytown, make us a strong cup of coffee, we come right into your homekitchen on our way back from Sydney!) Allison wrote: My daughter Nelly is a bit upset, you've forgotten her birthday. (Sorry, Nellybaby). As you may know Nelly is my two-year-old toddler and has collected all 57 records released by TD. (What galaxy Hypernelly comes from?) We just realized that for her needs, we don't need diapers twice a day anymore since she heard Rubycon as a Tapeloop all night long. (For irregular intestine phenomena please see your ...) Karen wrote: Having overcome our midlife crisis, our sexlife became very interesting after my husband brought your records into the house. Now we're kind of honeymooning all the time, from noon to midnight ... (Wait, what are you doing in the morning hours? Why taking such a useless break, listen to Electronic Meditation, the ultimate aphroadisiac for all couples beyond their seventies!) ... etc.

Hey folks, we do have a very good developed sense of humor, as we hope you have as well. So lots of mail, e-mail, faxes, phone calls and various other messages have made us laugh, made us sometimes very thoughtful, a few times we've been irritated by not knowing who the writer wants to talk to in context to an issue we aren't familiar with. Very few times we're somehow frustrated and angry by being hit with stupid messages which may have left a drugfilled scatterbrain at 5am, just to block up our faxmachine with paperwaste. So if you send us any message, do not wait for an answer back within 24 hours. Do not think that here in our main Berlin Office there are sitting just some arrogant ignorants who don't care about the fans- that's not the case. But these people have to make decisions wether or not somebody is approaching us seriously or was just fooling around with his wordprocessor.

5. Why some records have been released at certain times - others have not been released at all - where did some release confusions came from?

First of all: nearly every musician on this planet has neccesarely to deal with companies in order to make his work known to the public, so far- so bad. If you're young in the business you often sign up longtime contracts which are far beyond any point of fairness against the artist. Every musician, around for some time, went through such an experience in his career- no matter if they are now superstars or all-time loosers. Also TD is no exception from this rule, which by the way puts a few record companies in a very strange position. But that's nothing to be carried out to the public right now. Fact is, that some records from the earlier years have not or just poorly been released, i.e. in the US and elsewhere. Record company's decision. A few Soundtracks have been released by third parties who claim the right to do so- the music on this releases is, to our production standard, absolutely unacceptable. So, with other words: from time to time there will be decisions made by former business partners, which are or seem to be complete nonsense or kind of an disadvantage for the music itself - now you may know why such things can happen.

Other story: It has cost us a lot of time and energy to finally get THE KEEP Soundtrack on to our Studio consoles for final release preparation. The official release is planned by Virgin in March 98. Some 150 special edition copies have been made available during our recent UK tour. Some Fans who got one of these copies believe they've seen an earlier official release back in the Eighties and start complaining about the unsimilarity of the two records. Hold on you hardcore fans- we know that you species always have known where we have to go to, what we have to do, and finally who really has the ultimate right to justify what's good or bad for the band to do. But be sure diehard fans, the original Soundtrack of THE KEEP has never seen the light of a day before.

What you guys are talking about is a bootleg, containing some material from a German radio feature and some music copied directly from The Keep-Video, which has been commercially released years ago. We found it rather enoying to defend ourself against such silly reproaches by some fans who - with some research - should know better. By the way: will you really believe what's been printed on a bootleg or what producers of such boots will sell you as a true story? Lots of boots we saw contained senseless infos- but that's the nature of boots, isn't it? What you finally like or dislike musically is absolutely your choice, but please don't explain us the difference between fiction and reality, O.K., never mind.

6. What is the result of being frustrated with record companies?

You got it, of course we're working hard on our own label. Right now we don't have a huge operation with hundreds of employees behind us, but things are getting better every day. So within the next year, we hope to collect our own catalogoue with over 25 releases which will include older TD material, cuts from live concerts on various places, a selection from so far unreleased Soundtrack music, and of course some surprises a few of you will definitely be happy to put their hands on.

We will let you know through this Website how and when you can make your first orders directly here, or through which Distribution companies these products will reach the dealers' slots near you. Among the first official releases you will definitely find TimeSquare/Dream Mixes II, Ambient Monkeys, Transsiberia Soundtrack, Quinoa- the original Fan Club CD now in full length, Dream Encores -containing most TD concert encores of various decades- just to name a few. Also on a TDI special section, we will feature artists TD has produced and will also support their first releases. So watch this site for more details, coming soon.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


The official Homepage of Tangerine Dream

Welcome to the official Homepage of
Tangerine Dream
Served, directed and exclusively compiled by
Tadream Production® and The World's Finest Netstore®

and

the sub-movement of TDI Music

What's on?
Latest news at the TDI MUSIC SITE

Discography | Biography
Picture Gallery | Movie Corner
100+ Questions & Answers | Winner's Page
Focus the Facts | Interviews
Global Criticism - Caesar's thumb | Colleagues & Guests
Sign our guestbook! | Other TD resources

Copyright © 2000 Tadream Production® and TDI music®
Questions? Criticism? Comments? Please send them to the Webmaster of this server.


Tangerine Dream What's on?

TD Homepage TD Homepage
What's on?
including News Ticker

News Ticker The latest news from the TD headquarters in Berlin

+++ 15/July/1999 +++

All audio clips have been re-encoded

Finally, all audio clips in the discography have been re-encoded for use
on our new RealServer. The clips are again available for RealPlayer 3.0
and newer in the two most common formats (28,8 kbps and 56 kbps ISDN.
We hope you enjoy the audio clips.

+++ 15/Mar/1999 +++

TD live performance at the "KlangArt Festival"

Tangerine Dream want to announce their performance at this year's
"KlangArt Festival", a four- day multimedial happening
of modern contemporary music. The festival will take place from
June 10th to June 13th, 1999, in the "Stadthalle" of
Osnabrueck and various other locations around this German town.
Tangerine Dream will perform there on Saturday, June 12th, at 9:00 PM,
as the headlining act. They will play a previously unreleased piece
called "Mars Polaris". This is the first time since 1982 that TD will
present their audience a completely new production in concert.

"Mars Polaris" will be approximately 100 minutes long. Edgar and Jerome
Froese have worked on this composition since August 1998. The journey of
NASA's spacecraft, "Mars Polar Lander", to the red planet as well as
some still mostly unknown aspects about this most important of Earth's
neighboring planets provide the inspirational base for this musical story.
We will provide you with more details on this page soon.

On the visual plain, there will be lots to experience during the TD-
performance - we hope that we will be able to leave all people in the
audience spellbound.  The concert will be divided into two parts and the
accompanying music will be released as a double- CD. The whole piece will
see its world- debut at the KlangArt Festival. As a bonus for our fans,
we will start a competition soon. The winner will receive two plane tickets
plus hotel to this event - no matter from which part of the gobe he or she
originates. Unfortunately, we have to tell you that this concert will be
the only chance to see TD live in Europe in 1999. Due to differences
between TD and the tour agency that couldn't be overcome, we had to cancel
the tour that was planned for April and there is no time on TD's agenda
for more shows.

Ticket and info- Hotline:
           Tel: +49.541.205.1007
           E-mail: klangart@osnabrueck.de

+++ 17/Feb/1999 +++

TD web site being updated

We are currently updating and re-organizing the TD web site. Part of this
update is the change of the domain name as you might have noted already.
Although the old domain names will be still valid, the actual URL now is
http://www.tangerinedream.de/. The update affects all pages of the
web site, so please take into account that some resources will not be
available for some time. For example, the clips in the discography are
being re-worked on and will be added again if they have been finished.
Thanks for your understanding and your continued support!

Older news:
1998 |
1997 |
1996

Homepage |
Discography |
Biography |
Picture Gallery |
Movie Corner |
100+ Q&A |
Winner's Page |
Focus the Facts |
Interviews |
Global Criticism |
Colleagues & Guests |
Guestbook

Copyright © 1999 Tadream Production®
and TDI music®
Brought to you by
  The World's Finest Netstore


Tangerine Dream News Archive 1996

TD Homepage TD Homepage
News Archive 1996

November, 30th:

Tangerine Dream did perform a concert in London on Saturday, Nov. 30th at the Shepherds Bush Empire. Thanks to all the fans for the really great atmosphere at the Shepherds Bush!

September, 23th:

The band's new album Goblins Club has been released today. The Homepage of TD was launched on Netstore® three days before. Fans with net access were able to download sound samples from the new album before the CD did hit the shops.

Back to What's On? / Older news: 1998 | 1997 | 1996

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright © 1996 Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream News Archive 1997

TD Homepage TD Homepage
News Archive 1997
including News Ticker

TD European Tour 97 TD European Tour 97

TD's European Tour did happen in April (first part in continental Europe) and November (second part in the U.K.). The Frankfurt concert at April, 18th was broadcasted live on the Internet. During July and November the fans could listen to both the first and second part of the Frankfurt concert while it was being re-broadcasted from this site.

RealAudio is here The sound samples in the discography section are now available as RealAudio streams. There is also a RealAudio help page for more information about RealAudio and the stream formats used for the clips.

Oasis
Oasis: Mirages - phantoms of the horizon - shimmer over desert sands. Storm clouds cast ominous shadows across ancient Anasazi ruins. Turquoise waters cascade through fern-laced canyons while fields of wildflowers sway to the unseen rhythm of a gentle spring breeze.

The intricate and bold landscapes of the American Southwest are woven with original music by Tangerine Dream into this non-narrative film. Stunning photography displays the forces of nature and the natural architecture of the Southwest.

The Video Oasis just won two awards in the US:
The "Telly" Award for BEST MUSIC & VIDEO and
The "Gold Award" for Best Musical Video in Category Jazz/Experimental at the Houston International Film Festival.
It seems that Oasis is having quite bigger success than the video Canyon Dreams.

The Video Dream Mixes
The Video Dream Mixes has been released recently.

News Ticker The latest news from the TD headquarters in Berlin

+++ 17/Oct/97 +++

ABOUT THE PERFORMANCE

The 2 sets of the concerts will be slightly different from the gigs some
of you attented during TD's performance in spring on the European continent.
Some compositions you know very well from the TD catalogue will be performed
for the first time live during the approximate 3 hours of TD's performance
(20-30 min. interval after the first set).

MERCHANDISE

As far as the merchandise front is concerned, you'll have more than one
reason to save some bucks for your shopping spree before the gig starts,
during the 20 minute break after the show. Apart from the usual T-shirts and
other memorabilias, the fans will have the chance to buy the following CD's:
  Tournado         The live cut, record in Europe 97
  The Keep         A few pre-sale copies will be on sale (official release: Jan 98)
  Oasis            The high acclaimed US soundtrack
  TimeSquare       Dream Mixes II - start of pre-sales (official release: Feb 98)
  Ambient monkeys  In huge demand: the pre-concert music and sounds - strange stuff!
  World Tour Edition  There are just a few copies left from this limited Maxi-edition

THE WINNER IS ...?

The next competition is nearly ready to put up on the web. There will be a
vault to open up with seven questions - wait and enjoy the chance of dancing
with polar bears on the pole.

+++ 15/Aug/97 +++

THE KEEP will arrive in record stores near you very soon now!

After 13 years of negotiations between Virgin Rec., Paramount Pictures
and Tadream Production, we proudly announce the first official release
of the Tangerine Dream soundtrack for the Michael Mann movie »THE KEEP«
in January '98.  Edgar spend more than six weeks to bring the original
score material from the early 80's into a CD format.  Jerome finally
did TD's DQC mastering work. What the fans will hear on the soundtrack CD
is most of the material known from the picture plus some of those tracks
which have not been used within the movie due to director's decision.
The soundtrack will be out on January, 15th via Virgin Records. One
month prior to the official release a very special designed edition of
just 150 copies will go to those of you, who place the order for one
copy each - a special subscribers list will be set up next month on
this website.

Edgar and Jerome also just finished some final editing for a score to
the maybe most interesting computer animated images you«ve seen so far.
The producer of the very successful »Minds Eye« series, Steven Churchill,
introduced TD to the Japanese Video and computer artist, Yoichiro Kawaguchi.
He was called by the National Geographic Magazine the »Picasso of computer
animation«. The 60 min. video of their collaboration will be called
»Luminous Visions« and will be out on Sony Music Videos in late January '98.
A soundtrack release is also planned.

Also within the first three month of '98 you will have the chance to
order some of the, up till now, unreleased Tangerine Dream scores.
Among the first three will be »Red Night«, »Forbidden« and »Red Heat«.
We will update you on all release dates.

Before TD prepares the final settings for their UK tour in Oct./November,
Edgar and Jerome departed for a strange musical and geographical trip.
The two of them are composing the score for a experimental film about
a journey on the Transsiberian Railway from Moscow to Novosebirsk on the
Asian side of melting old Russia.  The film will be shot in black and white.
Release of the soundtrack probably early February '98. More details on this
project will be brought to you very soon - when  Edgar and Jerome finished
their »laptop extravaganzia« among elk's and friendly siberian bears.

Finally watch out for the new contest announcement soon ... the winner will
find himself directly on the magnetic north pole!!!

+++ 07/Aug/97 +++

TOURNADO to be released at Sep, 29th (street date)

After listening to lots of live recordings from the first leg  of TD's
European Tour, Jerome and Edgar made a very spontaneous decision: They
will release the second half of the Tour set as a "Live in Europe"-CD
called TOURNADO on their own label TDI. The CD will hit the shops near
you at Sep, 29th. 200 copies are available now from Voiceprint Mailorder!

What to say about the music and packaging? The first time in TD's history
the original live recording will remain "untouched", which means no
overdoubs, no polishing, no editing between various tracks, no "mix together"
of crowdnoise from place A into place B - common business by the way - so what
will be heard is the complete one of the master-recording from... most of you
won`t believe it: ZABRZE in Poland at the Dom Muziki on April 23rd, 1997.

Why Poland again, 14 years after their historical Warsaw concert in 1983?
The concert hall had the best acoustics for electronic sounds of all venues
TD played during their tour- some good reason for a band which always counts
on music and sound in the first place. Also you will hear a very enthusiastic
crowd which did help to build the typical TD concert atmo. With the CD comes a
little booklet packed with various shots from the tour stageside and off-stage.

So, for those of you who did hear and see one of the shows somewhere, it will
be a good flashback- for all other fans - including the surfing community
during the webcast from Frankfurt- it will transmit feelings like beeing
there.  Even if the Tour isn't over yet, Edgar and Jerome would like to thank
all people who did go to the gigs of the first half of the tour and supported
their performances in such a unexpected positive way - specifically in their
homecountry, so thanks a lot to all of you!

+++ 03/June/97 +++

OASIS AWARDS

The Oasis Soundtrack turns out to be a much bigger succes then expected
- winning the "Telly" Award for BEST MUSIC & VIDEO and the
"Gold Award" for Best Musical Video in Category Jazz/Experimental
at the Houston International Film Festival within a very short period of
time, it now has won the premier award at the "American Indian Film
Festival" for being the best MusicVideo in the Experimental Film
Category. Edgar and Jerome produced the entire project together with
Camera One out of Seattle - completely independent from the big
industry monies. So both parties are very happy about the outcome so far ...

Also the Laser Disc and Video from another independent TDI Production
"The Video Dream Mixes" is doing very well in the States
(Image Entertainment)  and most places in Europe. It looks like the
Froese's will now expand their activities into other "MovieLandscapes"
as well as doing rough cuts on a new Video from their European tour
this year.

NEW CONTEST

For the first anniversery of TD's web site - at the time there have
been over 53,000 downloads of the homepage alone - Edgar and Jerome
will come up with a new contest, which will need a very good experience
in hidden aspects of the world of mathematics - but the winner goes to:
well after the winner's easter island trip last year - lifetime experience
for winner Andrejka Likar - this year one woman or man will spend 10 days
on the center of the magnetic north pole - sounds strange? O.K. it will be
very strange!  More to come in a couple of weeks!

Back to What's On? / Older news: 1998 | 1997 | 1996

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright © 1997 Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream News Archive 1998

TD Homepage TD Homepage
News Archive 1998

Luminous Vision
Luminous Visions Video and Soundtrack shipped

Edgar and Jerome's collaboration with the Japanese Video Artist Yoichiro Kawaguchi has hit the streets and the first shipments can be found in a record store near you (released March 10th, 1998). It is a real marvelous high tech computer animated video which contains quite a few images not seen before on a screen in such bright colours and very good designed shapes and movements. The Producer is the same Gentleman who produced the very successful Mind's Eye series, Mr. Steven Churchill. Steven runs his very future oriented Company »Odyssey Productions« out of San Diego. He also offers an interesting catalogue of computer animation stuff by other artists.

When the National Geographic Mag called Kawaguchi »the Picasso of Computer Animation« they came quite close to what this Artist is up to. The package contains the Video Cassette and also the complete TDI® CD version of the Soundtrack. So you've got it all in one pack. TD agreed to include the CD in the pack, because the Music is known to you, if you're diehard fans - see the list below. So we thought it wouldn't be fair to release the Soundtrack right now at the same time. Maybe later there will be a Compilation release available even without the Video. The Pack is released through Sony Music Video®.

Luminous Visions will also be released on the DVD Format May 5th, 1998 in the USA. As soon as we know the European Distributors, we will give you the details right here.

The title sequences as they appear on the Video and on the the CD:

Music Title | Title of the Video Sequence
1. Jungle Journey | The Conception
2. Towards the Evening Star | Sea Dance
3. Rough Embrace | Exponential Growth
4. Catwalk (Black Ink Mix) | Hyperkinetic
5. Touchwood | Perpetual Fusion
6. Change of the Gods | Focal Point
7. Bride in Cold Tears | Spherical
8. Little Blonde in the Park of Attractions | Liquid Life
9. Firetongues | Morphological Inception
10. Sojus | Exotica
11. Flashflood | Artificial Life Trip
12. Midwinter Night | Credits
13. Spanish Love | Biography of Y.Kawaguchi

Oasis
Oasis

The Video Oasis just won two awards in the US:
The "Telly" Award for BEST MUSIC & VIDEO and
The "Gold Award" for Best Musical Video in Category Jazz/Experimental at the Houston International Film Festival.
It seems that Oasis is having quite bigger success than the video Canyon Dreams.

News Ticker The latest news from the TD headquarters in Berlin

+++ 21/Sep/1998 +++

TD ON 50TH ELECTRO BEATS SHOW ON 09/27/1998

In the night from Sunday to Monday (27th Sept. to 28th Sept.) Edgar & Jerome
are special live guests on Olaf Zimmermann's 50th "Electro Beats" show. Main
topic will be everything about TD and TD related things. And it's also your
ultimate chance to get questions answered which already gave you headaches
for months......

If you want to ask something, please write to Olaf Zimmermann and make the
subject: "My question 4 TD On Electro Beats".

So, if you are interested in joining Edgar and Jerome on an ether waves night
ride, tune into Radio Eins, one of the biggest radio stations here in Berlin
on Sep. 27th/28th Sunday to Monday night! The show named "Electro Beats" starts
at 01:00 MET (1am local time) and will be live on air for almost four hours
until 05:00 MET (5am local time) - still the only show of that length and kind
in Germany.

And here are the aerial frequencies for Berlin and the surrounding areas:

Berlin 		FM 95.80 and FM 99.95 CABLE
Potsdam		FM 95.80
Cottbus		FM 95.10
Frankfurt/Oder	FM 89,10

or on ASTRA Digital Radio (ADR) via satellite:

ASTRA 1B, Transponder 30, 11.656 GHz, Vertical, Audio Subcarrier 6.30 MHz.

Hear ya there!!!!

+++ 13/Sep/1998 +++

PICTURES OF THE SHORTEST CONCERT EVER

We have added some pictures of the Sony Center Topping Out Ceremony
at the Potsdamer Platz in Berlin.

+++ 02/Aug/1998 +++

SHORTEST CONCERT EVER

On September 2nd this year TD will perform their shortest concert ever in the
middle of their hometown Berlin. Within the biggest building site in Europe
right now at the Potsdamer Platz, the Japanese Sony Company will held the
topping out ceremony for one of their biggest skyscrapers.

When the wreath used in the topping out ceremony will be lifted 150 feet above
sealevel, you will hear 18 minutes of the brand new Tangerine Dream Soundtrack
for skyscrapers.

This music has been composed especially for this extraordinary event by Edgar
and Jerome. Purchaser for this skyscraper score was Sony Tokyo.

Everybody in the business knows that Edgar and Jerome are huge fans of the far
east culture and their business connections to the land of the rising sun are
more than just positive.

Edgar and Jerome will be playing on two grand piano workstations accompanied
by acoustic harp and trumpet. Dancers of the Opera house in Berlin will have
their »on air« dance performance while hanging on life belts.

Unfortunately there are just 300 official seats available for this event
and they are all gone since months. But Sony will release this score as a
multimedia CD-ROM later this year.

+++ 24/Mar/1998 +++

»Focus the Facts«

After about a year and a half of the existence of TD's web site, Jerome and Edgar
introduced the section Focus the Facts, in which they address some issues which
seem to need clarification.

+++ 03/Feb/1998 +++

ELECTRO BEATS PLAY LIST

Due to huge demand we have made available the playlist of the radio show
Electro Beats, which was hosted by Jerome.

+++ 01/Jan/1998 +++

NEW ALBUMS IN JANUARY/FEBRUARY

In first two month of 1998 the albums The Keep, TimeSquare - Dream Mixes II
and Ambient Monkeys will be released. Check back soon for more information.

NEW WEB ADDRESS

Starting this year, you can reach TD's web site under the URL:

              http://www.tadream.de/.

Of course, www.tadream.com also works. This is a (software-) virtual web
server, which means that if you use a modern browser and visit one of this
URLs, you are transferred automatically to the (real) document root under
http://www.netstore.de/tadream/. If you use an older browser which
loads Netstore's homepage instead, you must follow the link there
or use the old URL.

THE WINNER IS ...?

The next competition is being prepared for the web. Please be patient
and enjoy the chance of dancing with polar bears on the pole.

Back to What's On? / Older news: 1998 | 1997 | 1996

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright © 1998 Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Oasis

TD Homepage TD Homepage
Oasis

Oasis
Oasis is a stunning audio and visual journey into America's Desert Southwest. Seven years in the making, Oasis combines extraordinary cinematography and time-lapse photography with a dynamic, original music score by internationally acclaimed Tangerine Dream.

Camera One and Tangerine Dream previously collaborated on the platinum-selling video Canyon Dreams. The soundtrack was nominated for a Grammy in `exceptional'. Now, Oasis takes the next step ... allowing us to `see' our natural world through music.
Oasis Chapters

FLASH FLOOD

Flash Flood opens in the high desert of Coral Pink Dunes in southern Utah. Storm clouds over the Colorado Plateau and Canyon de Chelly are the harbinger of flash floods that carve the intricate canyonlands. The first small flood waters race down a side canyon in the Grand Canyon; recorded by time-lapse cameras. Waterfalls appear out of nowhere. Long-dry pools fill with water.

To capture Grand Falls on the Little Colorado River, Camera One film crews planned and then waited ... for almost five years! Normally dry or just a trickle, Grand Falls came to life in a record-breaking flood that appears before your eyes. Briefly, Grand Falls became the second largest waterfall in the United States, second only to Niagara Falls.

Inspired by the drama of Flash Flood, Tangerine Dream created the tense, hard-driving music by matching notes to the pre-edited film footage in their Vienna, Austrian studio.

ZION

Edgar Froese put to music the timeless flow of nature's cycles: from day and night to seasons and storms as they are seen on the high mesas of Zion National Park in southwest Utah. In this case, Froese viewed sample footage and wrote the composition.

Time-lapse photography condenses time and nature's cycles in Zion's Cathedral Gorges. Lacy waterfalls drop hundreds of feet over cliffs into Zion's "narrows" and "the subway" of the Virgin River.

REFLECTIONS

Reflections is a study in the visual melodies of water. In Southwest canyons, side streams come alive at sunset as they reflect red canyon walls and the blue of the sky above. Tangerine Dream viewed represantative film footage and created the flowing music. The shooting locations are side streams within the Grand Canyon and Canyonlands National Park.

CLIFF DWELLERS

Only haunting stone walls of civilizations which flourished in the Southwest almost 1000 years ago. In this mysterious piece, Tangerine Dream's music was inspired by Native American drums and flucts.

Visually, each shot represents one night of filming with time-lapse photographic equipment, capturing star trails and ruins lit only by candlelight. Cliff Dwellers required months of travel and hiking to secret, uncharted cliff dwellings. The many locations include Gila Cliff Dwellings National Monument in New Mexico and Petrified Forest National Park in Arizona.

WATERBORNE

Waterborne was composed by Tangerine Dream to edited visuals depicting the little cycle of a Southwest stream. Most streams build slowly, but Thunder River in the Grand Canyon erupts from the North Rim as a full-fledged river which tumbles hundreds of feet down waterfalls and cascades.

The underwater scenes were shot among the world's clearest spring waters. The springs are the result of a "lost river" which disappears under desert lava flows, only to reappear 75 miles later as a series of crystal-clear springs.

The pace changes as the clear stream joins the mighty, muddy Colorado River. Slow motion photography records the turmoil of some of the biggest whitewater rapids in North America. The reflections and sandbars were filmed on the San Juan River, a tributary to the Colorado.

CEDAR BREAKS

Cedar Breaks National Monument is at the top of the Colorado Plateau. Here, at an elevation of almost 10,000 feet, the kaleidoscope rocks of the plateau meet the forest. As seasons change, the shooting location moves to Bryce Canyon National Park in winter. Cloud patterns undulate across this spectacular, fairy-tale landscape of red-yellow spires and canyons.

SUMMER STORM

Summer Storm begins in the desolate beauty of Petrified Forest National Park. Heat waves crackle and distort the atmosphere. The rocks are actually petrified logs from a forest which stood 225 million years ago.

Viewing the completed visual edit, Tangerine Dream wrote the music to match angry skies of a violent thunderstorm. The powerful ending was shot in the Sonoran Desert of Southern Arizona with Saguaro cacti silhouetted against the storm. The rains turn the desert, briefly into an Oasis.

In Europe, the OASIS video is available per mail order for £15 incl. shipping from Voiceprint Credit Card Hotline: +44.191.5121109, Cheques and IMO's payable to: Voiceprint Mail Order, PO Box 50, Houghton-le-Spring, Tyne & Wear, DH4 5YP, England. In the U.S. contact Camera One, 8523 15th Ave NE, Seattle, WA 98115, Phone: (800)726-FILM, Fax: (206) 523 3668

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream 100+ Questions & Answers

TD Homepage TD Homepage
100+ Questions & Answers

This page contains links to the lists of frequently asked questions about the group. Click on a question below to start a new window. Use the current window for easy navigation in the lists.

Frequently Asked Questions 1-25

1. When was TD formed and where?
2. Which instruments were played in the original line-up?
3. Where did Edgar Froese meet Klaus Schulze the first time, ...?
4. Is it true that the shortest gig TD ever played lasted just 15 minutes? Where, when and why?
5. For how long did Edgar study sculpture and painting and where?
6. When did Paul Haslinger leave TD and why?
7. What was Jerome Froese's first instrument?
8. Does anyone of the TD family smoke?
9. Has Christopher Franke been a founding member of TD or when did he join the band?
10. There are a couple of commercial companies in various countries selling products ...
11. Is Monica Froese the wife, sister or daughter of Edgar Froese?
12. Any plans to acknowledge TD's 30th anniversary next year (1967-1997)?
13. What does the band think of the strange direction the North American fanclub has taken?
14. I would like to use TD music as a background score for a video film project as part of ...
15. What does TD think of all the bootlegs within the various marketplaces?
16. I would like to ask Edgar which bandmembers through all the years ...
17. At the beginning of the seventies TD stopped using conventional instruments ...
18. Did a similar music exist before Tangerine Dream, for example in the UK or the USA?
19. Does TD music have anything to do with the term 'German rock music'?
20. What is TD's opinion about the techno, ambient, trance etc. scene ...
21. What's your answer to journalists who maintain that TD couldn't make any ...
22. How would TD categorize their own music or in what existing category ...
23. Do the titles 'Coldwater Canyon'and Cherokee Lane' from the album 'Encore' ...
24. Has Andy Summers, the former Police guitarist who played as opening act ...
25. Will there ever be a songbook of the entire TD catalogue containing the ...

Frequently Asked Questions 26-50

26. Are there things that were musically important for TD in the 70's ...?
27. We would like to ask Edgar if composing ever becomes boring - ...?
28. What is the real meaning behind TD's 'Tyranny of beauty' album, ...?
29. Jerome, Edgar's son is now with the band for almost five years, can he relate to all the stuff TD ...?
30. Since years TD used to work with different band members or guest musicians ...?
31. What direction will music take as this century comes to an end? Will there be a renaissance ...?
32. How old is the oldest TD fan ever written a fan letter to the band?
33. What does the name 'Phaedra' mean, TD's first album produced outside Germany, ...?
34. Have TD ever played in Scandinavia?
35. How many instruments does Jerome play and which are they?
36. Has TD ever received percentages in the last 25 years for their pioneering ideas ...?
37. Will there be a reunion concert or some other performance with the old members of the band ...?
38. Is it true that Nico, the lady who sang on a the early Velvet Underground albums ...?
39. TD has - especially in their earlier days - been associated with avantgarde music. ...?
40. Who is R. Fassbinder for whom TD played a memorial concert a few years ago?
41. We have read various stories about the collaboration between TD and Salvatore Dali ...?
42. This is a question from Brasil where lots of TD fans live. We'd like to know when TD will perform ...?
43. Is there any plan by the band to use a singer again for one of their upcoming studio albums, ...?
44. Will there be a new video of the band either with a live performance or Canyon Dream ...?
45. What is Peter Baumann doing after the takeover of his record company 'Private Music' by BMG?
46. Is it true that there was a sort of a musical collaboration between Edgar and David Bowie ...?
47. Is Christopher Franke still associated with some of TD's newer projects or is he still ...?
48. Does TD have any political ambitions or can their music be understood in a political way?
49. As far as you're able to give an answer: Which forms of art apart from music are influenced by TD ...?
50. Do TD band members meditate or spend time doing other spiritual exercises to produce their music?

Frequently Asked Questions 51-75

51. Could I possible write a book about TD?
52. There are many albums by Klaus Schulze, is this the Klaus Schulze who played ...?
53. If a fan is aware of a misuse of TD's music, name or trademark, should it be reported to someone ...?
54. What does TD think about the various releases of their TV filmscores on the Silva Screen label?
55. Was Michael Hoenig ever a permanent member of TD?
56. Is it true that all the band members are vegetarians?
57. For how long was Johannes Schmoelling a band member?
58. Are Tangerine Dream members fans of the German band »Kraftwerk«?
59. Why is »Tyger« still such an undervalued album?
60. Is it true, like often mentioned in other publications, that the TD album title »Hyperborea« ...?
61. I've heard rumours that the lady's voice on »Yellowstone Park« from the Le Parc album belongs ...?
62. What do Edgar and Jerome think about the U.S. TV series former band members have composed ...?
63. Has the name »Rubycon« - one of my favorite TD records - a particular meaning?
64. Roughly what percent of all the TD concerts within the last 25 years has the band taped ...?
65. As fans from the USA, we've noticed that TD has been nominated for the Grammy Awards ...?
66. When TD plays in the USA the next time, may I take my camcorder to the gig to tape the concert ...?
67. Will the band ever release previously unreleased material - live and studio work - from ...?
68. Is it true that, in the older days, TD walked on stage not even knowing the key they wanted to ...?
69. Why we didn't we know in advance about the small TD gig given last year - 1995 - supporting ...?
70. Is Linda Spa the girlfriend of Jerome and when did she join the band?
71. Could I send you TD covers to be autographed by the band members?
72. By working in the so-called New Age category, the band should know about musicians within ...?
73. What's the biggest hope for the next years to come in the bizarre development of the east-west ...?
74. Has the band some sort of belief in the existence of UFOs and furthermore, what do they think ...?
75. Since you live in Germany, does the band watch soccer games regularily and if so, what team ...?

Frequently Asked Questions 76-101

76. Why doesn't TD compose scores for the computer software industry which is becoming bigger ...?
77. As a fan I'm desperately seeking the »Keep« soundtrack. Is there any hope, that this ...?
78. What does the name »Tangram« stands for? It has always been one of my favourite TD records!
79. What goes on in band members' heads when they are in a restaurant and hear their music ...?
80. Like many other top musicians, what would TD think about composing an album with music ...?
81. One of Edgar Froese's solo pieces is called »Tropic of Capricorn«, is there an influential ...?
82. Was Peter Baumann a trained musician or technician before he joined TD in the early 70's?
83. When TD composed the music for the first Tom Cruise film »Risky Business« back in the ...?
84. Who discovered TD before they started their international career?
85. What were the circumstances during the recording of »Phaedra«, the first great milestone ...?
86. How did Virgin, the record company react to the commercial success of the first TD recordings? ...
87. When Peter Baumann left and Johannes Schmoelling joined, how did that come about and ...?
88. What is the difference for TD between working on a soundtrack or working on a new studio album?
89. What was the general aim of the music during the Virgin era?
90. How old is Linda Spa, is she married and what kind of instruments does she play in or outside TD?
91. What has - in TD's opinion - changed as far as selling music is concerned? Is it much different ...?
92. Is Tangerine Dream still spending much time in creating their own sound library or has that ...?
93. Has TD ever played in North or South Africa?
94. Will there be a new studio album released in 1996?
95. Did the TD score to the US thriller »Thief« help TD's career through the Hollywood jungle?
96. During TD's first recording »Electronic Meditation«, there wasn't any electronic equipment ...?
97. Computers seem to be the most helpful tool in TD's career, could one say that people like ...?
98. We've heard so often that TD in their earlier days always had 'tuning problems' during live ...?
99. How does the band react if fans blame them for not keeping to the musical direction ...?
100. Does the band like to listen to the older music they've recorded years ago?
101. Is there any hope that Edgar Froese's solo album »Macula Transfer« will be released on CD?

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Questions & Answers 1-25

TD Homepage TD Homepage
Questions & Answers 1-25

[ Previous | Next]

1. When was TD formed and where?
Tangerine Dream was founded September 1967 in Berlin, Germany.

2. Which instruments were played in the original line-up?
Drums, guitar, bass, violin/flute.

3. Where did Edgar Froese meet Klaus Schulze the first time, before they started working on Electronic Meditation?
Edgar saw Klaus playing during a live gig in a small Berlin club back in 1969. Klaus just played drums and was accompanied by another organ player - this duo was called PSY. Edgar asked him right away to join TD for a gig during the 'Essener Songtage' in Frankfurt where TD had a contract to play on the same bill with Zappa's `Mothers of Invention', Jefferson Airplane, Byrds etc. Klaus thought Edgar was some sort of lunatic to give him such a job ... - the rest is history. by the way they both played the gig in Frankfurt back in 1969 and five months later recorded the first TD longplay album `Electronic Meditation'!!

4. Is it true that the shortest gig TD ever played lasted just 15 minutes? Where, when and why?
This little unpleasent event happened to the line-up Froese, Franke, Baumann. The three had just given up on `normal' instruments - guitar, drums, bass etc. - and they had started juggling around with self-built electronic toys. In Oct. 1972 they had a gig in a city called Bayreuth in the South of Germany. They were booked as a support act for some Blues band to headline the evening. Shortly after they opened the "show", juice cans, apples and other waste started flying across the stage. Finally, after 15 minutes the noise 'created' by the audience had become much louder then any music played on stage. TD had to walk off stage, they didn't get payed and thereby learnt an early lesson about what was to be an ongoing unattractive relationship between their music and their audience in their homecountry.

5. For how long did Edgar study sculpture and painting and where?
Edgar was an art student for almost four years at the Academy of the Arts in Berlin. He once said that he learned more substantial things about composing music than any conservatoire in the world could have taught him by studying painting and actually carving big rocks with a hammer and chisel.

6. When did Paul Haslinger leave TD and why?
Paul left TD to move from Vienna to LA in Dec. 1990. A couple of reasons forced him to do so. First of all he got chased by the Austrian military service. He had already gone for several medicals and if he would not have left, it would have meant serving in the Austrian army for more than one year. Another reason to move were some minor health problems he could overcome by living near the sea with less pollution. But maybe the final reason was his absolute fascination for the American lifestyle he encountered during the two tours with TD in 1986 and 1988. Paul has been living together with his wife in LA as a filmscore composer since 1990.

7. What was Jerome Froese's first instrument?
A big drumset bought by his parents as a Christmas present in 1987. Jerome was 17.

8. Does anyone of the TD family smoke?
Absolutely not.

9. Has Christopher Franke been a founding member of TD or when did he join the band?
No, Christopher was not a founding member as is often written in some magazines. TD already existed for more than three years and had recorded and released 'Electronic Meditation' and a couple of TV scores when Edgar met Christopher for the first time in October 1970. Edgar had been asked by a friend to co-produce the German version of the Simon and Garfunkel song 'The Boxer' for a German artist. Edgar still did some of these `bread and butter' jobs at that period of time and was looking for a good drummer. After a couple of auditions, he finally decided to give a 17-year old drummer from Berlin the job: Christopher Franke. The recording went well and Edgar asked Christopher to join TD as a drummer for the upcoming recording session on their own new studio album. This album was later called 'Alpha Centauri' - the rest is - once again - history.

10. There are a couple of commercial companies in various countries selling their products or services under the name TD - is that by coincidence or has the band or their business management given away licences to such people?
Neither the band nor any business person related to the band has ever given permission to anybody on this planet to use the name TD for their product or other commercial services - and no one ever will. TD's legal department and their associated lawyers have had lots of injunctions issued against such parties - and have - often after some trouble - won them all!

11. Is Monica Froese the wife, sister or daughter of Edgar Froese?
Monica is Edgar's wife. They were married in 1970.

12. Any plans to acknowledge TD's 30th anniversary next year (1967-1997)?
Till now they've refused to even think about all celebrations, anniversary events and other specialities because of the 'supermarket commercial mentality' these events often are accompanied by. Of course, all the record companies they've worked with through the years would love to 'jump on such a celebrity bandwagon'. As far as we know, the band will do 'something to or with their fans' in autumn 1997!

13. What does the band think of the strange direction the North American fan- club has taken?
After establishing 100% credibility by the fact that they started servicing lots of real hardcore TD fans round the world after the original TD fanclub in Berlin closed their services - now they are nothing other than an ordinary mail-order company distributing mediocre information about former band members while spitting on the present music and labour of TD? Through all years it's been Edgar's philosophy not to fight such people in any way. With all the things they've published, especially within the last year, they finally have - as a so-called fan-club - unmasked themselves in terms of honesty, loyalty and integrity. We leave it up to all real TD fans to justify this behaviour in the light of the bands conviction that the thinking fans are intelligent people who do not need any advice from our side what's worth dealing with or not. So, it's up to you folks where you want to receive further TD information from.

14. I would like to use TD music as a background score for a video film project as part of my final work for graduating from a motion picture academy here in the States, where do I get permission from?
For strictly private use you don't need permission, but if your film ever gets shown or distributed within a commercial service domestically or internationally you have to obtain permission from the business headquarter here in Berlin by sending a fax or letter to the address printed on all TD CDs or by sending an email to our office. The people there will pass your request on to the individual TD publisher who will then get in contact with you to clear any paperwork and to let you know if there is any fee to be paid.

15. What does TD think of all the bootlegs within the various marketplaces?
It seems that bootlegs - in numbers which are close to so-called very small limited editions - are part of the fan's world all over the place. It shows the interest lots of fans have in the band's composing and performing creativity. For some people it might be a sensible little investment if you know what to choose. The funny side of the game is definitely over when we start hearing about considerable numbers and commercial sales in record stores or mail-order services. In such cases, TD's legal advisors will give the individual dealer a very hard time - one should think twice before stepping anywhere near the neighborhood of such a risky business.

16. I would like to ask Edgar which bandmembers through all the years - with the exception of his son Jerome - he had musically the most respect for and which one he would not like to meet again even for a drink?
There are two names Edgar immediately came up with: When it comes down to real musical skills in performing and composing, Johannes Schmoelling and Paul Haslinger were the most talented people in the long list of names in the history of TD. Johannes was emotionally very gifted and he was the most serious worker Edgar met in years, while Paul was a very humorous man (with a few exceptions) and he brought some fresh air into the band, specifically after Christopher's departure. Paul also went through some hard-core education in music theory at the Vienna Conservatoire which had a very positive effect on lots of musical term-related conversations. Edgar was very surprised that Paul did not release some of his piano compositions as a solo project after moving to LA - he still thinks that Paul is the best man on a grand!! Edgar still has frequent meetings with both of them when in Berlin or LA. Who Edgar will not spend the time for a drink with? Many others he worked with!

17. At the beginning of the seventies TD stopped using conventional instruments and proceeded to work with synthesizers. Has the band ever regretted this step?
The band never regretted this step, because a further development in the direction synthesizers took in the Seventies, would never have been possible without this consistency. When the band played one of their very early gigs on custom-made synths, no one had ever before seen this kind of stage set-up. One could say it has revolutionised the entire music business and the way music can be ultimately composed today. But during this pioneering work there was never any lack of respect for those musicians who love to play their acoustic instruments - take the best of both worlds.

18. Did a similar music exist before Tangerine Dream, for example in the UK or the USA?
Not as far as we know. The fact is, that the instruments with which TD composed the music, didn't exist then. TD are actually and factually the originators of this musical direction - although many plagiarists today don't want to accept this.

19. Does TD music have anything to do with the term 'German rock music'?
No, not at all. German rock music and German lyrics are somehow linked together - but TD never used song lyrics in their own language. TD music needs to be understood as a cosmopolitan language rather than being framed or locked in this little box of national thinking.

20. What is TD's opinion about the techno, ambient, trance etc. scene - will it remain the true modern music of the Nineties?
Even if there is some interesting stuff around, they say the same thing will happen, that always happens to what's fashionable. In perhaps two years, there will be a completely different trend in music. Anyone who mentions techno then, will be written off as being completely out of it. TD dislikes uniformed mass trends and stupid herding instincts. A consumer can still be an individualist - there can be creativity in the day to day routine.

21. What's your answer to journalists who maintain that TD couldn't make any music without synthesizers - they only know how to turn the knobs?
Jounalists are very often a species of the human race, who believe only in their own ego-tripping attitude.They don't listen, they are not willing to learn, they mostly live in their stoneaged wonderland, riding on their laptop, like on a dinosaur through a conservative musical wasteland. To the few serious and open-minded in the writers league, we wish to explain the following: Synths and electronic music instruments have a frequency spectrum which lies above and below the normal acoustic instrument's range. A musician who has learned over the years how to operate a synth, is capable of quickly changing the parameters of a sound and discovering completely new possibilities. That's one reason why TD is still using this equipment. But this only makes sense, when the composer is well acquainted with the language of music, otherwise lots of doors cannot be opened above the level of mediocrity. TD members are not dummies who only know how to turn some buttons, these musicians - permanent members and guests are better trained in many ways than most of those magazine writers could even imagine.

22. How would TD categorize their own music or in what existing category would they feel most comfortable in?
Categories tend to be small, narrow and closed in. TD's music has nothing in common with this. None of the aspects of their music correlates to such a limited category.That's why this music doesn't fit perfectly anywhere - to the annoyance of journalists who keep thinking up new descriptions, which fail to describe the character of the music. We are living in an era, where everything is damned to become uniformed, standardized to the masses. But true creativity doesn't follow standards and patterns, it is completely individual. Truly timeless work of artists - whether painters, writers, musicians etc. - can be recognized on a certain solitariness which accompanies the unique character of their work.

23. Do the titles 'Coldwater Canyon'and Cherokee Lane' from the album 'Encore' originate from the roads in Coldwater Canyon near LA, California?
Yes, it's true. The band lived there for a while back in 1977.

24. Has Andy Summers, the former Police guitarist who played as opening act on TD's 1988 American tour, ever joined the band again for some projects?
No, this tour was the only collaboration.

25. Will there ever be a songbook of the entire TD catalogue containing the sheet music for TD's compositions?
Because of the complexity and technical procedure in TD's musical productions, it's very hard to publish a songbook.

[ Previous | Next]

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream 100+ Questions & Answers

TD Homepage TD Homepage
100+ Questions & Answers

Frequently Asked Questions 26-50

[ Previous | Next ]

26. Are there things that were musically important for TD in the 70's by which you still can be recognized today?
The reasons for making music will always be the same, regardless of how long you've worked in the business. What does change, however, are the working conditions. With today's technology and the experience of many years of composing, it has become more interesting to carry out ideas. Everything is more direct and today it is possible to translate the ideas one has in one's head fairly exactly and make them audible. This used to be a lot more complicated and often frustrating as far as the older technology was concerned.What's still there is the TD trademark of unusual sequencing.

27. We would like to ask Edgar if composing ever becomes boring - after practicing it as a profession for more than 28 years?
There have been moments of frustration, when one is unable to optimally translate mental ideas into audible structures. But this has nothing to do with boredom. It is causally impossible for music to be boring - perhaps there are untalented composers, who put the buildingblocks of sound together in a boring fashion.

28. What is the real meaning behind TD's 'Tyranny of beauty' album, I cannot imagine that the band just wanted to compose a 'soundtrack for catwalks'?
Here a statement of the band to this question: It's a wonderful thing to look at a beautiful face, or to watch someone moving a very attractive body or to touch a very aesthetic piece of art - it reminds people of some immortal perfection which all of us would like to preserve for eternity. But the very well known fact is, that nothing in this strange world can be saved forever. We feel weak against this everlasting law. So what's the problem? What makes us feel so sad after realising that we can't stop things moving from perfection to dissolution ? The solution could be that we stop to lie about reality and face the things as they are - which simply means applauding beauty as one attractive part of life and respecting and honoring those things which are in the process of dissolving, knowing that they enjoyed good times, watching and living among them. That includes not only humans - it includes all parts of nature. A wise guy once said: »A lie would have no sense unless the truth were dangerous.«

29. Jerome, Edgar's son is now with the band for almost five years, can he relate to all the stuff TD produced even in the pioneering years, has he heard it all?
Jerome was never really enthusiastic about the earlier TD material, e.g. Alpha, Zeit, Atem etc. but he respected the way TD had to move through these incarnations to become what they are today. He understood very early, that you don't become an artist in order to become famous and make a quick buck. He deeply cued in to 'Force Majeure', 'Tangram' etc.

30. Since years TD used to work with different band members or guest musicians whether on studio productions or live. Can Edgar and Jerome still be assured of musical continuity?
Listen to the records!! Every production and every tour creates new tasks for the both of them. A certain skill of a studio musician may be of great importance for one studio production, but a year later Edgar and Jerome may be moving in a completely different direction. Can you imagine that other band members will always move into whatever adventurous musical climate the journey goes? The past has shown very clearly that most members didn't even understand what TD is all about. So they keep choosing people internationally to collaborate with on certain productions. Both of them need this freedom in order to keep the TD body alive.

31. What direction will music take as this century comes to an end? Will there be a renaissance of emotions or perhaps music technology will dictate the future?
Edgar once said in an interview about this development: "Music is only meaningful to us humans, when it acts as a trigger in changing or altering our perception of the world. If our consciousness is not stimulated and uplifted by the sounds of music, if certain thoughts you may have about your own life are not positively supported by the music, then the sound you hear is already part of a degenerated development and it's close to the sounds of the barnyard. At the border of the third century, we are going to experience very strong movements in both directions. The one part of musicians and their audience will concentrate on a new consciousness and new sounds - it doesn't matter if these are electronic or acoustic - the other category of musicians including their audience will keep notoriously stamping their feets around the barnyard hoping for a petty bourgeois entertainment paradise." end of quote.

32. How old is the oldest TD fan ever written a fan letter to the band?
In 1994 the office received a postcard from Martha, a 72 year old lady. She explained that, while sitting on the top of a mountain somewhere in Colorado, she was dropping a line to TD and wanted to thank them for the music on the 'Melrose' cassette she was listening to on her walkman. So what about the body if the mind still triggers well?

33. What does the name 'Phaedra' mean, TD's first album produced outside Germany, which became their international success?
It originates from Greek mythology. Phaedra was the daughter of Minos and was Ariadne's sister. Several tragedies have been written for the theatre about this dramatic love story.

34. Have TD ever played in Scandinavia?
Surprisingly not.

35. How many instruments does Jerome play and which are they?
Jerome started playing drums, switched over to guitar and finally got very involved in keyboards and sequencers.

36. Has TD ever received percentages in the last 25 years for their pioneering ideas in the development of electronic instruments, especially from the Japanese industry, who are the largest manufacturers of such synthesizers and other music-oriented electronic hardware?
Edgar said that he is completely disillusioned about the big companies' behaviour in general. He personally never saw a buck from these people even though they should have known that - without TD's pioneering work - most of their businesses would simply not have existed back then. The worst of these was the Japanese-based company Akai, who Edgar wrote some test articles for in the mid-Eighties because he was a big admirer of their sampling units. Last year the German arm of this company came up with a court case against TD because a sampler given to TD for promotional purposes in 1992 - four years ago!! - was asked to be returned to the company otherwise the band had to pay the full amount minus 20% - Edgar refused and the company sued them - can you believe it? So Edgar had to take the unit out of his rack in the middle of the 'Tyranny' production to avoid a huge court battle and sent it back to the manufacturer. That is the way a company makes friends among the musicians community - Tangerine Dream will never do any promotion or sponsorship for whatever Japanese company again. And this despite the fact that the whole Froese family are big fans of the Japanese culture and they partly can speak and write Japanese which mirrors their sympathy. But culture is one thing and some companies' behaviour another.

37. Will there be a reunion concert or some other performance with the old members of the band for their 30th anniversary next year?
Definitely not.

38. Is it true that Nico, the lady who sang on a the early Velvet Underground albums together with Lou Reed and John Cale, was a support act for TD's Reims Cathedral concert in France back in 1976?
Yes that's true. The band also knew her quite well. She unfortunately died in an accident on the Spanish island of Ibiza a few years ago.

39. TD has - especially in their earlier days - been associated with avantgarde music. Is or was this something the band just tolerated like many other statements various people came up with, or did they agree with this description?
They never thought that their work was even close to what has been understood as avantgarde music. Because a few TD members were familiar with the music of modern composers from various directions, some journalists must have misunderstood the purpose and aim of TD's music.

40. Who is R. Fassbinder for whom TD played a memorial concert a few years ago?
Rainer Werner Fassbinder was the most innovative and controversial film director in the last decades in Germany. Many of his films weren't understood at all. Some thought of him as a genius, others just called him crazy. Fassbinder died in 1982 and a memorial concert took place in June 1983 at the German Opera in Frankfurt to commemorate his death a year before. The concert organizers asked TD to play a musical tribute for 30 minutes. This concert is available only as a bootleg.

41. We have read various stories about the collaboration between TD and Salvatore Dali through the years. I wonder if this is fake or if it really happened and how? I'm a huge Dali fan myself and therefore very much interested in all kinds of background stories.
The story is absolutely true. How the meeting came about? Edgar studied painting and sculpture before he concentrated on music. One of his fellow students left the academy in Berlin and went down to the north of Spain. He always had wanted to become a pupil of Dali. After a year he succeeded and so he gave Edgar a call to see whether he and the band wanted to come down to Port Lligat near Cadaques to compose a short track for the next Dali exhibition. When the band arrived in Spain, Dali was just building a large Christ statue in his garden among thousands of olive trees. He asked Edgar right away if he felt that 'rotten religious sound' inside his statue. We - in 1996 - don't know the answer Edgar came up with, but as the story goes, the band performed in Dali's garden a 20 minutes concert for the opening of this open air exhibition back in 1967. They returned a year later and again spent some time in Dali's neighborhood.

42. This is a question from Brasil where lots of TD fans live. We'd like to know when TD will perform here in South America?
We would love to give a concrete answer - the schedule for '96 is completely overbooked already, but there might be a chance next year, so watch our news page for more details.

43. Is there any plan by the band to use a singer again for one of their upcoming studio albums, because I don't agree with those fans who complained about using human voices and lyrics in TD's music? 'Tyger' is still one of my favorite albums.
The new studio album, which has been released in September '96, does not have any lyrics on it, but TD have been working for over a year now, composing and arranging a 3 hour musical play which will be performed probably for the first time in Australia in 1998. This play will have full choir and quite a few solo voices.

44. Will there be a new video of the band either with a live performance or Canyon Dream type of images?
In the end of summer 1996 the first video produced by Edgar will be in stores - title: 'The Video Dream Mixes'. This Video will be about 50 min. long and contains all the music on the 'Dream Mix CD' plus movie sequences of the band on various locations and lots of extra shots. It will be distributed worldwide by Castle Communication UK.

45. What is Peter Baumann doing after the takeover of his record company 'Private Music' by BMG?
According to the last information we received, Peter is not in the music business anymore after his disapointing sale of his LA based record company 'Private Music' to the BMG holding. He has been spotted on some LA golf courses recently and is building a very luxurious recreation camp for retired managers in the north of Mexico. What a shift in direction!

46. Is it true that there was a sort of a musical collaboration between Edgar and David Bowie during Bowie's stay in Berlin back in the 70's - by listening to 'Heroes' and ' Low' one can imagine that this is more than just a rumour?
When David and Iggy Pop came to Berlin in the mid 70's, Edgar and his wife Monica did help David and Iggy at various stages, up to TD sharing their Berlin rehearsal stage built in an old theater with the both of them. There was even talk between David, Edgar and Brian Eno of some musical collaboration. But when asked about the outcome, Edgar said that all information about this period of time is not relevant to the public.

47. Is Christopher Franke still associated with some of TD's newer projects or is he still collaborating on some musical stages with the band today?
There is absolutely no connection between Christopher Franke and TD whether on music-oriented projects like soundtracks or on other productions TD is or will be working on. Edgar stopped any kind of collaberation with Christopher after their last performance for the 750th anniversary concert in Berlin back in August 1987, which is now 12 years ago. Edgar's reasons to make such a move are very understandable if you are familiar with the background story which led him to this decision!

48. Does TD have any political ambitions or can their music be understood in a political way?
TD doesn't want to manipulate anyone to use force or to react politically in a certain direction. Political everyday life is always somewhat related to physical or mental force such as stepping on each other. This can't be the basis for TD's music to grow on. Also the band members don't cling to illusions which deal with a paradise future as a result of their music. Some fans who like TD's kind of music may at best have a clear view of this world's insanity for a short while - at any rate you can only change important matters in yourself.

49. As far as you're able to give an answer: Which forms of art apart from music are influenced by TD the most?
Sometimes we believe that every second fan is a painter, photographer, writer or graphic designer. We've heard of people who had never painted before and who then started to express themselves in pictures because of TD's musical influence. Many fans went through this very personal experience and came to an important decision: To be more creative and not just admire the work of others. You don't have to be a great and famous artist to be able to express and experience yourself.

50. Do TD band members meditate or spend time doing other spiritual exercises to produce their music? Do they support some of the more or less commercial oriented spiritual movements?
It's not known whether the band is involved in any kind of such exercises. They really object to any kind of coercion or religious fanaticism. It's very hard to make a definite statement on this subject without giving rise to misunderstanding or influencing the fan's behaviour. TD surely can't stand any kind of mental and spiritual manipulation. Unfortunately, there are some groups like spiritual movements who use TD's music for their exercises. TD never gave any group or foundation a special permit to do so or to use the band's name for their purposes. The band strictly objects to psychological ties to other people and their rules of faith or ideologies. The universal law can not be sold in slides to those who act like a spiritual rental service. TD is not up for rent to any kind of movement.

[ Previous | Next ]

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream 100+ Questions & Answers

TD Homepage TD Homepage
100+ Questions & Answers

Frequently Asked Questions 51-75

[ Previous | Next ]

51. Could I possible write a book about TD?
Unoffically someone could come to the conclusion, that there might be an easy way to do it, but, there have been quite a few attempts to write thinner or thicker books about TD.The problem so far: most of the people didn't know the most important facts about all the historic events to make such a publication interesting enough for a bigger audience. On the other hand TD isn't very keen on having just some sort of story printed for financial purposes only. At the moment there are negotiations with a British based publishing company to do something professional with lots of full colour prints from the 30 years of the band's existence. We will keep you informed about a release date.

52. There are many albums by Klaus Schulze, is this the Klaus Schulze who played on the first TD longplay »Electronic Meditation«?
Yes, Klaus joined TD in the early 70's as a drummer. Today Klaus lives about 200 miles away from TD's Berlin headquarter in the countryside of northern Germany. Whenever he pops into town, he and Edgar will definitely spend an entertaining evening, even if they don't always agree on quite a few things regarding each other's musical development.

53. If a fan is aware of a misuse of TD's music, name or trademark, should it be reported to someone or is there a homepage section for such matters?
There in fact is. If someone feels that TD's work or image has been misused or has been associated with third parties, commercial products including the use of already released music as a score for cheap TV soap operas or something equivalent - please report this to our office. Thanks in advance, because we can't focus our eyes and ears on every corner of the globe.
54. What does TD think about the various releases of their TV filmscores on the Silva Screen label?
This is one of the few matters you can drive Edgar up a wall with. He is very, very upset with the entire behaviour of this British-based company. He simple calls this 'raping other peoples integrity and creativity for ugly money - it's absolutely disgusting and embarassing'. Unfortunately TD has limited rights to take legal action against this company, because they've bought the rights directly from the film studios in the States without notifying TD's legal and business department. TD in fact has never given permission nor has any of the band members ever contributed to the release of such awful compilations. In TD's view, they are musically worthless, because of the way that they have been compiled and partly 're-recorded' by some unknown studio musicians - a project of complete nonsense. But anyway, the fans should decide what kind of release of TD's music they want to spend their money on!

55. Was Michael Hoenig ever a permanent member of TD?
When Peter Baumann left the band overnight for the first time in January 1975 (a crazy trip to Asia by car!), TD had already signed for a tour of Australia and they had to replace Peter in a very short period of time. Therefore they asked Michael - the only person they knew in those days who had any sort of experience with synths - if he would like to join them for this concert trip. So they toured Australia with Michael and played the gig at the Royal Albert Hall in London on April 1th 1975 right after their return. Back in Berlin, they found a completely disillusioned and bankrupt Peter Baumann who had just returned from the Far East. Edgar and Christopher gave him another chance and he re-joined TD.

56. Is it true that all the band members are vegetarians?
During the TD decades, Edgar was the only one who refused to eat either meat or fish. But he is far from making a religion out of it - »it's part of the conscious development of what you do and what you finally end up with, I'm not judging« he said. So there was never any trouble with the 'meatballs' in the band because of their eating practices.

57. For how long was Johannes Schmoelling a band member?
Johannes joined the band for their »Palast of the Republic« gig in the east part of Berlin in January 1980 and left the band to start his solo career in October 1985.

58. Are Tangerine Dream members fans of the German band »Kraftwerk«?
Kraftwerk is more or less representive of the opposite way to use electronic instruments. We've never heard a TD member whistling a Kraftwerk tune!

59. Why is »Tyger« still such an undervalued album?
We aren't the critics - so we can't and don't want to jump into the brains of some fans to find out! But fact is: Seemingly inspired by William Blake's poetry (1757-1827), Tyger was recorded in February 1987 - 160 years after Blakes death! The album received a hostile backlash from some fans who disliked the presence of Jocelyn Bernadette Smith's vocals and regarded the highly melodic nature of Tyger as further evidence of TD's decline into commerciality (does commercialism start with melodies?!!!). Nevertheless, there was much to admire. The band's production was outstanding, as were the vocal and instrumental performances, and Tyger remains another undervalued album. Time will be the judge in this case too!

60. Is it true, like often mentioned in other publications, that the TD album title »Hyperborea« comes from the Greek mythology? This recording will be part of my final music class project, therefore this needs to be explained correctly.
The album title has nothing to do with Greek mythology. Other than »Phaedra« - which is part of the Greeks mythology, the name »Hyperborea« can be found in descriptions of the entire earth's decades - which are counted in millions and millions of years - in Rudolf Steiner's anthroposophical book »Hyperborea« is named as the second earth race after the so called Polaric race, followed by the Lemurian, Antlantis and Aric race. Hope this doesn't get you kicked out of your music class, because there isn't any map available!

61. I've heard rumours that the lady's voice on »Yellowstone Park« from the Le Parc album belongs to the British singer Clare Torry, who also sang on Pink Floyd's »Dark side of the moon« album? True or not?
Yes, it's true.

62. What do Edgar and Jerome think about the U.S. TV series former band members have composed a soundtrack for?
Edgar and Jerome do not watch any TV - they haven't even got a connected TV set in their living rooms. To discuss or justify former band members' work is none of their business - they leave that up to third parties.

63. Has the name »Rubycon« - one of my favorite TD records - a particular meaning?
It relates to a story about Ceasar crossing the river Rubycon. He did it for »all or nothing«. Very often a phrase which points out that a decision is made and you can't reverse it, there's no turning back ...... crossing the Rubycon.

64. Roughly what percent of all the TD concerts within the last 25 years has the band taped for themselves?
It may sound unbelievable but - there are tapes from each single concert they've ever played from 1971 up to now locked safely away at TD lawyer's office in London. Edgar must have known very early, that one day ...!

65. As fans from the USA, we've noticed that TD has been nominated for the Grammy Awards several times, yet it's bizarre that the band hasn't received this acknowledgement so far. Any particular reason which could explain this?
The Grammy Awards is a procedure with three main steps: first of all, various artists have to be selected in a primary voting system which then allows them to be nominated for a Grammy itself. In this primary voting process, thousands of musical acts, bands and solo artists already 'fall through' the network of individual musical tastes and perspectives of success as viewed by the voting committee - a selected group of professionals worldwide. Anyone, who has by then received a nomination for a Grammy, is considered to belong to the cream of the worldwide music community in the year the voting takes place, in regards to their professionalism and position in the music business. When finally someone receives the little golden Grammophone, it might play a very important business role, but even to belong to the couple of hundred musicians who are nominated each year, is definitely a big honour for a musician. Tangerine Dream has received such a nomination 7 times in a row! Nothing more to say.

66. When TD plays in the USA the next time, may I take my camcorder to the gig to tape the concert for my own personal viewing?
You can try until someone pulls you off your chair and tells you deep philosophical stories about the primary law within the copyright act released by the congress of the United States of America back in the golden Fifties. But, maybe you'll win by explaining you're watching a local baseball game on your own cassette because the TD gig is so boring!!!

67. Will the band ever release previously unreleased material - live and studio work - from the Froese, Franke and Baumann period?
As explained earlier, there are lots of tapes from that period in the safe, so it depends on what the three members can agree to. Their businesses and musical careers have drifted apart within the last couple of years, so that we don't even know, if there is still an existing solidarity between them as far as such projects are concerned.

68. Is it true that, in the older days, TD walked on stage not even knowing the key they wanted to start their improvisations with, or is that part of the myth growing like wildflowers around them?
Beginning with the first gig they played with the big Moog modular synthesizer system in June 1974 at the Victoria Theater in London - right after »Phaedra« entered the Melody Maker charts - to the last gig of the three (Froese,Franke,Baumann) at the University of Boulder/Denver Col. in August 1977, they always improvised everything 100% live on stage. They had just three key's to work with - E-A-C - these keys could be chosen by setting up the twinkling, non-programmable sequencer rows in those early days. So, before walking on stage you could hear them calling to each other the key they wanted to start with, and from there it was unpredictable which direction the gig would take. Each concert had these brilliant and boring moments within a couple of minutes. That's the risk they always chose in order to be very conscious about a given situation which you can't escape from. One can imagine what the feelings must have been among them, walking on stage in front of a sold out 10,000 seater venue not knowing what would happen in the next two hours musically and technically!

69. Why we didn't we know in advance about the small TD gig given last year - 1995 - supporting the Xsess living magazine in Los Angeles? If the band isn't on tour that often, we think there should be a better communication to all hardcore fans in order to prepare themselves to visit such events - even those 'little unimportant gigs' - as pointed out by the bands record company!
You're right in general, such lack of information shouldn't exist. But fact is, that the band's relationship to their record company Miramar was already quite bad due to lots and lots of unpleasant experiences. The band didn't know if the gig was on or off till three weeks prior to the event, because Miramar, who played the middleman's role, was pretty unorganized to put it in a very polite way. That's the reason, why nobody could be informed in time - it will not happen again - so sorry folks for this one time!

70. Is Linda Spa the girlfriend of Jerome and when did she join the band?
Linda joined the band in 1990 and played the first live gig during the so-called »Brandenburger Concert« right after the fall of the Berlin Wall in the east part of the city in February 1990. She is not Jerome's girlfriend. Jerome lives together with his girlfriend Anja, who studies Japanese language and economy at the Free University of Berlin.

71. Could I send you TD covers to be autographed by the band members?
Yes, as long as you cover postage and handling costs and have patience, because they are not always in town and sometimes it takes a few weeks till they can sign the material.

72. By working in the so-called New Age category, the band should know about musicians within that genre who say their music apparently has healing power. Does TD know about this, and if so, what value would they give to such statements?
In most cases absolutely no value at all - no matter if it works or not! The reasons are quite simple: If you sell your product in order to organize or re-organize the biosphere of a human being, you must be aware of the responsability you have in regards to the functional character of your music. Most of the stuff we know on the market exists only for money-making purposes. The composer who sells the CD or cassette - usually on the alternative market - has no need to explain why his stuff 'triggers or stimulates' certain brainwaves or can be used to 'relax mind and body'. On some of these covers you will find absolutely nonsense descriptions written or drawn out without any knowledge of the bio-physiological system and other important influential components. A human system which may be in disorder and is malfunctioning for some reason, is not an esoteric wonderland which should or can be used in order to minimalize the composers cashflow problems. We do not say that music can't function as a stimulance in certain situations. All we want to point out is, that professional knowledge and a high level of integrity and responsability are necessary in order to help others in any which way. Tangerine Dream has always warned their fans not to use their music for any kind of exercises, meditations, hypnotic experiments or any kind of occult practises. Apart from just listening, TD music works sensually, counterpointing the body's movement in connection with all kinds of danceforms, thereby stimulating the body - without any drugs - by increasing the level of the entire circulation instead of decreasing it through meditative exercises.

73. What's the biggest hope for the next years to come in the very bizarre development of the east-west German relationship after the unification?
Both parts of Germany will understand not being able to build a paradise on earth but being able to respect each other on a day to day basis, not to ignore the imperfections of human thinking - to avoid war type conflicts just to make your own opinion look stronger, and to listen carefully when politicians start to offer you a better life under circumstances you don't agree with.

74. Has the band some sort of belief in the existence of UFOs and furthermore, what do they think of extraterrestial life forms?
There are visible and invisible objects around us all the time - throughout all the centuries - and there are of course other life forms existing within our solar system and beyond. It's part of our arrogant and ignorant behaviour to ignore such life forms which are so distant from our »war- hate-kill-each-other« attitude that we haven't got a single clue of their level of consciousness.

75. Since you live in Germany, does the band watch soccer games regularily and if so, what team do they usually cheer for?
Sorry to say it, but the band likes American football a lot - they aren't into soccer at all!

[ Previous | Next ]

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream 100+ Questions & Answers

TD Homepage TD Homepage
100+ Questions & Answers

Frequently Asked Questions 76-101

[ Previous | Next ]

76. Why doesn't TD compose scores for the computer software industry which is becoming bigger and bigger all over the places?
Can you imagine listening to the same little TD tune over and over again while chasing some little green creatures through an virtual nightmare before a big synth crescendo tells you that you didn't succeed this time - try again? Even if it is a big market - it's not a priority on TD's agenda.

77. As a fan I'm desperately seeking the »Keep« soundtrack. Is there any hope, that this soundtrack will ever see the daylight?
As quite a few fans know, this score is not on the market because of a business game between Virgin Records and the film studio who produced the »Keep«. The master tape of the original soundtrack, ready to be released, is safely locked in TD's lawyer's office in London. But we've heard rumours, that the Virgin's back catalogue department is very near to reaching an agreement. In that case, there is some hope of seeing the CD on the market in the near future.

78. What does the name »Tangram« stands for? It has always been one of my favourite TD records!
Tangram is the name for an very old Chinese puzzle.

79. What goes on in band members' heads when they are in a restaurant and hear their music being played?
They immediately pay the bill and leave!

80. Like many other top musicians, what would TD think about composing an album with music inspired by the holiday seasons, for example a »Christmas with TD« project?
What? You want to see Edgar as Santa Claus on the front cover? That's completely out of question. That's reserved for the entertainment brigade in the commercial tear-jerker department!

81. One of Edgar Froese's solo pieces is called »Tropic of Capricorn«, is there an influential crossfade to the book with the same title by the American writer Henry Miller?
Yes there is. For many years he read everything by the two American authors: Henry Miller and Walt Whitman. As far as music can reflect words, he just tried subjectively to transfer his feeling about Miller's book into music.

82. Was Peter Baumann a trained musician or technician before he joined TD in the early 70's?
Peter was a more intuitively trained artist. He never had any musical lessons nor did he want to follow musical terms, which made it often a bit complicated for the rest of the gang to communicate during recording sessions. Concerts weren't a problem, because here everything was allowed and possible. As far as the technical side was concerned, Peter could support the band very well by doing all the technical troubleshooting, even things a professional technician had problems with - this was a great advantage for the band in many live situations.

83. When TD composed the music for the first Tom Cruise film »Risky Business« back in the early Eighties, was there already a demand for synthezised sound within the film community?
Most of the people inside the industry didn't even know what electronic equipment was able to do and how it could be synchronized in many ways. When TD did the first pure electronic score for a Hollywood movie without using an orchestra - Bill Friedkin's film »Sorcerer« back in 1976 - people within the business where laughing about some crazy Germans using knobs, filters and many other strange-looking devices to compose a very emotional soundtrack. Today it's common business and hundreds of Hollywood composers followed what TD started 20 years ago!

84. Who discovered TD before they started their international career?
John Peel, the BBC DJ, discovered Tangerine Dream in the beginning of 1972 for the international market. He played TD's music so often in his weekly show, that Richard Branson, founder of Virgin Records, offered TD a five year contract in the summer of '73.

85. What were the circumstances during the recording of »Phaedra«, the first great milestone in TD's career outside their home country, and how did it come about?
The first recording session for Virgin started on Nov. 20, 1973 in the Virgin-owned Manor Studios in Oxfordshire (near Oxford). Phaedra was the first pure »high tech« album for the band. It was a lot of work setting up, because a large portion of the equipment used had just been in the hands of the musicians for a couple of weeks previously. Lots of things happened coincidentally: On Phaedra, the Moog sequencer (all driving bass notes) was used for the first time. Just tuning this instrument took several hours each day before the recording could get started. At that period in time, there were no pre-sets, memory banks or self-tuning facilities which are common today. Just one example of how bizarre the recording started: Phaedra, the first piece on the album was also to be the first piece to be worked on. Unfortunately, the bass pattern didn't work the way it used to in the pre-rehearsals. A few seconds after the bubbling bassline started to run, it wasn't in tune with the mellotron - you can hear this actually happening on the album - the note drops in, but out of tune. Chris started tuning the bass sequence while running it. What he didn't know, was that Edgar had told the engineer to press the recording button whenever music or any sounds could be heard. So what you hear on 'Phaedra' at the beginning is in fact a rehearsal which - after a strange start - went on so brilliantly, that the band decided to use it on the album. Then the recording went on for another two weeks before it got to the final mix. The album was released in the UK in April 1974. It topped the charts all over the place, the band receiving gold records in over 7 countries around the globe. The rest is history.

86. How did Virgin, the record company react to the commercial success of the first TD recordings? Was there a lot of pressure like there is today when a new artist is totally »bound« by the record company's demands?
When the band walked into the Manor Studios for the second time to record »Rubycon« they were weighted down by the burden of the success of »Phaedra«. Of course there was the pressure to »do it again«. Fair enough. One has to point out that Richard Branson of Virgin did not pressure the band to be as commercial as possible. The good thing was, Tangerine Dream could - generally speaking - put whatever they wanted on the record - one of the things they have continued doing until today. At that time back in the early 70's, this was a very unusual practice for a record company. Even today for most record companies it would be a very intelligent decision to listen to what the artist really has to say instead of playing the absolutely stupid »money has to find money« power game which finally will destroy the artist's integrity.

87. When Peter Baumann left and Johannes Schmoelling joined, how did that come about and how did that change the music?
In contrast to Peter, Johannes was remarkably more professional in terms of music and studio work. Working with him was very fruitful, because he could work concentrated for long stretches of time. Peter was an intuitive person - who had very good results in many situations. But there were many unpleasant things happening when his bio-system wasn't in the right mood. That sometimes prevented us from working without interruption. Johannes had several years of experience as a audio-technician at the famous Berlin Schaubühne (theatre) of the internationally high-profile director Peter Stein. Edgar got to know Johannes, when he visited a performance there of 'Death, Destruction and Detroit' by the American director, writer and performer Robert Wilson. Johannes had created the sound collages for the Berlin performance which were heard throughout the play. Edgar was so enthused by the 5 hours performance, that he asked Johannes if he wanted to join TD, replacing Peter Baumann. Johannes was a member of TD for the following 5 years.

88. What is the difference for TD between working on a soundtrack or working on a new studio album?
Soundtracks are always independent projects which function differently and fulfill different needs and aims than a studio production. One must co-operate with the director and the producer. Often the studio has a lot at risk and the music is supposed to help to get the optimal result from the pictures in a film. A musician's egotrip is the last thing you need. In a »normal« session for an album you have complete freedom to experiment with rhythm and sound textures, whereas in a film you have certain set musical variations, arising from the existing pictures and the director's imagination. Director and producer have an immense responsibility for the huge budgets with which films are made today. The musician is just one of the many parties participating and it wouldn't be very smart to be a show-off in such a project. Further, soundtrack productions must be completed under an enormous amount of time-pressure. This often leads to 16 hour days or more. The risks and dependencies are much smaller for a studio album. Besides the band can have a lot more fun playing when they're not under time-pressure.

89. What was the general aim of the music during the Virgin era?
Since Virgin gave TD complete freedom with regards to the music, it was possible at any time to experiment beyond any possible border. The goal and fascination of Tangerine Dream's music was always to create sounds and structures that had never before been heard or at least were close to unconventional. The group often succeeded in an unimitable way. A whole generation of pop and rock musicians were influenced by this style, a long time before anyone had come up with the idea of calling it New Age Music. The aim of the music during the Virgin period was the same as it is today: to paint surreal pictures with musical instruments.

90. How old is Linda Spa, is she married and what kind of instruments does she play in or outside TD?
Linda is 27 years old, still unmarried and plays saxophone, trumpet, clarinet and flute. On the forthcomming TD record you will hear Linda for the first time just on keyboards, which she studied for about 7 years at the Academy of Music in Vienna. She gave up her model career four years ago in order to play music full time.

91. What has - in TD's opinion - changed as far as selling music is concerned? Is it much different in the 90's than it was in the early 70's?
Fundamentally it has become too easy to make and sell »bad«, mediocre music today. Many musicians are more interested in the material profit, than giving a real meaning to their music. Since the buyer of this music is not always in the position of differentiating, he or she is often initially deceived by marketing hype. The fact that music can be produced a lot faster today than 10-20 years ago, encourages some musicians to create senseless mass goods. The record companies often don't have any idea what it is they are actually selling with all their mass advertising. Quite a few even don't care. Of course there are exceptions amongst the musicians and listeners - and one must be able to count on them, otherwise one's efforts could be seen simply as a waste of time.

92. Is Tangerine Dream still spending much time in creating their own sound library or has that changed through the years?
TD's contribution - with all modesty - is surely quite great.Why? In the first 12-13 years of producing albums, the band hardly ever used a sound that was common or readily available. Almost everything was »custom-made«. Over 80% of their income went, directly and indirectly, into sound research and the development of new instruments. That naturally changed the listening habits of other colleagues in other countries, just as it changed the awareness of the TD listeners in general. The band still has a sound library - stored over the years - with over 4,840 sounds of their own creation - and it's still growing. Apart from the single sound files, they've combined lots of sound material to so called »Hybrid Stacks«, because they are made up of different sounds from different single sources. In the early years, on the mellotron's tape loops, later in synths, sampler units and on CD-ROM these sounds were saved as complex events. To a certain extent the band has kept this philosophy. On »Turn of the Tides« from 1994, there are 52 brand new sounds which are not for sale with any sound module or sampler. The disadvantage of this gigantic sound research - TD has been copied and plagiarised and sampled more often than any other band and it would take an army of lawyers to chase down all the stolen TD samples.

93. Has TD ever played in North or South Africa?
No, not yet!

94. Will there be a new studio album released in 1996?
Yes, it has already been released on September, 23th! See also our news section.

95. Did the TD score to the US thriller »Thief« help TD's career through the Hollywood jungle?
»Thief« was the second big Hollywood film that TD worked on after Bill Friedkins »Sorcerer« - released in 1977. Michael Mann, the director for the »Thief« picture, was professionally prepared and knew precisely what he wanted. Up to this point, no one had ever used a sequencer for this category of movies. »Sorcerer«, which was the first film in which sequencers appeared, took place in a very strange primeval forest. Many people didn't even really notice the exotic music. But »Thief« took place in a normal thriller setting - here the music was at once unusual. This score was and is one of the most unusual of its kind for American film, and TD received many offers thereafter. Michael Mann, who the band later worked for on »The Keep«, really helped TD quite a lot on the way when he offered this film to them.

96. During TD's first recording »Electronic Meditation«, there wasn't any electronic equipment on the market - what instruments were used to create such sounds?
It was very exotic and had actually very little to do with electronics. Sounds were made using everyday objects (e.g. a sieve filled with dry peas, an old office calculating machine, 2 old iron bars, hard parchment paper) recorded with a microphone and sent through reverbs and delays to create unusual sounds. The result could not always be used musically, but it was all very strange and quite different from the commercial pop sound. Studio-wise and technically, the situation was rather sparse. As the band didn't have a lot of money, all the resulting sounds were directly mastered onto a Revox 1/4" machine. It was pretty rough and pretty adventurous. The band never dreamed that anyone would want to press this recording onto vinyl - however!

97. Computers seem to be the most helpful tool in TD's career, could one say that people like TD's members are more or less addicted to modern technology?
Computers are crutches in the orthopedy of music. They are over-rated. Most certainly, the computer has not improved the quality of music - on the contrary. Never before has there been so much empty and meaningless music as there is today. The computer or sampler can only be a time and work-saving means in the hands of a musician who has a story to tell. This musician could »express« himself just as well on an acoustic guitar or a grand piano. However, if you need a »sound adventure« in order to turn your ideas into sounds, then a complex machine like today's computers is by all means a useful help. But Edgar and Jerome are definitely not addicted to computers.

98. We've heard so often that TD in their earlier days always had »tuning problems« during live performances. With all this modern technology, why were there problems reminiscent to old-fashioned guitar string technology?
In the early days, live appearances were 100% adventure. The first Moog synths didn't have any tuning stability. The oscillators reacted to room temperature. So if all the instruments were tuned to 440Hz at the soundcheck - and the auditorium filled up with audience - the temperature rose 8-10 degrees. When the band checked the synths shortly before showtime, they were all about 1/2 tone out. That's why in a lot of photographs you see the three guys with headphones on stage, because the oscillators had to be tuned beforehand. Even then, the temperature changed during a concert, so that at least one of the instruments was somewhat out of tune. For instance, if you listen to »Encore« recorded live during their first USA tour back in 1977, you can clearly hear the tuning while the sequence already plays. Analog equipment didn't allow for much choice. Later live appearances, like the Logos tour in England or the concert in Warshaw (Poland) were much more luxurious.

99. How does the band react if fans blame them for not keeping to the musical direction they started out with?
Certainly, some of these fans were disappointed over the years, when TD didn't always follow the course they imagined. The musician can only remain faithful to his work and take his music further, even if many of the audience don't understand these changes of direction. If musicians were to cater to the varied tastes of their fans, then each production would sound like a musical special offer from the supermarket - indiscriminately diverse. TD certainly can't be accused of mediocracy and indiscrimination in their music.

100. Does the band like to listen to the older music they've recorded years ago?
As soon as a record gets finished, they have to hear it a few more times because of the test masterings, but once released on CD and available to the public no one will ever listen to it again - that's sort of a rule which goes back to the old days of TD. So one can imagine, that it wasn't pure enjoyment for Edgar to do all the re-mixes and re-recordings through the last two years for various box sets. Why they do it that way? They say that the composing and recording procedure is often comparable to the very painful birth of a baby who doesn't want to leave its mother's womb. Maybe they don't want to recall some of those moments by listening to the compositions again and again.

101. Is there any hope that Edgar Froese's solo album »Macula Transfer« will be released on CD?
Virgin plans to re-release Edgar's solo-albums, but we don't know when.

[ Previous | Next ]

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Other TD resources

TD Homepage TD Homepage
Other TD resources

Official TD resources
TDI MUSIC ® TD's own label
GROUND LIFTAZ ® The sub - movement of TDI MUSIC a platform for new and alternative varieties of
dancefloor music mainly hosted by Jerome Froese aka TDJ Rome
More TD related web sites
Jerome's Underground Page
Peter Ravn's TD page
Armin Theissen's TD page
Stephan Bischoff's TD page
Torsten Möller's TD page
Pawel Jachowicz' TD page
Jupe's TD page (Spanish language)
Scott Plumer's collection of TD press articles
Interview with Edgar Froese on Soundscapes
Artist Spotlight on Sound Design
Artist Showcase on iMusic

To discuss topics about TD with other fans, join
the moderated Tangerine Dream Mailing List.

TD's reference "card" on UBL, the Ultimate Band List
(UBL has the biggest collection of music links!)
Other interesting sites
Tangerine Dream sponsors the products of Steinberg and

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Colleagues & Guests

TD Homepage TD Homepage
Colleagues & Guests

When Edgar Froese founded Tangerine Dream, the group consisted of five musicians:

Kurt Herkenberg | bass guitar | he used to be an art student
Volker Hombach | violin, saxophone | he was a student at the film academy in Berlin
Lanse Hapshash | drums | he was a painter
Charly Prince | vocals | he was a writer
Edgar Froese | guitar, harmonica | he just finished studies at the Berlin academy for the arts

This group mainly played at student parties and was well known in the experimental art scene, playing many gigs in galeries, at openings an accompanying art happenings for various national and international artists e.g. Joseph Boys, Bernhard Hoeke, John Cage, Salvador Dali and many more.

After the band broke up due to too many ego trips, Edgar played approx. four month with around 16 different musicians such as Paul Wheeler, a drummer from Liverpool, Sven Ake Johnson, a very good jazz drummer from Sweden, Al Akhbar, a young African drummer from Ghana, Steve Leuwen, a bass guitar player from Holland, Nick Turner, who later became the sax player for Hawkwind - to name a few. At that time, Edgar scored his first feature film for the German director, Jurgen Polland »Never shot the bathroom man« a strange black and white movie.

In the late autumn of 1969 Edgar met a drummer in »Zwiebelfish«, a small artist's bar in Berlin, who was playing with an organist - they were known as PSY - and their music was rather amateurish. But Edgar noticed that the drummer could hold a fairly steady tempo for over 10 minutes and seemed in good form. This was a real exception back then compared to most German drummers. Edgar asked him if he wanted to join TD and took him directly out of the bar and to the rehearsal room. This drummer was:

Klaus Schulze

A month later, Edgar met a performance artist and student of Beuys at a Joseph Beuys exhibition in Berlin, who made a living from unsettling his colleagues with strange art happenings. Edgar invited him to a recording session to play cello and a cash register - which sounded crazy enough - so the arist accepted the offer. The result of this session, with Klaus Schulze on drums, was the first TD album »Electronic Meditation«. The artist was:

Konrad Schnitzler

Klaus Schulze got married in 1970 and shortly thereafter he left TD. Then Edgar met - during a recording session of a cover version in Berlin - a drummer who had just turned 17 and whose drumming was unsusually varied. Edgar hired him for various studio jobs before he asked him if he wanted to play with TD - the still very young drummer was:

Christoph Franke

The line-up Froese, Franke and Schnitzler gave many concerts and TV appearances, since their music was considered very excotic at that time. TD gave a TV concert for 12 pinball machines, guitar, cello and drums - it was a live TV broadcast and caused a wave of public protest. In spite of this, TD was well booked at home and abroad. After Schnitzler started drifting towards pure happening performances, Edgar and Christoph parted ways with him. There were no LP releases with the line-up Froese, Franke, Schnitzler. The replacement for Schnitzler was:

Steve Schroyder

Steve played keyboards and understood very well, how to integrate himself quickly into the musical concept. For the second TD album, »Alpha Centauri«, TD experimented for over three weeks making their original organ sound - that was pure luxury in those days. The spacey image of the music began during this years. Unfortunately, after a few month, Steve no longer had his drug consumption under control and Edgar and Christoph had no other choice than to part ways with him. Later, Steve - partially rehabilitated - played on organ again as a guest musician on the album »Zeit«.

One day, a young fellow showed up in the rehearsal room from TD in Berlin, who couldn't play keyboards all that well, but who had a knack for conjuring up very unusual sounds on a cheap Farfisa organ. He had just turned 19 years old:

Peter Baumann

Edgar and Christoph were not sure whether this collaberation would prove to be fruitful, but suddenly Peter performed for 20 minutes with a reverb effect underneath the organ, creating various effects - this performance landed him the job with TD. An interesting time began for TD in the Seventies: the albums »Phaedrea«, »Rubicon«, »Ricochet«, »Stratosfear« were made during these years. The marriage Froese/Franke/Baumann lasted until 1977 - with only brief interruptions. After a concert in Denver, Colorado, during the sencond half of their USA tour, Peter informed Edgar and Christoph that his private obligations no longer allowed him a fulltime collaboration with TD. Peter left TD and started working as a solo artist and producer and he built his own studio in Berlin, before finally leaving that city and moving to New York. Another musician, who Edgar knew from the early Berlin underground days, joined TD for a a brief intermezzo. The saxophonist:

Steve Jolliffe

Edgar and Christoph recorded the most controversial TD album »Cyclone« with Steve Jolliffe and were joined by another drummer, who out of principle always built his own drum sets:

Klaus Krueger

His drum set was made from polyester and other artificial elements which gave it an incredibly voluminous sound live. The album »Cyclone« with Jolliffe's vocals had been a break from the otherwise pure instrumental music of TD. Although Jolliffe was also a skilled wind instrumentalist, most TD fans found his vocals reason to accuse TD of a break in style, which wasn't unjustified - but in the studio the band had consciously allowed themselves this adventure. A European Tour followed - supported with a laser show from Los Angeles - with sellout halls, but in spite of this, Edgar was completely dissatisfied with the musical developement. Immediately following the end of the tour in London, in the spring of 1978, they parted ways with Steve Jolliffe. Edgar and Christoph recorded the album »Force Majeure« on their own in Berlin. Klaus Krueger played drums again, before changing to the band of Iggy Pop.

At the end of 1979, Edgar met the theater director Robert Wilson for the first time. His play »Death, Destruction and Detroit« was being presented at the Berlin Schaubühne. Edgar was allowed to observe, Edgar met the person responsible for the entire sound and stage music in the theater:

Johannes Schmoelling

During various conversations it became clear that Johannes had studied music as well and that he was an excellent pianist. Johannes quit his theater job shortly thereafter and joined TD. Three month later, Edgar, Christoph and Johannes played the first live concert behind the former Iron Curtain in East Berlin. This collaboration lasted five years and involved numerous live performances, studio albums and film music for large Hollywood productions. Even though the band was working 16 hour days, composing and recording without a break and were often pushed to the limit of their capacities, this proved to be one of the most fruitful decades in the history of TD. Joannes wanted to start a solo career and left TD amiably in 1986.

Shortly thereafter friends of Edgar pointed out a keyboard player who was earning his daily bread in the Vienna jazz club scene:

Paul Haslinger

Paul was only 21 when Edgar invited him to join a studio session in Vienna along with Christoph Franke. At first it didn't appear likely that Paul - who was mainly a funk jazz pianist - could replace Johannes. TD was a completely different musical concept for Paul and it meant a lot of hard work before he could musically orientate himself for the spring 1986 England and USA tours. Paul was used to working hard an Edgar and Christoph were patient, so that both tours were successfully completed. A completely different problem for Edgar and Christoph was the difference of opinion about their work philosophy within the group as well as several basic changes which Edgar thought were essential to TD. Edgar and Christoph appeared for the final time together on stage on August 1, 1987 at a concert at the Berlin Reichstag and they parted ways directly afterwards. Christoph moved to L.A. 3 years later and produces music mainly for TV series. Edgar and Christoph - contrary to belief by some - have briefly met twice since then and they've never worked together since and Christoph has had no tie to TD since 1987. All other reports are mere speculation and don't reflect the truth.

Edgar recorded the next two studio productions together with Paul Haslinger. In preparation for a USA tour, as well as co-composing a title for the album »Optical Race«, Edgar and Paul were joined by a studio musician from Berlin:

Ralf Wadephul

Ralf was to complement Edgar and Paul on keyboards. In the studio this worked well. Unfortunately, there were irreconciable differences during the USA tour and this collaboration then ended in 1989. Today Ralf works as a sound technician in a studio in Berlin. Edgar and Paul then met a saxophonist and pianist through their Viennese friends, who was putting herself through school at the Vienna Music Academy by working as a model:

Linda Spa

Linda joined TD as a second saxophonist for a live concert in Berlin in 1990. The musical collaboration worked out better than expected - and has lasted for over five years as a result of this single concert. As Linda is almost always capable of creating a positive, relaxed atmosphere around her, she was on the same wavelength with her positive attitude as another young musician, who performed live for the first time as well with TD in January 1990:

Jerome Froese

Inspite of what people may expect, Edgar and Jerome do not have a problem with the father-son relationship. They agreed on one thing which they have upheld to this day: With regards to musical opinions, the family relationship plays absolutely no role. Those who have experienced them in studio know how hard they sometimes argue over a few notes - albeit as equal colleagues in their music - without ego trips and power play. After a lenghty stay in the USA in the summer of 1990 for the release of the album »Melrose«, Edgar noticed that Paul wished to leave Europe and live in L.A. as well as work there. So TD did a tour of England, that had been already planned, in the fall of 1990 and then Paul Haslinger left the band at the end of 1990 to work as a solo artist and composer of TV series in Los Angeles.

This page only contains the list of those musicians who composed or co-composed in some form on a TD album - even if their contribution was only one song or a part of a song. Many colleagues - whether guests or friends - have left their mark on various TD pieces over the years. We will save ourselves the work of listing them all here as their respective names are listed on the individual CDs.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Interviews

TD Homepage TD Homepage
Interviews

HOLLYWOOD OR BUST
The Keyboard Magazine Interview from January 1996

TURN OF THE TIDES
Interview with Edgar Froese 1994 by John Fulham in Vienna

INTERVIEW WITH TANGERINE DREAM
A Keyboard Magazine Interview from 1989

INTERVIEW WITH EDGAR FROESE ABOUT THE USE
AND IMPLEMENTATION OF SAMPLING TECHNOLOGY
An Interview by Stephen Szenzig

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Interview Keyboard Magazine 1989

TD Homepage Interviews
Interviews

A Keyboard Magazine Interview from 1989

KM: You've recently returned from an American tour. Satisfied with the success?

TD: America was long, America was good. Long, because we had a month of preparations, then the actual tour took place, and immediately thereafter, we had film music in Los Angeles to do. We were there for about three month and that was also very good because despite commitments, one could check out the tech department on the side. We met many people who are beyond high-tech and who tinker with future concepts.

KM: What's the concert schedule look like for this area (Germany)?

TD: Tja, we wanted to do a tour here in June, actually in April. Unfortunately, there was a substantial delay with the new record release in Germany - the LP came out in the middle of January instead of October as planned - and therefore the prerun time that an album needs to have sales figures, was quite short. The success or failure of a tour has a great deal to do with the actual sales quotas of a given release. If it doesn't work out in June, it won't happen this year because we are booked out in Asia and America.

KM: Does playing live still mean as much to you as it used to?

TD: Absolutely. It is not as simple, or more concretely, some things are simpler because people understand that you don't play 32 position sequences with the small finger while you play the melody with your thumb. Rather, you operate technologies which are pre-determined and purposeful. Everything we can play with two hands, we play. And, we get enough response, we still have contact with the audience. The audience gives you something everyday: something new, sometimes something old, sometimes a bit dull, sometimes euphoric. That is good, one needs that. That's the way it is. When you go on tour, you don't have a "Let's wait till we're in a better mood," rather, you simply have to. And this confrontation with real life - the studio atmosphere always has something illusionary - this is, I believe, very useful to a musician for purely existential, human reasons because you always return again to your roots. There are people sitting there, looking at you, who expect something. And you can't say: "I'll be back another time..." It's a bit of "the-way-of-no-return." You're booked, you have to go on, regardless if you're feeling lousy or not. And when you're up there and the first note you play is wrong, you fall prey to the ridicule. That's the thing that actually makes everything equal. That equates the club musician with the superstar. A wrong note, a bad interpretation, a bad sound is what it is: the end. No matter if it's Springsteen or just some amateur group out of Timbuktu, it makes no difference, bad sound is bad sound.

KM: How do you see your audience? I mean, at a TD performance, one doesn't expect screaming teenagers; how do the people react?

TD: There some things have changed. In earlier times, we put value on leaving peanuts in the pockets (no crackles,no disturbances), complete quiet, much concentration. That was also right for the times and the development we had to go through. We didn't want to have the audience near us, not because we thought we were so precious, but rather for the simple experience of seeing six of seven thousand humans, quiet as mice, sitting there with perhaps a bit of the feeling: man, if you just snap your finger, they are quiet. It wasn't authority, rather the feeling that people really heard what you did. Today it's different. We've opened ourselves more, also musically, and even in rhythmic directions. Some say we have more entertainment value while others find us too commercial. But, I think one has to give musicians the possibility to cross different rivers. Things are changing, like recently in Miami where, due to a hurricane, we had to transfer from the large stadium to a 3,000 seat hall which normally was used for punk concerts. A really shabby place, small, no dressing room, no air-conditioning, steaming hot - undescribable. It was so intense. I haven't experienced a concert like that in sixteen years. They weren't in ditches, so to speak. The people sat left and right on scaffolding and platforms, it was bursting full, and they hung partly over our keyboards. That was something new to me. You sweat like an idiot, thoroughly soaked, it was at least 40 degrees Centigrade in the joint. A great experience for us, one we never sought, one that was supposed to take place in a giant stadium at the water's edge. I realized that playing live, that direct communication with the audience, is something that had gotten lost again, through big halls, space barriers, security etc. Here was just music. The listeners and the musicians were totally close together, they interacted with each other.

KM: Does the more or less intense contact with the audience affect what is played and how it is played?

TD: Absolutely. When there is a great distance, one often plays differently. You challenge yourself with what you plan to do and say later, "okay, that was a good concert." afterall, you can't jump around the two meter platform everytime. But, on that evening, we had to do something. You couldn't lean back for a second and say, "Let my pal over there do something, he'soloing better today." That wasn't possible. It is certainly also the case, that the performance forms for music today are well tried. The people are tired, you see that on the many tours that are cancelled. Both sides, the musicians and the audience, find themselves on a reconnaissance mission at the moment, to try out new forms where the inexperience we spoke of becomes a point of departure. Everyone knows the situation: you go into a club, coincidently there's a good band, the club is electrified and, you know: that's it! And to find such a thing in this technological upheaval, to bring such a thing onto the stage, there we're in a very good position because we don't have the program of Prince or Michael Jackson, where everyone has an expectation of what he's to do and he's only to do it better than the time before. For us, on the other hand, it's relatively open. The people don't expect a performance act. We have more freedom. That which is musically beautiful and that we can do what we want, is also the case with the performance.

KM: You say, musically you can do what you want. Does the technology which TD uses today offer the musician the possibility to interfere intuitively in the musical, in the tonal activity? I mean, I can turn a knob on an analog synthesizer, and the sound changes; with a sampler, it's a bit more complicated to manipulate the sound, at least from the music station during the performance. And even the most modern digital synthesizers and sequencers aren't equipped with operating keyboards which elicit spontaneaous intervention.

R.W.: That balances out in that, although you no longer have the possibility, for example, to simply change the filter frequency, you can, through the MIDI-Realtime- Controller, efficiently intervene in the sound. Of course what would be nice sometimes, and what some companies in the meantime offer, is to have controls which affect certain parameters and where you can select certain parameters.

E.F.: One has to work more conscientously with intervention possibilities these days. In former times, we went on stage with the analog stuff and with the change of a high-low pass filter in the bass alone, we had a modulation in resonance which sounded just incredible. It went straight to the core. This isn't possible any more, but not only as a result of technological advances. Approximately ten years of listening to artificial, synthetic, worked-up acoustics, or whatever you like to call it, certainly has left its mark. Something "audiotraining" has taken place. It's like this: at the beginning of the Seventies, you had a fat, wide Moog-bass with the typical filter characteristics -which are yet unmatched- and that had an effect. One simply had not ever heard that. Today, you have to offer an assortment of originality in sound, tone structure and frequency so that the people will say, "that sounds great, I've never heard anything like it." They are overflooded and overstimulated with unfortunately not only good music because the new possibilities and the technology are available to everyone. This used to be different. You had a pair of fundamental concepts, modular synthesizers, hardly everyone knew of the philosophy of voltage control. No one could quite handle it and you could bewilder them with few means. And nowadays, musicians must not at all master these things. You go into a studio and rent the instrument and the guy who comes with it. You play the melody line and come back in five hours to find the title is finished. That is actually how it often happens. That makes everything easier, but at the same time more difficult for those who want to achieve something more serious with these sounds.

KM: Do you see any dramatic change within the instruments manufacturing industry?

TD: It's often overlooked that the musical instrument market is a worldwide market. we believe, sooner or later one won't get around it, having to have specially designed equipment or custom designed software - or both. Otherwise, once large firms, who have a good philosophy concerning technological advancement, won't get through the technical jungle and will simply collapse. Companies like Roland and Yamaha can spend 10 million dollars on a four year period developing, then, they bring out a finished product. A company like Oberheim in its prime couldn't do that till the Japanese took over. Sequential couldn't do it, and I ask myself how long the others will continue to be able to. It's going in such a peculiar direction because everyone thinks they can ride their own wave. Basically though, everyone is doing what his competitor is doing.

KM: On stage, you work a great deal with sequencers. How much is determined by the sequencer and how much freedom actually remains?

TD: The sequencer, speaking cautiously, can open you as you would like to open yourself. Our purpose is not to deliver a perfect version of a studio project to the stage, but rather to show complexities in their complexity, in combination with the fun of playing. In other words, the listener gains nothing from hearing an edited version of a familiar piece just because the musician insists he may not implement a sequencer when playing live and proceeds to hammer a sixteenth for a half an hour with the left hand while playing something with the right as well, and, starts the drum computer with his foot. There are people who consider this "live". But you can imagine how it sounds. We would be silly to take a flyer which is built somewhere into the thirty second bar as a ramp in another program and play it on the keyboard. It's in the sequencer and flies by itself. Anyway, over the last several years, we retain the philosophy that we are composers. We see ourselves as composers and not tiny Arthur Rubensteins who wish to and must show, every evening, that they are the best piano players in the world.

KM: Can you use the technical mastery that some of you gained in academies and conservatories?

TD: One thing that we like to apply is the way of playing drums on the keyboards. We enter certain samplers and try out targeted rhythms, but also coincidental ones. For example, in that we take a run from Chopin etude and play it with the different drum sounds. Very amusing things occur and if they appear to be useful, we're trying to hold on to them. In any case, the results are baffling for drummers.

KM: What about the newer Workstation concept?

TD: This all goes beyond purely digital recording. Since the AES (an audio engineering exhibition) in November '88, where the workstation war began, we have been looking for a system to meet our needs. But we only wish to invest in a system that can be updated that is, without having to contend with drastic changes in hardware. Bad experiences has shown that if a new version of equipment had a lot of hardware to go along with it, you can forget it. Now we're at the point where we more or less have decided to wait for newer generations in software oriented developements which than will allow us to meet our very individuel needs.

KM: I have the feeling, from what you say, that among other things you are not satisfied with the solutions for man-machine-interface at the moment. Is that right?

TD: There probably isn't a thing with which you can be fully satisfied. It's really an insane thought that the human as a databank, as an information transmitter, as an information programmer or some such thing, could be equalled or even surpassed by technology. Most dream of this, but it isn't possible. It is not possible for the simple reason that, if, call it nerve transmission inertia in technology, existed, this nerve transmisssion inertia does not exist in our brain. There is no inertia, rather information is exchanged and digested on many levels at the same time, and, new information is formed out of old information. That is the phenomenon of the human mind. It is understandable that people want to imitate this with computers, but there are no computerized transmissions that could ever equal those of the human brain, even if they are faster. What makes us so slow is not our brain, rather our consciousness with which we approach the problem. The brain is inconceivably fast, it's our software which isn't so far along. With the term software, I mean our consciousness which reflects the sum of all our collected experience. This software, we know, loaded into our brain, is at six or seven percent of its capacity, not more. And now we can determine what a computer actually is. When one allows this comparison, you then have approximately the right relationship between man and machine. There we are and probably not all too much will change in the next fifty years, because our human behaviour reflects still some sort of stoneage programming, as you can watch mankind dealing with the still unknown secrets of the atom - our scientists are like little kids playing around with explosiv power of a handgrenade - and smiling!

KM: But you don't say, that everything in music should be continued without computers?

TD: Actually, a computer is nothing more than the wheel chair of the musician. It has the positive aspect that you can move faster with it than you would walking, but on the other hand not fast enough that you could shut out the other people as information sources. From this point of view, the whole thing seems to be a double-edged sword: if you want the sun, you have to buy the shadow, too.

KM: Let's talk about your current stage set-up.What's about your work with a SMPTE-related system...

TD: The current condition looks like this: An SMPTE remitter, on the last tour the Steinberg SMP24, gives the timecode to the entire system. Whereby we naturally reserve the right for the musician concerned to make changes within a track, for instance, one evening to play a sequence on marimbaphone and the next day on bass. There where just minor problems due to the fact that we had six computers on stage during the tour. Some where doing the work and the others where free for example for editing to monitoring the sound. We of course had huge lists of cue's and program changes which sometimes gave us a few seconds to think about 'right or wrong' movements for such set ups in general - we didn't want to make a ten month worldtour with such equipment.

KM: How have the Computer hardware held up for stage work?

TD: We had great reservations at first, whether the computers were mature enough for stage conditions, but, there wasn't one real clash. Imagine it, that stuff went into the crates and was packed out of the crates everyday, in weather conditions that were anything but computer friendly and they survived it all. You have to admit though that there are no 'road computer' around. The plugs fell out at times, a computer and a monitor broke down, thank God it was in the soundcheck. All series computers offered at this time are not road-proof, no matter if they they be MacIntosh's, Atari's or PC's. And the so called adaptations for stage work are exactly that, adaptors, about which at best can be speculated. We are waiting with interest to see what the next hardware generations will deliver.

KM: From technics to music: is there defined work division musically within Tangerine Dream by composing and performance of the pieces?

TD: As far as division goes, we have had the basic philosophy since the Seventies that whoever can do what is at his disposal the best, he does it, and conditionless. This applies to piano playing, guitar parts, as well as to the drum programming or to the now and again necessity of finishing song texts. We work according to the principle of effectiveness in the relationship of time required to optimal quality exploitation. Certainly this procedure was the result of the fact that we do many things for which exact time commitments must be met. We can't afford to have a situation where we go into the studio with faces red as beets, and pull straws to see who will be allowed to play the solo. Professional music making means for us effective music making, whereby all are aware that that which is on the master tape is a result with which all of us can identify, even if a significant part was not played by particular one of us. Some people ask us how we do five soundtracks, three tours and this or that in one year. This work process is the whole secret. When one of us has a good idea, we say okay and go to the next Italian restaurant for two hours while he works on it. When we come back, the thing is keyed in and it's the next one's turn. Or we notice that some days we are all running at 50%. We then stick together and lend support because we wouldn't make it alone. Thus the optimal is achieved.

KM: Do you sometimes compose with algorythmic programs?

TD: Chris Anderton once wrote an article about these programs in which he said he never knew as he worked with these if he was composing himself or if he weren't executing some metacomposition of the programmer. This is the core of the problem. We recently heard a piece of music which was completely composed on the "M". As far as the sound and the idea goes, it was unbelievably witty and intelligent. It fulfilled all of the demands one places conventional good music. But it is still an 'M' recording and you could recognize the "M" during each musical event. We believe this species will be reserved for specialists who find contentment in them. As for our music, these algorythm programs aren't useful at all, there are nice toys to fool around with, but as a real composing tool, certainly not current.

KM: Without a doubt: sounds play an important role in Tangerine Dream music. Do you create them aiming at a specific idea? Do you allow yourselves to be inspired by the equipment? Do you give in to your playful instincts? How do these sounds emerge?

TD: Lately, we've gone with the principle plate of colorful clay as many others have done, too. What do we have for the overhead strucure? Very clear things offered themselves. What should we take for sequencing parts? What for melodies ? What for athmospheric clusters ? There were favorites but amongst these, we simply directed sounds together from the whole store of information and changed the curve to produce new sounds. There was a time we brought classical musicians to the studio who programmed samples because the working samples were insufficient. These days are over. There are different situations in which sounds have to be edited. First, there is the sterile situation. You choose a sound, listen to it and are disappointed, simply because it sounds bad. That has happened to us with several modules. The second editing situation appears when you work on a piece more concretely. You often insert a sound because no other voice is free and then realize in this constellation, it is exactly what you were looking for. That means, you only can undertake part of sound editing at a sterile level, you do the other part within the piece itself, exactly where it is important to hold time expenditure within limits so that you can work again musically as quickly as possible. In this light, the investment in a good editor with fast storage potential can be estimated. Exactly in the audio-digital area, the storage time runs often as long as the piece itself. Then, a sensible method is actually not possible.

KM: Tangerine Dream is, as has been indicated often during this interview, alongside recording projects and live concerts, quite strongly engaged in the film music industry. How does that work?

TD: We dealt with the Hollywood factory for fourteen years and many launches have developed positively. You get a script and read through it, though you know that 30% of the script never appears in the film. You can see though if the idea is right, if the action fits, and if it is an A, B, or C movie which determines what you earn. That is not the single criteria from which we decide whether or not to do a film. It does happen that a C movie for which you get relatively little money becomes a hit with audiences. You really must weigh it all. The next step is that you receive a rough cut video, about two or three month after the film is completed, which you have a look at. A month later you get the fine cut video with SMPTE CODE informations and cue sheets and that's when 'you're on' to make the best job you can to help the movie grow.

KM: What come next? How you step into it?

TD: The actual music emerges in completely different ways. We play some things totally ad libitum, the video recorder functions as master, a synchronizer can be the master and so on. It has a little bit to do with the location also. When we're in our studio, we have our own system. But sometimes we must record in other cities and we then have to adapt ourselves to the possibilities at hand. We have even recorded film music in a hotel room. Good, then the stuff is finished, the producer comes, the director comes, and they all come and shoot you down because they're the employers. It doesn't matter if you are Genesis, Pink Floyd, Bruce Springsteen or TD or if you come from "hicksville" and it's your first film music. You always have the status of a rented object for the project. It isn't seldom that production budgets of films exceed the multi-million dollar limit and therefore you, as a musician, have the role of a painting on the wall of an expensive interior design. That can change suddenly though when it becomes evident that the music accounts for 50% of the film's success, and, as happened twice in our case, the media all clearly point this out. Then you gain in value and are suddenly a well-traded stock.

KM: Thanks for your time and support doing this interview.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Interview Keyboard Magazine 1996

TD Homepage Interviews
Interviews

HOLLYWOOD OR BUST
On the cutting edge with Tangerine Dream

The Keyboard Magazine Interview from January 1996
by JONATHAN MILLER

Always prolific in recorded output and regular live performers,Tangerine Dream could be accused of leaning towards an American audience of late. 1995 sees them up for their sixth Grammy nomination in as many years whilst preparing for an extensive North American tourwith a forthcoming studio album ending their current compositional "cycle". In a Keyboard exclusive, JONATHAN MILLER reveals all from the legendary electronic music group's Austrian hideaway.

Tangerine Dream - these very words conjure up images of a bygone psychedelic era. Yet this innovative German group has eagerly harnessed the latest technological developments to remain on the cutting edge of music for over two decades. Ask a music connoisseur whom they consider to be the world's premier electronic music group. Chances are the reply will be Tangerine Dream and probably always will be, such is their impact.

Although 34 musicians have passed through the group's ranks since its formation in September 1967, Tangerine Dream's unique approach to instrumental music has always been a reflection of the philosophies of its visionary founder and mentor, 50 year-old keyboard player and guitarist, Edgar Froese. For many, Edgar remains the living embodiment of the group to this day. As a sculptor he spent time studying under renowned Spanish surrealist artist Salvador Dali, whose unorthodox techniques he later applied to music, resulting in a sound owing little to any other music in the world. The story of Tangerine Dream could easily fill a large book and would undoubtedly make for fascinating reading. Suffice to say, their contribution to modern music production has been immense, as evidenced by numerous Grammy nominations and a host of other accolades - in 1980 the group represented Neue Musik at the Los Angeles Bicentennial Festival, representatives of which purportedly exclaimed, "Are we on the moon?", when visiting Tangerine Dream's new Berlin studio complex! Edgar Froese: "The Grammy nomination for 'Turn Of The Tides' is now our sixth nomination in a row, so it's good to know that there are lots of intelligent, professional colleagues out there, specifically in the US, who are voting for us with this real musician's award, because the voting members are all musicians and not the general public."

NATIONAL LAMPOON'S EUROPEAN VACATION

I was privileged to be a guest at Edgar's family vacation home in the idyllic surroundings of a small Austrian village on the outskirts of Vienna, a place where lots of soundtracks and Studio records have been completed through the years. Its tasteful decor features artefacts from around the world, reflecting both his artistic roots and a passion for travel. The building inevitably houses a state-of-the-art recording studio, especially convenient now that Tangerine Dream have become something of a family affair. 24 year-old Jerome Froese officially joined his father's group in 1990, having previously contributed an outstanding guitar solo to 'Radio City' from 1989's Lily On The Beach and composed a bonus track, 'Colorado Dawn', for the CD release of the Canyon Dreams video soundtrack of the same year. Jerome may already be photographically familiar, albeit in a younger guise, adorning many early Tangerine Dream album sleeves designed by Edgar's wife, Monique. Outside Vienna, the Froese family can relax and get away from the hectic work schedule that constitutes Tangerine Dream. Aside from releasing albums and touring with seemingly endless prolificity, the group are renowned in film circles for their groundbreaking soundtracks and also heavily involved in sound research at their Berlin headquarters where Edgar and Jerome have additional studio facilities.

Edgar himself proved to be an excellent host and I greatly enjoyed our private listening to many hitherto unreleased recordings, including a completely reworked version of the 1976 classic 'Stratosfear', instigated by Jerome and set to appear on their forthcoming album, more of which later. Here it was blatantly obvious that Edgar still gets a kick from music, as confirmed during our subsequent conversation: "It's a day-to-day challenge, improving your own personal abilities and working out how to transform the pure, immaculate world of frequencies into audio signals or so- called music. The thrill is somehow growing and even more fascinating than in the past because there are more unmistakable ways of transferring compositions from the composer to the audience, because of the given technology."

Presumably you are referring to the advent of popular music computers like the Atari ST and Apple Macintosh with their sophisticated sequencing and editing software applications? "Before what we call the Atari/Mac time, things were much more exhausting because you could not exceed certain limits set by the given technology. Also there wasn't the world of MIDI connections. One thing is somehow remaining the same and that is the human database with its filters of emotions and experiences. In my personal view, no computer could ever replace those parameters."

THE DREAM IS ALWAYS THE SAME

With a reputation in their field arguably second to none, Tangerine Dream enjoy world-wide sales extending well into seven figure territory with over fifty album releases to date - not bad going considering electronic music has never courted mass appeal, although Edgar deplores the term: "We have never called ourselves an electronic band or said we are producing electronic music, which is something completely different."

Nevertheless, their longevity in an age of increasingly disposable music speaks for itself and can perhaps be attributed in part to the relationship between the many changes in the group's line-up and the composition process itself, as well as the natural evolution of the music technology involved. "The composition process is changing all time and that's necessary and also very important to keep away the process of what I would call an artistic crystallisation which could easily become part of the development if you do not break things up from time to time."

"It's a big advantage in the general philosophy of the band which has very often been misunderstood by the audience. As human beings we are very often habitual creatures in a common sense and feel ourselves threatened by unknown changes in all fields of life, specifically in art forms where we want to stay within given frameworks."

"As soon as things are changing drastically or dramatically, a lot of people no longer want to follow us because change and development frightens them. It's like their life is changing and that's what most people don't want. It does not matter if you are a writer, painter or a musician, people get used to something and it becomes part of their life."

Changing directions in Tangerine Dream's musical career always seem to coincide with the introduction of new members. Do they always influence these new directions? "There is a biophysiological trigger between human beings and hopefully that leads into some new musical arrangements. The human factor has to come first so we always spend a lot of time with people without playing an instrument, just checking out chemistry because sometimes you have to be together for weeks or months in a specific situation, like touring."

"If the human chemistry doesn't work, very often it doesn't matter if you've got a genius in a band because there is always trouble. I prefer to work with someone who just wants to express him or herself in a band rather than be a superstar."

JEROME'S JOINING

Very few artists survive the capricious music business world long enough to be joined on record and stage by their offspring, yet another testament to Tangerine Dream's endearing qualities. Parallels can be drawn, however, with keyboard virtuoso Rick Wakeman and his son, Adam.

I asked Edgar whether Jerome's joining was a long term dream: "It was not my dream at all. I remember it was more a kind of nightmare if finally it turned out to be reality that he might run into music in general. Even later on, when it became very clear that he would become part of Tangerine Dream, I was worried, because after 25 years I know so much about the business - all those background stories that necessarily become part of what you are doing whether you like it or not - and he knew such a small percentage of this."

"I thought it would be much better if he had moved into the artistic side of expressing himself by choosing something else, but it was of his own free will and I myself, more as a companion and colleague than as a father, appreciated it and we still have a very good relationship." This prompts the obvious question as to whether the traditional father/son relationship sometime poses problems when working together?

"Whilst working together there are so many other parameters which are much more important and in the foreground of our activities. If we delivered a bad piece of work, for instance, something far below our real abilities, that has nothing to do the father/son relationship. A bad piece of work is a bad piece of work, so we have a little agreement between us that we can criticise each other very harshly on whatever stage of the working process and that's exactly what we do. This lifts up the quality of our work instead of bringing it down because we have a family relationship. So working together means being absolutely honest, as we try to be with all our other colleagues."

In what ways has Jerome musically altered the group? "He unquestionably brought in a bit of fresh air because he was listening to different music to me, because of his age. He very often criticised Tangerine Dream for becoming too structured, for instance, and had a few arguments to which I carefully listened. We had long discussion about music and he listened quite carefully when I had the chance to give him some indications where it's necessary to work in a professional, structured way. He is musically educated, but not in a classical way, so he has a different approach. There is a good counterpoint of interests and this can be heard on the products we've released together so far."

TURN OF THE TIDES

For many years Tangerine Dream traditionally worked as a trio and Edgar has been quoted as saying that a triangle of interaction was especially useful in a live situation where it could be war-like with three musicians working two against one or peaceful with all three performing together in harmony. However, recent Tangerine Dream albums and tours have witnessed an abandonment of this concept in favour of introducing sessions musicians in guitarist Zlatko Perica and saxophonist Linda Spa, as Edgar explained: "An artist has to be faced with a challenge every day and if you go on doing the same thing for years and years there can't be any challenge, so it's a bad thing. I'm personally not interested in working on things which have a taste of yesterday."

Given that you co-composed the bonus track on the European version of last year's Turn Of The Tides with Linda, is there a possibility of more musicians joining Tangerine Dream on a permanent basis?

"No. The last time I tried that was with Paul Haslinger and it did not work out at all. I can't complain about it because I had to learn that people need their own space to move and create their own experiences, even if this means running into a brick wall. You cannot protect them from doing so." "Linda is, and will continue to be, a great help. She is a very funny companion and also a very talented composer which will maybe be proved again quite soon."

Edgar often performed guitar parts in the past, both on record and on stage. Similarly, Jerome is no slouch when it comes to finding his way around a fretboard, so the need for session guitarists is simply a case of ergonomics: "Jerome and myself cannot play keyboards and guitar on stage at the same time." There was a period in the early 1980s where you did not feature guitars at all. Around the time of the infamous Polish concerts, for example, you did not even perform a guitar solo. Why was this and what prompted the reintroduction of guitars into the Tangerine Dream sound?

"In the old days we had lots and lots of discussions when it came to the guitar because I myself had to play the guitar from time to time. The other members didn't like it at all, but they didn't like the guitar generally, so we always had a bit of a problem and that was sometimes quite hard to get through."

"Also for quite a long period of time the guitar would have drawn too much attention from other musical structures, so that was something we had to keep in balance - the interest of adding guitars as well as keeping away from the music that which was unnecessary. That was quite a delicate procedure in the past, but now with Jerome and Linda, they both love guitars and I myself love the guitar. So it's in again and will, I guess, stay there for a while." So do you consider yourself to be primarily a keyboard player or a guitarist? "As a composer, I am obviously more of a keyboard player and as an instrumentalist expressing deeper emotions, I'm a guitarist."

ARCHITECTURE & MORALITY

A few years ago I wrote to Tangerine Dream and received a somewhat esoteric reply stating, "Some wise guy once pointed out that talking about music is like dancing about architecture." This especially rings true when discussing instrumental music, but I could not resist sticking my neck out by asking Edgar how a typical Tangerine Dream track, if indeed there is such a thing, is composed and recorded. "It's still the same, like in the old days. We could start very simply with a bass line the function of which is like the old basso continuum in Bach music, and then move into nearly a classical counterpoint structure with up to five or six independent voices, like in Bach's counterpoint stuff, for example. If you do this in popular music today most people would not realise what really goes on, but that's not a point you can think about too much because it's a personal way of describing things."

"We also work in a very normal way, starting with a melody line, moving into harmonising melodies and adding rhythm, bass and drums, so for us it's a matter of choosing how to compose and record." Having established that change is an integral part of Tangerine Dream, how have your latter compositions developed from your earlier ones? "As I've said, things are constantly changing, but the problem is keeping what we call the red line - a kind of background situation which will very often not be heard in the foreground. It's more a mental part of what we do and that's very hard to describe, like describing emotions." Or dancing about architecture. That said, you no longer compose or perform the so-called atmospheric or "spacey" sections of music for which Tangerine Dream became recognised. Why is this? "The reason has nothing to do with music because Tangerine Dream is a kind of concept, starting in September '67 and going through many different stages and levels. The red line is going through it all, but Tangerine Dream is like breathing - the first twelve or thirteen years was breathing out and the other decade is breathing in. The simple concept is the inside and outside world. It's more complicated if you go into it, but breathing in means that by the natural aspect of breathing, it's inside and not spacey. It's not macrocosm, it's microcosm." Likewise your current compositions are generally a lot shorter than in the past. When interviewing Klaus Schulze, himself a former member of Tangerine Dream, for the June 1994 issue of Keyboard, I asked him why he has never performed in the United States given that Tangerine Dream have successfully toured there on several occasions. He replied: "Well, in their first American concerts Tangerine Dream played long pieces, like myself, but as they spent more time in America they shortened them, because that's the American way of entertainment." Would you agree with Klaus' assessment?

"Here I absolutely disagree with Klaus, because the length of our pieces has nothing to do with America or experiences we've had in America. When I came to the States for the first time back in '74, I stood there for quite a while and immediately got hit by all the commercialism, the short top 40 radio pieces and everything. Even then, I had no intentions of shortening our pieces right away. The length of our compositions has much more to do with reading - sometimes you want to read a novel, then maybe a thick book about different philosophies and once in a while you want to read short stories. I would say the composer has a right to follow the same line as a writer does, for instance."

LA STORY

Many notable former members of Tangerine Dream live in the United States. Much has been written about the departure of Peter Baumann, founding father of Private Music with whom Tangerine Dream ironically later signed in Los Angeles, and Christopher Franke, Edgar's longest serving music colleague of seventeen years now residing in Los Angeles as a successful soundtrack composer in his own right and a respected member of Keyboard's Advisory Board.

Perhaps this mass exodus can be partly explained by supposedly greater financial opportunities on offer - a terminal dose of what Edgar fondly refers to as the American influenza. Not so well documented in the exit of fellow Los Angeles "casualty" Paul Haslinger in early 1991. When Keyboard last featured Tangerine Dream in their November 1988 issue, Paul appeared to be very enthusiastic, so why did he choose to leave?

"Paul had the American influenza, which can only be healed by moving to the place the influenza comes from. It's what I personally call traveller's homeopathic therapy. So Paul lives like most other former Tangerine Dream members in LA. He was, and somehow still is, a very talented and funny companion. Unfortunately, he got screwed by a few people in the LA business, but I personally wish him the very best because I know LA specifically can be a monster and, before you realise it, you find yourself in the monster's stomach eaten for breakfast! Hopefully, Paul will hear his wake up call in time. He has just released his first solo record called Future Primitive and made a quite interesting approach into what I would call a bizarre landscape of sounds. I hope he can continue that way and, of course, wish him a lot of luck."

Given that musically you appear to be leaning more towards an American audience these days, at least in terms of touring and record companies, why have you chosen to resolutely remain in Europe? "First of all, as a whole band we love the American audience. They are somehow emotionally very warm, direct, uncomplicated and open. But loving these people and is one thing and spending your entire lifetime over there is something completely different. My personal roots are growing very deeply in the ground of Europe. Lots of my musical inspiration is European-influenced. It's like my backbone. Many years ago I remember I wanted to move to Australia maybe for one or two years, but even then I would have come back to Europe." Some former colleagues are still European-based. Do you remain in contact and have an opinion about their post-Tangerine Dream work? "I'm in contact with Johannes Schmoelling. He lives in Berlin too where he runs his own private studio. He's producing quite a lot of music for theater plays and I quite like the stuff he does. I've known Klaus Schulze for many years and he is producing masses of music so that even I can't listen to it all. It's his philosophy of doing it and I get the impression that he needs that sort of workaholic way of playing around with sounds. My contact with all other former band members is zero."

NATURAL BORN THRILLERS

When American realist director William Friedkin asked Tangerine Dream to score the music soundtrack for his follow-up to The Exorcist in 1976 to much critical acclaim, the group found themselves in the unlikely position of Hollywood darlings.

A lucrative second career ensued funding vast amounts of unique custom-built equipment put to mind-blowing use on record and stages throughout the world. With today's commercial music technology readily available at more realistic prices, soundtrack work no longer plays such a vital role and Edgar's reason for cutting back on this activity provides another interesting insight into his psyche. "It has no real relevant aspect right now. We refused to compose five scores in 1994 alone. We are not interested in these bloody, horrific, macho-type of car chasing thrillers and war killers."

"I often asked myself which brain in this terrible, horrific world of lunatic humans and monsters needs a second illusion which illustrates all of this again on a big screen just for money purposes. Tangerine Dream did some scores a few years ago which I personally will not identify myself with any longer. As a composer, you have a responsability to what and how you apply your mental creativity. I am realistic enough to know what a good thriller is, without having to see heads and legs getting cut off in slow motion, five times in a row. However, if a great movie comes along where we feel we can talk to the director and producer and find a way on an intelligent basis to work things out, then we are definitely on again." In the past you worked with Michael Mann on two occasions. Is it true that he approached Tangerine Dream with a view to scoring the music for Miami Vice?

"We heard that Michael originally was interested in us because Thief was quite a big success for him personally and it was a kind of music that had not been heard in movie theaters before. So when he started thinking about the score for Miami Vice, he thought about us too."

"But we did not talk about it because at the same time we signed up for what was supposed to be another big TV series in America, so we could not even meet. When we signed the contract for Streethawk, it was supposed to be about thirty to forty sequences, but after a big take off the series died after twelve sequences and Miami Vice went on for years."

"As life goes, I was never depressed about it because I know Jan Hammer didn't know whether it was a huge burden or if he was quite lucky to sign for the series. It brought him a lot of money, but artistically I know that it is hard work to go on and do three or four sequences every month. That's about an hour and a half of music material." In this case, it appears that Jan Hammer attempted to compose in a similar style to Tangerine Dream. "That's true. Jan Hammer did lean his stuff quite closely to what we were doing specifically at that period of time, but what can you do about it? He is a very talented musician and overall he did a good job. I'm very happy if a talented and true musician on this planet has enough money to make a good living and can be creative. If there is sometimes a crossfade of interests, I would say as long as you are creative and original there is enough money and work for all of us."

ORCHESTRAL MANOEURVES

It is particularly ironic that Christopher Franke considers electronic music to be seen in some way as second class in American film circles since it is sometimes produced very quickly and simply. With this in mind, he has formed the Berlin Symphonic Orchestra for soundtrack work in a quest for melding electronic and acoustic instrumentation. This, together with his assessment of Tangerine Dream's current music losing its original appeal, understandably cuts no ice with Edgar. "I have to disagree with Mr Franke. I would say an outstanding Hollywood film composer is, and has to be, a professional and extraordinary artist, no matter if they make music by blowing into a glass bottle or conducting a 180 piece orchestra. That is common, artistic law in the business, so if you want to stay there for many years, permanently increasing your professional abilities and reputation, then you have to be that way. But there are great synthesizer scores and great symphonic scores - apart from our own work - Vangelis and Zimmer have also shown brilliantly how it perfectly works in both directions. There are great scores featuring just country music or scores just compiled from songs. No matter what it is, it's just music, so to say electronic scores are out of fashion is absolutely incorrect and simply one subjective opinion by Mr. Franke, who might have a reason to think so." Fair comment, but it is true that Tangerine Dream have also employed orchestras in the past. For example, in the early 1980s you worked with the Munich Philharmonics for a European television appearance and your version of Ravel's orchestration of Mussorgsky's 'Pictures At An Exhibition' on Turn Of The Tides features the Vienna Horn Ensemble. On your brand new release, Tyranny of Beauty, there is the orchestral version of Frederic Handel's Largo.

"We have always tried to introduce different sound colours into our music and we have from time to time used orchestras on our records. We've found it rather stupid to put different value parameters to the use of technical hardware or the stylistic side of human software - it is the quality of the composition which counts finally.

One of our next steps will be to perform an orchestral versions of Tyranny of Beauty with the Vienna Philharmonic Orchester in Europe and possibly the Pittsburgh Symphony Orchester in the USA and we also started composing a classical music play to be performed in Sydney, Australia in 1998 - it will be Dantes 'Divine Comedy' for full orchestra and mixed choir. So we are quite into classical scoring, but inbetween we will continue with our other work including electronic sound research and get the same results." Referring to his latter days with Tangerine Dream, Christopher Franke is on record as saying, "We did not have the time to explore our minds or the great computer instruments we had at our disposal. Kids with much more time than us, but less experience, began producing better sounds, and I began to feel our quality was dropping. This was a very bad feeling for a group who always wanted to be on the cutting edge of music." Have you been able to remedy this situation in recent years?

"An artist must be judged by what he 'does' and not by what he says. Mr. Franke is speaking for himself in this case. Within the last 8 years - after his departure from T.D. - he had the opportunity to show what he really wanted to do 'without the pressure of the band'. So judge him by the work he's done on TV scores and other compositions: If that's the cutting edge of music he wanted to move into, then others may judge this - No comment from my side. Tangerine Dream's inner quality of composition always had other goals and perspectives than often described even by some of my former colleagues, I'm personally not a speedway-donkey on the cutting edge of musical opportunism - people who can and will listen to the body of our music, know this."

TYRANNY OF BEAUTY

So what have Tangerine Dream been up to lately? Well, having done sequencer work for about eighteen years, Edgar has talked about their recent albums of shorter tracks in terms of "song structures", stating, "that period has now ended with a record we will be releasing in early '95." What can you tell us about this new record? "The one that's finishing this cycle is called 'Tyranny Of Beauty'. It was born out of the fact that the term beauty is more and more ruling a big portion of our day-to-day lives. Models have become extremely popular. Work-out videos are always top sellers. People try to re-shape their bodies to become more beautiful, but what about all the so called 'normal ugly ones ' who can't measure up to all these beautiful images ? 'Is anybody out there asking to re-shape of our terribly confused mental structures which rule our daily lifes from tragedy to tragedy ? Everything is being brought back to the individual and that's part of the materialist world. You suddenly realise that this world doesn't look beautiful at all, so the record is somehow a bit of a final description of the way all things have to go and that's why the cycle ends that way."

"With the start of the next cycle on the next record we have a very optimistic forecast of another area with things starting much better and even ending much better, but that's something different. So, talking about Tyranny Of Beauty, that's what it's all about."

You then said Tangerine Dream will be going, "in a completely different direction. In terms of technologies, it will change the complete process of composing. We will have a short break for about a year, change systems and places, and then be back in early '96 with a completely different musical approach." Can you expand on this statement? "No, because even for ourselves it will be quite a change and so it would take too much away from it's integrity and impact if I started talking about it." In changing "systems and places", will this involve physically moving, perhaps to the United States? "Let's put it this way: It will be a move, but not in terms of location and we will not move to the US, except for longer or shorter visits." Your ability to smoothly join one distinct section of music to another always made for fascinating listening and, to a certain extent, you still do this in concert. Is there a possibility of Tangerine Dream composing longer tracks again?

"Yes, I guess we will on what we call the new style release, but people should not be surprised because even long pieces will have a different meaning to us, so it's not always the timing itself which makes the piece long."

TANGENTS: 1973 - 1983 Edgar spent much of 1994 comfortably ensconced in the studio compiling Tangents: 1973 - 1983, a beautifully packaged retrospective boxed set of five CDs of studio; live; soundtrack and unreleased recordings dating from Tangerine Dream's seminal years with Virgin Records. He is credited with all remixes; arrangements; additional recordings and, in some cases, re-recordings - a mammoth task indeed given the vast Tangerine Dream catalogue from this period alone.

"As far as the public reaction is concerned the boxed set is quite successful. A lot of people like it and somehow a lot of people were waiting for it, so because of that I've got a lot of offers for those records produced between the period of '83 and '88 - almost another ten records. They're contractually free and ready to be re-released. Maybe they could form another boxed set, but there's no hurry and the Virgin boxed set was such a terrible procedure in terms of work that I have to give myself a rest." When making additional recordings it must have been difficult to select new sounds that would sympathetically blend with the original atmosphere of the tracks?

"I had to break into the very specific aura of the old days, otherwise I would have had no chance of reproducing anything. That gave me a lot of headaches because musically I did like the time, but mentally and for some social surroundings I did not like the time very much, so it was a heavy procedure for myself mentally to move into that period of time again."

"Sound-wise it was not a problem at all because I have all the hardware and necessary software and just had to pick up the right piece of equipment. Everything is MIDI-fied, so I could easily connect things. That was the cool part of the story."

How did you go about completely re-recording tracks like 'Logos (Blue Part)' which are instantly recognisable, yet brought up to date into the current Tangerine Dream style?

"There was an idea of showing a bit of the red line which runs precisely from the very early days of Tangerine Dream, even from the days when we did not record any records in '67/'68. So it was a good opportunity to move into various aspects of our music from what I would call anarchy to conventional structures and back again. Sometimes I could stay within the given parameters and sometimes I added new sounds just to show the progression into different areas. 'Logos' specifically wasn't that difficult because basslines and chords are already more conventionally structured in the original 1981 version and also the melody lines do not contain too much ad lib playing - so this was just half as complicated as for instance the 'Ricochet' or 'Force Majeure' stuff, which had much more improvised sequences with lots of random events in all parts of the composition. The work on these tracks brought me to the edge of my patience and my own musical abilities as far as reproductive creativity is concerned."

"You have to point out clearly that working as an artist with very precise ideas of what you want to do and later on listening to the stuff as part of the audience and following their pre-conceptual ideas of what Tangerine Dream has to be is a completely different story. People should respect the artist here, I guess." Did you record new parts onto the original master tapes or digitally copy them beforehand? "I would say I did everything possible from the remixing of original 8-track and 24-track tapes to doing recordings parallel to the sometimes very noisy original quarter inch master tapes and then taking the original away, leaving the new recording which obviously then had a very strong correspondence to the original."

"I did some overdubbings of some endings and starting points of pieces that had to be cut for inclusion on the boxed set because they were originally 18 minutes long and I was only able to use six or seven minutes. As working tools to do the entire process I used two Mac Quadra 650 (32MB Ram), two Mac Quadra 840 AV (also 32 MB). Pro Tools Harddisc Recording (16 Track) using 4 Quantum Empire Harddisc's. Sequencer Software Cubase Audio DAE and Opcode's Studio Vision Pro in connection with Galaxy Editors. Midi routing: Opcodes Studio 5 LX. For various Soundtreatments I used Digidesigns DINR Noisereduction and the L1 Ultra Maximizer + Q 10 EQ from WAVES. Another treatment was given to the final master with the Junger Audio digital dynamics processor D 02. Various parts of postproduction equipment are custom build for very specific needs within the studio periphery."

"Specifically the endless process of equalisation given to all sounds has taken a big portion of time. I think that it does not make any sense to give exactly the same thing to people who already have the entire Tangerine Dream catalogue, even on CD. There has to be a difference in soundquality and musical treatment otherwise there is no point in them spending their money on something they have already got. For this reason I do not understand the point of critics from some quarters who say, 'Hey, why did you not leave it the way it was?'"

Some years ago you stated that you counted around ten triple albums worth of unused material dating from your last years with Virgin Records. Christopher Franke claimed that by percentage you were responsible for the group's organisation whilst he concentrated more on the music production side, although a degree of overlapping did naturally exist. Given that Tangents: 1973 - 1983 is intended as a Tangerine Dream retrospective, some would argue that it is strange that the majority of the unreleased tracks on are solo recordings by yourself.

"First of all, lots of thanks to Mr Franke for his dignified description of my musical envolvement in Tangerine Dreams work - is it a joke? It is true that I am a musician and a businessman and Mr. Franke profited from both my efforts. It's far below my professional attitude to move into more precise description of Mr. Franke's strange memories. The fact is, that both of these gentlemen - Mr. Baumann and Mr. Franke - were not available at the time this project needed to be finished in Berlin. Baumann was not doing music anymore and Franke was scoring TV series in LA. I had to find my way through hours of material which could be used for this project without waiting for their comments. Please understand that it is waste of time to explain this unpleasant background."

LIVEMILES

Live performance has always been important to Tangerine Dream. Only their numerous other activities prevent Edgar from going out on the road more often, such is his enthusiasm after so many years: "Unfortunately, we have always had a schedule problem. We have private contacts in Japan and go there often because we are involved in some equipment developments but we simply cannot play there at the moment. It's a similar situation with Australia, but there are quite a few things you have to plan long in advance and some others, which are quite important for the development of the band, will come in on short notice."

Many early tours were plagued with problems due to the unreliable nature of the equipment involved and, on the whole, these problems have now been overcome: "It's still a difficult situation because a stage is not a studio and a bumpy road is not the backyard of your living room. So, bearing that in mind, you have to have a live set which is resistant against most of the troubles you are not usually faced with in the studio." So how do you decide which instruments to use on stage? "We've got a very easy way: We throw each piece of equipment three times out of the third floor of our studio complex! If it's still functioning properly, we'll take it on the road. If not, we send it back to Tokyo! No, honestly, we have to carefully consider what to put into our racks and sometimes the luxurious editing of some sound textures has to come second."

The impact of Tangerine Dream's first North American tours in 1977 is well known. How would you compare the experience of your last visit, captured for posterity on the 220 Volt live album and Three Phase video in 1992?

"Through the entire 1977 USA tour, we had these tuning problems with our analog modular equipment as well as adjustment difficulties with our keyboards. From unloading our gear to loading it up again after the gig, the whole tour was headlined as a trouble-shooting nightmare."

"Today, if a technical problem comes up during a tour, you just call up one of the 100 addresses around the country and you will get gear replacement or other technical support within a short period of time. Back in 1977 over 80% of our equipment wasn't even known to most musical technicians and equipment companies. We had to fix lots of things ourselves."

"Compared to the old days, we now live in a wonderland as far as tuning and equipment support is concerned. 99% of our live equipment is software controlled, so you easily have access to all the parameters of your gear on the monitor in front of you - that is technical paradise compared to what we went through 20 years ago."

The 1992 North American tour saw Tangerine Dream performing in more intimate night-club surroundings in addition to larger venues. What are your plans for the forthcoming tour?

"There is the plan to tour North America for five to six weeks in Autumn '95, but that will maybe be the only tour because it will tie in perfectly with our other activities here in Europe."

"We are definitely not into equipment bombardment like some people believe it must be done today, so everything will be broken down to a minimum and we will go on with those things which are really necessary to perform music. Of course we will have a good show, but people should not expect a Floyd show!" Do you consider yourself primarily as a composer or a performer? "I am a performing composer!"

STUDIO STRIFE

Tangerine Dream were one of the first groups to realise the benefits of owning their own recording facilities, having previously run up exorbitant costs recording the likes of Stratosfear in commercial studios, although this proved problematic in itself: "In '76/'77 Peter Baumann decided to build a recording studio. When it was ready to go we were in the middle of an American tour. He had been flying back and forth to check out the studio and then coming back on tour, but finally he announced that it would be his private place and that he was stepping into commercial business. That was not the way it was supposed to be and was a contributing factor in splitting the band. I myself did not feel very comfortable with his decision, but that's a long way back and long forgiven." Presumably you moved to your present studio location when Christopher Franke left the group, taking his impressive Polygon studio facilities with him?

"That was the second unpleasant experience I had. We did quite a few recordings and soundtracks in there, but one should not forget that I had to raise most of the money to set it up. I did not invest my private money in his place, but I was always looking around for soundtrack work to get things going, as one can imagine that it cost a lot of money. After the decision was made not to continue anymore in August '87 I had to look around again. With help from some real friends I could keep things going, so I went through that period as well and learned my lesson." Did you own any studios yourself prior to moving here?

"Finally, the aim was that each member of the band had his own recording place to work independently and prepare things, because if there was just one big studio and one member was working or trying to do his sound research then the others would just be hanging around and waiting. That would not be very economically wise, so we then decided that we should have some smaller, independent places where we went to do our work and then move together in a bigger place to finalise and finish everything."

"Now that is long gone and today Jerome and myself are running a couple of places, but the fact is that during the last 25 years we know so many people around the world where we share studio time and places. When they come to Europe they move into our place and when we go abroad to Asia, America or the UK, we call our people in advance and there will always be spare time available."

ANALOG TO DIGITAL CONVERSION

Digital developments have obviously revolutionised the entire recording process and it is a medium that Edgar has embraced wholeheartedly: "Funnily enough, I never moved into the 24 or 32-track digital recording procedure in one of our own places because I've never ran a really commercial studio, so the studio was always designed for our own needs. We easily could have got one of those bigger systems, a SSL Console and a 32 Digital Multitrack but I know from colleagues that one day you have to go commercial because of all the daily costs involved, so you easily could lose your independency - a situation which we didn't want to run into."

"What we were looking and waiting for until it happened, started with all those AudioMedia cards -SoundTools, ProTools - hard disc recording in general. Instead of having big mixing consoles in the studio we use the sequencersoftware integrated midimixing facilities. We also installed three different working platforms which operate as a network. So Jerome and myself can work totally independently, using the same Soundlibraries or other software incl. our 8 Gigabite storing unit. We can dump parts of a composition from one system to the other to continue the working process while moving from my midified composition over to Jerome, who is then working with his guitar on the audio tracks or the other way round. It's very time-and energy saving. We expanded our harddisc recording and we use now two 16-track Pro Tools systems after the very good experience with Digidesign Products during my `Tangent' Production. What we love is that the whole thing is a completely open system and you can easily upgrade and expand everything, if you like."

"All our 'special sounds' are transfered for ultimate use to our CD Rom library which are manufactured by ourselves using the Philips CDD 522. Whenever something is finished on hard disc we do our DAT streamer backup or copy our tracks digitally onto various synchronized ADATs for extra safty and take everything to another place and continue working on it. That makes it quite easy because most of the studios that I know have got some ADATs and some sort of hard disc recording. That's not a problem anymore. We've saved a fortune on commercial studio time over the years. Sorry for the big places, but I guess they will make their money anyway !" Do you have an opinion about the ongoing argument raging over analog "warmth" verses digital clarity?

"That's a question which has history. On digital recordings it's said there is a certain frequency range where a sound could become a bit metallic. "For instance, we've made tests a few times in our studio here and at a friend's place in New York. We played analog and digital tapes to the same people. There were musicians and sound engineers, most of whom had knowledge and experience in listening to sounds. Most of them, believe it or not, quoted wrong."

"We then thought about whether it's a psychological, preconception thing by having a different opinion, or is it really a technical thing? In the end, I gave up discussing it. I suppose every sound engineer has his own little secret and his own opinion about it." Presumably the mix is effectively created at the composition stage on computer?

"That's exactly what we do. As I pointed out before we're working only with software mixers and they're normally part of the sequencer program. We've given Steinberg's new Cubase Audio a few special treatments and we feel that composing and mixing has never been easier than today. The big mixing console in one of our places is just used for acoustic signals like chamber orchestras or times where we have to remix stuff from previous recordings we did years back on analog 24 multitrack. Sometimes we use it on request for one of those final dubbings we do for scores or sound effects which for some reason don't necessarily have to run through a computer."

DIGITAL TO ANALOG CONVERSION

"If you listen to all of Tangerine Dream's albums chronologically, you practically have a history of synthesizers, sequencers and samplers, with up-to-date analog and digital sounds."

There is, of course, more than a modicum of truth in Edgar's sweeping statement, although a pre- warning of his alleged reluctance to discuss music technology was alarming and proved to be unfounded in the event. It is almost inevitable that the subject would rear its ugly head at some point in the proceedings when talking shop with Tangerine Dream and I found Edgar to be a willing participant after all. Do you ever look back on the days when you were looked up at in awe because of the unique equipment you had at your disposal which other amateur musicians could not afford?

"In my own musical world, and I think every true musician and composer will agree, you should never think too much about what others do or have. The moment you are absolutely unique with the musical micro or macrocosm of sounds, it does not matter whether that particular feeling hit you whilst sitting at a $100,000 concert grand piano, or by pressing keys on a 200 buck Casio keyboard, which has maybe been stolen at twilight from the backyard of a department store because you couldn't afford it!"

"To me, music has absolutely nothing to do with this materialized world of unpleasant and destructive ways of human behaviour and living. The world of music is something on it's own. It's absolutely dust-free, clear and clean. Music is one of the most neutral things on earth. It symbolizes the 'highest frequency' of all art forms in it's abstract, neutral manner."

This may well be the case, yet it is debatable whether some of Tangerine Dream's groundbreaking recordings and concerts would have been entirely possible without involving their custom-built equipment, much of which remains in Edgar's possession to this day: "I still own all of the analog equipment and it's stored in a basement somewhere in Germany."

With the current analog revival, Edgar's reluctance in divulging the location of this Aladdin's cave is understandable and Jerome later rekindled my curiosity by revealing that the large, heavily customised modular synthesizers with the overhead lamps visible on the sleeve of the 1977 double live album Encore are also in storage. I jokingly suggested that if the whereabouts of these highly desirable items ever came to light, then Tangerine Dream should consider hiring around the clock security guards!

Obviously Edgar has reason to hold onto his analog gear and an interesting theory behind the popularity of second-hand analog equipment today: "I laughed back in the days when people started selling their entire analog equipment because of the Yamaha DX7. If you are used to the process of creating sounds electronically you should know that FM sounds could never create the same frequency structure as a low or high pass filter influencing the waveform of an oscillator. It's a completely different process. The voltage controlled principle invented by Bob Moog, and brought to a variety of high class hardware equipment by Tom Oberheim in the late '70s and early '80s, simply cannot be reconstructed by FM synthesis. One should ask Bob Moog about his fantastic voltage controlled filter. It was a miracle and he could tell you even more about the actual given process which I guess is still unbeaten today. Without Bob Moog and Tom Oberheim, TD's history would have to be re-written. Both are great minds. They should be credited on "all" pop and rock records these days."

"When talking of a warm sound, what people believe to hear is not really the sound source but the image of a sound created by a filter. The filter is doing the mass of work and that can partly explain why analog is a completely different world. If you give up analog you give up a big portion of your musical ability, technically."

I asked Edgar whether he would consider using any of these devices again: "It depends. On 'Tyranny' you hear Moog and Oberheim Sounds from beginning to end. If it's necessary to do something, then I will. Everything is functioning and MIDI-fied now, so I just hook it up and it works."

Once again, Jerome provided more specific information, stating that a Korg VC10 vocoder had been pressed into service on a track of Tyranny Of Beauty, called 'Catwalk'. Also the old four voice Oberheim, the "original" incl. 16 Channel Programmer from 1978 can be heard. LOOK WHOSE TALKING TECHNOLOGY.

Musically Edgar is clearly not one for looking back, yet, according to Jerome, he is in "his element" when playing the likes of the Roland Jupiter 8 and Jupiter 6 analog polysynths nestling comfortably alongside their digital counterparts in the studio during my visit. A quick glance revealed a Korg T1 (undoubtedly functioning as a master keyboard at an Apple Macintosh Quadra-based workstation), Kurzweil K2000 and Roland D70, JD 800, with numerous rack- mounted modules, including a Korg Wavestation; Waldorf Wave; Oberheim Matrix 1000; Oberheim Xpander; tuning stabilized MiniMoogs; Yamaha TX816; various E-mu Proteus; Roland MKS70; Roland U220; Akai S 3200 and several Quasimidi Quasar, several JV 1080 to name but a few, as well as numerousunidentifiable modules and sound equipment, which defintiely can't be bought around the corner.

At time of writing, the group's latest acquisition is a Control Synthesis Deep Bass Nine MIDI- and CV-controlled single-space rack-mount monophonic analog synth module, as reviewed in the February 1995 issue of Keyboard, happily triggering the aforementioned Jupiter 8 "to reach a certain Bassline sound" as Jerome pointed out.

Edgar's dilemma in choosing a favourite synthesizer: "It maybe sounds unrealistic, because if you've got so many you must have one you really love, but the thing is I don't look at synthesizers like I look on kids. Quite simply, they are tools and if they don't work the way I want, I throw them out or put them in the basement or send them back to the manufacturer."

"I've never had a favourite because it would be like you asking me if the bass line in music is as important as the rhythm or melody. All musical structures have their specific needs and you can't do everything 100% with one instrument."

With virtually unlimited access to many instruments and sound colors, I wondered if Edgar felt hindered working with just one instrument on this project. Judging from his humorous reply, this was not the case: "It was a little song which took a little while to do and gave us a chance to help the company selling the instrument!"

Do you tend to use each instrument in your studios for a specific role in your music?

"Absolutely. Each instrument has a very specific role and a certain identity, so it cannot be used for every part of the composition. You have to be clear beforehand about what you want to do. If not, you get lost because of all the possibilities. Secondly, there are certain needs within a composition which cannot be fulfilled or arranged with each instrument alone. In some cases we've given some of the modules names similar to how they serve us as individual sound entities, so the Micro Wave is " the metal bone", the T1 is called 'Flagship' the Akais are symbolically called 'the pimps' like all the samplers we have, because the variety of services they offer is endless, though their range in quality is still limited in my opinion. The other FM devices get called 'cable cars', we call our analog gear 'fat granny brigade' and so on... It adds a more human touch."

SAMPLEMANIA

For someone involved in such technology intensive music, Edgar's attitude towards sampling comes as a shock: "Sampling is really a subjective opinion and to me it's becoming something like a blind man looking in a dark bathroom for a black spider which isn't there anymore! Sampling has long overstepped the borderline from being helpful to becoming the crutch of helpless musical amateurs and it's not my business to talk about them."

"We are now working on different sound events which have nothing to do with what I would call plastic loop events created by most samplers and even sound modules. What gives life to a sound is the random process - irregularity and the unexpected merging of frequencies. What all true artists call the creative mistake. You could never have that in a sample. It does not matter how long it is. You press a key and play it back and it is always the same. "Sound morphing" - what you find in some modules - could have been a good direction, but technical development was stopped before it could take off. Maybe companies like E-mu could not expand on research and development for financial reasons. The Morpheus was a bit of a new taste, at least."

Presumably this view is not shared by Christopher Franke who set up Sonic Images after leaving Tangerine Dream initially to market a successful sampled sound library, much to Edgar's distress: "When I heard this library, one could imagine that I was just amused and scared at the same time, because it was like a walk through a leafless forest. Some sounds which I could remember very well, came across like a dead warmed up Egyptian mummy. But to be fair , I have to say that Mr. Franke did a good job on the soundtransfer and looping which was definitely not easy to do. But once again: A soundsample is like the two-dimensional postcard from heaven - nothing to do with the real thing."

PMUs & E-BALLS

Over the years Tangerine Dream have been heavily involved in sound research, playing a vital role in the development of music hardware and software. Is this still of interest today?

"Yes, more than ever, but we stopped talking too much about it because lots of things have been invented that are identical to some bizarre thoughts we ourselves had about sounds and music. Ironically, people began to manufacture hardware and software exactly as we had spoke about it and released stuff in different market places under their own logo without even mentioning our name. That was not very polite and we went through that procedure quite a few times."

"So you can be sure that anything new I talk about right now, in terms of hardware and software, is already trademarked or we ourselves are the patent holders. That's the way we've had to organise things through the years."

Edgar is obviously in a better position than most to speculate on developments in music technology with some pretty startling future predictions: "For some reasons I'm absolutely sure about what way technology will go. I could give you a little example: The original way of composing music, like it happened at the time of Beethoven, Mozart and Bach, is gone and not possible anymore. There is a spiritual background as to why it is not possible, but that's not part of our conversation. As far as what I call the crutches are concerned - those things which help you move for a while because the original way of walking is not possible anymore - within ten years we will move into a completely different way of data memory storage to what we know now."

"The entire storage system will be replaced by what could be called PMUs - Plasma Memory Units. This will allow for three dimensional data processing and data compression, so we can assume that this memory system will have a storage capacity which is practically unimaginable today. These mass memories will be used in all the usual data processing areas since they are not limited to one particular use of course."

"There will no longer be serial or parallel data busses. All the data stored in the PMU will be ultimately accessed through a fibre optic system which will have been developed and put an end to all the known forms of interfaces, as well as that which we could call a cable salad in studios and other places!"

"The division between the hard disk and the Random Access Memory, as it is known today, will also become redundant, because the selected and processed data will be parked on different high frequency levels within the PMU. They will not interfere with one another, but will be able to interact simultaneously. Billions of addresses will relate to all kinds of events, structures and 'open sounds'. The musician will become a real 'sound sculptor'."

"There will be a world of sounds which we can't even imagine today, because the components creating the sounds will no longer be related to hardware in the old sense of the word. One of the most adventurous things will be the possibility of expressing oneself in sound and that exactly hits the musician. There will be a so-called E-Ball and the E stands for emotional, which counterpoints the human factor. This ball will be hand-sized, made of special synthetic material and will contain a small magnetic field which will respond to a special partition within the PMU."

"Calling them by their old-fashioned name, the partial waves available in the PMU will change from one pattern to the next according to the various contacts with the magnetic field on the E- Ball. What we today call touch sensitivity will be called a three dimensional pattern of expression. It will be possible to convert one's impressions in every available sound parameter, without using a keyboard. The sound will be heard three-dimentionally through a large field of vibrating helium, framed by a magnetic invisible field, like a huge invisible box."

"How the pitch will be determined is especially interesting because the 12 halftonestep scale will belong to the past too, but that would get too involved. I can tell you that all this is already under patent. It's necessary that the role of the creative composer will also change. For some reasons the keyboard will move away. It doesn't matter what these reasons are, but what you need as a composer is a more ultimate access to store your mental structure without the 10 years training on an instrument, needed to perfectly expressing yourself - that's the main idea behind it."

No doubt Tangerine Dream will be among the first to try out this exciting new technology and endeavour to remain on the cutting edge of music for many years to come.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Interview with S.Szenzig

TD Homepage Interviews
Interviews

Interview with Edgar Froese about the use and implementation of sampling technology
by Stephen Szenzig

Stephen: Tangerine Dream is known for their opinion that the current use of samplers is not the best of all possible creative choices, yet TD albums appear almost inconceivable without sample sounds - why the contradiction?

Edgar: The idea of the sampler in itself is not bad, however the technology to use samplers sensibly and optimally needs to be perfected. We would like to also mention that the often dumb and grating use in the dance sector makes us almost nauseous.

Stephen: Are these problems with the hard or software?

Edgar: Good software programs can only achieve optimal results when the hardware actually supports this type of conversion. The hardware manufacturers need to orient themselves towards a format compatible with all systems, instead of flooding the market with fully incompatible equipment for silly competitive reasons and they could advertise this as an individual advantage. For instance, most manufacturers held back on selling simple and cheaper computer simms, in order to profit longer from the sale of RAM memory for their products from individual product- specific companies.

Stephen: The sales aspect of such behaviour is obvious. Are not such complaints rather hopeless, as this is common practise within the industry manufacturing this equipment?

Edgar: Simply because most manufacturers practise this business philosophy, doesn't mean that it is effective or useful for customers and musicians. The lack of knowledge a musician may have when purchasing a piece of hardware is often taken advantage of. The dealers and the trade press profit from advertisements, so one should be careful when reading test reports containing technical truths - of course this applies not only to samplers!

Stephen: Back to the implementation of such equipment. An over-saturation of certain sounds exists in most techno-rave and ambient productions, since they are produced almost exclusively with samplers. If someone wished to work creatively with samplers, what would be the optimal direction?

Edgar: The sounds which are used in most techno productions have little to do with the sampler's actual qualities. Anyone can obtain several hundreds of CD-Roms with which he can plaster together an unlimited number of `preserved' sounds, thereby not once using the sampler for what it was conceived - i.e. the sampling of individual and original sounds.

Stephen: For many musicians, this takes too long and it presupposes a detailed knowledge of the equipment. Could this be the main problem with the current mass production of music?

Edgar: Certainly for a great part. On the other hand, there are other factors which play a role when you are sampling your own sounds creatively, which prevent frustration setting in and throwing you back in the arms of the CD-Rom manufacturers.

Stephen: Every musician knows about pre-set samplers and that there are reasons for using such equipment for fast and price-effective productions. Seldom does this lead to anything individual or interesting. How does the musician escape this dead end?

Edgar: Before sampling your own sounds, the following should be clear: What do you want to sample, what will the samplers be used for later, what amount of memory does the equipment offer - how long can the sound be. Long, modulation-intense sounds are often interesting as hybrid stacked sounds, but use up most of the sampler's memory capacity. In contrast there is looping: Looping is a problem in itself. Today there are of course good editors which can produce almost perfect crossloops, but this is where I personally get reluctant. Loops are short sounds repeating and can be used to save memory. But they lack modulation and can be considered dead chicks because these sounds really don't have any musical vibrating life - this can be added later using effect processors - a compromise!

Stephen: TD has enjoyed international musical success throughout the years, do you consider time- consuming sampling still effective?

Edgar: When we make our own stacks and atmo-sounds, we cannot apply the commercial `cost- effective' principle. The musical value is most important. We have in the past spent up to one week working on a handful of original sounds - commercially seen, this is pure luxury, seen musically, this is an absolute necessity in order to have as many individual sounds as possible for our studio and live productions.

Stephen: When did TD use their first sampled sound, which can be still heard on TD productions and which can be recognised as being a sample?

Edgar: As you know, we have done numerous Hollywood filmscores which gave us the opportunity to conduct a number of sound experiments. In 1982, we were commissioned to compose the music to the screen-adaption of Stephen King's bestseller `Firestarter'. I had just purchased the wickedly expensive Publison DHM 89 B2 with the keyboard 2000. This stereo effect processor had a wonderful capacity - it could record up to 5 seconds of sound which could then be replayed per keyboard note into the production - 5 seconds at 10 kHz was still a technical compromise but it was great extension of the working possibilities, you could produce a new sound structure in a relatively short period of time. Shortly thereafter, I commented In an interview with a English magazine, that this way of storing and replaying a sound would be big business in a few years. The interviewer laughed the comment off with `Who needs that?' That was 14 years ago.

Stephen: Could the sounds only be activated by the keyboard? In respect to synchronicity that appears to be almost impossible because the filmscore contains many exactly timed rhythm structures which couldn't possibly have been made without the use of a sequencer.

Edgar: Well observed. In spite of numerous announcements by Publison's manufacturer, it never was updated with a trigger interface. So we set out to acquire its wiring diagrams and our in-house technician installed a plug for the external trigger impulse. This allowed the trigger output from our analog Moog sequencer to rhythmically control all the stored sounds. That was how I was able to record all the far-out sounds and musical phrases for the film - it took 8 lonely night sessions, during which my colleagues, Christoph and Johannes, worked on other less experimental sequences for the film in another studio.

Stephen: What was the first sampler available on the market?

Edgar: The first sampler which we were given to test was the Akai S 612 Midi Digital Sampler with 6 voices and 12 bit, along with the MD 280 Quick Disc Drive - a prototype back then with limited possibilities. However the sounds could be loaded onto discs and re-read. In those days, 1986, that was a revolution that was worth it.

Stephen: A question re. sound cosmetics: Most sampled sounds possess less musical spaciousness if they are not routed through an effect - how does TD make its `final stacks'? Is there a so-called `Sample Postproduction'?

Edgar: Indeed there is. Naturally it's tempting to cloak a sound in various effects before storing it on DAT or hard disc, and thereby spatially transform it - however if the sound needs to be looped for memory reasons, there is a danger of so-called `sound tears' occurring at the crossfade points, which can be quite annoying and noticeable later in the composition. This is why we differentiate between what we call `envelope sounds' - complete events with ADSR envelopes - and `event sounds' - which are almost always looped with crossfade in the editor. Envelope sounds are sampled with effects, since these stack sounds require a `multi-space-dress' to have an effect and they won't be looped. Event sounds are stored and looped as dry as possible - the effects are added later, usually during composing with a sequencer equipped with PCI slot pug-ins, ensuring a completely optional freedom in the choices of effects til the very end.

Stephen: TD could surely afford workstations the likes of Waveframe, Synclavier, Fairlight etc. and not have to deal with low cost versions of Emu, Akai, Roland, Kurzweil and the rest? Are Tangerine Dream masochists or plain stingy?

Edgar: Neither. `Cost-efficiently' mature after numerous negative experiences. We are familiar with all the larger workstation systems and we've worked with most of them at some time. Without a doubt, in regards to sound synthesis, voice libraries, library editors etc. almost all these systems are impressive. But TD has very complex, individual requirements for the necessary tools for composing and for the administration of compositions. We calculate all the advantages that a computer network system with e.g. Pentium/PCI computers could offer us with e.g. 5 fully equipped inexpensive work stations, which are compatible worldwide for film scores, with a crash-help service available within a few hours, an `open' system which can be expanded and developed on, inexpensive simms and almost unlimited memory etc. These aspects are important for us, that's why we prefer to drive around in 5 Pontiacs rather than squeeze our musical - technical daydreams into an uncomfortable Rollce Royce. This applies not only to sampling.

Stephen: Sampling technology and sound administration could surely be improved upon. Which improvements are needed urgently?

Edgar: All SCSI and midi connections need to be replaced with fiber optical connections to guarantee the fastest transfer rate. SCSI boosters as well as CD ROM drives are not the solution, the sampler can only work limitedly with these. Memory still poses the greatest obstacle for working comfortably. The 32MB RAM in the Akai is a joke, 64MB is better but not good enough, the Kurzweil 2500 with the 128MB option is OK, ever since this company allowed for the use of standard industry simms. The E-mu 4 is also positive. A forced Flash-Rom may make sense until a complex HD Ram solution is found. However $600 for 16MB is still too expensive. Regarding our other wishes - our lips are sealed.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Interview Vienna 1994

TD Homepage Interviews
Interviews

TURN OF THE TIDES

Interview with Edgar Froese in Vienna
by John Fulham, July, 1th 1994

John: Are there things that were musically important for Tangerine Dream in the Seventies, by which you still can be recognised today?

Edgar: The reasons for making music will always be the same, regardless of how long you've worked in the businnes. What does change, however, are the working conditions. With today's technology and the experience of many years of composing, it has become more interesting to carry out ideas. Everything is more direct and today it is possible to translate the ideas one has in one's head fairly exactly and make them audible. This used to be a lot more complicated and often frustrating as far as the old conservative technology was concerned. If you listen closely, you will still discover stylistic devices in the rythms and in the harmonies characteristic of Tangerine Dream's style 25 years ago.

John: At the beginning of the Seventies, you stopped using conventional instruments and proceeded to work with synthesizers only. Have you ever regretted taking this step?

Edgar: No, we never regretted this step, because a further developement in the direction synthesizers took in the Seventies would never have been possible without this consistency. In 1971, when we gave the first concert performed with synthesizers only, no one had ever before seen this kind of a stage setup. It revolutionised the entire music businnes and the result was, that we initialized / initiated a huge industry over the last 20 years. Of course, not everything was positive - but yet synthesizers were the only way to pursue new directions of musical composition and performance.

John: Does Tangerine Dream's music have anything to do with the term »German rock music«?

Edgar: No - German rock music always has to do with German lyrics. Tangerine Dream never set any German lyrics to music. Besides, TD's stylistic devices do not have their roots in German pop music, rather they developed autonomously in connection with the instruments that were employed, especially sequencers.

John: Did a similar music exist before Tangerine Dream, for example in England or in the USA?

Edgar: No, simply because the instruments with which TD composed didn't exist then. TD are actually and factually the original of this musical direction, although many plagiarists today don't want to accept this.

John: When was a sequence played by TD for the first time, like the sequencers which appeared later on Phaedra or Rubycon arranged with Moog sequencers?

Edgar: This can be answered very precisely. Besides guitar, I sometimes played bass guitar with the formation The Ones in 1966. Back then, we had those bizarre reverb and delays from the German company Echolette. I often played bass through this effect and I could get a sequencer effect by the doubling delay of the bass notes. Even back then, I dreamed of owning a piece of equipment which could be programmed and which could produce notes with different lengths and pitch, a Back fugue bass for modern, popular music, so to say. And it took another 7 years for this dream to come true. There is a passage reminiscent of the original idea with the bass guitar from 1966 which can be heard for two minutes on the first side of Phaedra. Perhaps someone noticed this.

John: Have you ever received extra percentages in the last 20 years for your pioneering ideas which turned the entire music industry upside down, especially from the Japanese industry, who are the largest manufacturers of such synthesizers and sequencers?

Edgar: Korg was the only Japanese company who reacted very positively by providing us with hardware - all the other companies' behaviour was embarassing. One should know that copyright laws as we know them in Europe and in the USA don't exist in Japan. In some ways we were shocked about the scrupulous philosophy of the big manufacturers - this was no longer the Japan of spirituality and respectful pride. Business has become undignified. This comes from someone who has always loved the Japanese and when it comes to their old culture, still does today.

John: There has always been journalists who maintain that you couldn't make music without synthesizers!?

Edgar: That's absolute nonsense. Synthesizers have a frequency spectrum which lies above and below the normal acoustic instrument's range. Beside, if a musician has learned over years how to operate a synthesizer, then he is capable of quickly changing the parameters of a sound and discovering completely new possibilities. That's why we use this equipment. But this only makes sense, when the composer is well acquainted with the language of music. TD's musicians are not dummies who only know how to turn knobs - this is an idiotic idea of some journalists. We are skilled musicians on the acoustic piano or on the acoustic guitar as well.

John: Could one say that the music changed a lot with the developement of electronic instruments?

Edgar: Instruments are easier to use today. So the composing process has become quicker. Ideas can be realised more quickly and more directly. Certainly, you come up with new ideas about how music can sound in space, if your equipment offers the prerequisites. On the other hand, the compositions - analogue like the composer - should have an unmistakeable identity, and that has absolutely nothing to do with the developement of technology. Just as the kind of car you drive doesn't reflect if you are a good or bad driver.

John: Will the techno and ambient scene be the new, modern music of the Nineties?

Edgar: The same thing will happen, that always happens to what's fashionable. Maybe it's totally hip for an office worker, a college student, or a druggie to have his arms and legs whirl about at 160 bpm. In time this will be absolutely conservative junk, because in 2 years there will be a completely different trend in music. Anyone who mentions techno then, will be written off as being completely out of it. I personally dislike the uniformed mass trends and this idiotic musical herding instinct. A consumer can still be an indivdualist - there can be creativity in the day to day routine.

John: If it couldn't be prevented - for whatever reasons - and you had to categorize TD's music, what category would you feel comfortable in?

Edgar: Categories tend to be small, narrow, and closed in. TD's music has nothing in common with this. None of the aspects of our music correlates to such a limited category. That's why the music doesn't fit in anywhere - to the annoyance of journalists who keep thinking up new descriptions, which fail to describe the character of the music. We are living in an era, where everything is damned to become uniformed, standardized to the masses. But true creativity doesn't follow standards and patterns, it is completely individual. Truly timeless works of artists - whether there are painters, writers, musicians, etc. - can be recognized on a certain solitariness which accompanies the unique character of their work.

John: Does composing ever become boring - after practicing it as a profession for over 25 years?

Edgar: There are moments of frustration, when one is unable to optimally translate mental ideas into audible musical ideas. But this has nothing to do with boredom. It is causally impossible for music to be boring - perhaps there are untalented composers, which put the buildingblocks of sound together in a boring fashion.

John: Your son is 24 years old and has been working with TD for the last 3 years. Is he able to relate to this music?

Edgar: Jerome was never very enthusiastic about the earlier TD material, e.g. Alpha Centauri, Zeit, Atem, etc. I don't think he's actually listened to them completely to this day. But he understood very early on, that you don't become an artist in order to become famous and make a quick buck. The fact that we both are musically on the same wavelength today is a very positive and seldom circumstance. Musically, it is certainly not a father/son relationship, but rather we respect each other as individual composers. And without any family sentimentality, Jerome is truly a natural talent - and his father didn't need to get stressed out for this to be the case.

John: Jerome plays many instruments - which one is of most importance of TD?

Edgar: The first thing Jerome got when he was 14 was a complete drumset and he's become quite a good drummer. He was later able to transfer this drumming technique to the computer and thereby comes up with good drumming arrangements. His guitar playing could be very good - unfortunately he is missing more training, which I find kind of a pity. Keyboard is his main instrument for composing and arranging. This is the most useful support at the moment. And since he's an absolute computer freak, he sometimes coes up with totally flipped out ideas, which you'd never find in any book of music theory.

John: You are always working with different band members whether on CD or live. Can you still be assured of musical continuity?

Edgar: Whoever has listened to our music will surely say yes. Every production and every tour creates new tasks for us. The skills of a studio musician may be of great importance for a studio production. A year later Jerome and I may be moving in a completely different direction. Imagine a band member always having to go along with our sometimes adventurous directions - meaning mental and of course technical areas - it would never work. So we keep choosing people internationally to collaborate with on certain productions. We simply need this freedom.

John: What direction will music take as this century comes to an end? Will there be a renaissance of emotions or perhaps music technology will dictate the future?

Edgar: Music is only meaningful to us humans, when it acts as a trigger in changing or altering our perception of the world. If our consciousness is not stimulated by the sounds, then the music has degenerated into the sounds of the barnyard. At the border of the third millenium, we are going to experience very strong movements in both directions. The one part of musicians and their audience will concentrate on a new consciousness and new sounds (it doesn't matter if these are electronic or acoustic!). The other category of musicians including their audience will keep stamping their feet around the barnyard, hoping for a petty burgeois entertainment paradise.

John: Thank you for this interview.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Movies

TD Homepage TD Homepage
Movies

If you experience any problems, see our RealVideo help page.

Tangerine Dream provided the soundtrack for the live broadcast
of the last total solar eclipse in this millennium by INET-TV®, Germany.
You will hear "Comet's Figure Head" from the album Mars Polaris.

Solar Eclipse 1999

Click on the image to play the movie.
You will need the RealPlayer available from RealNetworks at no charge.

Download RealPlayer G2

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


RealVideo

TD Homepage Movie Corner
RealVideo

RealAudio/RealVideo

What you need to view our movie clips

We use the RealVideo technology to distribute the video clips. To view the clips, you will need the RealPlayer available from RealNetworks' web site at no charge. If you use Windows 95/98/NT on a Pentium-class processor, please download RealPlayer G2; for Windows 3.1, MacOS and Unix select RealPlayer 5.0 for download.

Bandwidth requirements

The clips are encoded in two formats, one suitable for receiving the stream over 28.8 kbps lines and another one for receiving the stream over 56 kbps lines. The RealVideo server automatically chooses the desired format depending on the bandwidth settings in the RealPlayer client, which should meet the actual bandwidth of your connection (see View->Preferences->Connection for the various bandwidth settings of your player).

Troubleshooting

Below you will find answers to some frequently asked questions about using RealVideo. Answers to questions about installing the RealPlayer and configuring your navigator to start the RealPlayer automatically for RealVideo clips can be found on RealNetworks' Help and Frequently Asked Questions page.

I installed the RealPlayer, but it doesn't start.

If you install the RealPlayer, it usually reconfigures the navigator automatically to recognize RealVideo clips and to launch the RealPlayer as a helper application if such clips are to be delivered. If your RealPlayer doesn't start when you click on a link to a video, you will have to configure your browser for detecting RealVideo manually. See your browser's documentation about the place where it stores the file-type settings recognized by the browser. For example, in Netscape Navigator the file-type settings can be edited under the menu Edit->Preferences->Navigator->Applications. You will need to add the following file-type settings:

  • Description: RealPlay File
  • MIME Type: audio/x-pn-realaudio
  • Suffixes: ra,rm,ram

In the section Handled By, check Application and insert the pathname of the RealPlayer as installed on your system. RealPlayer now should be launched by the web browser anytime you click on a link to a RealAudio or RealVideo stream.

RealPlayer launches, but I can't see any video.

Companies or online services often use a firewall to isolate the local network from the Internet. Those firewalls are configured to let traffic pass only for well known services, such as the SMTP (Mail), the HTTP (World Wide Web) or the FTP (file transfer) protocol. In such cases, the RealPlayer normally asks the server to send the video stream using the HTTP protocol. Make sure you haven't disbaled this transfer method in the Preferences menu.

The video clip starts and stops intermittently.

This may be caused due to heavy traffic on either your local network or the Internet at large. The best solution for this problem is to try viewing the clip at a later time.

If you encounter any problem not listed above, please see the RealNetworks' Help and Frequently Asked Questions page.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Picture Gallery: Peter Baumann on stage 1974

Peter Baumann on stage 1974

Peter Baumann on stage 1974
Photograph by Monique Froese


Picture Gallery: Peter Baumann on stage 1977

Peter Baumann on stage 1977

Peter Baumann on stage 1977
Photograph by Monique Froese


Picture Gallery: Peter Baumann 1977

Peter Baumann 1977

Peter Baumann 1977
Photograph by Monique Froese


Picture Gallery: Line ups

TD Homepage TD Homepage Picture Gallery
Line ups

Most pictures on this page are 440x330 pixels in full size. Click on the thumbnails to view the full size picture.

TD Line up 1723 Tangerine Dream TD Line up 1723 - I (32 KB) Photograph by Monique Froese | TD Line up 1723 Tangerine Dream TD Line up 1723 - II (32 KB) Photograph by Monique Froese
TD Line up 1971 Tangerine Dream TD Line up 1971 (24 KB) Photograph by Monique Froese | TD Line up 1972 Tangerine Dream TD Line up 1972 (24 KB) Photograph by Monique Froese
TD Line up 1974 Tangerine Dream TD Line up 1974 (20 KB) Photograph by Monique Froese | TD Line up 1975 Tangerine Dream TD Line up 1975 (28 KB) Photograph by Monique Froese
TD Line up 1977 Tangerine Dream TD Line up 1977 (24 KB) Photograph by Monique Froese | TD Line up 1978 Tangerine Dream TD Line up 1978 (20 KB) Photograph by Monique Froese
TD Line up 1980 Tangerine Dream TD Line up 1980 (28 KB) Photograph by Monique Froese | TD Line up 1981 Tangerine Dream TD Line up 1981 (28 KB) Photograph by Monique Froese
TD Line up 1986 Tangerine Dream TD Line up 1986 (24 KB) Photograph by Monique Froese | TD Line up 1988 Tangerine Dream TD Line up 1988 (24 KB) Photograph by Monique Froese
TD Line up 1989 Tangerine Dream TD Line up 1989 (24 KB) Photograph by Jim Rakete | TD Line up 1990 Tangerine Dream TD Line up 1990 (24 KB) Photograph by Jim Rakete
TD Line up 1995 Tangerine Dream TD Line up 1995 (32 KB) Photograph by Jim Rakete |

Main index | Private Collection I | Private Collection II | Line ups

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Picture Gallery Table of Content

Main Index
Private Collection I
Private Collection II
Line ups
Switch off frames

TD Line up 1723 (32 KB)

TD Line up 1723 (32 KB)

TD Line up 1971 (24 KB)

TD Line up 1972 (24 KB)

TD Line up 1974 (20 KB)

TD Line up 1975 (28 KB)

TD Line up 1977 (24 KB)

TD Line up 1978 (20 KB)

TD Line up 1980 (28 KB)

TD Line up 1981 (28 KB)

TD Line up 1986 (24 KB)

TD Line up 1988 (24 KB)

TD Line up 1989 (24 KB)

TD Line up 1990 (24 KB)

TD Line up 1995 (32 KB)


Picture Gallery: Private Collection I

TD Homepage TD Homepage Picture Gallery
Private Collection I

Most pictures on this page are 440x330 pixels in full size. Click on the thumbnails to view the full size picture.

Peter Baumann on stage 1974 Peter Baumann on stage 1974 (32 KB) Photograph by Monique Froese | Peter Baumann on stage 1977 Peter Baumann on stage 1977 (28 KB) Photograph by Monique Froese
Peter Baumann 1977 Peter Baumann 1977 (16 KB) Photograph by Monique Froese | Chris Franke on stage Chris Franke on stage 1974 (32 KB) Photograph by Monique Froese
Edgar Froese 1991 Edgar Froese 1991 (28 KB) Photograph by Monique Froese | Edgar Froese 1981 Edgar Froese 1981 (24 KB) Photograph by Monique Froese
Edgar Froese with the street cam Edgar Froese with the »street cam« 1992 (36 KB) Photograph by Monique Froese | Edgar Froese 1982 Edgar Froese 1982 (16 KB) Photograph by Monique Froese
Edgar Froese 1986 Edgar Froese 1986 (20 KB) Photograph by Monique Froese | Edgar Froese with guitar on stage 1988 Edgar Froese with guitar on stage 1988 (20 KB) Photograph by Monique Froese
Edgar and Chris at the Berlin Studio 1980 Edgar and Chris at the Berlin Studio 1980 (28 KB) Photograph by Monique Froese | Edgar and Jerome Froese 1980 Edgar and Jerome Froese 1980 (20 KB) Photograph by Monique Froese
Edgar Froese and Linda Spa Edgar Froese and Linda Spa at »Kaffeehaus« in Vienna (24 KB) Photograph by Jim Rakete | Edgar Froese with guitar on stage 1990 Edgar Froese with guitar on stage 1990 (20 KB) Photograph by Monique Froese
A close up shot from the 1986 Tour gear A close up shot from the 1986 Tour gear (40 KB) Photograph by Monique Froese | Johannes Schmoelling 1982 Johannes Schmoelling 1982 (16 KB) Photograph by Monique Froese

Main index | Private Collection I | Private Collection II | Line ups

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Picture Gallery Table of Content

Main Index
Private Collection I
Private Collection II
Line ups
Switch off frames

Peter Baumann on stage 1974 (32 KB)

Peter Baumann on stage 1977 (28 KB)

Peter Baumann 1977 (16 KB)

Chris Franke on stage (32 KB)

Edgar Froese 1991 (28 KB)

Edgar Froese 1981 (24 KB)

Edgar Froese with the street cam (36 KB)

Edgar Froese 1982 (16 KB)

Edgar Froese 1986 (20 KB)

Edgar Froese with guitar on stage 1988 (20 KB)

Edgar and Chris at the Berlin Studio 1980 (28 KB)

Edgar and Jerome Froese 1980 (20 KB)

Edgar Froese and Linda Spa (24 KB)

Edgar Froese with guitar on stage 1990 (20 KB)

A close up shot from the 1986 Tour gear (40 KB)

Johannes Schmoelling 1982 (16 KB)


Picture Gallery: Private Collection II

TD Homepage TD Homepage Picture Gallery
Private Collection II

Most pictures on this page are 440x330 pixels in full size. Click on the thumbnails to view the full size picture.

Klaus Krieger Klaus Krieger during the »Force Majeure« recording (24 KB) Photograph by Monique Froese | TD stage shot 1982 Tangerine Dream stage shot from the 1982 Tour (24 KB) Photograph by Monique Froese
Paul Haslinger on stage 1990 Paul Haslinger on stage 1990 (20 KB) Photograph by Monique Froese | Edgar & Jerome Froese Edgar & Jerome Froese in front of the former »Virgin Records« office at Vernon Yard London (20 KB) Photograph by Monique Froese
Edgar & Linda in Venice/Italy Edgar & Linda in Venice/Italy (24 KB) Photograph by Monique Froese | Edgar at a Fast Food Restaurant Edgar at a Fast Food Restaurant in USA, looking for some meatless food (12 KB) Photograph by Jerome Froese
Edgar Froese & Liza Zane Edgar Froese & Liza Zane preparing a scene for the »Melrose« video clip (32 KB) Photograph by Monique Froese | Jerome 1995 Jerome during the »Goblins Club« photosession 1995 (20 KB) Photograph by Monique Froese
Jerome 1992 Jerome at the Wiltern Theater 1992 L.A. (28 KB) Photograph by Monique Froese | A view to Jerome´s stage rack 1992 in Cleveland A view to Jerome´s stage rack 1992 in Cleveland, Ohio during the soundcheck (16 KB) Photograph by Monique Froese
Another stage view in Cleveland, Ohio 1992 Another stage view in Cleveland, Ohio 1992 during the soundcheck (28 KB) Photograph by Jerome Froese | TD 1995 featuring their oldest fan Tangerine Dream 1995 featuring their oldest fan in the background (28 KB) Photograph by Jim Rakete
A view to Zlatko´s guitar rack A view to Zlatko´s guitar rack in 1992, Scottsdale, Arizona (32 KB) Photograph by Monique Froese | TD at their Eastgate Studio 1995 Tangerine Dream at their Eastgate Studio 1995 - I (24 KB) Photograph by Jim Rakete
Tangerine Dream at their Eastgate Studio 1995 Tangerine Dream at their Eastgate Studio 1995 - II (28 KB) Photograph by Jim Rakete | Edgar Froese with Helmet & Mics Edgar Froese with Helmet & Mics in Fuerteventura (20 KB) Photograph by Monique Froese

Main index | Private Collection I | Private Collection II | Line ups

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Picture Gallery Table of Content

Main Index
Private Collection I
Private Collection II
Line ups
Switch off frames

Klaus Krieger (24 KB)

TD stage shot 1982 (24 KB)

Paul Haslinger on stage 1990 (20 KB)

Edgar & Jerome Froese (20 KB)

Edgar & Linda in Venice/Italy (24 KB)

Edgar at a Fast Food Restaurant (12 KB)

Edgar Froese & Liza Zane (32 KB)

Jerome 1995 (20 KB)

Jerome 1992 (28 KB)

A view to Jerome´s stage rack 1992 in Cleveland (16 KB)

Another stage view in Cleveland, Ohio 1992 (28 KB)

TD 1995 featuring their oldest fan (28 KB)

A view to Zlatko´s guitar rack (32 KB)

TD at their Eastgate Studio 1995 (24 KB)

Tangerine Dream at their Eastgate Studio 1995 (28 KB)

Edgar Froese with Helmet & Mics (20 KB)


Picture Gallery Table of Content

Main Index
Private Collection I
Private Collection II
Line ups
Switch off frames


Picture Gallery: Chris Franke on stage

Chris Franke on stage

Chris Franke on stage 1974
Photograph by Monique Froese


Picture Gallery: Edgar Froese 1991

Edgar Froese 1991

Edgar Froese 1991
Photograph by Monique Froese


Picture Gallery: Edgar Froese 1981

Edgar Froese 1981

Edgar Froese 1981
Photograph by Monique Froese


Picture Gallery: Edgar Froese with the street cam

Edgar Froese with the street cam

Edgar Froese with the »street cam« 1992
Photograph by Monique Froese


Picture Gallery: Edgar Froese 1982

Edgar Froese 1982

Edgar Froese 1982
Photograph by Monique Froese


Picture Gallery: Edgar Froese 1986

Edgar Froese 1986

Edgar Froese 1986
Photograph by Monique Froese


Picture Gallery: Edgar Froese with guitar on stage 1988

Edgar Froese with guitar on stage 1988

Edgar Froese with guitar on stage 1988
Photograph by Monique Froese


Picture Gallery: Edgar and Chris at the Berlin Studio 1980

Edgar and Chris at the Berlin Studio 1980

Edgar and Chris at the Berlin Studio 1980
Photograph by Monique Froese


Picture Gallery: Edgar at a Fast Food Restaurant

Edgar at a Fast Food Restaurant

Edgar at a Fast Food Restaurant in USA, looking for some meatless food
Photograph by Jerome Froese


Picture Gallery: Edgar and Jerome Froese 1980

Edgar and Jerome Froese 1980

Edgar and Jerome Froese 1980
Photograph by Monique Froese


Picture Gallery: Edgar Froese and Linda Spa

Edgar Froese and Linda Spa

Edgar Froese and Linda Spa at »Kaffeehaus« in Vienna
Photograph by Jim Rakete


Picture Gallery: Edgar Froese with guitar on stage 1990

Edgar Froese with guitar on stage 1990

Edgar Froese with guitar on stage 1990
Photograph by Monique Froese


Picture Gallery: Edgar & Jerome Froese

Edgar & Jerome Froese

Edgar & Jerome Froese in front of the former »Virgin Records« office at Vernon Yard London
Photograph by Monique Froese


Picture Gallery: Edgar & Linda in Venice/Italy

Edgar & Linda in Venice/Italy

Edgar & Linda in Venice/Italy
Photograph by Monique Froese


Picture Gallery: Edgar Froese & Liza Zane

Edgar Froese & Liza Zane

Edgar Froese & Liza Zane preparing a scene for the »Melrose« video clip
Photograph by Monique Froese


Picture Gallery: A close up shot from the 1986 Tour gear

A close up shot from the 1986 Tour gear

A close up shot from the 1986 Tour gear
Photograph by Monique Froese


Tangerine Dream Picture Gallery

Your browser seems to not understand frames.

Please use the main index page which we designed for frames-challenged navigators.


Tangerine Dream Picture Gallery

TD Homepage
Picture Gallery 		TD Homepage


Tangerine Dream Picture Gallery

TD Homepage TD Homepage
Picture Gallery

Switch on frames

Private Collection I
Photographs by Monique Froese

Private Collection II
More photographs by Monique Froese and Jim Rakete

Line ups
The line-ups from 1723 until today

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Criticism | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Picture Gallery

Select the category you want to view pictures from. The thumbnails then will appear on the left. Click on the appropriate thumbnail to view the picture in full size.

Private Collection I
Photographs by Monique Froese

Private Collection II
More photographs by Monique Froese and Jim Rakete

Line ups
The line-ups from 1723 until today


Picture Gallery: Jerome 1995

Jerome 1995

Jerome during the »Goblins Club« photosession 1995
Photograph by Monique Froese


Picture Gallery: Johannes Schmoelling 1982

Johannes Schmoelling 1982

Johannes Schmoelling 1982
Photograph by Monique Froese


Picture Gallery: Jerome 1992

Jerome 1992

Jerome at the Wiltern Theater 1992 L.A.
Photograph by Monique Froese


Picture Gallery: Klaus Krieger

Klaus Krieger

Klaus Krieger during the »Force Majeure« recording
Photograph by Monique Froese


Picture Gallery: TD stage shot 1982

TD stage shot 1982

Tangerine Dream stage shot from the 1982 Tour
Photograph by Monique Froese


Picture Gallery: Paul Haslinger on stage 1990

Paul Haslinger on stage 1990

Paul Haslinger on stage 1990
Photograph by Monique Froese


Picture Gallery: A view to Jerome´s stage rack 1992 in Cleveland

A view to Jerome´s stage rack 1992 in Cleveland

A view to Jerome´s stage rack 1992 in Cleveland, Ohio during the soundcheck
Photograph by Monique Froese


Picture Gallery: Another stage view in Cleveland, Ohio 1992

Another stage view in Cleveland, Ohio 1992

Another stage view in Cleveland, Ohio 1992 during the soundcheck
Photograph by Jerome Froese


Picture Gallery: TD at their Eastgate Studio 1995

TD at their Eastgate Studio 1995

Tangerine Dream at their Eastgate Studio 1995 - I
Photograph by Jim Rakete


Picture Gallery: Tangerine Dream at their Eastgate Studio 1995

Tangerine Dream at their Eastgate Studio 1995

Tangerine Dream at their Eastgate Studio 1995 - II
Photograph by Jim Rakete


Picture Gallery: Edgar Froese with Helmet & Mics

Edgar Froese with Helmet & Mics

Edgar Froese with Helmet & Mics in Fuerteventura
Photograph by Monique Froese


Picture Gallery: TD Line up 1971

TD Line up 1971

Tangerine Dream TD Line up 1971
Photograph by Monique Froese


Picture Gallery: TD Line up 1972

TD Line up 1972

Tangerine Dream TD Line up 1972
Photograph by Monique Froese


Picture Gallery: TD Line up 1974

TD Line up 1974

Tangerine Dream TD Line up 1974
Photograph by Monique Froese


Picture Gallery: TD Line up 1975

TD Line up 1975

Tangerine Dream TD Line up 1975
Photograph by Monique Froese


Picture Gallery: TD Line up 1977

TD Line up 1977

Tangerine Dream TD Line up 1977
Photograph by Monique Froese


Picture Gallery: TD Line up 1978

TD Line up 1978

Tangerine Dream TD Line up 1978
Photograph by Monique Froese


Picture Gallery: TD Line up 1980

TD Line up 1980

Tangerine Dream TD Line up 1980
Photograph by Monique Froese


Picture Gallery: TD Line up 1981

TD Line up 1981

Tangerine Dream TD Line up 1981
Photograph by Monique Froese


Picture Gallery: TD Line up 1986

TD Line up 1986

Tangerine Dream TD Line up 1986
Photograph by Monique Froese


Picture Gallery: TD Line up 1988

TD Line up 1988

Tangerine Dream TD Line up 1988
Photograph by Monique Froese


Picture Gallery: TD Line up 1989

TD Line up 1989

Tangerine Dream TD Line up 1989
Photograph by Jim Rakete


Picture Gallery: TD Line up 1990

TD Line up 1990

Tangerine Dream TD Line up 1990
Photograph by Jim Rakete


Picture Gallery: TD Line up 1995

TD Line up 1995

Tangerine Dream TD Line up 1995
Photograph by Jim Rakete


Picture Gallery: TD Line up 1723

TD Line up 1723

Tangerine Dream TD Line up 1723 - I
Photograph by Monique Froese


Picture Gallery: TD Line up 1723

TD Line up 1723

Tangerine Dream TD Line up 1723 - II
Photograph by Monique Froese


Picture Gallery: TD 1995 featuring their oldest fan

TD 1995 featuring their oldest fan

Tangerine Dream 1995 featuring their oldest fan in the background
Photograph by Jim Rakete


Frames navigation bar

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook
Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Picture Gallery: A view to Zlatko´s guitar rack

A view to Zlatko´s guitar rack

A view to Zlatko´s guitar rack in 1992, Scottsdale, Arizona
Photograph by Monique Froese


TD Discography: The Seven Letters from Tibet

TD Homepage TD Discography
Discography

The Seven Letters from Tibet
The Seven Letters from Tibet (2000)
EFA CD 63029

New studio material by Tangerine Dream, which reveals a different, more intimate side of the band.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. The Red Blood Connection
  2. The Orange Breath
  3. The Golden Heart
  4. The Green Land
  5. The Blue Pearl
  6. The Indigo Clouds
  7. The Purple of all Curtains

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: The Seven Letters from Tibet

The Seven Letters from Tibet
The Seven Letters from Tibet (2000)
EFA CD 63029

New studio material by Tangerine Dream, which reveals a different, more intimate side of the band.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. The Red Blood Connection
  2. The Orange Breath
  3. The Golden Heart
  4. The Green Land
  5. The Blue Pearl
  6. The Indigo Clouds
  7. The Purple of all Curtains


TD Discography: 220 Volt

TD Homepage TD Discography
Discography

220 Volt
220 Volt Live (1993)
EFA 63018

The music for this release was recorded during the 1992 U.S. tour, featuring the TD version of Jimi Hendrix' song »Purple Haze«. This record was also nominated for the Grammy »Best Instrumental Rock Album in 1993«.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Oriental Haze
  2. Two Bunch Palms
  3. 220 Volt
  4. Homeless
  5. Sundance Kid
  6. Backstreet Hero
  7. The Blue Bridge
  8. Hamlet
  9. Dreamtime
  10. Purple Haze
  11. Treasure of Innocence

Previous cover (out of print):
220 Volt (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: 220 Volt

220 Volt
220 Volt Live (1993)
EFA 63018

The music for this release was recorded during the 1992 U.S. tour, featuring the TD version of Jimi Hendrix' song »Purple Haze«. This record was also nominated for the Grammy »Best Instrumental Rock Album in 1993«.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Oriental Haze
  2. Two Bunch Palms
  3. 220 Volt
  4. Homeless
  5. Sundance Kid
  6. Backstreet Hero
  7. The Blue Bridge
  8. Hamlet
  9. Dreamtime
  10. Purple Haze
  11. Treasure of Innocence

Previous cover (out of print):
220 Volt (previous cover)


TD Discography: Alpha Centauri

TD Homepage TD Discography
Discography

Alpha Centauri
Alpha Centauri (1971)
Castle EMS 346

The first electronic space album in history.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Sunrise In The Third System
  2. Fly And Collision Of Comas Sola
  3. Alpha Centauri

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Alpha Centauri

Alpha Centauri
Alpha Centauri (1971)
Castle EMS 346

The first electronic space album in history.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Sunrise In The Third System
  2. Fly And Collision Of Comas Sola
  3. Alpha Centauri


TD Discography: Antique Dreams

TD Homepage TD Discography
Discography

Antique Dreams
Antique Dreams (1971-1988)
EFA 63028

Antique Dreams contains rare and unreleased material from the TD decades 1971 - 1988. All material available on an official CD for the first time ever.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Oedipus Tyrannus Overture
  2. Ultima Thule Part 1
  3. Calymba Caly
  4. Flock of Bluebirds
  5. Speed Dragon
  6. Edinburgh Castle
  7. Moorland
  8. Sorcerer and Thief (Mill Valley)
  9. Southend Mall
  10. Cool breeze of Brighton
  11. Phaedra of Nottingham
  12. House of the rising sun

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Antique Dreams

Antique Dreams
Antique Dreams (1971-1988)
EFA 63028

Antique Dreams contains rare and unreleased material from the TD decades 1971 - 1988. All material available on an official CD for the first time ever.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Oedipus Tyrannus Overture
  2. Ultima Thule Part 1
  3. Calymba Caly
  4. Flock of Bluebirds
  5. Speed Dragon
  6. Edinburgh Castle
  7. Moorland
  8. Sorcerer and Thief (Mill Valley)
  9. Southend Mall
  10. Cool breeze of Brighton
  11. Phaedra of Nottingham
  12. House of the rising sun


TD Discography: Atem

TD Homepage TD Discography
Discography

Atem
Atem (1973)
Castle EMS 348

Most loved and played record by BBC DJ John Peel in 1972. This album was a keystone which cleared the way into the UK market in mid-73 after the release of their first recording for Virgin Records.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Atem
  2. Fauni-Gena
  3. Circulation Of Events
  4. Wahn

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Atem

Atem
Atem (1973)
Castle EMS 348

Most loved and played record by BBC DJ John Peel in 1972. This album was a keystone which cleared the way into the UK market in mid-73 after the release of their first recording for Virgin Records.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Atem
  2. Fauni-Gena
  3. Circulation Of Events
  4. Wahn


TD Discography: Atlantic Bridges

TD Homepage TD Discography
Discography

Atlantic Bridges
Atlantic Bridges (Comp. 1998)
TDI CD002/EFA 63002
Audio clips: 1 | 2
Need help? See the help page

Track Listing:

  1. Mothers Of Rain
  2. Sungate
  3. Long Island Sunset
  4. Paradise Cove
  5. Atlas Eyes
  6. Melrose
  7. Girls On Broadway
  8. Turn Of The Tides
  9. Jungle Journey
  10. Catwalk
  11. Touchwood
  12. TimeSquare

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Atlantic Bridges

Atlantic Bridges
Atlantic Bridges (Comp. 1998)
TDI CD002/EFA 63002
Audio clips: 1 | 2
Need help? See the audio help page

Track Listing:

  1. Mothers Of Rain
  2. Sungate
  3. Long Island Sunset
  4. Paradise Cove
  5. Atlas Eyes
  6. Melrose
  7. Girls On Broadway
  8. Turn Of The Tides
  9. Jungle Journey
  10. Catwalk
  11. Touchwood
  12. TimeSquare


TD Discography: The whole catalog

TD Homepage Discography
Discography
Switch on frames

The Pink Years The Virgin Years The Blue Years The Melrose Years The Seattle Years The Millennium Years
The Pink Years
Electronic Meditation Electronic Meditation (1970) Castle EMS 345 | Alpha Centaury Alpha Centaury (1971) Castle EMS 346 | Zeit Zeit (Largo in 4 Movements, 1972) Castle EMS 347
Atem Atem (1973) Castle EMS 348 | Green Desert Green Desert (rec. in 1973) Castle EMS 349 |

The Virgin Years
Phaedra Phaedra (1974) Virgin V2010 | Rubycon Rubycon (1975) Virgin V 2055 | Ricochet Ricochet (1975) Virgin V 2044
Stratosfear Stratosfear (1976) Virgin V 2068 | Sorcerer Sorcerer (1977) MCA MCF 2806 | Encore Encore (1977) Virgin V 2506
Cyclone Cyclone (1978) Virgin V 2097 | Force Majeure Force Majeure (1979) Virgin V 2111 | Pergamon Pergamon (Live 1980/1985) Castle EMS 413
Tangram Tangram (1980) Virgin V 2147 | Exit Exit (1981) Virgin V 2212 | Thief Thief (1981) Virgin V 2198
White Eagle White Eagle (1982) Virgin V 2226 | Logos Logos - Live at the Dominion (1983) Virgin V 2257 | Hyperborea Hyperborea (1983) Virgin V 2292

The Blue Years
Poland - The Warsaw Concert Poland - The Warsaw Concert (1984) Castle EMS 365 | Le Parc Le Parc (1985) Castle EMS 364 | Dream Sequence Dream Sequence (3 LP Comp. 1985) Virgin 302682
Underwater Sunlight Underwater Sunlight (1986) Castle EMS 366 | Tyger Tyger (1987) Castle EMS 367 | Live Miles Live Miles (1988) Castle EMS 368

The Melrose Years
Optical Race
Optical Race (1988)
Private Music/BMG 2042-2-P 		Lilly on the Beach
Lily on the beach (1989)
Private Music/BMG 2057-1-P 		Miracle Mile
Miracle Mile (1989)
Private Music 2047-2-P
Melrose
Melrose (1990)
Private Music/BMG 2078-2-P

The Seattle Years
Rockoon Rockoon (1999) TDI CD017/EFA 63017 | Quinoa Quinoa (1992) Volt Records 0001 | 220 Volt 220 Volt Live (1993) Miramar MPCD 2804
Turn of the Tides Turn of the Tides (1994) Miramar / Virgin / Koch | Tyranny of Beaty Tyranny of Beauty (1995) Miramar / Virgin | Goblins Club Goblins Club (1996) Castle Comm./Sequel 1022-2

The Millennium Years
Ambient Monkeys Ambient Monkeys (1998) TDI CD001/EFA 63001 | Atlantic Bridges Atlantic Bridges (Comp. 1998) TDI CD002/EFA 63002 | Atlantic Walls Atlantic Walls (Comp. 1998) TDI CD003/EFA 63003
Dream Encores Dream Encores (1998) TDI CD004/EFA 63004 | Dream Mixes I Dream Mixes I (1998) TDI CD005/EFA 63005 | TimeSquare (Dream Mixes II) TimeSquare (Dream Mixes II) (1998) TDI CD006/EFA 63006
The Hollywood Years Vol. I The Hollywood Years Vol. I (1998) TDI CD007/EFA 63007 | The Hollywood Years Vol. II The Hollywood Years Vol. II (1998) TDI CD008/EFA 63008 | Oasis (Soundtrack) Oasis Soundtrack (1997) TDI CD009/EFA 63009
Quinoa Extended Quinoa "Extended" (1998) TDI CD010/EFA 63010 | Tournado Live Tournado Live (1998) TDI CD011/EFA 63011 | Transsiberia Transiberia (1998) TDI CD012/EFA 63012
Valentine Wheels Valentine Wheels (1999) TDI CD013/EFA 63013 | Sohoman Sohoman (1999) TDI CD014/EFA 63014 | What A Blast What A Blast (1999) TDI CD015/EFA 63015
Mars Polaris Mars Polaris (1999) TDI CD016/EFA 63016 | Tang-go Tang-go (1999-2000) EFA 63026 | Soundmill Navigator Soundmill Navigator (Live 1976) EFA 63027
Great Wall of China Great Wall of China (2000) EFA 63022 | Antique Dreams Antique Dreams (1971-1988) EFA 63028 | Seven Letters from Tibet Seven Letters from Tibet (2000) EFA CD 63029

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Discography Table of Content

Main index

The Pink Years

Electronic Meditation
Electronic Meditation

Alpha Centaury
Alpha Centaury

Zeit
Zeit

Atem
Atem

Green Desert
Green Desert

The Virgin Years

Phaedra
Phaedra

Rubycon
Rubycon

Ricochet
Ricochet

Stratosfear
Stratosfear

Sorcerer
Sorcerer

Encore
Encore

Cyclone
Cyclone

Force Majeure
Force Majeure

Pergamon
Pergamon

Tangram
Tangram

Exit
Exit

Thief
Thief

White Eagle
White Eagle

Logos
Logos - Live at the Dominion

Hyperborea
Hyperborea

The Blue Years

Poland - The Warsaw Concert
Poland - The Warsaw Concert

Le Parc
Le Parc

Dream Sequence
Dream Sequence

Underwater Sunlight
Underwater Sunlight

Tyger
Tyger

Live Miles
Live Miles

The Melrose Years

Optical Race
Optical Race

Lilly on the Beach
Lily on the beach

Miracle Mile
Miracle Mile

Melrose
Melrose

The Seattle Years

Rockoon
Rockoon

Quinoa
Quinoa

220 Volt
220 Volt Live

Turn of the Tides
Turn of the Tides

Tyranny of Beaty
Tyranny of Beauty

Goblins Club
Goblins Club

The Millennium Years

Ambient Monkeys
Ambient Monkeys

Atlantic Bridges
Atlantic Bridges

Atlantic Walls
Atlantic Walls

Dream Encores
Dream Encores

Dream Mixes I
Dream Mixes I

TimeSquare - Dream Mixes II
TimeSquare
(Dream Mixes II)

The Hollywood Years Vol. I
The Hollywood Years Vol. I

The Hollywood Years Vol. II
The Hollywood Years Vol. II

Oasis Soundtrack
Oasis Soundtrack

Quinoa Extended
Quinoa "Extended"

Tournado Live
Tournado Live

Transsiberia
Transsiberia

Valentine Wheels
Valentine Wheels

Sohoman
Sohoman

What A Blast
What A Blast

Mars Polaris
Mars Polaris

Tang-go
Tang-go

Soundmill Navigator
Soundmill Navigator

Great Wall of China
Great Wall of China

Antique Dreams
Antique Dreams

Seven Letters from Tibet
Seven Letters from Tibet


TD Discography: Cyclone

TD Homepage TD Discography
Discography

Cyclone
Cyclone (1978)
Virgin V 2097

One of the most controversial TD albums, because of the use of vocals. TD intended to be provocative, but did not expect such drastic reactions from their fans.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Bent Cold Sidewalk
  2. Rising Runner Missed By Endless Sender
  3. Madrigal Meridian

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Cyclone

Cyclone
Cyclone (1978)
Virgin V 2097

One of the most controversial TD albums, because of the use of vocals. TD intended to be provocative, but did not expect such drastic reactions from their fans.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Bent Cold Sidewalk
  2. Rising Runner Missed By Endless Sender
  3. Madrigal Meridian


TD Discography: Dream Encores

TD Homepage TD Discography
Discography

Dream Encores
Dream Encores (1998)
TDI CD004/EFA 63004
Audio clips: 1 | 2
Need help? See the help page

Track Listing:

  1. Order Of The Ginger Guild
  2. Forth Worth Runway One
  3. Eleanor Rigby
  4. Oriental Haze
  5. Story Of The Brave
  6. Thief Yang And The Tangram Seal
  7. Catwalk
  8. Purple Haze
  9. The Midnight Trail
  10. Rolling Down Cahuenga
  11. Towards The Evening Star
  12. Dominion

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Dream Encores

Dream Encores
Dream Encores (1998)
TDI CD004/EFA 63004
Audio clips: 1 | 2
Need help? See the audio help page

Track Listing:

  1. Order Of The Ginger Guild
  2. Forth Worth Runway One
  3. Eleanor Rigby
  4. Oriental Haze
  5. Story Of The Brave
  6. Thief Yang And The Tangram Seal
  7. Catwalk
  8. Purple Haze
  9. The Midnight Trail
  10. Rolling Down Cahuenga
  11. Towards The Evening Star
  12. Dominion


TD Discography: Dream Mixes I

TD Homepage TD Discography
Discography

Dream Mixes I
Dream Mixes I (1995)
Re-release of the 2 CD- Edition on TDI Music 1998: TDI CD005/EFA 63005

Born out of a summer idea in 1995 by Jerome Froese. This record has gained a new and younger TD audience.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing CD 1:

  1. Little Blond In The Park Of Attractions (The Thai Dub)
  2. Rough Embrace
  3. Touchwood (The Forest Mix)
  4. Jungle Journey (Reptile Mix)
  5. Virtually Fields
  6. Firetongues (The Break Freak Mix)
  7. San Rocco
  8. Catwalk (Dress Up Mix)
  9. Change Of The Gods
  10. Bride In Cold Tears (The Motown Monk Mix)

Track Listing CD 2:

  1. Little Blond In The Park Of Attractions (Radio Edit)
  2. Touchwood (Radio Edit)
  3. Catwalk (Black Ink Mix)
  4. Touchwood (Poison Byte Mix)
  5. Iowa
  6. Sojus

Previous covers (out of print):
Dream Mixes I (previous cover) Dream Mixes I (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Dream Mixes I

Dream Mixes I
Dream Mixes I (1995)
Re-release of the 2 CD- Edition on TDI Music 1998: TDI CD005/EFA 63005

Born out of a summer idea in 1995 by Jerome Froese. This record has gained a new and younger TD audience.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing CD 1:

  1. Little Blond In The Park Of Attractions (The Thai Dub)
  2. Rough Embrace
  3. Touchwood (The Forest Mix)
  4. Jungle Journey (Reptile Mix)
  5. Virtually Fields
  6. Firetongues (The Break Freak Mix)
  7. San Rocco
  8. Catwalk (Dress Up Mix)
  9. Change Of The Gods
  10. Bride In Cold Tears (The Motown Monk Mix)

Track Listing CD 2:

  1. Little Blond In The Park Of Attractions (Radio Edit)
  2. Touchwood (Radio Edit)
  3. Catwalk (Black Ink Mix)
  4. Touchwood (Poison Byte Mix)
  5. Iowa
  6. Sojus

Previous covers (out of print):
Dream Mixes I (previous cover) Dream Mixes I (previous cover)


TD Discography: Dream Sequence

TD Homepage TD Discography
Discography

Dream Sequence
Dream Sequence (1985)
Virgin 302682

Track Listing:

  1. The Dream Is Always The Same
  2. Phaedra (Excerpt)
  3. Rubycon Part One (Excerpt)
  4. Stratosfear (Excerpt)
  5. Choronzon
  6. Cherokee Lane (Live)
  7. Cinnamon Road
  8. Kiew Mission
  9. Ricochet Part Two
  10. Cloudburst Flight
  11. Force majeure (Excerpt)
  12. Tangram Part One
  13. Beach Scene
  14. Logos Part One (A)
  15. Logos Part One (B)
  16. Logos Part Two
  17. Dominion
  18. White Eagle
  19. Love On A Real Train

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Dream Sequence

Dream Sequence
Dream Sequence (1985)
Virgin 302682

Track Listing:

  1. The Dream Is Always The Same
  2. Phaedra (Excerpt)
  3. Rubycon Part One (Excerpt)
  4. Stratosfear (Excerpt)
  5. Choronzon
  6. Cherokee Lane (Live)
  7. Cinnamon Road
  8. Kiew Mission
  9. Ricochet Part Two
  10. Cloudburst Flight
  11. Force majeure (Excerpt)
  12. Tangram Part One
  13. Beach Scene
  14. Logos Part One (A)
  15. Logos Part One (B)
  16. Logos Part Two
  17. Dominion
  18. White Eagle
  19. Love On A Real Train


TD Discography: Electronic Meditation

TD Homepage TD Discography
Discography

Electronic Meditation
Electronic Meditation (1970)
Castle EMS 345

The first electronic Punk album in history. Recorded as a rehearsal at an old factory in Oct. 1969 in Berlin.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Genesis
  2. Journey Through A Burning Brain
  3. Cold Smoke
  4. Ashes To Ashes
  5. Resurrection

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Electronic Meditation

Electronic Meditation
Electronic Meditation (1970)
Castle EMS 345

The first electronic Punk album in history. Recorded as a rehearsal at an old factory in Oct. 1969 in Berlin.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Genesis
  2. Journey Through A Burning Brain
  3. Cold Smoke
  4. Ashes To Ashes
  5. Resurrection


TD Discography: Encore

TD Homepage TD Discography
Discography

Encore
Encore (Live 1977)
Virgin V 2506

Double-Live-Album from the band's 77 USA-Tour which included such famous places as the Greek Theatre in L.A. and the Avery Fisher Hall in New York. On this tour the audience could enjoy a lasershow on the road for the first time.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Cherokee Lane
  2. Monolight
  3. Coldwater Canyon
  4. Desert Dream

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Encore

Encore
Encore (Live 1977)
Virgin V 2506

Double-Live-Album from the band's 77 USA-Tour which included such famous places as the Greek Theatre in L.A. and the Avery Fisher Hall in New York. On this tour the audience could enjoy a lasershow on the road for the first time.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Cherokee Lane
  2. Monolight
  3. Coldwater Canyon
  4. Desert Dream


TD Discography: Exit

TD Homepage TD Discography
Discography

Exit
Exit (1981)
Virgin V 2212

On Exit the band worked on shorter pieces than previously.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Kiew Mission
  2. Pilots Of Purple Twilight
  3. Choronzon
  4. Exit
  5. Network 23
  6. Remote Viewing

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Exit

Exit
Exit (1981)
Virgin V 2212

On Exit the band worked on shorter pieces than previously.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Kiew Mission
  2. Pilots Of Purple Twilight
  3. Choronzon
  4. Exit
  5. Network 23
  6. Remote Viewing


TD Discography: Force Majeure

TD Homepage TD Discography
Discography

Force Majeure
Force Majeure (1979)
Virgin V 2111

Recorded in 78 with a new introduction of acoustic instruments such as drums, cello, various guitars and flute. The track »Through metamorphic rocks« found its roots in the sudden malfunction of an out board piece of equipment. The malfunction occurred during the final mix and accidently became part of the song's basic structure.

Audio clips: 1 | 2 | 3 | 4
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Force Majeure
  2. Cloudburst Flight
  3. Thru Metamorphic Rocks

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Force Majeure

Force Majeure
Force Majeure (1979)
Virgin V 2111

Recorded in 78 with a new introduction of acoustic instruments such as drums, cello, various guitars and flute. The track »Through metamorphic rocks« found its roots in the sudden malfunction of an out board piece of equipment. The malfunction occurred during the final mix and accidently became part of the song's basic structure.

Audio clips: 1 | 2 | 3 | 4
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Force Majeure
  2. Cloudburst Flight
  3. Thru Metamorphic Rocks


Tangerine Dream Discography

Your browser seems to not understand frames.

Please use the main index page which we designed for frames-challenged navigators.


TD Discography: Green Desert

TD Homepage TD Discography
Discography

Green Desert
Green Desert (rec. 1973)
Castle EMS 349

This recording was supposed to be released instead of Phaedra in 73. It then disappeared into TD's safe until it was discovered again and released in 1986.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Green Desert
  2. White Clouds
  3. Astral Voyager
  4. Indian Summer

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Green Desert

Green Desert
Green Desert (rec. 1973)
Castle EMS 349

This recording was supposed to be released instead of Phaedra in 73. It then disappeared into TD's safe until it was discovered again and released in 1986.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Green Desert
  2. White Clouds
  3. Astral Voyager
  4. Indian Summer


TD Discography: Goblins Club

TD Homepage TD Discography
Discography

Goblins Club
Goblins Club (1996)
Castle Comm./Sequel 1022-2
Audio clips: 1 | 2
Need help? See the help page

Track Listing:

  1. Towards the evening star
  2. At Darwin's motel
  3. On cranes' passage
  4. Rising haul in silence
  5. United Goblins Parade
  6. Lamb with radar eyes
  7. Elf June and the midnight patrol
  8. Sad Merlin's Sunday

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Goblins Club

Goblins Club
Goblins Club (1996)
Castle Comm./Sequel 1022-2
Audio clips: 1 | 2
Need help? See the audio help page

Track Listing:

  1. Towards the evening star
  2. At Darwin's motel
  3. On cranes' passage
  4. Rising haul in silence
  5. United Goblins Parade
  6. Lamb with radar eyes
  7. Elf June and the midnight patrol
  8. Sad Merlin's Sunday


TD Discography: Great Wall of China

TD Homepage TD Discography
Discography

Great Wall of China
Great Wall of China (2000)
EFA 63022

The newest chapter in a history of original soundtracks.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Meng Tian
  2. Summer in Shauxi
  3. The south gate knights
  4. Silence the barking monk
  5. Zhu Zhanji
  6. Stranded without shade
  7. No more candles burning
  8. Lights of Beijing
  9. Snow on Dragon's peak
  10. Cradle of prodigies
  11. Tiger Forest

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Great Wall of China

Great Wall of China
Great Wall of China (2000)
EFA 63022

The newest chapter in a history of original soundtracks.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Meng Tian
  2. Summer in Shauxi
  3. The south gate knights
  4. Silence the barking monk
  5. Zhu Zhanji
  6. Stranded without shade
  7. No more candles burning
  8. Lights of Beijing
  9. Snow on Dragon's peak
  10. Cradle of prodigies
  11. Tiger Forest


Tangerine Dream Discography

Discography
Discography
Switch off frames 		TD Homepage


TD Discography: The Hollywood Years Vol. I

TD Homepage TD Discography
Discography

The Hollywood Years Vol. I
The Hollywood Years Vol. I (1998)
TDI CD007/EFA 63007

Contains previously unreleased music and leftovers from various movies.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Q-time
  2. Cat and snowman
  3. Goldhunter
  4. Law Paradiso
  5. La petite rue noire
  6. Propeller beach
  7. Autumn in Sonoma
  8. Chamber of hope
  9. The quiet gambler
  10. The principle source
  11. Labeo
  12. Escape from shadow land
  13. Chronos mile
  14. Sonata by J.S. Bach
  15. Fairfax

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: The Hollywood Years Vol. I

The Hollywood Years Vol. I
The Hollywood Years Vol. I (1998)
TDI CD007/EFA 63007

Contains previously unreleased music and leftovers from various movies.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Q-time
  2. Cat and snowman
  3. Goldhunter
  4. Law Paradiso
  5. La petite rue noire
  6. Propeller beach
  7. Autumn in Sonoma
  8. Chamber of hope
  9. The quiet gambler
  10. The principle source
  11. Labeo
  12. Escape from shadow land
  13. Chronos mile
  14. Sonata by J.S. Bach
  15. Fairfax


TD Discography: The Hollywood Years Vol. II

TD Homepage TD Discography
Discography

The Hollywood Years Vol. II
The Hollywood Years Vol. II (1998)
TDI CD008/EFA 63008

Contains previously unreleased music and leftovers from various movies.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. South Camora
  2. Velvet sun
  3. Midas touch
  4. City monk
  5. Lava levin
  6. Cool ma bell
  7. Dare to change
  8. Hall of mirrors
  9. Token from birdland
  10. In the distant shore
  11. 3rd angels gate
  12. Silver moon lake
  13. Riding the Lizard overland
  14. Walkin with a Mandarin
  15. Rose of Babylon

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: The Hollywood Years Vol. II

The Hollywood Years Vol. II
The Hollywood Years Vol. II (1998)
TDI CD008/EFA 63008

Contains previously unreleased music and leftovers from various movies.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. South Camora
  2. Velvet sun
  3. Midas touch
  4. City monk
  5. Lava levin
  6. Cool ma bell
  7. Dare to change
  8. Hall of mirrors
  9. Token from birdland
  10. In the distant shore
  11. 3rd angels gate
  12. Silver moon lake
  13. Riding the Lizard overland
  14. Walkin with a Mandarin
  15. Rose of Babylon


TD Discography: Hyperborea

TD Homepage TD Discography
Discography

Hyperborea
Hyperborea (1983)
Virgin V 2292

Here we have the final product which brought a ten year collaboration between Tangerine Dream and Virgin Records to an end.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. No Man's Land
  2. Hyperborea
  3. Cinnamon Road
  4. Sphinx Lightning

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Hyperborea

Hyperborea
Hyperborea (1983)
Virgin V 2292

Here we have the final product which brought a ten year collaboration between Tangerine Dream and Virgin Records to an end.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. No Man's Land
  2. Hyperborea
  3. Cinnamon Road
  4. Sphinx Lightning


Tangerine Dream Discography

TD Homepage TD Homepage
Discography
Switch on frames

The complete discography
This page lists the complete work of TD in short, tabular form.

The most important albums
This section lists the most important albums released by TD since 1970.

The Pink Years
Electronic Meditation | Alpha Centauri | Zeit | Atem | Green Desert

The Virgin Years
Phaedra | Rubycon | Ricochet | Stratosfear | Sorcerer | Encore | Cyclone | Force Majeure | Pergamon (Quichotte) | Tangram | Exit | Thief | White Eagle | Logos - Live at the Dominion | Hyperborea

The Blue Years
Poland - The Warsaw Concert | Le Parc | Dream Sequence | Underwater Sunlight Tyger | Live Miles

The Melrose Years
Optical Race | Lily on the Beach | Miracle Mile | Melrose

The Seattle Years
Rockoon | Quinoa | 220 Volt | Turn of the Tides | Tyranny of Beauty | Goblins Club

The Millennium Years
Ambient Monkeys | Atlantic Bridges | Atlantic Walls | Dream Encores | Dream Mixes I | TimeSquare (Dream Mixes II) | The Hollywood Years Vol. I | The Hollywood Years Vol. II | Oasis Soundtrack | Quinoa "Extended" | Tournado Live | Transsiberia | Valentine Wheels | Sohoman | What A Blast | Mars Polaris | Tang-go | Soundmill Navigator | Great Wall of China | Antique Dreams | Seven Letters from Tibet

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Discography

The complete discography
This page lists the complete work of TD in short, tabular form.

The most important albums
This section lists the most important albums released by TD since 1970.

The »Pink Years« (1970-1974)
Electronic Meditation | Alpha Centauri | Zeit | Atem | Green Desert

The »Virgin Years« (1973-1983)
Phaedra | Rubycon | Ricochet | Stratosfear | Sorcerer | Encore | Cyclone | Force Majeure | Pergamon/Quichotte | Tangram | Exit | Thief | White Eagle | Logos - Live at the Dominion | Hyperborea

The »Blue Years« (1984-1987)
Poland - The Warsaw Concert | Le Parc | Dream Sequence | Underwater Sunlight | Tyger | Live Miles

The »Melrose Years« (1988-1990)
Optical Race | Lily on the Beach | Miracle Mile | Melrose

The »Seattle Years« (1991-1997)
Rockoon | Quinoa | 220 Volt | Turn of the Tides | Tyranny of Beauty | The Dream Mixes | Goblins Club

The »Millennium Years« (1998-now)
Ambient Monkeys | Atlantic Bridges | Atlantic Walls | Dream Encores | Dream Mixes I | TimeSquare (Dream Mixes II) | The Hollywood Years Vol. I | The Hollywood Years Vol. II | Oasis Soundtrack | Quinoa "Extended" | Tournado Live | Transsiberia | Valentine Wheels | Sohoman | What A Blast | Mars Polaris | Tang-go | Soundmill Navigator | Great Wall of China | Antique Dreams | Seven Letters from Tibet


404 Not Found

Not Found

The requested URL /samples/keep.html was not found on this server.


TD Discography: Le Parc

TD Homepage TD Discography
Discography

Le Parc
Le Parc (1985)
Castle EMS 364

The last studio album in the line-up Froese, Franke, Schmoelling. With the title-track »Le Parc«, TD had ist second hit single in connection with the U.S. TV-series »Streethawk«.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Bois De Boulogne (Paris)
  2. Central Park (New York)
  3. Gaudi Park (Guell Garden Barcelona)
  4. Tiergarten (Berlin)
  5. Zen Garden (Ryoanji Temple Kyoto)
  6. Le Parc (L.A. Streethawk)
  7. Hyde Park (London)
  8. Cliffs Of Sydney (Sydney)
  9. Yellowstone Park (Rocky Mountains)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Le Parc

Le Parc
Le Parc (1985)
Castle EMS 364

The last studio album in the line-up Froese, Franke, Schmoelling. With the title-track »Le Parc«, TD had ist second hit single in connection with the U.S. TV-series »Streethawk«.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Bois De Boulogne (Paris)
  2. Central Park (New York)
  3. Gaudi Park (Guell Garden Barcelona)
  4. Tiergarten (Berlin)
  5. Zen Garden (Ryoanji Temple Kyoto)
  6. Le Parc (L.A. Streethawk)
  7. Hyde Park (London)
  8. Cliffs Of Sydney (Sydney)
  9. Yellowstone Park (Rocky Mountains)


TD Discography: Lily on the beach

TD Homepage TD Discography
Discography

Lily on the beach
Lily on the beach (1989)
Private Music/BMG 2057-1-P

This marks the beginning of a longer relationship with acoustic wind instruments. On the track »Radio City« Jerome Froese appears the first time on a TD recording.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Too Hot For My Chinchilla
  2. Lily On The Beach
  3. Alaskan Summer
  4. Desert Drive
  5. Mount Shasta
  6. Crystal Curfew
  7. Paradise Cove
  8. Twenty-Nine Palms
  9. Valley Of The Kings
  10. Radio City
  11. Blue Mango Cafe
  12. Gecko
  13. Long Island Sunset

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Lily on the beach

Lily on the beach
Lily on the beach (1989)
Private Music/BMG 2057-1-P

This marks the beginning of a longer relationship with acoustic wind instruments. On the track »Radio City« Jerome Froese appears the first time on a TD recording.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Too Hot For My Chinchilla
  2. Lily On The Beach
  3. Alaskan Summer
  4. Desert Drive
  5. Mount Shasta
  6. Crystal Curfew
  7. Paradise Cove
  8. Twenty-Nine Palms
  9. Valley Of The Kings
  10. Radio City
  11. Blue Mango Cafe
  12. Gecko
  13. Long Island Sunset


TD Discography: Livemiles

TD Homepage TD Discography
Discography

Livemiles
Livemiles (1988)
Castle EMS 368

The performances in Albuquerque and Berlin were the last live appearances of Chris Franke with Tangerine Dream in 1986/87.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Albuquerque Concert
  2. West Berlin Concert

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Livemiles

Livemiles
Livemiles (1988)
Castle EMS 368

The performances in Albuquerque and Berlin were the last live appearances of Chris Franke with Tangerine Dream in 1986/87.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Albuquerque Concert
  2. West Berlin Concert


TD Discography: Logos

TD Homepage TD Discography
Discography

Logos
Logos (1983)
Live at the Dominion
Virgin V 2257

On Logos, live in London, TD used the first sampling unit ever. Listen to the 2nd quarter of Logos- Part I and pay attention to the line »Wake-up!«.

Audio clips: 1 | 2 | 3 | 4
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Logos Part 1
  2. Logos Part 2
  3. Dominion

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Logos

Logos
Logos (1983)
Live at the Dominion
Virgin V 2257

On Logos, live in London, TD used the first sampling unit ever. Listen to the 2nd quarter of Logos- Part I and pay attention to the line »Wake-up!«.

Audio clips: 1 | 2 | 3 | 4
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Logos Part 1
  2. Logos Part 2
  3. Dominion


TD Discography: Melrose

TD Homepage TD Discography
Discography

Melrose
Melrose (1990)
Private Music/BMG 2078-2-P

The last recording with Paul Haslinger and the last album for Private Music. On Melrose, Jerome Froese is introduced as a permanent member of the band.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Melrose
  2. Three Bikes in the Sky
  3. Dolls in the Shadow
  4. Yucatan
  5. Electric Lion
  6. Rolling Down Cahuenga
  7. Art of Vision
  8. Desert Train
  9. Cool at Heart

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Melrose

Melrose
Melrose (1990)
Private Music/BMG 2078-2-P

The last recording with Paul Haslinger and the last album for Private Music. On Melrose, Jerome Froese is introduced as a permanent member of the band.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Melrose
  2. Three Bikes in the Sky
  3. Dolls in the Shadow
  4. Yucatan
  5. Electric Lion
  6. Rolling Down Cahuenga
  7. Art of Vision
  8. Desert Train
  9. Cool at Heart


TD Discography: Miracle Mile

TD Homepage TD Discography
Discography

Miracle Mile
Miracle Mile (1989)
Private Music 2047-2-P

A soundtrack for a very apocalyptic movie about the atomic destruction of Los Angeles.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Teetering Scales
  2. One For The Books
  3. After The Call
  4. On The Spur Of The Moment
  5. All Of A Dither
  6. Final Statement
  7. In Julie's Eyes
  8. Running Out Of Time
  9. If It's All Over
  10. People In The News
  11. Museum Walk

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Miracle Mile

Miracle Mile
Miracle Mile (1989)
Private Music 2047-2-P

A soundtrack for a very apocalyptic movie about the atomic destruction of Los Angeles.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Teetering Scales
  2. One For The Books
  3. After The Call
  4. On The Spur Of The Moment
  5. All Of A Dither
  6. Final Statement
  7. In Julie's Eyes
  8. Running Out Of Time
  9. If It's All Over
  10. People In The News
  11. Museum Walk


TD Discography: Ambient Monkeys

TD Homepage TD Discography
Discography

Ambient Monkeys
Ambient Monkeys (1997)
Re-released on TDI Music 1998: TDI CD001/EFA 63001

This production has originally been used as pre-concert ambient music during parts of the Tangerine Dream European Tour 1997.

Audio clip: 1
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Token from birdland (E.Froese/J.Froese)
  2. Symphony in a-minor (J.S.Bach)
  3. The seventh propeller of silence (E.Froese/J.Froese)
  4. Calyx Calamander (E.Froese/J.Froese)
  5. Largo (G.F.Handel)
  6. Riddle of the monkey tribe (E.Froese/J.Froese)
  7. Moon marble (E.Froese/J.Froese)
  8. Concerto in a-major, adagio (W.A.Mozart)
  9. Lemon Vendor Khaly (E.Froese/J.Froese)
  10. Campera de Mon Glyan (E.Froese/J.Froese)
  11. Virtue is its own reward (E.Froese/J.Froese)
  12. Pantha rhei (E.Froese/J.Froese)
  13. Myopia world (E.Froese/J.Froese)

Previous covers (out of print):
Ambient Monkeys (previous cover) Ambient Monkeys (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Ambient Monkeys

Ambient Monkeys
Ambient Monkeys (1997)
Re-released on TDI Music 1998: TDI CD001/EFA 63001

This production has originally been used as pre-concert ambient music during parts of the Tangerine Dream European Tour 1997.

Audio clip: 1
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Token from birdland (E.Froese/J.Froese)
  2. Symphony in a-minor (J.S.Bach)
  3. The seventh propeller of silence (E.Froese/J.Froese)
  4. Calyx Calamander (E.Froese/J.Froese)
  5. Largo (G.F.Handel)
  6. Riddle of the monkey tribe (E.Froese/J.Froese)
  7. Moon marble (E.Froese/J.Froese)
  8. Concerto in a-major, adagio (W.A.Mozart)
  9. Lemon Vendor Khaly (E.Froese/J.Froese)
  10. Campera de Mon Glyan (E.Froese/J.Froese)
  11. Virtue is its own reward (E.Froese/J.Froese)
  12. Pantha rhei (E.Froese/J.Froese)
  13. Myopia world (E.Froese/J.Froese)

Previous covers (out of print):
Ambient Monkeys (previous cover) Ambient Monkeys (previous cover)


TD Discography: Oasis (Soundtrack)

TD Homepage TD Discography
Discography

Oasis Soundtrack
Oasis Soundtrack (1997)
Re-released on TDI Music 1998: TDI CD009/EFA 63009

This is the soundtrack of the award-winning Oasis video.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Flashflood
  2. Zion
  3. Reflections
  4. Cliff Dwellers
  5. Waterborne
  6. Cedar Breaks
  7. Summer Storm
  8. Hopi Mesa Heart
  9. Chia Maroon

Previous covers (out of print):
Oasis (previous cover) Oasis (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Oasis (Soundtrack)

Oasis Soundtrack
Oasis Soundtrack (1997)
Re-released on TDI Music 1998: TDI CD009/EFA 63009

This is the soundtrack of the award-winning Oasis video.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Flashflood
  2. Zion
  3. Reflections
  4. Cliff Dwellers
  5. Waterborne
  6. Cedar Breaks
  7. Summer Storm
  8. Hopi Mesa Heart
  9. Chia Maroon

Previous covers (out of print):
Oasis (previous cover) Oasis (previous cover)


TD Discography: Optical Race

TD Homepage TD Discography
Discography

Optical Race
Optical Race (1988)
Private Music/BMG 2042-2-P

A Tangerine Dream recording which brought Edgar Froese and Peter Baumann together again after eleven years, but this time it was not on a musical exploration. Peter Baumann had just founded his record label »Private Music« on which the album was then released.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Marakesh
  2. Atlas Eyes
  3. Mothers Of Rain
  4. Twin Soul Tribe
  5. Optical Race
  6. Cat Scan
  7. Sun Gate
  8. Turning Off The Wheel
  9. The Midnight Trail
  10. Ghazal (Love Song)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Optical Race

Optical Race
Optical Race (1988)
Private Music/BMG 2042-2-P

A Tangerine Dream recording which brought Edgar Froese and Peter Baumann together again after eleven years, but this time it was not on a musical exploration. Peter Baumann had just founded his record label »Private Music« on which the album was then released.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Marakesh
  2. Atlas Eyes
  3. Mothers Of Rain
  4. Twin Soul Tribe
  5. Optical Race
  6. Cat Scan
  7. Sun Gate
  8. Turning Off The Wheel
  9. The Midnight Trail
  10. Ghazal (Love Song)


TD Discography: Pergamon

TD Homepage TD Discography
Discography

Pergamon
Pergamon Live (1980/85)
Castle EMS 413

On Pergamon, Johannes Schmoelling was introduced on a TD album for the first time. The concert, which was recorded for this album and realeased under the name Quichotte in 1980, was the first which the East German government officially allowed to take place in one of the government's buildings. It took two years of hard preparation to make this event possible.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Quichotte Part 1
  2. Quichotte Part 2

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Pergamon

Pergamon
Pergamon Live (1980/85)
Castle EMS 413

On Pergamon, Johannes Schmoelling was introduced on a TD album for the first time. The concert, which was recorded for this album and realeased under the name Quichotte in 1980, was the first which the East German government officially allowed to take place in one of the government's buildings. It took two years of hard preparation to make this event possible.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Quichotte Part 1
  2. Quichotte Part 2


TD Discography: Phaedra

TD Homepage TD Discography
Discography

Phaedra
Phaedra (1974)
Virgin V 2010

This album's name derives from Greek mythology and it was the »opener« for the band's international career in May 73. For most of the sequences, the Moog sequencer was used for the first time on a Rock & Pop record. This album brought TD massive attention from around the world. Gold records from various countries were part of this unexpected success.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Phaedra
  2. Mysterious Semblance At The Strand Of Nightmares
  3. Movements Of A Visionary
  4. Sequent C'

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Phaedra

Phaedra
Phaedra (1974)
Virgin V 2010

This album's name derives from Greek mythology and it was the »opener« for the band's international career in May 73. For most of the sequences, the Moog sequencer was used for the first time on a Rock & Pop record. This album brought TD massive attention from around the world. Gold records from various countries were part of this unexpected success.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Phaedra
  2. Mysterious Semblance At The Strand Of Nightmares
  3. Movements Of A Visionary
  4. Sequent C'


TD Discography: Poland

TD Homepage TD Discography
Discography

Poland
Poland Live (1984)
Castle EMS 365

It took the band almost one year to get all the paperwork cleared to enter »iron-curtained« Poland. The music which can be heard was recorded under very extreme weather conditions in December 1983.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Poland
  2. Tangent
  3. Barbakane
  4. Horizon

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Poland

Poland
Poland Live (1984)
Castle EMS 365

It took the band almost one year to get all the paperwork cleared to enter »iron-curtained« Poland. The music which can be heard was recorded under very extreme weather conditions in December 1983.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Poland
  2. Tangent
  3. Barbakane
  4. Horizon


TD Discography: Mars Polaris

TD Homepage TD Discography
Discography

Mars Polaris
Mars Polaris (1999)
TDI CD016/EFA 63016

On January 3rd 1999 NASA's Mars Polar Lander was launched from Cape Canaveral Air Force station for its Mission to Mars. MPL is scheduled to enter the martian atmosphere by December 3rd 1999. TD's new studio album can perfectly used to be a "en route" soundtrack for this very extraordinary mission.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Comet's Figure Head
  2. Rim of Schiaparelli
  3. Pilots of the Ether Belt
  4. Deep Space Cruiser
  5. Outland (The Colony)
  6. Spiral Star Date
  7. Mars Mission Counter
  8. Astrophobia
  9. Tharsis Maneuver
  10. Dies Martis (Trans Mercury)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Mars Polaris

Mars Polaris
Mars Polaris (1999)
TDI CD016/EFA 63016

On January 3rd 1999 NASA's Mars Polar Lander was launched from Cape Canaveral Air Force station for its Mission to Mars. MPL is scheduled to enter the martian atmosphere by December 3rd 1999. TD's new studio album can perfectly used to be a "en route" soundtrack for this very extraordinary mission.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Comet's Figure Head
  2. Rim of Schiaparelli
  3. Pilots of the Ether Belt
  4. Deep Space Cruiser
  5. Outland (The Colony)
  6. Spiral Star Date
  7. Mars Mission Counter
  8. Astrophobia
  9. Tharsis Maneuver
  10. Dies Martis (Trans Mercury)


TD Discography: Quinoa

TD Homepage TD Discography
Discography

Quinoa
Quinoa (1992)
Volt Records 0001

The one and only CD released by the band itself - for their fanclub members only: a limited edition of 1,000 copies.

Audio clip: 1
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Quinoa

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Quinoa "Extended"

TD Homepage TD Discography
Discography

Quinoa "Extended"
Quinoa "Extended" (1997)
TDI CD010/EFA 63010

Long awaited-for offical release with new cover artwork, the rare "Voxel Ux" track, and one completely new song.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Voxel Ux
  2. Quinoa
  3. Lhasa

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Quinoa "Extended"

Quinoa "Extended"
Quinoa "Extended" (1997)
TDI CD010/EFA 63010

Long awaited-for offical release with new cover artwork, the rare "Voxel Ux" track, and one completely new song.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Voxel Ux
  2. Quinoa
  3. Lhasa


TD Discography: Quinoa

Quinoa
Quinoa (1992)
Volt Records 0001

The one and only CD released by the band itself - for their fanclub members only: a limited edition of 1,000 copies.

Audio clip: 1
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Quinoa


RealAudio Help

TD Homepage Discography
RealAudio Help

Table of content

  1. What is streaming audio?
  2. What is RealAudio?
  3. What are the requirements to receive RealAudio clips?
  4. How do I play clips from the discography?
  5. How do I tune in into NetCasts?
  6. Troubleshooting section

What is streaming audio?

Streaming audio is a technology which allows the delivery of audio signals over the Internet using a continguous data stream. The audio streams are provided by a special server and can be received using a player, which is usually available for free. The registration of the player as an external helper application in the web browser makes it possible to automatically launch the player on selection of the appropriate hypertext links. The streaming audio technology has many advantages over the conventional distribution of sound files in different, platform-specific formats:

  • You instantly hear the music after you requested the stream.
  • You can skip forward or backward in the audio stream or between clips.
  • The player software is available for most platforms eliminating the need to support many different sound file formats.
  • A streaming audio server automatically selects the appropriate sound format depending on your connection speed. This results in better sound on faster connections and a continguous stream with reduced, but still acceptable quality on slower connections.

    • What is RealAudio?

    RealAudio is a streaming audio technology developed by Real Networks. The RealAudio player (the client software) is available for free from Real Networks' web site. All samples in the discography section are available as RealAudio clips in two different formats:

    1. Stereo 8 KHz sampling rate for 28.8 kbs connections (~2.5 KB/sec.) and
    2. Stereo 16 KHz sampling rate for 56+ kbs connections (~5 KB/sec.).

    What are the requirements to receive RealAudio clips?

    Download RealAudio player To receive and play a RealAudio clip, you need at least a 28.8 kbps connection to the Internet and RealAudio player 3.0 or above from Real Networks. Install the player by following the installation instructions. The installation script for the RealAudio player configures your web browser to launch the player automatically when it follows a RealAudio link.

    How do I play clips from the discography?

    For each album - except for compilations - there are at least two clips available. To request the clips you can use the clip numbers on the right side of the audio button:

    Audio clips: 1 | 2
    Need help? See the audio help page

    The name of the song being played appears in the title field of the player. You can skip to the next or the previous clip using the controls of the player.

    How do I tune in into NetCasts?

    If there are NetCasts, there appears a link to the stream just at the right time. For example, on our NetCast page we use a JavaScript function, which - in a different frame - displays the time left until the NetCast starts:

    As soon as we grant access to the streams, the page will reload itself and the link to the stream will show up. If your browser does not support automatic page refresh, you may have to reload the page to make the link visible:

    For this automatic, time-scheduled entry page you need a Frames- and JavaScript-capable browser, which supports also automatic refreshes (for example, Netscape 3.x and above). If your browser doesn't support frames, there appears a non-framed page containing a link to a RealAudio metafile (extension .ram) which starts the RealAudio player and requests the appropriate stream. Note that the stream is active only at certain times, so you will receive an error message from the RealAudio server if you try to catch the stream outside the times given in the NetCast time schedule.

    Troubleshouting section

    If you have problems using the RealAudio player with our streams, check the following FAQ list for a possible answer. If you can't find an answer here, then we don't have one, sorry.

    The RealAudio player doesn't come up even if I start it locally.
    See the RealAudio player release notes for detailed installation instructions.

    After clicking on a RealAudio link the browser doesn't start the player automatically, but rather asks me whether I want to save some file on my local system.
    To launch an external helper application such as the RealAudio player from within a web browser, the MIME-type of the application has to be registered first. This is done by specifying the RealAudio MIME-type audio/x-pn-realaudio, the suffixes of the files delivered by the web server (ra,ram), and the pathname of the application to be executed for those file types (for example, on Unix systems it is often /usr/local/bin/raplayer %s). Normally the installation script should do this registration automatically. You can check whether the RealAudio player has been registered correctly by searching the list of helper applications for the audio/x-pn-realaudio MIME-type. For example, in Netscape use Options/General Preferences/Helpers to display this list. If the RealAudio entry doesn't appear there, create a new one using the MIME-type, the suffixes and the pathname of the player as described above (of course, the correct pathname depends on your system's syntax and the place where you installed the player).

    I can't successfully receive a stream. Instead I get an error message from the player:
    You need a newer client to access this server. Please upgrade.
    You need RealAudio player 3.0 or above to access our streams. All clips are encoded using RealAudio 3.0 codecs to achieve a maximum of sound quality.
    Server disconnected. The server may be too busy or not available at this time.
    Our RealAudio server is configured to serve only a certain number of simultaneous clients. If you see this message, the server probably has reached this limit. Please try again later.
    An error occurred while recording clip to file.
    For legal reasons it is not possible to record a clip.
    Your machine does not have enough CPU power to play this file in real time.
    You may try setting your bandwidth to a smaller value, since bandwidth usage is often related to playback complexity.

    I receive the stream, but it is being interrupted very often.
    Depending on where you are on this planet, you may experience substancial drop-outs due to high network load. You may try a smaller value for the connection speed (for example, use 28.8 even if you have ISDN) or try to catch the stream at another time of the day.

    For more information about the RealAudio player and other products see Real Networks' Service & Support section.

    Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

    Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


RealAudio Help

Table of content

  1. What is streaming audio?
  2. What is RealAudio?
  3. What are the requirements to receive RealAudio clips?
  4. How do I play clips from the discography?
  5. How do I tune in into NetCasts?
  6. Troubleshooting section

What is streaming audio?

Streaming audio is a technology which allows the delivery of audio signals over the Internet using a continguous data stream. The audio streams are provided by a special server and can be received using a player, which is usually available for free. The registration of the player as an external helper application in the web browser makes it possible to automatically launch the player on selection of the appropriate hypertext links. The streaming audio technology has many advantages over the conventional distribution of sound files in different, platform-specific formats:

  • You instantly hear the music after you requested the stream.
  • You can skip forward or backward in the audio stream or between clips.
  • The player software is available for most platforms eliminating the need to support many different sound file formats.
  • A streaming audio server automatically selects the appropriate sound format depending on your connection speed. This results in better sound on faster connections and a continguous stream with reduced, but still acceptable quality on slower connections.

    • What is RealAudio?

    RealAudio is a streaming audio technology developed by Real Networks. The RealAudio player (the client software) is available for free from Real Networks' web site. All samples in the discography section are available as RealAudio clips in two different formats:

    1. Stereo 8 KHz sampling rate for 28.8 kbs connections (~2.5 KB/sec.) and
    2. Stereo 16 KHz sampling rate for 56+ kbs connections (~5 KB/sec.).

    What are the requirements to receive RealAudio clips?

    Download RealAudio player To receive and play a RealAudio clip, you need at least a 28.8 kbps connection to the Internet and RealAudio player 3.0 or above from Real Networks. Install the player by following the installation instructions. The installation script for the RealAudio player configures your web browser to launch the player automatically when it follows a RealAudio link.

    How do I play clips from the discography?

    For each album - except for compilations - there are at least two clips available. To request the clips you can use the clip numbers on the right side of the audio button:

    Audio clips: 1 | 2
    Need help? See the audio help page

    The name of the song being played appears in the title field of the player. You can skip to the next or the previous clip using the controls of the player.

    How do I tune in into NetCasts?

    If there are NetCasts, there appears a link to the stream just at the right time. For example, on our NetCast page we use a JavaScript function, which - in a different frame - displays the time left until the NetCast starts:

    As soon as we grant access to the streams, the page will reload itself and the link to the stream will show up. If your browser does not support automatic page refresh, you may have to reload the page to make the link visible:

    For this automatic, time-scheduled entry page you need a Frames- and JavaScript-capable browser, which supports also automatic refreshes (for example, Netscape 3.x and above). If your browser doesn't support frames, there appears a non-framed page containing a link to a RealAudio metafile (extension .ram) which starts the RealAudio player and requests the appropriate stream. Note that the stream is active only at certain times, so you will receive an error message from the RealAudio server if you try to catch the stream outside the times given in the NetCast time schedule.

    Troubleshouting section

    If you have problems using the RealAudio player with our streams, check the following FAQ list for a possible answer. If you can't find an answer here, then we don't have one, sorry.

    The RealAudio player doesn't come up even if I start it locally.
    See the RealAudio player release notes for detailed installation instructions.

    After clicking on a RealAudio link the browser doesn't start the player automatically, but rather asks me whether I want to save some file on my local system.
    To launch an external helper application such as the RealAudio player from within a web browser, the MIME-type of the application has to be registered first. This is done by specifying the RealAudio MIME-type audio/x-pn-realaudio, the suffixes of the files delivered by the web server (ra,ram), and the pathname of the application to be executed for those file types (for example, on Unix systems it is often /usr/local/bin/raplayer %s). Normally the installation script should do this registration automatically. You can check whether the RealAudio player has been registered correctly by searching the list of helper applications for the audio/x-pn-realaudio MIME-type. For example, in Netscape use Options/General Preferences/Helpers to display this list. If the RealAudio entry doesn't appear there, create a new one using the MIME-type, the suffixes and the pathname of the player as described above (of course, the correct pathname depends on your system's syntax and the place where you installed the player).

    I can't successfully receive a stream. Instead I get an error message from the player:
    You need a newer client to access this server. Please upgrade.
    You need RealAudio player 3.0 or above to access our streams. All clips are encoded using RealAudio 3.0 codecs to achieve a maximum of sound quality.
    Server disconnected. The server may be too busy or not available at this time.
    Our RealAudio server is configured to serve only a certain number of simultaneous clients. If you see this message, the server probably has reached this limit. Please try again later.
    An error occurred while recording clip to file.
    For legal reasons it is not possible to record a clip.
    Your machine does not have enough CPU power to play this file in real time.
    You may try setting your bandwidth to a smaller value, since bandwidth usage is often related to playback complexity.

    I receive the stream, but it is being interrupted very often.
    Depending on where you are on this planet, you may experience substancial drop-outs due to high network load. You may try a smaller value for the connection speed (for example, use 28.8 even if you have ISDN) or try to catch the stream at another time of the day.

    For more information about the RealAudio player and other products see Real Networks' Service & Support section.


TD Discography: Ricochet

TD Homepage TD Discography
Discography

Ricochet
Ricochet (Live 1975)
Virgin V 2044

Taped during the band's very successful European Tour in 1975.

Audio clips: 1 | 2 | 3 | 4
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Ricochet Part 1
  2. Ricochet Part 2

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Ricochet

Ricochet
Ricochet (Live 1975)
Virgin V 2044

Taped during the band's very successful European Tour in 1975.

Audio clips: 1 | 2 | 3 | 4
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Ricochet Part 1
  2. Ricochet Part 2


TD Discography: Rockoon

TD Homepage TD Discography
Discography

Rockoon
Rockoon (1992)
Re-release on TDI Music 1999: TDI CD017/EFA 63017

Zlatko Perica, a young guitar player from Switzerland gave his debut in a row of many TD performances to come. TD received their first Grammy nomination for Rockoon.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Big City Dwarves
  2. Red Roadster
  3. Touchwood
  4. Graffiti Street
  5. Funky Atlanta
  6. Spanish Love
  7. Lifted Veil
  8. Penguin Reference
  9. Body Corporate
  10. Rockoon
  11. Girls On Broadway

Previous cover (out of print):
Rockoon (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Rockoon

Rockoon
Rockoon (1992)
Re-release on TDI Music 1999: TDI CD017/EFA 63017

Zlatko Perica, a young guitar player from Switzerland gave his debut in a row of many TD performances to come. TD received their first Grammy nomination for Rockoon.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Big City Dwarves
  2. Red Roadster
  3. Touchwood
  4. Graffiti Street
  5. Funky Atlanta
  6. Spanish Love
  7. Lifted Veil
  8. Penguin Reference
  9. Body Corporate
  10. Rockoon
  11. Girls On Broadway

Previous cover (out of print):
Rockoon (previous cover)


TD Discography: Rubycon

TD Homepage TD Discography
Discography

Rubycon
Rubycon (1975)
Virgin V 2055

The name to this album was inspired by a quote from Caesar and the album follows in the footsteps of the extremly successful recording Phaedra.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Rubycon Part 1
  2. Rubycon Part 2

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Rubycon

Rubycon
Rubycon (1975)
Virgin V 2055

The name to this album was inspired by a quote from Caesar and the album follows in the footsteps of the extremly successful recording Phaedra.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Rubycon Part 1
  2. Rubycon Part 2


TD Discography: Sohoman Live in Sydney

TD Homepage TD Discography
Discography

Sohoman - Live in Sydney
Sohoman - Live in Sydney (1998)
TDI CD014/EFA 63014

Sohoman (Live in Sydney 1982) is another classic recording from T.D.'s very successful Australian tour. The ultimate "deja-vu" tool for the "Down Under" community ... And of course for everybody else.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Convention of the 24th
  2. White Eagle
  3. Ayers Majestic
  4. Logos Part One (Excerpt)
  5. Bondy Parade

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Sohoman Live in Sydney

Sohoman - Live in Sydney
Sohoman - Live in Sydney (1998)
TDI CD014/EFA 63014

Sohoman (Live in Sydney 1982) is another classic recording from T.D.'s very successful Australian tour. The ultimate "deja-vu" tool for the "Down Under" community ... And of course for everybody else.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Convention of the 24th
  2. White Eagle
  3. Ayers Majestic
  4. Logos Part One (Excerpt)
  5. Bondy Parade


TD Discography: Sorcerer

TD Homepage TD Discography
Discography

Sorcerer
Sorcerer (1977)
MCA MCF 2806

TD's first soundtrack for a Hollywood movie.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Main Title
  2. Search
  3. The Call
  4. Creation
  5. Vengeance
  6. The Journey
  7. Grind
  8. Rain Forest
  9. Abyss
  10. The Mountain Road
  11. Impressions Of Sorcerer
  12. Betrayal (Sorcerer Theme)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Sorcerer

Sorcerer
Sorcerer (1977)
MCA MCF 2806

TD's first soundtrack for a Hollywood movie.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Main Title
  2. Search
  3. The Call
  4. Creation
  5. Vengeance
  6. The Journey
  7. Grind
  8. Rain Forest
  9. Abyss
  10. The Mountain Road
  11. Impressions Of Sorcerer
  12. Betrayal (Sorcerer Theme)


TD Discography: Soundmill Navigator

TD Homepage TD Discography
Discography

Soundmill Navigator
Soundmill Navigator (Live 1976)
EFA 63027

Soundmill Navigator (Live at the Philharmonics 1976) is one of old TD's classic live events, featuring the first vintage synth equipment, used in a unique way.

Audio clip: 1
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Soundmill Navigator

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Soundmill Navigator

Soundmill Navigator
Soundmill Navigator (Live 1976)
EFA 63027

Soundmill Navigator (Live at the Philharmonics 1976) is one of old TD's classic live events, featuring the first vintage synth equipment, used in a unique way.

Audio clip: 1
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Soundmill Navigator


TD Discography: Stratosfear

TD Homepage TD Discography
Discography

Stratosfear
Stratosfear (1976)
Virgin V 2068

The last studio album of the line-up Froese, Franke, Baumann recorded entirely in a small studio in Berlin 1976.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Stratosfear
  2. Big Sleep In Search Of Hades
  3. 3am At The Border Of The Marsh From Okefenokee
  4. Invisible Limits

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Stratosfear

Stratosfear
Stratosfear (1976)
Virgin V 2068

The last studio album of the line-up Froese, Franke, Baumann recorded entirely in a small studio in Berlin 1976.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Stratosfear
  2. Big Sleep In Search Of Hades
  3. 3am At The Border Of The Marsh From Okefenokee
  4. Invisible Limits


TD Discography: Tang-go

TD Homepage TD Discography
Discography

Tang-go
Tang-go "The best of ..." (1999-2000)
EFA 63026

Features a compilation of remarkable tracks of TD on TDI music (double CD).

Audio clips: 1 | 2 | 3 | 4
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing CD 1:

  1. Ca va - Ca marche - Ca ira encore
  2. Velvet Sun
  3. Tutankhama
  4. Pixel Pirates
  5. Stoneyard
  6. TimeSquare
  7. Beach Theme 97 (Live)
  8. Jungle Journey
  9. Mothers of Rain
  10. Russian Soul
  11. Catwalk
  12. Meng Tian

Track Listing CD 2:

  1. Mobocaster
  2. Flashflood
  3. Towards the evening star (Live)
  4. Ulan Ude
  5. Outland
  6. Walking with a Mandarin
  7. Bride in cold Tears
  8. Lifted Veil
  9. Spiral Star Date
  10. Too hot for my chinchilla
  11. Little blond in the park of attractions (The Thai Dub)
  12. Three bikes in the sky

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Tang-go

Tang-go
Tang-go "The best of ..." (1999-2000)
EFA 63026

Features a compilation of remarkable tracks of TD on TDI music (double CD).

Audio clips: 1 | 2 | 3 | 4
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing CD 1:

  1. Ca va - Ca marche - Ca ira encore
  2. Velvet Sun
  3. Tutankhama
  4. Pixel Pirates
  5. Stoneyard
  6. TimeSquare
  7. Beach Theme 97 (Live)
  8. Jungle Journey
  9. Mothers of Rain
  10. Russian Soul
  11. Catwalk
  12. Meng Tian

Track Listing CD 2:

  1. Mobocaster
  2. Flashflood
  3. Towards the evening star (Live)
  4. Ulan Ude
  5. Outland
  6. Walking with a Mandarin
  7. Bride in cold Tears
  8. Lifted Veil
  9. Spiral Star Date
  10. Too hot for my chinchilla
  11. Little blond in the park of attractions (The Thai Dub)
  12. Three bikes in the sky


TD Discography: Tangram

TD Homepage TD Discography
Discography

Tangram
Tangram (1980)
Virgin V 2147

The first official studio album with the line-up Franke, Froese, Schmoelling. It is named after a Chinese puzzle game.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Tangram Part 1
  2. Tangram Part 2

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Tangram

Tangram
Tangram (1980)
Virgin V 2147

The first official studio album with the line-up Franke, Froese, Schmoelling. It is named after a Chinese puzzle game.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Tangram Part 1
  2. Tangram Part 2


The complete discography

TD Homepage Discography
The complete discography

Singles:
Virgin VDJ 17 | Stratosfear/ The Big Sleep in Search of Hades (promo 1987)
MCA PSR 413 | Betrayal (Sorcerer Theme) / Search (promo 7/77)
Virgin VS 199 | Encore / Hobo March (9/77)
Virgin VS 444 | Chronozon / Network 23 (9/81)
Virgin 60065213 | Das Maedchen auf der Treppe / Flock / Katja Speed (12" p/s)
Jive Elektro T74 | Warsaw in the Sun, Parts 1&2 / Polish Dance / Rare Bird (12" p/s 9/84)
Jive Elektro 101 | Streethawk / Tiergarten (p/s 8/85)
Relativity 88561-8120-1 | Dolphin Dance / Dolphin Smile / Song of the Whale
Jive Elektro 143 | Tyger / 21st Cenury Common Man Part II (12" p/s 6/87)
Polydor 879 880-7 | I Just Want to Rule My Own Life Without You (Chi Coltrane - 91)
Miramar MPCD 2803 | Rockoon special edition + Interview (1992)
Miramar MPCD 2805 | Dreamtime (CD radio edit with vocal version, 1993)
Miramar MPCD 2807 | Turn of the Tides (Bonus track - Story of the Brave) 1994
Miramar/BMG | Tyranny of Beauty (Bonus track - Quasar) (1995)
TDI005CD (old cat.no.) | Limited World Tour Edition (1997)
TDI Music (Bonus) | зa va зa marche - зa ira encore (sold only with DREAM DICE- Set; 1998)
Edgar Froese Solo:
Virgin V 2016 | AQUA (1974)
Virgin V 2040 | EPSILON IN MALAYSIAN PALE (1975)
Brain 0040 18 | ELECTRONIC DREAMS (comp. 1975)
Brain 60 008 | MACULA TRANSFER (1976)
Virgin VD 2507 | AGES (double 1978) (1997)
Virgin V 2139 | STUNTMAN (1979)
Virgin V 2197 | SOLO 1974-1979 (1982)
Virgin V 2255 | KAMIKAZE (1982)
Virgin V 2277 | PINNACLES (1983)
Virgin / Caroline (USA) | BEYOND THE STORM (2 CD - 1995)
Videos:
Miramar-BMG | CANYON DREAMS
Miramar-BMG MPV 8501 | THREE PHASE (Seattle Concert Nov. 1992)
Castle Communications | THE VIDEO DREAM MIXES (1996)
Camera One | OASIS (1996)
Sony USA/ Odyssey LV 49484 | LUMINOUS VISIONS (Computer- animated Video plus CD; 1998)
Unapix/ Miramar | ARCHITECTURE IN MOTION (USA, 1999)
LPs/CDs:
Castle EMS 345 | ELECTRONIC MEDITATION (1970)
Castle EMS 346 | ALPHA CENTAURI (1971)
Castle EMS 347 | ZEIT (Largo in 4 Movements) (double LP/single CD, 1972)
Castle EMS 348 | ATEM (1973)
Virgin V 2010 | PHAEDRA (1974)
Virgin V 2055 | RUBYCON (1975)
Virgin V 2044 | RICOCHET (1975)
Virgin V 2068 | STRATOSFEAR (1976)
Virgin V 2506 | ENCORE (1977)
Virgin V 2097 | CYCLONE (1978)
Virgin V 2111 | FORCE MAJEURE (1979)
Virgin V 2147 | TANGRAM (1980)
Virgin V 2212 | EXIT (1981)
Virgin V 2226 | WHITE EAGLE (1982)
Virgin V 2257 | LOGOS-LIVE AT THE DOMINION (1983)
Virgin V 2292 | HYPERBOREA (1983)
Castle EMS 365 | POLAND-THE WARSAW CONCERT (double 1984)
Castle EMS 364 | LE PARC (1985)
Castle EMS 413 | PERGAMON- LIVE AT THE PALAST DER REPUBLIK (1985)
Castle EMS 349 | GREEN DESERT (rec. in 1973 )
Castle EMS 366 | UNDERWATER SUNLIGHT (1986)
Castle CCS 161 | THE COLLECTION (dble. comp., 1987)
Castle EMS 367 | TYGER (1988)
Castle EMS 368 | LIVEMILES (1988)
Private Music/BMG 2042-2-P | OPTICAL RACE (1988)
Private Music/BMG 2057-1-P | LILY ON THE BEACH (1989)
Private Music/BMG 2078-2-P | MELROSE (1990)
Castle Comm./Sequel 1022-2 | GOBLINS CLUB (1996)
TDI Music TDI CD001/EFA 63001 | AMBIENT MONKEYS (1998)
TDI Music TDI CD002/EFA 63002 | ATLANTIC BRIDGES (comp. 1998)
TDI Music TDI CD003/EFA 63003 | ATLANTIC WALLS (comp. 1998)
TDI Music TDI CD004/EFA 63004 | DREAM ENCORES (1998)
TDI Music TDI CD005/EFA 63005 | DREAM MIXES I (Rerelease of the 2CD- Edition, 1998)
TDI Music TDI CD006/EFA 63006 | TIME SQUARE DREAM MIXES 2 (1998)
TDI Music TDI CD007/EFA 63007 | THE HOLLYWOOD YEARS VOL. I (comp. of unreleased material, 1998)
TDI Music TDI CD008/EFA 63008 | THE HOLLYWOOD YEARS VOL. II (comp. of unreleased material, 1998)
TDI Music TDI CD010/EFA 63010 | QUINOA (extended Version of Fanclub CD, 1998)
TDI Music TDI CD011/EFA 63011 | TOURNADO (live in 1997, second set of tour; 1998)
TDI Music TDI CD013/EFA 63013 | VALENTINE WHEELS (live in 1997, first set of tour; 1999)
TDI Music TDI CD014/EFA 63014 | SOHOMAN (live in Sydney 1982, 1999)
TDI Music TDI CD016/EFA 63016 | MARS POLARIS (1999)
TDI Music TDI CD017/EFA 63017 | ROCKOON (1992, re-release on TDI Music 1999)
TDI Music TDI CD018/EFA 63018 | 220 VOLT LIVE (1993, re-release on TDI Music 1999)
TDI Music TDI CD019/EFA 63019 | TURN OF THE TIDES (1994, re-release on TDI Music 1999)
TDI Music TDI CD020/EFA 63020 | TYRANNY OF BEAUTY (1995, re-release on TDI Music 1999)
Soundtracks:
MCA MCF 2806 | SORCERER (1975) MCA MCD 10842 (1993)
Virgin V 2198 | THIEF (1982)
Varese Sarabande | WAVELENGTH (1983)
Virgin V 2302 | RISKY BUSINESS (1983)
Varese Sarabande | FIRESTARTER (1984)
EMI America ST 17141 | FLASHPOINT (1984)
Virgin 207 212-620 | HEARTBREAKERS (1984)
MCA 6165 | LEGEND (1985, 1995 re-issue)
Silva Screen Film 026 | NEAR DARK (1987)
Varese Sarabande 47307 | THREE O'CLOCK HIGH (1987)
Varese Sarabande 47357 | SHY PEOPLE (1985)
Private Music 2047-2-P | MIRACLE MILE (1989)
BMG/Hansa 210 440 | DESTINATION BERLIN (1990)
Silva Screen Records | DEAD SOLID PERFECT (1988)
EMI | THE MAN INSIDE (1990)
Edel America CIN 2213-2 | CATCH ME IF YOU CAN ( 1994)
Silva Screen SSD 1016 | DREAM MUSIC - Compilation
Silva Screen | HEARTBREAKERS (1995 re-issue)
One Way Records | FLASHPOINT (1995 re-issue)
Silva Screen | DEADLY CARE (1995)
Repertoire Records | ZONING (1995 - Germany)
TDI Music TDI CD009/EFA 63009 | OASIS (Soundtrack, 1998)
TDI Music TDI CD012/EFA 63012 | TRANSSIBERIA (Soundtrack, 1998)
TDI Music TDI CD015/EFA 63015 | WHAT A BLAST (excl. USA, 1999)
Unapix/Miramar | ARCHITECTURE IN MOTION (= What A Blast USA, 1999)
TDI Music TDI CD021/EFA 63021 | CANYON DREAMS (1989, re-release on TDI Music 1999)
Box sets / compilations of previously released material:
Virgin VBOX 2 | TANGERINE DREAM '70-'80 (4 LP set, 1980)
Virgin 302682 | DREAM SEQUENCE (3 LP comp. 1985)
BMG Ariola 74321 11709 2 (CD) | THE STORY OF TANGERINE DREAM
Virgin 5CD box set with booklet | TANGENTS (1994)
Castle EDF 353 | BOOK OF DREAMS (1995 Europe, 1996 USA)
Castle Communications | THE DREAM ROOTS COLLECTION (5CD box set, 1996)
TDI Music (Special) | THE DREAM DICE (contains TDI CD001-012 plus зa va зa marche... maxi)
TDI Music (Special) | TD HOLIDAY SEASON BOOSTER (contains TDI CD013 plus T-Shirt, Sticker and autographed card)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


The complete discography

Singles:
Virgin VDJ 17 | Stratosfear/ The Big Sleep in Search of Hades (promo 1987)
MCA PSR 413 | Betrayal (Sorcerer Theme) / Search (promo 7/77)
Virgin VS 199 | Encore / Hobo March (9/77)
Virgin VS 444 | Chronozon / Network 23 (9/81)
Virgin 60065213 | Das Maedchen auf der Treppe / Flock / Katja Speed (12" p/s)
Jive Elektro T74 | Warsaw in the Sun, Parts 1&2 / Polish Dance / Rare Bird (12" p/s 9/84)
Jive Elektro 101 | Streethawk / Tiergarten (p/s 8/85)
Relativity 88561-8120-1 | Dolphin Dance / Dolphin Smile / Song of the Whale
Jive Elektro 143 | Tyger / 21st Cenury Common Man Part II (12" p/s 6/87)
Polydor 879 880-7 | I Just Want to Rule My Own Life Without You (Chi Coltrane - 91)
Miramar MPCD 2803 | Rockoon special edition + Interview (1992)
Miramar MPCD 2805 | Dreamtime (CD radio edit with vocal version, 1993)
Miramar MPCD 2807 | Turn of the Tides (Bonus track - Story of the Brave) 1994
Miramar/BMG | Tyranny of Beauty (Bonus track - Quasar) (1995)
TDI005CD (old cat.no.) | Limited World Tour Edition (1997)
TDI Music (Bonus) | зa va зa marche - зa ira encore (sold only with DREAM DICE- Set; 1998)
Edgar Froese Solo:
Virgin V 2016 | AQUA (1974)
Virgin V 2040 | EPSILON IN MALAYSIAN PALE (1975)
Brain 0040 18 | ELECTRONIC DREAMS (comp. 1975)
Brain 60 008 | MACULA TRANSFER (1976)
Virgin VD 2507 | AGES (double 1978) (1997)
Virgin V 2139 | STUNTMAN (1979)
Virgin V 2197 | SOLO 1974-1979 (1982)
Virgin V 2255 | KAMIKAZE (1982)
Virgin V 2277 | PINNACLES (1983)
Virgin / Caroline (USA) | BEYOND THE STORM (2 CD - 1995)
Videos:
Miramar-BMG | CANYON DREAMS
Miramar-BMG MPV 8501 | THREE PHASE (Seattle Concert Nov. 1992)
Castle Communications | THE VIDEO DREAM MIXES (1996)
Camera One | OASIS (1996)
Sony USA/ Odyssey LV 49484 | LUMINOUS VISIONS (Computer- animated Video plus CD; 1998)
Unapix/ Miramar | ARCHITECTURE IN MOTION (USA, 1999)
LPs/CDs:
Castle EMS 345 | ELECTRONIC MEDITATION (1970)
Castle EMS 346 | ALPHA CENTAURI (1971)
Castle EMS 347 | ZEIT (Largo in 4 Movements) (double LP/single CD, 1972)
Castle EMS 348 | ATEM (1973)
Virgin V 2010 | PHAEDRA (1974)
Virgin V 2055 | RUBYCON (1975)
Virgin V 2044 | RICOCHET (1975)
Virgin V 2068 | STRATOSFEAR (1976)
Virgin V 2506 | ENCORE (1977)
Virgin V 2097 | CYCLONE (1978)
Virgin V 2111 | FORCE MAJEURE (1979)
Virgin V 2147 | TANGRAM (1980)
Virgin V 2212 | EXIT (1981)
Virgin V 2226 | WHITE EAGLE (1982)
Virgin V 2257 | LOGOS-LIVE AT THE DOMINION (1983)
Virgin V 2292 | HYPERBOREA (1983)
Castle EMS 365 | POLAND-THE WARSAW CONCERT (double 1984)
Castle EMS 364 | LE PARC (1985)
Castle EMS 413 | PERGAMON- LIVE AT THE PALAST DER REPUBLIK (1985)
Castle EMS 349 | GREEN DESERT (rec. in 1973 )
Castle EMS 366 | UNDERWATER SUNLIGHT (1986)
Castle CCS 161 | THE COLLECTION (dble. comp., 1987)
Castle EMS 367 | TYGER (1988)
Castle EMS 368 | LIVEMILES (1988)
Private Music/BMG 2042-2-P | OPTICAL RACE (1988)
Private Music/BMG 2057-1-P | LILY ON THE BEACH (1989)
Private Music/BMG 2078-2-P | MELROSE (1990)
Castle Comm./Sequel 1022-2 | GOBLINS CLUB (1996)
TDI Music TDI CD001/EFA 63001 | AMBIENT MONKEYS (1998)
TDI Music TDI CD002/EFA 63002 | ATLANTIC BRIDGES (comp. 1998)
TDI Music TDI CD003/EFA 63003 | ATLANTIC WALLS (comp. 1998)
TDI Music TDI CD004/EFA 63004 | DREAM ENCORES (1998)
TDI Music TDI CD005/EFA 63005 | DREAM MIXES I (Rerelease of the 2CD- Edition, 1998)
TDI Music TDI CD006/EFA 63006 | TIME SQUARE DREAM MIXES 2 (1998)
TDI Music TDI CD007/EFA 63007 | THE HOLLYWOOD YEARS VOL. I (comp. of unreleased material, 1998)
TDI Music TDI CD008/EFA 63008 | THE HOLLYWOOD YEARS VOL. II (comp. of unreleased material, 1998)
TDI Music TDI CD010/EFA 63010 | QUINOA (extended Version of Fanclub CD, 1998)
TDI Music TDI CD011/EFA 63011 | TOURNADO (live in 1997, second set of tour; 1998)
TDI Music TDI CD013/EFA 63013 | VALENTINE WHEELS (live in 1997, first set of tour; 1999)
TDI Music TDI CD014/EFA 63014 | SOHOMAN (live in Sydney 1982, 1999)
TDI Music TDI CD016/EFA 63016 | MARS POLARIS (1999)
TDI Music TDI CD017/EFA 63017 | ROCKOON (1992, re-release on TDI Music 1999)
TDI Music TDI CD018/EFA 63018 | 220 VOLT LIVE (1993, re-release on TDI Music 1999)
TDI Music TDI CD019/EFA 63019 | TURN OF THE TIDES (1994, re-release on TDI Music 1999)
TDI Music TDI CD020/EFA 63020 | TYRANNY OF BEAUTY (1995, re-release on TDI Music 1999)
Soundtracks:
MCA MCF 2806 | SORCERER (1975) MCA MCD 10842 (1993)
Virgin V 2198 | THIEF (1982)
Varese Sarabande | WAVELENGTH (1983)
Virgin V 2302 | RISKY BUSINESS (1983)
Varese Sarabande | FIRESTARTER (1984)
EMI America ST 17141 | FLASHPOINT (1984)
Virgin 207 212-620 | HEARTBREAKERS (1984)
MCA 6165 | LEGEND (1985, 1995 re-issue)
Silva Screen Film 026 | NEAR DARK (1987)
Varese Sarabande 47307 | THREE O'CLOCK HIGH (1987)
Varese Sarabande 47357 | SHY PEOPLE (1985)
Private Music 2047-2-P | MIRACLE MILE (1989)
BMG/Hansa 210 440 | DESTINATION BERLIN (1990)
Silva Screen Records | DEAD SOLID PERFECT (1988)
EMI | THE MAN INSIDE (1990)
Edel America CIN 2213-2 | CATCH ME IF YOU CAN ( 1994)
Silva Screen SSD 1016 | DREAM MUSIC - Compilation
Silva Screen | HEARTBREAKERS (1995 re-issue)
One Way Records | FLASHPOINT (1995 re-issue)
Silva Screen | DEADLY CARE (1995)
Repertoire Records | ZONING (1995 - Germany)
TDI Music TDI CD009/EFA 63009 | OASIS (Soundtrack, 1998)
TDI Music TDI CD012/EFA 63012 | TRANSSIBERIA (Soundtrack, 1998)
TDI Music TDI CD015/EFA 63015 | WHAT A BLAST (excl. USA, 1999)
Unapix/Miramar | ARCHITECTURE IN MOTION (= What A Blast USA, 1999)
TDI Music TDI CD021/EFA 63021 | CANYON DREAMS (1989, re-release on TDI Music 1999)
Box sets / compilations of previously released material:
Virgin VBOX 2 | TANGERINE DREAM '70-'80 (4 LP set, 1980)
Virgin 302682 | DREAM SEQUENCE (3 LP comp. 1985)
BMG Ariola 74321 11709 2 (CD) | THE STORY OF TANGERINE DREAM
Virgin 5CD box set with booklet | TANGENTS (1994)
Castle EDF 353 | BOOK OF DREAMS (1995 Europe, 1996 USA)
Castle Communications | THE DREAM ROOTS COLLECTION (5CD box set, 1996)
TDI Music (Special) | THE DREAM DICE (contains TDI CD001-012 plus зa va зa marche... maxi)
TDI Music (Special) | TD HOLIDAY SEASON BOOSTER (contains TDI CD013 plus T-Shirt, Sticker and autographed card)


TD Discography: Thief

TD Homepage TD Discography
Discography

Thief
Thief (1981)
Virgin V 2198

Soundtrack for Michael Man's action thriller »Thief« with James Caan in the main role. The U.S. press credited the movie especially for its haunting, driving score.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Beach Theme
  2. Dr. Destructo
  3. Diamond Diary
  4. Burning Bar
  5. Beach Scene
  6. Scrap Yard
  7. Trap Feeling
  8. Igneous
  9. Confrontation (extra track on the LP Elektra 5E-521)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Thief

Thief
Thief (1981)
Virgin V 2198

Soundtrack for Michael Man's action thriller »Thief« with James Caan in the main role. The U.S. press credited the movie especially for its haunting, driving score.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Beach Theme
  2. Dr. Destructo
  3. Diamond Diary
  4. Burning Bar
  5. Beach Scene
  6. Scrap Yard
  7. Trap Feeling
  8. Igneous
  9. Confrontation (extra track on the LP Elektra 5E-521)


TD Discography: TimeSquare - Dream Mixes II

TD Homepage TD Discography
Discography

TimeSquare
TimeSquare - Dream Mixes II (1997)
Re-released on TDI Music 1998: TDI CD006/EFA 63006

Recorded June/July 1997 at the Eastgate Studios Vienna.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Mobocaster
  2. Jungle Jacula
  3. Towards the evening star (blue gravity mix)
  4. Digital sister
  5. Pixel pirates
  6. Culpa levis
  7. TimeSquare

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: TimeSquare - Dream Mixes II

TimeSquare
TimeSquare - Dream Mixes II (1997)
Re-released on TDI Music 1998: TDI CD006/EFA 63006

Recorded June/July 1997 at the Eastgate Studios Vienna.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Mobocaster
  2. Jungle Jacula
  3. Towards the evening star (blue gravity mix)
  4. Digital sister
  5. Pixel pirates
  6. Culpa levis
  7. TimeSquare


Tyranny of Beauty

TD Homepage Discography
Tyranny of Beauty

»Tyranny of Beauty« is the dream of the fashion tsar L., dreamt in a summer evening in the year 1994.

It began with the soundtrack to the short-lived beauty of human shapes and human faces. The young beauties with their wonderful breasts, the muscular men's bodies with unblemished skin adorned with drops of pearling water - they will all grow old tomorrow and perhaps they won't even exist the day after tomorrow. No one will remember them - even though they were the most beautiful of their species, with that unattainable smile, modelled from the phantasies of their countless fans. All the beautiful people know this story and one day they will try and make time stand still with both their hands - but the hand on their clock of life will break, and they will fall though that bubble in their dreams into a full cup of cappucino and drown ...

While this is happening very often as this century comes to an end, Lucy Surreal will be sitting on a window sill flooded in sunlight, enjoying the last beam from the setting sun. Luca Surreal is a chimpanzee from a rather modest background - she is neither beautiful nor ugly. Everyone liked Lucy, until she began to speak. She suddenly stood in competition with other human shapes, her face was called frightening and ugly. So she hitch-hiked south, left the city and today lives happily with Joe Joe, the moisterizing cream and underarm powder manufacturer, on a farm near Boysey, Idaho.

Once a year, there is a large fashion show in the city. Luca then sees the really beautiful people strutting up and down the catwalk. The city's colourful magazines claim that the models wear a microchip between their legs to prevent their species from multiplying. Of course, this is just a nasty rumour. One day, some of their »creators« were amongst the models' following. That evening, V.G.A. and L. sat in the bar of the most beautiful hotel in Boysy, Idaho, staring at eternity through the neck of a bottle of 79' Chateau Noblesse Noir, and recognised Madame Coco standing at a bus stop. As she rubbed tiger balm into her taut chin and stretched her five fingers cabbalistically into the fine substance of her living space. Nurejew turned pirouettes around her, fell to her feet and kissed her magical, new, red stockings.

L. was the first to get up from the bar and cross the hotel lobby, where 33 baby elephants were just checking in. When L. got to his suite and fell on to his bed, a scarab crawled through the ornaments on the Louis the 14th crown, which was lying on his pillow. He recognised the remains of his past beauty - put them on his head and danced around his suite alone for the last years of this century - certain that all beauty has the geometry of a ball. Suddenly, at 5:30 a.m., a nightingale flew against the half-opened bedroom window and lay numbed beside the pink pillow, when L. woke up.

Back to Tyranny of Beauty

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tyranny of Beauty

»Tyranny of Beauty« is the dream of the fashion tsar L., dreamt in a summer evening in the year 1994.

It began with the soundtrack to the short-lived beauty of human shapes and human faces. The young beauties with their wonderful breasts, the muscular men's bodies with unblemished skin adorned with drops of pearling water - they will all grow old tomorrow and perhaps they won't even exist the day after tomorrow. No one will remember them - even though they were the most beautiful of their species, with that unattainable smile, modelled from the phantasies of their countless fans. All the beautiful people know this story and one day they will try and make time stand still with both their hands - but the hand on their clock of life will break, and they will fall though that bubble in their dreams into a full cup of cappucino and drown ...

While this is happening very often as this century comes to an end, Lucy Surreal will be sitting on a window sill flooded in sunlight, enjoying the last beam from the setting sun. Luca Surreal is a chimpanzee from a rather modest background - she is neither beautiful nor ugly. Everyone liked Lucy, until she began to speak. She suddenly stood in competition with other human shapes, her face was called frightening and ugly. So she hitch-hiked south, left the city and today lives happily with Joe Joe, the moisterizing cream and underarm powder manufacturer, on a farm near Boysey, Idaho.

Once a year, there is a large fashion show in the city. Luca then sees the really beautiful people strutting up and down the catwalk. The city's colourful magazines claim that the models wear a microchip between their legs to prevent their species from multiplying. Of course, this is just a nasty rumour. One day, some of their »creators« were amongst the models' following. That evening, V.G.A. and L. sat in the bar of the most beautiful hotel in Boysy, Idaho, staring at eternity through the neck of a bottle of 79' Chateau Noblesse Noir, and recognised Madame Coco standing at a bus stop. As she rubbed tiger balm into her taut chin and stretched her five fingers cabbalistically into the fine substance of her living space. Nurejew turned pirouettes around her, fell to her feet and kissed her magical, new, red stockings.

L. was the first to get up from the bar and cross the hotel lobby, where 33 baby elephants were just checking in. When L. got to his suite and fell on to his bed, a scarab crawled through the ornaments on the Louis the 14th crown, which was lying on his pillow. He recognised the remains of his past beauty - put them on his head and danced around his suite alone for the last years of this century - certain that all beauty has the geometry of a ball. Suddenly, at 5:30 a.m., a nightingale flew against the half-opened bedroom window and lay numbed beside the pink pillow, when L. woke up.

Back to Tyranny of Beauty


TD Discography: Turn of the Tides

TD Homepage TD Discography
Discography

Turn of the Tides
Turn of the Tides (1994)
EFA 63019

A studio release performed by the 1992 tour line-up Jerome and Edgar Froese, Linda Spa and Zlatko Perica. Once again, a TD record received a Grammy nomination.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Pictures at an Exhibition
  2. Firetongues
  3. Galley Slave's Horizon
  4. Death of a Nightingale
  5. Twilight Brigade
  6. Jungle Journey
  7. Midwinter Night
  8. Turn of the Tides

Previous cover (out of print):
Turn of the Tides (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Turn of the Tides

Turn of the Tides
Turn of the Tides (1994)
EFA 63019

A studio release performed by the 1992 tour line-up Jerome and Edgar Froese, Linda Spa and Zlatko Perica. Once again, a TD record received a Grammy nomination.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Pictures at an Exhibition
  2. Firetongues
  3. Galley Slave's Horizon
  4. Death of a Nightingale
  5. Twilight Brigade
  6. Jungle Journey
  7. Midwinter Night
  8. Turn of the Tides

Previous cover (out of print):
Turn of the Tides (previous cover)


TD Discography: Tournado Live in Europe

TD Homepage TD Discography
Discography

Tournado Live in Europe
Tournado Live in Europe (1997)
Re-released on TDI Music 1998: TDI CD011/EFA 63011

This album was recorded in Zabrze (Poland) during the European Tour 1997. It is the first time in TD's history that an original live recording remained "untouched", which means that there are no overdoubs, no polishing, no editing between various tracks.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Flashflood
  2. 220 Volt (Big Volt Version)
  3. Firetongues
  4. Girls on Broadway
  5. Little blond in the park of attractions
  6. Rising haul in silence
  7. Lamb with radar eyes (Lost lamb version)
  8. Touchwood
  9. Towards the evening star

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Tournado Live in Europe

Tournado Live in Europe
Tournado Live in Europe (1997)
Re-released on TDI Music 1998: TDI CD011/EFA 63011

This album was recorded in Zabrze (Poland) during the European Tour 1997. It is the first time in TD's history that an original live recording remained "untouched", which means that there are no overdoubs, no polishing, no editing between various tracks.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Flashflood
  2. 220 Volt (Big Volt Version)
  3. Firetongues
  4. Girls on Broadway
  5. Little blond in the park of attractions
  6. Rising haul in silence
  7. Lamb with radar eyes (Lost lamb version)
  8. Touchwood
  9. Towards the evening star


Tangerine Dream Discography

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook
Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Transiberia Soundtrack

TD Homepage TD Discography
Discography

Transiberia Soundtrack
Transiberia Soundtrack (1998)
TDI CD012/EFA 63012

Inspired by the video documents of a trip with the transsiberian railway.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Yaroslaw Station
  2. Smoky Karlow
  3. Siberian Lights
  4. Jenissei River
  5. Baikal Sunrise
  6. Samowar Juri
  7. Ulan - Ude
  8. Chingan Night
  9. Russian Soul
  10. The Golden Horn

Previous cover (out of print):
Transiberia Soundtrack (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Transiberia Soundtrack

Transiberia Soundtrack
Transiberia Soundtrack (1998)
TDI CD012/EFA 63012

Inspired by the video documents of a trip with the transsiberian railway.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Yaroslaw Station
  2. Smoky Karlow
  3. Siberian Lights
  4. Jenissei River
  5. Baikal Sunrise
  6. Samowar Juri
  7. Ulan - Ude
  8. Chingan Night
  9. Russian Soul
  10. The Golden Horn

Previous cover (out of print):
Transiberia Soundtrack (previous cover)


TD Discography: Tyger

TD Homepage TD Discography
Discography

Tyger
Tyger (1987)
Castle EMS 367

The lyrics on this studio album can be found among the works of the English author and poet William Blake. This record also is the last studio record with Chris Franke.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Tyger
  2. London
  3. Alchemy Of The Heart
  4. Smile
  5. 21st Century Common Man Part I
  6. 21st Century Common Man Part II

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Tyger

Tyger
Tyger (1987)
Castle EMS 367

The lyrics on this studio album can be found among the works of the English author and poet William Blake. This record also is the last studio record with Chris Franke.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Tyger
  2. London
  3. Alchemy Of The Heart
  4. Smile
  5. 21st Century Common Man Part I
  6. 21st Century Common Man Part II


TD Discography: Tyranny of Beauty

TD Homepage TD Discography
Discography

Tyranny of Beauty
Tyranny of Beauty (1995)
EFA 63020

Music for the endless fashion absurdities found on catwalks all around the globe. TOB received the seventh Grammy nomination in a row.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Backgrounder | Index | Catalog | Next ]

Track Listing:

  1. Catwalk
  2. Birdwachters dream
  3. Little blond in the park of attractions
  4. Living in a fountain pen
  5. Stratosfear 1994
  6. Bridge in cold tears
  7. Haze of fame
  8. Tyranny of beauty
  9. Largo

Previous cover (out of print):
Tyranny of Beauty (previous cover)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Tyranny of Beauty

Tyranny of Beauty
Tyranny of Beauty (1995)
EFA 63020

Music for the endless fashion absurdities found on catwalks all around the globe. TOB received the seventh Grammy nomination in a row.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Backgrounder | Index | Next ]

Track Listing:

  1. Catwalk
  2. Birdwachters dream
  3. Little blond in the park of attractions
  4. Living in a fountain pen
  5. Stratosfear 1994
  6. Bridge in cold tears
  7. Haze of fame
  8. Tyranny of beauty
  9. Largo

Previous cover (out of print):
Tyranny of Beauty (previous cover)


TD Discography: Underwater Sunlight

TD Homepage TD Discography
Discography

Underwater Sunlight
Underwater Sunlight (1986)
Castle EMS 366

Underwater Sunlight marked the musical entry of Paul Haslinger in 1986. This record was promoted during a British/American tour.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Song Of The Whale Part 1
  2. Song Of The Whale Part 2
  3. Dolphin Dance
  4. Ride On The Ray
  5. Scuba Scuba
  6. Underwater Twilight

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Underwater Sunlight

Underwater Sunlight
Underwater Sunlight (1986)
Castle EMS 366

Underwater Sunlight marked the musical entry of Paul Haslinger in 1986. This record was promoted during a British/American tour.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Song Of The Whale Part 1
  2. Song Of The Whale Part 2
  3. Dolphin Dance
  4. Ride On The Ray
  5. Scuba Scuba
  6. Underwater Twilight


TD Discography: Valentine Wheels

TD Homepage TD Discography
Discography

Valentine Wheels
Valentine Wheels (1999)
TDI CD013/EFA 63013

Contains the whole "Vintage Set" of TD's 1997 U.K. tour, recorded live at the Shepherds Bush Empire in London.

Audio clips: 1 | 2 | 3
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Waterborne
  2. Betrayal
  3. Poland
  4. Sundance Kid
  5. Silver Scale
  6. Warsaw in the sun
  7. Stratosfear 95
  8. Dolphin Dance
  9. Le Parc
  10. Beach Theme 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Valentine Wheels

Valentine Wheels
Valentine Wheels (1999)
TDI CD013/EFA 63013

Contains the whole "Vintage Set" of TD's 1997 U.K. tour, recorded live at the Shepherds Bush Empire in London.

Audio clips: 1 | 2 | 3
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Waterborne
  2. Betrayal
  3. Poland
  4. Sundance Kid
  5. Silver Scale
  6. Warsaw in the sun
  7. Stratosfear 95
  8. Dolphin Dance
  9. Le Parc
  10. Beach Theme 97


TD Discography: What A Blast

TD Homepage TD Discography
Discography

What A Blast
What A Blast (1999)
TDI CD015/EFA 63015

A detonating soundtrack for a really outstanding video series about "Architecture in motion".

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Stoneyard
  2. Silver Siren
  3. Beauty of the Blast
  4. Dream Sculpture
  5. Last trumpet on 23rd street
  6. Art of destruction
  7. Forced to surrender
  8. Timesquare (The legendary N.Y. Brix Mix)
  9. Jungle Journey (The bond of ages Mix)

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: What A Blast

What A Blast
What A Blast (1999)
TDI CD015/EFA 63015

A detonating soundtrack for a really outstanding video series about "Architecture in motion".

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Stoneyard
  2. Silver Siren
  3. Beauty of the Blast
  4. Dream Sculpture
  5. Last trumpet on 23rd street
  6. Art of destruction
  7. Forced to surrender
  8. Timesquare (The legendary N.Y. Brix Mix)
  9. Jungle Journey (The bond of ages Mix)


TD Discography: Atlantic Walls

TD Homepage TD Discography
Discography

Atlantic Walls
Atlantic Walls (Comp. 1998)
TDI CD003/EFA 63003
Audio clips: 1 | 2
Need help? See the help page

Track Listing:

  1. Electric Lion
  2. Midwinter Night
  3. Graffiti Street
  4. Crystal Curfew
  5. Pictures At An Exhibition
  6. Firetongues
  7. Mobocaster
  8. Three Bikes In The Sky
  9. Birdwatcher's Dream
  10. Too Hot For My Chinchilla
  11. Little Blond In The Park Of Attractions
  12. Marakesh

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Atlantic Walls

Atlantic Walls
Atlantic Walls (Comp. 1998)
TDI CD003/EFA 63003
Audio clips: 1 | 2
Need help? See the audio help page

Track Listing:

  1. Electric Lion
  2. Midwinter Night
  3. Graffiti Street
  4. Crystal Curfew
  5. Pictures At An Exhibition
  6. Firetongues
  7. Mobocaster
  8. Three Bikes In The Sky
  9. Birdwatcher's Dream
  10. Too Hot For My Chinchilla
  11. Little Blond In The Park Of Attractions
  12. Marakesh


TD Discography: White Eagle

TD Homepage TD Discography
Discography

White Eagle
White Eagle (1982)
Virgin V 2226

The track »White Eagle« was used for a German TV action series (Tatort: Das Mädchen auf der Treppe) and became TD's first hit single. »Mojave Plan« was performed by the Munich Philharmonic Orchestra.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Mojave Plan
  2. Midnight In Tula
  3. Convention Of The 24
  4. White Eagle

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: White Eagle

White Eagle
White Eagle (1982)
Virgin V 2226

The track »White Eagle« was used for a German TV action series (Tatort: Das Mädchen auf der Treppe) and became TD's first hit single. »Mojave Plan« was performed by the Munich Philharmonic Orchestra.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Mojave Plan
  2. Midnight In Tula
  3. Convention Of The 24
  4. White Eagle


TD Discography: Zeit

TD Homepage TD Discography
Discography

Zeit
Zeit (1972)
Largo in 4 Movements
Castle EMS 347

The most uncommercial Rock/Pop/Experimental album recorded in the 70s. Jerome's most hated Tangerine Dream record.

Audio clips: 1 | 2
Need help? See the help page
[ Previous | Index | Catalog | Next ]

Track Listing:

  1. Birth Of Liquid Places
  2. Nebulous Dawn
  3. Origin Of Supernatural Probabilities
  4. Zeit

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


TD Discography: Zeit

Zeit
Zeit (1972)
Largo in 4 Movements
Castle EMS 347

The most uncommercial Rock/Pop/Experimental album recorded in the 70s. Jerome's most hated Tangerine Dream record.

Audio clips: 1 | 2
Need help? See the audio help page
[ Previous | Index | Next ]

Track Listing:

  1. Birth Of Liquid Places
  2. Nebulous Dawn
  3. Origin Of Supernatural Probabilities
  4. Zeit


404 Not Found

Not Found

The requested URL /sheets/ebeats.txt was not found on this server.


404 Not Found

Not Found

The requested URL /sheets/pl97tour.html was not found on this server.


Sony Center Topping Out Ceremony

TD Homepage TD Homepage
Sony Center Topping Out Ceremony

Here are some pictures from the Topping Out Ceremony for the Sony Center at the Potsdamer Platz in Berlin at September, 2nd 1998. All pictures by Jerome Froese.

Click on the tumbnails to view a larger version of the image.
Setting up the seats & stairs | Jerome's place (1) | Edgar, checking his stuff | The visitors/guests area
Edgar, doing some soundcheck | The main building (1) | Busy people in front of the main stage | Jerome's place (2)
The VIP lounge | The TD "topping out" staff (f.l.t.r.: John, Peter, Martin, Edgar, Monika and Anja) | The performers stages | The main building (2)
Another view of the scene | The "topping out ceremony wreath" | The main stage | The "give-away" CD

The give-away CD contains the performance soundtrack.
Ltd. edition of 900 copies, playing time: 18:46.

Please don't ask us for a copy, all samples were given to the guests.

Some articles in the German press about the event:

BZ Aufnahme vom Sony Center Potsdamer Platz
Japans Beitrag für ein neues Stadtzentrum in der deutschen Metropole
Tangerine Dream live in Berlin
Sony-Richtfest am Potsdamer Platz: Leben in der Medienwelt (Berliner Morgenpost)
Sony Japan informs about the project at the Potsdamer Platz
Am Kran schwebte der Tänzer ein (Tagesspiegel Berlin)
Sony und seine Projektpartner
Topping-out ceremony for the Sony Center at the Potsdamer Platz
Infos about the event at the Infobox Site

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream European Tour 97

TD Homepage TD Homepage
European Tour 97

TD European Tour '97

With the end of the European Tour, the broadcast of the Frankfurt concert has also ended. We hope you enjoyed it.

Some pictures

Official playlist

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (1 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (2 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (3 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (4 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (5 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


European Tour 97 Pictures (6 of 6)

TD Homepage TD Homepage
European Tour 97

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Winner's Page

TD Homepage TD Homepage
Winner's Page

The Easter Island
Easter Island Contest

The competition

The winner is ...

Story of the Brave

Andrejka's trip and her experiences ...

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Official Competition Rules

TD Homepage TD Homepage
Official Competition Rules

The competition is open to anyone older than 18 years of age. The competition will be held from Oct, 15th, 23:59 (11:59 PM) until Oct, 16th, 04:00 (04:00 AM). To enter this competition, fill in the requested information on the appropriate form, including your full name, your email address and your complete postal address. Participation is limited to one entry per household.

The first twelve (12) eligible entries received by Tangerine Dream® will be selected and those twelve participiants will be notified by email in the next few days and each of them will receive one (1) CD, which contains one minute of music from a new song not available elsewhere. The first person who sends the whole song (all twelve parts) on a music cassette to the address given below, will win a two week trip to the Easter Islands (Eastern Pacific Ocean) including air travel and hotel - from whatever destination he/she will arrive from. The deadline for delivery of the cassette with the entire song to our P.O. Box address in Berlin is Dec. 15, 1996. If more than one complete songs arrive at the same day, the winner will be selected randomly.

If you have got all twelve sound samples, concatenate them in the correct order on a music cassette and send the cassette with the complete sound to:

Tangerine Dream® Production
P.O. Box 30 33 40
10728 Berlin, Germany

The winner will be determined by Tangerine Dream® Production. Tangerine Dream® Production is not responsible for illegible, lost, late or misdirected entries or for phone, electronic, network, computer, hardware or software malfunctions, failures or difficulties.

By acceptance of the grand prize, winner agrees to use of his/her name, city of residence, and/or photograph for publication on our »Winner's page« on the web server of Tangerine Dream® Production without any compensation or other further limitation.

Tangerine Dream® Production shall pay all travel and hotel costs associated with this two-week vacation. The winner is solely responsible for all other costs which may be caused by him/her during the period of the vacation. The winner releases Tangerine Dream® Production and its employees from any and all liability or responsibility with respect to the grand prize (including any property loss, damage, personal injury or death). The winner acknowledges that Tangerine Dream® Production or its employees have neither made nor are in any manner responsible or liable for any warranty, representation or guarantee, expressed or implied, in fact or in law, related to the prize.

The substitution or cash substitution of the prize is not possible. All submissions become property of Tangerine Dream® Production. By entering the competition, each entrant agrees to the rules set forth herein and to the decisions of Tangerine Dream® Production, whose decisions are final and binding in all respects.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Story of the Brave

TD Homepage TD Homepage
Story of the Brave

When TD announced their contest for a trip to the Easter Island to be won by connecting to their web homepage on Oct 15, 1996, it didn't take long to fill the twelve contestant slots. They were gone within a minute.

The first puzzle for every "apostle" was : how to find the others? Some took the public approach, leaving messages on the TD homepage or on the tadream mailing list.

Within a few days the first six winners joined on a mailing list created for them by Dave Datta. Dave keeps the music archive on the internet and had himself chosen not to compete. But he became an important part of the whole contest as a provider of electronic resources and as a trusted agent.

In the early stages a few competitive ways of playing this out were discussed, as well as agreeing on a 13th person to give the prize away to. Those were largely dismissed, or the discussion simply dried out. Neither did anybody seem to be compelled to fight it out, nor could the missing contestants be left too far behind in the discussion process.

Over the next weeks, more and more contestants joined the mailing list, some only after a kickstarting mail from the tadream office. The twelve had found together on Nov. 10, and by that time everybody had received his part of the unreleased track on a CDR. Only five more weeks to go for the Dec 15 deadline.

Discussion on the mailing list was, as usual, clearly divided. Half of the members were very active writers, the others only occasionally commented. The twelve from seven nations (USA, Canada, UK, Germany, Hungary, Switzerland and Slovenia) decided to cooperate with each other to complete the track. Agreement was reached to assemble the music centrally and that TD should draw the final winner.

Main subject at this time was how and where to digitize, assemble, and how to send it in in a fair way. The sequence was no problem as from the beginning almost everybody had disclosed his track number. Dave finally put everything together in a truely surprising packet, but this was never picked up from the post office and returned much later. With only one day to go, and no feedback of it's arrival, Plan B was activated and Hilmar, living in Berlin, hand-delivered the final piece.

TD didn't have to chose among all twelve, though : three of the contestants had admitted freely that they were only in it for a piece of unreleased music, and not for the trip. We all congratulate Andrejka, wish her a nice trip and hope for a detailed report after her return. And a postcard from you-know-where...

It turned out that the TD fans entering this contest were indeed "very motivated and intelligent". Hadn't they been, absolutely nothing would have happened. Put three people on a council and you may get a result. Twelve, and only connected by email, make it very difficult. One of us had no own account, others had travelling jobs or personal problems. With the turnaround times for discussions this implies, I am proud and happy that we found a solution to this puzzle. And it was fun!

So, Edgar, Jerome and whoever else conceived this contest : thanks for the fun, and for the opportunity to meet some of these fine people in person at the concert. But if you were hoping for more "action", you should have thrown less people in the ring at once. Well, maybe next time ;-)

Klaus Beschorner

What would you do to win a free trip and some unreleased Tangerine Dream music? Well, it seems that TD wanted to know, and staged an interesting contest to find an answer to the question. The Easter Island competition, (as it became known), officially began on TD's new website (www.netstore.de/tadream) on October 15, 1996. The first twelve fans to successfully contact the website after midnight Paris-time, would each receive a one minute compact disc of unreleased music. If combined in the correct order, these segments would form a new 12 minute song.

After considerable effort trying to accurately calculate the time-difference between Paris and Chicago, I decided to give it a try. Links were added to the TD page in advance, to help people make this calculation but I'm sorry to say that I only became more and more confused as I began to wonder whether to include things like daylight savings time... Anyway, I made my best guess, and was fortunate enough to be selected as one of the twelve contestants (or "apostles" as Klaus Beschorner humorously called us). Then the real fun began ...

The rules set forth by TD, gave us sixty days to locate one another and assemble the song in the correct order. Although the discs didn't actually arrive for a few weeks, we immediately began searching for one another. At this stage, anything was possible, and the contest could have played out in a number of ways. For me, the most obvious resource seemed to be the Internet, and that is where my search began. I worked independently at first, privately contacting people who had already told me they would by trying to enter the competition. This course of action seemed promising, because one of the first people I had contacted (Brian Kirby, from the USA) privately confirmed that he was a winner. The first person to publicly reveal themselves as a winner was Hilmar Kraft, from Germany. His bold move in the TD Guest Book on October 16th helped establish sense of openness that pervaded much of the competition. As you read on, you will discover that he also played a key role in bringing the contest to a close. A second contestant, Sean Montgomery, from Canada "decloaked" within another hour. It quickly became clear to me that the contestants would be geographically scattered, and that cooperation rather than competition seemed to be the route to go. Four more contestants acknowledged themselves in the guest book during the next day. Interaction between us, was greatly enhanced courtesy of Dave Datta (keeper of the Tadream list), who set up a private forum to enable us to communicate with each other freely. To my complete amazement, 9 of the 12 winners were identified within a week.

The first order of business became finding the missing three contestants, followed by organizing the song in the right order, and finally working out the plans for the exchange of music segments. We encouraged each other to offer suggestions about finding the other contestants. Some of these ideas were more far out than others. One of my own fruitless insights was to use Netstore's web analyzer to pluck some vital information out of the TD page. I discovered lots of information, but not what we needed. We also suspected that anybody who left a message in the TD guest book was another likely candidate. Hilmar and I both sent separate group e-mail messages to everyone in the guest book. (My personal thanks to Jean Harrington of DePaul University for her assistance; and my apologies to anyone who may have been annoyed by our requests for help.) This strategy proved to be somewhat effective, since it turned up an additional winner, Andre Champod (Switzerland). It also elicited some encouraging responses from several non-winners who wished us luck with our search.

While waiting for the discs to arrive from Germany, we discussed a variety of strategies for compiling the segments. There was some talk about mailing the segments to each other, or to a centralized location. However, the difficulties associated with international mail delivery led us to quickly abandon that idea. The focus then shifted back to using the Internet as a tool for electronically transmitting sound files across the globe. While this solved some problems, it created additional ones. Not all of the contestants had the necessary technology readily available to them, and each us of had varying degrees of familiarity with the English language. This generated a few misunderstandings and some lively exchanges about simple matters, as well as more technical ones, (like what type of protocols would be acceptable). The problem of sequencing the song in the proper order was easily resolved when, during the course of these discussions, it became clear that the segments would correspond to the number on our CDs. So, at least that matter was resolved.

After a month or so of working together on this project, the unique personalities of the different contestants began to emerge. We also became more curious about one another, and began sharing more personal information about ourselves, after being urged to do so by contestant Henry Throop (USA). About that time, the remaining two contestants came out of hiding (Andy Lister from Slovenia, and our friend Jason Hopkins from the UK). At that point, we were about half-way through the contest and still had not exchanged any of the music. Then, a few of the contestants indicated that they planned to attend the upcoming TD concert in London on November 30th. Support for this idea grew rapidly, and before long, six of the twelve of us had managed to get together in London! This was accomplished thanks in part to TD's invitation, to come meet them and each other after the show. Those of us in attendance included: Hilmar, Jason, Klaus Beschorner (Germany), Gabor Gerenyi (Hungary), Hermes Guzman and Mike Jean (both from the USA). It was a wonderful opportunity to put faces with the names we had seen flashing across our computer screens for so long. Unfortunately, the third German contestant, Hans-Peter Mueller, couldn't make it.

We still had to resolve the issue of deciding who would get the prize. In the end, we agreed to have multiple copies of the tape sent together in the same box, and asked TD to select the winner. The tape which was eventually sent to TD came from a variety of sources (digitized soundfiles, tape copies, and one directly from CDR). The final version of the tape was assembled and sent off by Dave Datta. However, things weren't over... There were some additional unexpected twists toward the end of the contest. These included the unlikely crash of a radioactive Russian satellite near the remote Easter Islands; a surprise revelation that one of the presumably male contestants (Andy) was really a woman (Andrejka Likar); and a false report from the postal service that our package had been delivered to Florida instead of Berlin!

The day before the contest deadline, we were informed that TD still had not received the package. At that point, "Plan B" went into effect... Berlin resident Hilmar Kraft hastily downloaded the entire soundfile over the Internet, and personally delivered the cassette to TD. Within a few days, TD announced that Andrejka Likar was the winner of the trip and the one-of-a-kind autographed CD. By now you're probably saying, "Well, aren't you going to tell us about the music?". That is a good question, but unfortunately it is one I can't really answer. To date, I have only heard about one third of the entire song. If pressed, I would say it is remotely similar to the first half of "Summer Storm" from OASIS. Perhaps Andrejka can write a follow-up article telling us about her trip and the complete song ...

In summary, the contest provided a unique forum to unite a variety of people from around the globe, to work together toward a common goal. It is was small step toward demonstrating the power of the Internet to foster communication and bridge some of the gaps that separate us from one another. What brought us (and the others we met along the way) together was our mutual appreciation for the music of Tangerine Dream... Cheers!

Michael A. Jean

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream Winner's Page

TD Homepage TD Homepage
Winner's Page

The Easter Islands The cool side of winning ...

Tangerine Dream fans are usually very motivated and intelligent people, therefore we've thought that in connection with the release of Goblins Club and the opening of our Homepage we do present a somewhat unusual competition.

Here is the story: On October, 15th at midnight (23:59 CET) our fans were able to request one of twelve CDs by submitting a form with their name and address. (The first twelve submitters have been notified by email and will receive one of twelve CDs in the next few days ...)

The official rules

On each of these numbered CDs there is exactly one minute of music (from a new song obviously not on any CD released to the public). The first twelve orders with name, email and postal address we have received will receive one of the twelve CDs for free, but to win: The first fan wherever in the world who sends us the entire song - and this is what it is all about (a song which has been divided into 12 sections) - on a normal audio cassette in the correct numbered order will win: a two week trip to the Easter Islands (Eastern Pacific Ocean) including air travel and hotel - from whatever destination he/she will arrive from. Additionally the winner will receive a special CD with the entire song certified and signed by the actual Tangerine Dream members. The deadline for delivery of the cassette with the entire song to our P.O. Box address in Berlin is Dec. 15, 1996.

Sounds easy?

We try to imagine how the 12 fans, after they've received the CD, will hear from each other and than can agree on a trip that only one of them can take. We will of course be reporting and updating the competition as things develop.

Thanks for your participiation and good luck!

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore


Tangerine Dream The winner is ...

TD Homepage TD Homepage
The winner is ...

The Easter Island
Easter Island Contest

And the winner is .......

....... Mrs. Andrejka Likar!

Congratulations!

The background story

The 12 contestants who finally found each other, made several intelligent moves to get together (we will publish the adventurous story in one of our later updates), but after they did know who was who they unfortunately gave up making the final decision. In other words: Three didn't want to go on the trip and the other nine did sent us the tape with the 12 sequences in the right order, playing the ball back by asking us to choose the winner by ourself.

Hey guys,

you missed the last little hidden part of the game - but never mind, because we're not interested in "bad social contests" - it was and is supposed to be fun in the first place. What we have done after getting "The Tape" could have been done by the 12 contestants as well to find the winner without stepping into ego problems. The nature of the game was the oldest rule in order to work with numbers and digits: Add all 12 numbers together and then add the digits for a total:

      1+2+3+4+5+6+7+8+9+10+11+12 = 78 (6x13)
      7+8 = 15
      1+5 = 6

So the winner had to be #6, Mrs. Andrejka Likar.

There was one thing we didn't know: Maybe, if you would have preferred a different subjective decision to find the winner among you by playing the game under very personal perspectives. But you didn't do that - so the way was free for the law of the digits - that's what we call the "impersonal choice", something like blind justice in a positive way.

For all other contestants we will come up with something they will benefit from even if it is not the trip itself. A big thanks to all of you, you've done it great anyway. Thanks also to Dave Datta for providing the private forum for all contestants.

Edgar and Jerome Froese
Tangerine Dream

PS: Of course we will report about Andrejka's trip and her experiences ....
because even she doesn't know the rest of the story once she is on that trip.

Homepage | Discography | Biography | Picture Gallery | Movie Corner | 100+ Q&A | Winner's Page | Focus the Facts | Interviews | Global Critics | Colleagues & Guests | Guestbook

Copyright Tadream Production® and TDI music® Brought to you by The World's Finest Netstore